Primeros pasos en SketchUp

La primera vez que uses SketchUp, tendrás que iniciar sesión para activar tu suscripción o tu versión de prueba. Cuando hayas iniciado sesión, aparecerá la ventana de bienvenida de SketchUp, como se muestra aquí. Esta ventana es tu punto de partida para crear modelos, y aparece cada vez que abras SketchUp (a no ser que la desactives en la ventana de Preferencias de SketchUp).

En la ventana de bienvenida de SketchUp puedes seleccionar una plantilla para tu modelo, definir la plantilla por defecto, abrir modelos recientes, buscar un archivo existente, registrar una copia de SketchUp Pro (consulta Entender tu licencia para más detalles) o ver más información sobre SketchUp.

Consejo: Si acabas de empezar con SketchUp, con este estupendo artículo puedes preparar tus habilidades de modelado en 3D. En él encontrarás una explicación general sobre cómo seleccionar plantillas, moverte por la interfaz de SketchUp, crear un modelo sencillo o guardarlo.

Seleccionar una plantilla

Todos los modelos de SketchUp se basan en una plantilla que tiene ciertos ajustes predeterminados sobre el fondo de tu modelo y sus unidades de medida. Cuando empiezas un modelo nuevo, seleccionar la plantilla con la unidad de medida adecuada te hace el modelado más fácil.

Así se selecciona una plantilla en la ventana de bienvenida de SketchUp:

  1. En el panel de Archivos, que viene preseleccionado en la barra de la izquierda, escoge una de las plantillas que se muestran (como la de pulgadas para arquitectura o para carpintería).
  2. Opcional: Si no ves la plantilla que quieres, selecciona Más plantillas en la parte superior derecha. Aparecerán más opciones, como en la siguiente imagen. El texto en negrita describe para qué tipo de trabajo se ha creado este ajuste. Las unidades aparecen debajo del nombre de estilo. Cuando escojas una plantilla, aparecerá la ventana de modelado con esa plantilla aplicada.
Consejo: Puedes acceder a la ventana de bienvenida en cualquier momento mientras estás trabajando con SketchUp. Solo tienes que ir a la barra de menús y seleccionar Ayuda > Bienvenida a SketchUp. Cuando ya te hayas acostumbrado a crear modelos 3D en SketchUp, puedes crear plantillas personalizadas que se ajusten a tus preferencias.

Explorar la interfaz de SketchUp

Cuando se abre SketchUp, listo para que empieces a crear tu modelo 3D, verás una pantalla con lo siguiente:

  1. Barra de título
  2. Barra de menú
  3. Barra de Primeros pasos
  4. Zona de dibujo
  5. Barra de estado
  6. Cuadro de medidas
  7. Paneles por defecto
Interfaz de SketchUp en macOS
Interfaz de SketchUp en Windows
Interfaz de SketchUp en macOS

Barra de título

La barra de título contiene los controles de ventana estándar (cerrar, minimizar y maximizar) y el nombre del archivo que tengas abierto. Cuando acabas de abrir SketchUp, el nombre de archivo abierto que se muestra es "Sin título", para indicar que aún no lo has guardado.

La mayoría de herramientas, comandos y configuraciones de SketchUp están disponibles en los menús de la barra de menús. Los menús son: SketchUp (solo en Mac), Archivo, Edición, Ver, Cámara, Dibujo, Herramientas, Ventana y Ayuda.

Barra de Primeros pasos

Cuando empieces a usar SketchUp, verás por defecto la barra de Primeros pasos. Contiene las herramientas básicas que necesitas para empezar a crear modelos 3D.

Para mostrar otras barras de herramientas, selecciona Ver > Barras de herramientas . En la ventana de Barras de herramientas que se mostrará, selecciona las que quieras ver y pulsa Cerrar. En Mac OS puedes mostrar paletas de herramientas desde Ver > Paletas de herramientas. Tienes más información sobre barras de herramientas y sobre cómo personalizarlas en la sección de Personalizar SketchUp del Centro de Ayuda.

Consejo: Este artículo te presenta algunas herramientas básicas. Según vayas aprendiendo a crear modelos 3D en SketchUp, el instructor puede enseñarte (o recordarte) cómo utilizar cada herramienta. Consulta Aprender a usar las herramientas de SketchUp para más detalles.

Zona de dibujo

El área de dibujo es donde creas el modelo. El espacio 3D del área de dibujo se identifica visualmente por los ejes de dibujo, que dan sensación de dirección tridimensional mientras trabajas.

El área de dibujo también puede contener un modelo sencillo de una persona para darte una sensación de espacio 3D.

Barra de estado

Cuando empiezas con SketchUp, los dos elementos importantes en la barra de estado son las sugerencias de en medio y el cuadro de medidas a la derecha:

  • Consejo para usar las herramientas: En el centro de la barra de estado, haz clic en el icono de la interrogación para mostrar la ventana del instructor, que ofrece información básica sobre el uso de cualquier herramienta que selecciones en la barra de herramientas. El área central también tiene una descripción breve de la herramienta que tengas seleccionada. Esta área viene bien cuando no tienes claro cómo funciona una herramienta.
  • Cuadro de medidas: Este cuadro es una herramienta fundamental para crear modelos precisos. El cuadro muestra las dimensiones mientras dibujas. También lo puedes usar para modificar entidades seleccionadas (como crear una línea de una longitud concreta) o para crear copias de entidades a espacios regulares (como columnas, vallas... o los bloques de viviendas de una distopía postindustrial).
Barra de estado
Barra de estado
Consejo: ¿Te ha desaparecido el cuadro de medidas? Probablemente sea porque la ventana de SketchUp es más grande que el espacio que tienes en pantalla. Para volver a ver el cuadro de medidas, haz clic en el botón Maximizar de la barra de título.
Si estás usando Windows y tienes activada la ocultación de la barra de tareas, el cuadro de medidas se puede quedar por debajo cuando se muestra dicha barra. En este caso, verás el cuadro de medidas cuando termines con la barra de tareas y se vuelva a ocultar.
Consejo: En el lado izquierdo de la barra de estado encontrarás botones para geolocalizar y solicitar crédito. Estas opciones te ayudan a trabajar con las funciones avanzadas de SketchUp, que se escapan al ámbito de este artículo.

Paneles por defecto

A la derecha de la pantalla verás un grupo de paneles que incluye Instructor, Materiales, Estilos y demás. El grupo por defecto aparece al abrir SketchUp, pero puedes cerrarlo haciendo clic en el botón de cerrar arriba a la derecha. Actívalo o desactívalo para que se muestre u oculte en el submenú Ventana > Bandeja por defecto.

A la derecha de la pantalla verás un grupo de paneles que incluye Instructor, Materiales, Estilos y demás. El grupo por defecto aparece al abrir SketchUp, pero puedes cerrarlo haciendo clic en el botón de cerrar. Para reabrir una bandeja, selecciónala en el menú Ventana.

Aprender a usar las herramientas de SketchUp

Mientras usas SketchUp, el instructor y la barra de estado te irán dando indicaciones sobre el uso de cada herramienta.

El instructor te enseña a usar la herramienta que tengas seleccionada. Para activarlo, como se muestra, selecciona Ventana > Instructor o haz clic en la interrogación de la barra de estado. Lo que ofrece el instructor:

El instructor te enseña a usar la herramienta que tengas seleccionada. Para activarlo, como se muestra, selecciona Ventana > Instructor, que verás en la bandeja por defecto. Lo que ofrece el instructor:

El instructor te enseña a usar la herramienta que tengas seleccionada. Para activarlo, como se muestra, selecciona Ventana > Instructor. Lo que ofrece el instructor:

  • Una animación del uso básico de la herramienta seleccionada
  • Una descripción de lo que hace la herramienta
  • Pasos para usar la herramienta siguiendo la animación
  • Teclas modificadoras que te permiten realizar más acciones
  • Un enlace a artículos del centro de ayuda con funciones avanzadas de la herramienta

Ventana del Instructor

Si el instructor te da más detalles de los que te hacen falta, recuerda que también tienes consejos de uso en la barra de estado. Mira la sección de Barra de estado más arriba para más detalles.

Ver la Quick Reference Card de SketchUp

La Quick Reference Card es una guía fácil de imprimir sobre todas las herramientas y teclas modificadoras de SketchUp. Tenla a mano cuando empieces a usar SketchUp y aprenderás a modelar de manera más rápida y eficaz. Este es el aspecto de la Quick Reference Card:

Para descargarte la Quick Reference Card en PDF, haz clic en el enlace de tu sistema operativo:

Consejo: ¿Buscas las Quick Reference Cards para LayOut? Haz clic aquí.

Crear tu primer modelo 3D en SketchUp

Si nunca has creado modelos en 3D en SketchUp (o en otro programa de modelado), estos pasos te dan una visión general de lo más básico:

  1. Selecciona la persona, haz clic derecho en la selección y selecciona Eliminar del menú contextual que aparece.
  2. En la barra de herramientas de Primeros pasos, selecciona la herramienta Rectángulo ().
  3. En el plano del suelo, entre los ejes rojo y verde, pulsa en el cursor de la herramienta Rectángulo (). Luego mueve el cursor a la derecha y haz clic otra vez. Aparecerá un rectángulo en el suelo como se muestra aquí.
    Un rectángulo trazado sobre el plano del suelo
  4. En la barra de herramientas de Primeros pasos, selecciona la herramienta de Empujar/tirar () y pon el cursor de Empujar/tirar sobre el rectángulo que acabas de crear, como se muestra en esta imagen.
  5. Pulsa y arrastra tu rectángulo para crear una forma en 3D. No pierdas de vista el cuadro de medidas y suelta el cursor cuando la forma mida unos 5 pies de alto.
    Pon el cursor de Empujar/tirar sobre el rectángulo.
  6. Sin hacer clic ni seleccionar nada, escribe 6' y pulsa Enter. Verás que la altura de la forma cambia a 6 pies exactos y el valor que has escrito aparece en el cuadro de medidas.
  7. En la barra de herramientas de Primeros pasos, selecciona la herramienta Órbita (). Pon el cursor de Órbita sobre tu forma. Luego pulsa y mantén mientras bajas el ratón. Verás que la vista de tu forma cambia como se muestra en esta imagen. Prueba a pulsar y arrastrar con la herramienta Órbita tanto como quieras. ¡Es una herramienta divertida!
    La herramienta Órbita cambia la vista de tu modelo 3D.
  8. En la barra de herramientas de Primeros pasos, selecciona la herramienta Extensión de zoom (). Si estás orbitando por ahí y pierdes de vista tu modelo, la herramienta de Extensión de zoom es una forma práctica de reorientarte.
  9. Si tienes un ratón con rueda de desplazamiento, muévela hacia abajo para alejarte un poco. Trabajar en SketchUp es mucho más sencillo con un ratón con rueda de desplazamiento. Sin embargo, si tu ratón no tiene, pulsa en la herramienta de Zoom () y podrás acercarte y alejarte así también.
    Consejo: Independientemente de la herramienta que tengas seleccionada, mantener pulsada la rueda de desplazamiento del ratón activa la herramienta Órbita hasta que la sueltes.

  10. En la barra de herramientas de Primeros pasos, selecciona la herramienta Bote de pintura ().
  11. En el panel de materiales que aparece, selecciona Colores del menú desplegable como se muestra. Luego elige un color de las opciones que salen en la pestaña Selección.
    Selecciona Colores en el panel de Materiales.
  12. Pulsa en uno de los lados de tu modelo con el Cubo de pintura para aplicarle el color seleccionado. Haz un par de pruebas con distintas opciones del menú desplegable si te apetece. Por ejemplo, selecciona Paisajismo, Vallas y Vegetación del menú desplegable y ponle guijarros a tu modelo. Selecciona Mosaico del menú desplegable y aplica un patrón de mosaico que te guste. Orbita por tu modelo y prueba materiales distintos en cada lado como se muestra.
    Aplica materiales a un modelo 3D.
  13. Cierra el panel de Materiales y selecciona Ventana > Estilos.
  14. Cierra el panel de Materiales y selecciona Ventana > Estilos, que está en la Bandeja por defecto.
  15. En el menú desplegable, selecciona Bordes de boceto y luego selecciona una opción de estilo. En la figura siguiente se ha seleccionado Rotulador ancho. Fíjate en que el estilo sobreescribe enteros los materiales y colores que hubiera aplicados. Para volverlos a ver, selecciona En el modelo del menú desplegable y luego pulsa en la opción de Estilo simple.
    Se ha seleccionado el estilo Rotulador ancho.

Guardar y reabrir modelos

Para guardar tu modelo, sigue estos pasos:

  1. En la barra de menús, selecciona Archivo > Guardar. Si es la primera vez que guardas un modelo, aparecerá la ventana de Guardar como, según se muestra aquí. Para guardar un archivo existente con otro nombre, selecciona Archivo > Guardar como.
    Cuadro de diálogo Guardar como
    Cuadro de diálogo Guardar como

  2. Elige dónde quieres guardar tu modelo.
  3. En el cuadro de Nombre de archivo, escribe un nombre para tu modelo. Los archivos de modelos de SketchUp usan .skp como extensión al final.
  4. En el cuadro de Guardar como, introduce un nombre para tu modelo. Los archivos de modelos de SketchUp usan .skp como extensión al final.
  5. Opcional: Si quieres que tu modelo sea compatible con versiones anteriores de SketchUp, selecciona la versión en el menú desplegable de tipos de archivo de la ventana Guardar como.
  6. Pulsa en el botón de Guardar.
    Consejo: Cuando hayas guardado un modelo puedes volver a abrirlo en el futuro para seguir trabajando con él. Solo tienes que hacer doble clic en el archivo donde lo hayas guardado, o desde SketchUp seleccionar Archivo > Abrir. Si no tienes claro dónde se ha guardado un archivo, pasa el cursor por encima del archivo en la Ventana de bienvenida y podrás ver la ruta del mismo, como se muestra en esta imagen. O si has terminado tu modelo, puedes enseñarlo exportándolo como gráfico o creando una visita virtual. Ruta que aparece sobre un modelo reciente en la Ventana de bienvenida de SketchUp

Hacer una copia de seguridad de un archivo de SketchUp o restaurar un guardado automático

SketchUp guarda una copia de seguridad desde la segunda vez que guardes un archivo correctamente, y en cada guardado siguiente. Este archivo es una copia exacta de la versión del archivo guardada con anterioridad. La copia de seguridad se nombra según la regla NOMBREDEARCHIVO.skb en Windows y NOMBREDEARCHIVO~.skp en macOS, y se guarda en la misma carpeta que el archivo original.

Si SketchUp se cierra de forma inesperada mientras estás trabajando en un modelo, el archivo de recuperación no se borra. Por defecto, SketchUp guarda automáticamente tus archivos cada 5 minutos mientras estás trabajando activamente en ellos. Puedes recuperar el trabajo desde el momento del último guardado automático abriendo el archivo de recuperación. Para encontrar y abrir el archivo de recuperación, abre la ventana de Bienvenida de SketchUp, ve a la pestaña de Archivos y selecciona el archivo que quieras recuperar de la lista de Recientes.

TAGS
Was this article helpful?