Modelar formas 3D complejas con Herramientas de sólidos
Con Solid Tools (Herramientas de sólidos) de SketchUp puedes crear formas nuevas combinando o recortando una forma con otra, lo que facilita el modelado de una caja exterior o carpintería.
Consulta la siguiente tabla para ver una introducción rápida a Solid Tools (Herramientas de sólidos), incluido lo que hacen y si están disponibles o no en SketchUp Free.
Herramienta | Nombre | Qué hace | ¿Se incluye en SketchUp Free? |
|---|---|---|---|
Outer Shell (Caja exterior) | Deja solo las caras exteriores de sólidos superpuestos. | Sí | |
Union (Unión) | Combina dos o más sólidos en una sola forma. | Solo para suscriptores de pago. | |
Subtract (Restar) | Un sólido borra parte de otro y se elimina. | Solo para suscriptores de pago. En SketchUp Free, usa Intersect with Model (Intersecar con modelo). | |
Trim (Recortar) | Un sólido recorta al otro, pero permanece en el modelo. | Solo para suscriptores de pago. | |
Intersect (Intersecar) | Deja solo la geometría en intersección. | Solo para suscriptores de pago. | |
Split (Dividir) | Divide sólidos por su geometría en intersección. | Solo para suscriptores de pago. |
Para encontrar Solid Tools (Herramientas de sólidos), mira en las siguientes partes de la interfaz de SketchUp:
SketchUp Pro
Barra de herramientas Solids (Sólidos).
Menú Tools (Herramientas) (selecciona Tools > Outer Shell [Herramientas > Caja exterior] o Tools >Solid Tools [Herramientas > Herramientas de sólidos] y elige el resto de las herramientas de un submenú).
Paleta de herramientas (macOS)
SketchUp para Web
Barra de herramientas Solids (Sólidos) en la bandeja de la izquierda
Utilidad Solid Inspector (Inspector de sólidos) en el panel de la derecha
En el siguiente video verás ejemplos de las herramientas de sólidos en acción. En las siguientes secciones de este artículo encontrarás pasos y detalles de uso para cada herramienta. (Ten en cuenta, sin embargo, que ya no puedes poner modelos de SketchUp en Google Earth).
Índice
Crear una caja exterior
Unir sólidos en una sola forma
Restar un sólido de otro (o Intersecar caras > Con el modelo)
Recortar un sólido de otro
Dejar solo la geometría en intersección
Dividir sólidos
SketchUp Web: Corregir modelos con Solid Inspector (Inspector de sólidos)
Crear una caja exterior
Por ejemplo, imagina que tienes dos modelos: uno es un modelo de edificio con interior detallado y exterior. El otro coloca el modelo a pie de calle mostrando los edificios colindantes, las calles y el paisaje. Puedes importar el modelo detallado a la vista de calle. Sin embargo, tanta geometría puede ralentizar el modelo de calle y no resulta necesaria. En la vista de calle, crear la caja exterior del edificio elimina la geometría interior que no te hace falta, lo que aligera el modelo a pie de calle para que renderice más rápido mientras trabajas con él.
Para crear la caja exterior de grupos o componentes superpuestos, sigue estos pasos:
SketchUp Pro
- Con la herramienta Select (Seleccionar) (
), selecciona todos los grupos o componentes superpuestos que quieras incluir en la caja exterior. - Abre el menú contextual de la selección y pulsa Outer Shell (Caja exterior) en el menú que aparece, como se indica en la imagen. Se conservarán las caras exteriores.

O puedes crear una caja exterior así:
- Selecciona la herramienta Outer Shell (Caja exterior) (
).Tip: Until you hover over a solid group or component, you see an arrow cursor with a circle and a slash. When your cursor hovers over a solid group or component, the red circle and slash change to a black 1 inside a circle, and you see a Solid Group or Solid Component ScreenTip.
Haz clic para seleccionar el primer grupo o componente de la caja exterior.
Haz clic en el segundo grupo o componente. SketchUp combina las selecciones en una caja exterior que solo conservará las caras exteriores.
(Opcional) Sigue haciendo clic en más grupos o componentes para añadirlos a la caja exterior, como muestra la imagen.

SketchUp para Web
- Selecciona la herramienta Outer Shell (Caja exterior) (
) de la bandeja de herramientas de la izquierda.Tip: Until you hover over a solid group or component, you see an arrow cursor with a circle and a slash. When your cursor hovers over a solid group or component, the red circle and slash change to a black 1 inside a circle, and you see a Solid Group or Solid Component ScreenTip.
Haz clic para seleccionar el primer grupo o componente de la caja exterior.
Haz clic en el segundo grupo o componente. SketchUp combina las selecciones en una caja exterior que solo conservará las caras exteriores.
(Opcional) Sigue haciendo clic en más grupos o componentes para añadirlos a la caja exterior, como muestra la imagen.

Unir sólidos en una sola forma
Una unión combina dos o más entidades sólidas en un solo sólido.
El resultado de una unión es similar al de una caja exterior. Sin embargo, el de la unión puede contener geometrías internas, mientras que la caja exterior solo conserva caras externas. (Ver ejemplo en la imagen anterior).
Así se usa la herramienta Union (Unión) para combinar entidades sólidas:
- Selecciona la herramienta Union (Unión) (
).Tip: Until you hover over a solid group or component, you see an arrow cursor with a circle and a slash. When your cursor hovers over a solid group or component, the red circle and slash change to a black 1 inside a circle, and you see a Solid Group or Solid Component ScreenTip.
Haz clic para seleccionar el primer grupo o componente para la unión.
Haz clic en el segundo grupo o componente. Se conservará el resultado de unir sus geometrías.
(Opcional) Sigue haciendo clic en más grupos o componentes para añadirlos a la unión, como muestra la imagen con vista de rayos X para que puedas ver la geometría interior de cada sólido.

Restar un sólido de otro (o Intersecar caras > Con el modelo)
Con la herramienta Subtract (Restar) puedes usar una entidad sólida para recortar otra. Luego la entidad original se borra del modelo. Para que la sustracción funcione, los dos sólidos se deben solapar.
Para hacer un recorte, sigue estos pasos:
- Selecciona la herramienta Trim (Recortar) (
).Tip: Until you hover over a solid group or component, you see an arrow cursor with a circle and a slash. When your cursor hovers over a solid group or component, the red circle and slash change to a black 1 inside a circle, and you see a Solid Group or Solid Component ScreenTip.
Haz clic para seleccionar el grupo o el componente de corte. En este ejemplo, selecciona primero la clavija para hacer un agujero en la tabla. Después de hacer la selección, el 1 junto al cursor se convierte en un 2.
Haz clic en el grupo o componente que quieras cortar. El grupo de corte permanece, pero deja un agujero en la segunda selección. Al principio el resultado es difícil de ver (consulta la leyenda 1). Sin embargo, si quitas la clavija del agujero como muestra la leyenda 2, verás el agujero que ha hecho.

Dejar solo la geometría en intersección
Para hacer una intersección, sigue estos pasos:
- Selecciona la herramienta Intersect (Intersecar) (
).Tip: Until you hover over a solid group or component, you see an arrow cursor with a circle and a slash. When your cursor hovers over a solid group or component, the red circle and slash change to a black 1 inside a circle, and you see a Solid Group or Solid Component ScreenTip.
Selecciona la entidad sólida que quieras usar en la intersección.
Selecciona uno o varios sólidos más que se solapen con tu selección original. Solo queda la geometría resultante de la intersección. En este ejemplo, la intersección de una caja y una esfera (leyenda 1) crea una esquina con base redondeada (leyenda 2).

Dividir sólidos
- Selecciona la herramienta Split (Dividir) (
).Tip: Until you hover over a solid group or component, you see an arrow cursor with a circle and a slash. When your cursor hovers over a solid group or component, the red circle and slash change to a black 1 inside a circle, and you see a Solid Group or Solid Component ScreenTip.
Haz clic en una entidad sólida.
Haz clic en otra que se solape con la primera. SketchUp divide todas las geometrías por los bordes en los que se cruzan los sólidos seleccionados. Por ejemplo, en la imagen, los dos grupos de la izquierda se dividen en tres grupos como se muestra a la derecha.

Corregir modelos con Solid Inspector (Inspector de sólidos) en SketchUp Web
A medida que una geometría se vuelve más compleja, los pequeños errores que pueden impedir la producción de un modelo se multiplican. El Inspector de sólidos de SketchUp para Web es una herramienta que te ayuda a preparar modelos para su impresión en 3D localizando y corrigiendo problemas que evitan que SketchUp clasifique el modelo como sólido. La inspección también es útil para corregir modelos 3D y poder usar herramientas de sólidos.