Dividir y unir para crear formas complejas

Las herramientas Split (Dividir) y Join (Unir) de LayOut tienen algo en común con las típicas canciones de amor de un álbum de música pop. La herramienta Dividir separa las formas, y la herramienta Unir las vuelve a unir. Afortunadamente, en LayOut, dividir y unir formas implica mucho menos dramatismo.

Para dividir una línea o forma:

  1. Selecciona la herramienta Dividir (), que encontrarás en la barra de herramientas predeterminada o seleccionando Herramientas > Dividir en la barra de menú.
  2. Haz clic en la línea o la arista de la forma donde quieres dividirla.

Eso es todo lo que tienes que hacer. Después de dividir una línea o forma, puedes arrastrar sus piezas a cualquier lugar que desees en el área de dibujo. La figura siguiente muestra una línea, un círculo y un polígono antes y después de dividirlos y arrastrarlos.

La herramienta Dividir rompe una línea o forma en el punto donde haces clic

También puedes usar las herramientas Dividir y Unir conjuntamente para crear formas complejas.

Consejo: Para dividir y unir sin problemas, debes recordar dos cosas:
  • Las dos formas deben superponerse.
  • La herramienta Dividir te permite crear un vértice compartido donde las líneas de dos formas se superponen. Solo después de crear estos vértices compartidos podrás unir las formas.

Para unir dos o más formas, sigue estos pasos:

  1. Con la herramienta Select (Seleccionar) (), arrastra las formas para que se superpongan de la manera en la que quieres unirlas, como se muestra en la figura siguiente, que tiene tres formas. (Ver Leyenda 1).
  2. Selecciona la herramienta Split (Dividir) ().
  3. Para crear un vértice compartido, haz clic en cada punto donde las formas se superponen. Cuando pases el cursor Dividir sobre el punto correcto, verás una X roja y aparecerá información sobre herramientas de intersección. En la figura siguiente, la Leyenda 2 muestra cómo se ve la forma después de crear cada división.
  4. Con la herramienta Erase (Goma de borrar) (), haz clic para borrar cualquier pieza que no necesites en la forma final. Sin embargo, observa que cuando seleccionas un elemento, cada uno sigue siendo una forma separada (Leyenda 3). La herramienta Unir te permite pegar las piezas.
  5. Selecciona la herramienta Join (Unir) (), que encontrarás en la barra de herramientas predeterminada o si seleccionas Tools > Join (Herramientas > Unir).
  6. Haz clic en una arista de cada pieza con el cursor de la herramienta Unir. Un contorno azul parpadea al hacer clic y la forma comienza a mostrar el color de relleno de la primera forma en la que haces clic. En la Leyenda 4 verás que, después de unir la forma, puedes seleccionarla como una sola forma.
Puedes dividir y unir formas simples para crear formas más complejas