Escribir, importar y cambiar texto

Aunque los documentos generalmente incluyen más elementos visuales que texto, es probable que desees un poco de texto para agregar títulos, viñetas u otros textos a tu documento.

En LayOut, usa la herramienta Text () (Texto) para escribir texto en un cuadro de texto delimitado o no delimitado. También puedes incorporar texto a LayOut si importas un documento de texto compatible. En las secciones siguientes descubrirás cómo funcionan todas estas opciones de texto.

Para ver cómo automatizar cuadros de texto de modo que proporcionen datos de los modelos de SketchUp y se actualicen a medida que documentes cambios, consulta Etiquetar elementos en el documento y Cómo automatizar el texto del bloque de título con etiquetas de autotexto.

Índice

  1. Escribir en un cuadro de texto delimitado o no delimitado
  2. Importar texto a LayOut

Escribir en un cuadro de texto delimitado o no delimitado

Puedes escribir cualquier texto que desees directamente en tu documento. En LayOut, la herramienta Text (Texto) puede crear un cuadro de texto delimitado o no delimitado:

  • Un cuadro de texto delimitado permanece del mismo tamaño, sin importar cuánto texto escribas, pero el texto se ajusta automáticamente cuando llega al final del cuadro. Si escribes una narración corta, o el texto simplemente excede el tamaño del cuadro, parte del texto se oculta y aparece una flecha roja en la esquina inferior izquierda del cuadro de texto, como se muestra en la figura siguiente. Para ver todo el texto oculto, selecciona el cuadro de texto y arrastra hacia afuera un lado o una esquina hasta que todo el texto aparezca dentro del cuadro delimitado.
  • Un cuadro de texto no delimitado crece para acomodar todo el texto que escribes. Sin embargo, el texto no se ajusta a medida que escribes; tienes que pulsar Intro para comenzar una nueva línea. De lo contrario, el texto simplemente se extiende fuera del borde del área de dibujo, como se muestra en la figura siguiente.

Para comenzar a crear cuadros de texto, sigue estos pasos:

  1. Selecciona la herramienta Text (Texto) () desde la barra de herramientas predeterminada o selecciona Tools > Text (Herramientas > Texto).
  2. Para crear un cuadro de texto delimitado, haz clic y arrastra para dibujar el tamaño del cuadro y luego suelta el botón del ratón. Para crear un cuadro de texto no delimitado, simplemente haz clic donde deseas comenzar a escribir texto.
  3. Escribe el texto.
  4. Haz clic fuera del cuadro de texto cuando hayas terminado de escribir.
Consejo: Puedes pulsar Esc en cualquier momento para abandonar el cuadro de texto y comenzar de nuevo. Para corregir cualquier error tipográfico, selecciona la herramienta Seleccionar (), haz doble clic en el cuadro de texto o selecciónalo y pulsa Intro, y aparecerá un cursor de texto que te permitirá editar el texto.

Cuando dibujes un cuadro de texto delimitado, también podrás establecer la alineación vertical y horizontal del texto. Esta tabla resume las opciones. También puedes formatear el texto más tarde mediante el panel Text Style (Estilo de texto), como se explica en Formato de texto.

Para alinear texto de esta forma... Debes dibujar el cuadro de texto delimitado así
Alineado al margen superior izquierdo Arrastra desde el margen superior izquierdo al inferior derecho.
Alineado al margen superior derecho Arrastra desde el margen superior derecho al inferior izquierdo.
Alineado al margen inferior izquierdo Arrastra desde el margen inferior izquierdo al superior derecho.
Alineado al margen inferior derecho Arrastra desde el margen inferior derecho al superior izquierdo.
Alineado al centro Mantén pulsada la tecla Ctrl (Microsoft Windows) u Opción (MacOS) mientras arrastras desde el centro.

Una vez que agregues texto a tu documento, puedes buscar palabras y frases específicas mediante la función Buscar y reemplazar. Si usas Ctrl + F en Windows o Comando + F en Mac, puedes buscar en todo el documento. La función Find and Replace (Buscar y reemplazar) también te permite reemplazar el texto que buscas.

Importar texto a LayOut

Escribir directamente en un documento no siempre es una buena idea, especialmente si el texto ya está escrito, revisado y listo para incorporarse al documento. ¿Por qué rehacer todo ese trabajo?

LayOut te permite importar texto en formato de texto enriquecido (un archivo .rtf) o formato de texto plano (un archivo .txt). Si tu texto tiene un formato diferente, la mayoría de los programas de procesamiento de textos te permiten guardar un archivo en cualquiera de estos formatos.

Cuando el texto esté listo para la importación, sigue estos pasos:

  1. Selecciona File > Insert (Archivo > Insertar). Aparece el cuadro de diálogo Open (Abrir).
  2. Dirígete al archivo de texto que deseas importar. Consejo: En Microsoft Windows, para ver solo aquellos archivos de texto que son compatibles con LayOut, puedes seleccionar Plain Text (Texto sin formato) o RTF Text (Texto RTF) en el menú desplegable a la derecha del cuadro File Name (Nombre de archivo). En Mac OS X, los archivos no compatibles aparecen atenuados en el cuadro de diálogo Open (Abrir).
  3. Selecciona el archivo .rtf o .txt y haz clic en Open (Abrir). El texto del documento aparece en el área del documento, como se muestra en la figura siguiente.