Skip to Content
Help

Disponer, mover, rotar y escalar entidades

Last updated: sep 22, 20264 min read.

Para crear un documento profesional, las entidades deben estar dispuestas correctamente y tener el tamaño adecuado. LayOut ofrece varias herramientas para ayudarte a manipular las entidades de tu documento con precisión.

Usar una cuadrícula

Los documentos de LayOut tienen una cuadrícula que puedes activar o desactivar para alinear las entidades de una página. Para ver la cuadrícula, selecciona View > Show Grid (Ver > Mostrar cuadrícula). Cuando se muestre la cuadrícula, selecciona View > Hide Grid (Ver > Ocultar cuadrícula) para que desaparezca. También puedes hacer clic en un espacio en blanco en el área de dibujo para seleccionar estas opciones desde el menú contextual.

Puedes personalizar la apariencia y el espaciado de la cuadrícula usando las siguientes opciones en la sección "Grid" (Cuadrícula) de File > Document Setup (Archivo > Configuración del documento):

layout document setup grid.png
  • Show Grid (Mostrar cuadrícula): activa o desactiva la cuadrícula en el documento.

  • Grid Type (Tipo de cuadrícula): elige entre líneas o puntos.

  • Major Grid (Cuadrícula principal): define el espaciado y el color de las líneas de la cuadrícula principal. Estas líneas son más gruesas y representan la cuadrícula principal del documento.

  • Minor Grid (Cuadrícula secundaria): define el espaciado y el color de las líneas de la cuadrícula secundaria. Estas líneas son más delgadas y aparecen entre las líneas principales de la cuadrícula.

  • Print Grid (Imprimir cuadrícula): incluye la cuadrícula al imprimir el documento.

  • Clip Grid to Page Margins (Recortar cuadrícula a los márgenes de página): detiene la cuadrícula en los márgenes de tu documento, dejándolos en blanco.

  • Draw Grid On Top (Dibujar la cuadrícula por encima): muestra la cuadrícula sobre todos los elementos del área de dibujo.

Usar inferencias

Para ayudarte a dibujar y disponer las entidades, LayOut te mostrará inferencias, que son líneas o puntos de colores correspondientes a elementos que ya están en tu documento.

Inferencia

Qué aspecto tiene

Qué identifica

En el punto

Círculo verde

El punto final de una entidad

Punto medio

Círculo azul

El punto medio de una línea

Intersección

X roja

El punto donde una línea, un arco o una curva se cruza con otra línea, arco o curva.

En la forma

Rombo azul

Un punto en una forma

En la línea

Cuadrado rojo

Un punto a lo largo de una línea o curva

En el eje

Línea discontinua en el color del eje correspondiente (rojo o verde)

Alineación con uno de los ejes del dibujo

Desde el punto

Línea discontinua en el color del eje correspondiente (rojo o verde)

Alineación desde un punto a lo largo de la dirección del eje del dibujo

Perpendicular

Línea magenta discontinua

Alineación perpendicular a una línea

Paralela

Línea magenta discontinua

Alineación paralela a una línea

Apilar, espaciar y disponer

Puedes disponer cómo se apilan y espacian las entidades en el menú Arrange (Disponer) o con las opciones del menú contextual.

Utiliza las siguientes opciones para ajustar cómo aparece una entidad seleccionada en relación con otras entidades de tu documento:

  • Traer al frente

  • Traer adelante

  • Enviar atrás

  • Enviar al fondo

Utiliza las siguientes opciones para alinear dos o más entidades al mismo tiempo o definir el espaciado entre ellas:

  • "Align Left", "Align Right", "Align Top" y "Align Bottom" (Alinear a la izquierda, a la derecha, arriba o abajo)

  • "Align Vertically" o "Align Horizontally" (Alinear vertical u horizontalmente)

  • Centro

  • Barra espaciadora

  • Voltear

Mover, rotar y escalar

Las herramientas "Move" (Mover, icon move tool.png ), "Rotate" (Rotar, Rotate.png ) y "Scale" (Escalar, icon scale ) funcionan de manera muy similar a como funcionarían en SketchUp. Puedes seleccionar una entidad en el documento y activar estas herramientas para disponer esa entidad de la manera que mejor se adapte a tu diseño. También puedes usar el cuadro "Measurements" (Mediciones) para introducir valores precisos al usar estas herramientas.
Para mover una entidad, activa la herramienta "Move" (Mover, icon move tool.png ) y haz clic en la entidad que quieres mover, arrástrala a su nueva ubicación y vuelve a hacer clic. También puedes pulsar Ctrl para cambiar el modo de la herramienta a "Copy" (Copiar) o "Stamp" (Estampar), que te permiten hacer una o varias copias de una entidad, respectivamente.
Para rotar una entidad, activa la herramienta "Rotate" (Rotar, Rotate.png ), haz clic para establecer un punto base y gira según sea necesario. Vuelve a hacer clic para finalizar la rotación.
Para cambiar la escala de una entidad, activa la herramienta "Scale" (Escala, icon scale ) y selecciona la entidad que quieres ajustar. Mueve el mouse y haz clic de nuevo para ajustar la escala. También puedes realizar una operación a escala de 2 puntos. Para hacerlo, activa la herramienta, selecciona y mueve el cursor hasta el lugar desde el que quieres escalar y, luego, define un segundo punto.