Migrar después de actualizar
Al actualizar SketchUp a una nueva versión, puedes migrar varias configuraciones y personalizaciones de tu instalación anterior.
Migrar archivos
Los archivos de SketchUp (.skp) creados con versiones con soporte de SketchUp no están asociados a una versión específica. Cuando guardas un modelo creado en una versión de SketchUp más antigua con soporte en Trimble Connect, SketchUp conserva e incorpora la totalidad de las clasificaciones, los componentes, los materiales y los estilos del modelo.
Si quieres migrar cada elemento manualmente, sigue estos pasos:
Antes de instalar la nueva versión:
En SketchUp, haz clic en Window > Preferences (Ventana > Preferencias), si estás en Windows, o bien en SketchUp Preferences (Preferencias de SketchUp), si estás en MacOS.
Ve a la sección "Files" (Archivos).
Abre cada tipo de archivo que quieras migrar a una nueva versión.
En la ventana del Explorador o de Finder, copia y guarda los archivos en una ubicación fácil de encontrar.
Después de instalar la nueva versión:
Busca los archivos copiados.
Inicia la nueva versión de SketchUp y abre "Preferences" (Preferencias).
Ve a la sección "Files" (Archivos).
Copia y pega los archivos que copiaste en el diálogo "Files" (Archivos) de la nueva versión.
Nota: Es posible que debas crear carpetas para algunos tipos de archivo.
Migrador de extensiones
Extension Migrator está disponible en Extension Warehouse y viene incluida con SketchUp de forma predeterminada. Extension Migrator puede ayudarte a migrar tus extensiones de versiones más antiguas con soporte a una versión más reciente de SketchUp.
La primera vez que ejecutas SketchUp después de actualizar la aplicación, la herramienta te pide realizar una migración. Extension Migrator también ejecuta la utilidad Migrate Preferences, que transfiere tus preferencias de una versión anterior con soporte. Si necesitas ejecutar la extensión manualmente, sigue estos pasos:
Haz clic en Extensions > Migrate Extension (Extensiones > Migrar extensión).
En la ventana que aparece, usa las opciones para buscar tu carpeta de extensiones en el dispositivo.

Haz clic en Next (Siguiente). A continuación, Extension Migrator importará todas esas extensiones a la nueva versión de SketchUp.
Reinicia SketchUp.
Nota: Si compraste extensiones fuera de Extension Warehouse, puede que necesites volver a autorizarlas tras la migración. Ponte en contacto con el desarrollador de estas extensiones si tienes alguna pregunta sobre cómo autorizarlas.
Migrar las preferencias
La herramienta Migrate Preferences ofrece una forma rápida y eficiente de transferir los ajustes personalizados de la sección "Preferences" (Preferencias). Puedes elegir migrar tus preferencias cuando ejecutas Extension Migrator. Si ya migraste tus extensiones, pero no tus preferencias, puedes ejecutar Migrate Preferences desde el menú "File" (Archivo).

Cuando ejecutes la herramienta, aparecerá una ventana que te pedirá que selecciones la versión de SketchUp desde la que quieres migrar tus preferencias. Después de seleccionar una versión, haz clic en Migrate (Migrar). Reinicia SketchUp después de ejecutar Migrate Preferences.
Nota: Si estás actualizando desde una versión anterior, como de SketchUp 2026 a SketchUp 2027, SketchUp te pedirá que ejecutes la utilidad "Migrate Preferences" (Migrar preferencias) la primera vez que inicies la aplicación.
Búsqueda de bibliotecas de materiales antiguos
Con SketchUp 2025, se presentó un nuevo conjunto de bibliotecas de materiales predeterminados junto con una biblioteca ampliada de materiales de SketchUp en 3D Warehouse. Para acceder a las bibliotecas de materiales clásicos que usabas en las versiones anteriores de SketchUp y guardarlas como colección, sigue los pasos que se indican a continuación:
Windows
Abre el Explorador de archivos.
Ve a
C:\ProgramData\SketchUp\SketchUp[número de versión]\SketchUp\MaterialsGuarda las carpetas que quieras conservar en una ubicación que recuerdes fácilmente.
En la nueva versión de SketchUp, abre el panel "Materials" (Materiales).
- Haz clic en Details (Detalles,
). Selecciona Add collection to favorites (Añadir colección a los favoritos).
Busca la carpeta que guardaste con estos materiales clásicos y haz clic en Select Folder (Seleccionar carpeta, ). La nueva colección aparecerá en la lista de colecciones de forma permanente.
macOS
Abre Finder. Ve a la versión de SketchUp instalada anteriormente.
Haz clic con el botón derecho en la aplicación SketchUp en Finder y selecciona Show Package Contents (Mostrar contenido del paquete).
Ve a
~/SketchUp/Contents>Resources>Content>MaterialsCopia las carpetas de colecciones de materiales individuales que quieras seguir utilizando en SketchUp.
En la nueva versión de SketchUp, haz clic en SketchUp > Settings (SketchUp > Ajustes) para abrir las preferencias de SketchUp.
En la sección "Files" (Archivos), haz clic en Open This Folder in Finder (Abrir esta carpeta en Finder) junto a "Materials" (Materiales).
En la ventana de Finder que aparece, pega las carpetas que copiaste.
SketchUp ahora incluirá esas colecciones en el panel "Colors" (Colores).