Skip to Content
Help

Modelagem de formas 3D complexas com as ferramentas de sólidos

Última atualização: out 30, 2026•6 min leitura.

Com as ferramentas de sólidos do SketchUp, podemos criar novas formas cortando ou combinando uma forma com outra, facilitando a modelagem de revestimentos externos ou encaixes.

sketchup 1011019 Solids.png

No SketchUp, um sólido é qualquer entidade com um volume fechado finito. O sólido do SketchUp não pode ter nenhuma face ausente nem faces que não se encontram em uma borda.

As Ferramentas de sólidos podem ser encontradas nos seguintes locais da interface do SketchUp: 

  • Menu Ferramentas

  • Barra de ferramentas de sólidos

  • Barra de ferramentas Procedimentos (apenas União, Subtração e Interseção)

Para saber mais sobre como encontrar ferramentas ou barras de ferramentas, consulte Como navegar pela interface do SketchUp.

A tabela a seguir apresenta as Ferramentas de sólidos disponíveis:

Ferramenta

Nome

Função

Outer 20Shell.png

Outer Shell (Revestimento externo)

Deixa somente as faces externas dos sólidos sobrepostos.

Union.png

Union (União)

Combina dois ou mais sólidos em uma única forma.

icon procedural union

Procedural Union (União procedural)

Combina dois ou mais sólidos em uma única forma, criando um componente procedural.

Subtract.png

Subtract (Subtração)

Um sólido remove parte de outro e é excluído.

icon procedural subtract

Procedural Subtract (Subtração procedural)

Um sólido remove parte de outro e é excluído, criando um componente procedural.

Trim.png

Trim (Recortar)

Um sólido corta o outro, mas permanece no modelo.

Intersect.png

Intersect (Interseção)

Deixa somente a geometria interseccionada.

icon procedural intersect

Procedural Intersect (Interseção procedural)

Mantém apenas a geometria da interseção, criando um componente procedural.

Split.png

Split (Divisão)

Divide os sólidos ao longo da geometria interseccionada.

Outer Shell (Revestimento externo)

A ferramenta Outer Shell (Revestimento externo) ( Outer 20Shell.png ) remove a geometria de dentro de grupos ou componentes sobrepostos, deixando somente as faces externas.

Para criar um revestimento externo a partir de grupos ou componentes sobrepostos pré-selecionados, clique com o botão direito do mouse na seleção e escolha Outer Shell (Revestimento externo) no menu.

image solid outer shell context

Para criar um revestimento externo sem selecionar a geometria primeiro, siga estas etapas:

  1. Ative a ferramenta Revestimento externo (Outer 20Shell.png).
  2. Selecione o primeiro grupo ou componente no revestimento externo.

  3. Selecione o segundo grupo ou componente. O SketchUp combina suas seleções em um revestimento externo mantendo somente as faces externas.

  4. (Opcional) Continue selecionando outros grupos ou componentes para adicioná-los ao revestimento externo. O revestimento externo resultante se torna um grupo.

Union (União)

A ferramenta União (Union.png) mescla duas ou mais entidades sólidas transformando-as em um único sólido. Para criar uma união a partir de geometrias pré-selecionadas, clique com o botão direito do mouse na seleção e escolha Solid Tools > Union (Ferramentas de sólidos > União) no menu.

Para usar a ferramenta União para combinar entidades sólidas, siga estas etapas:

  1. Ative a ferramenta União (Union.png).
  2. Selecione o primeiro grupo ou componente da união.

  3. Selecione o segundo grupo ou componente. A união resultante da geometria permanece.

  4. (Opcional) Continue selecionando outros grupos ou componentes para adicioná-los à união. A união resultante se torna um grupo.

    fg022 4.png

Procedural Union (União procedural)

A União procedural (ícone) segue o mesmo procedimento. Quando a operação é concluída, a união se torna um componente procedural em vez de um grupo.

gif solid tools union creation

Cada vez que você adiciona outro sólido à união, o primeiro componente da união fica aninhado dentro do componente de união resultante, que passa a ser maior. Depois, você pode modificar cada parte da união de forma independente.

gif solid tools union editing

Subtract (Subtração)

Com a ferramenta Subtração (Subtract.png), você pode usar uma entidade sólida para cortar outra entidade sólida. Em seguida, o SketchUp subtrai a entidade sólida original do modelo. Para que a subtração funcione, é necessário que os dois sólidos se sobreponham.

Para subtrair usando entidades pré-selecionadas, clique com o botão direito do mouse na seleção e escolha Solid Tools > Subtract (Ferramentas de sólidos > Subtrair) no menu. O SketchUp utiliza a ordem em que você seleciona cada entidade sólida para determinar qual será a entidade de corte e qual será cortada. Para subtrair usando a ferramenta Subtrair, siga estas etapas:

  1. Selecione a ferramenta Subtração (Subtract.png).
  2. Selecione o grupo ou o componente de corte.

    image subtract step one
  3. Selecione o grupo ou componente que deseja cortar. O grupo de corte desaparece, mas faz um furo na segunda seleção.

    image subtract step two

Procedural Subtract (Subtração procedural)

A ferramenta Subtração procedural (ícone) cria um componente procedural não destrutivo que preserva o sólido usado para realizar a operação.

gif solid tools subtract creation

Depois, você pode editar os dois sólidos para obter um resultado diferente, como faria com qualquer outro componente. As opções adicionais da seção Controles do painel Informações da entidade permitem inverter a ordem da subtração ou optar por não preservar os sólidos originais.

gif solid tools subtract editing

Trim (Recortar)

Com a ferramenta Recortar ( Trim.png ), você corta uma entidade sólida com outra, exatamente como uma subtração. No entanto, com a ferramenta Recortar, o sólido de corte permanece no modelo. Ao usar uma cavilha para recortar uma placa, a cavilha permanecerá no modelo após o corte. Como todas as ferramentas de sólidos, a ferramenta Recortar só funciona se duas entidades sólidas se sobrepuserem.

Para recortar, siga estas etapas:

  1. Selecione a ferramenta Recortar ( Trim.png ).
  2. Selecione o grupo ou o componente de corte. 

  3. Selecione o grupo ou componente que deseja cortar. O grupo de corte permanece, mas faz um furo na segunda seleção.

image trim steps

Intersect (Interseção)

Com a ferramenta Interseção (Intersect.png), ao selecionar dois ou mais sólidos sobrepostos, toda a geometria é removida, exceto a da interseção.

Para interseccionar sólidos pré-selecionados, clique com o botão direito do mouse na seleção e escolha Solid Tools > Intersect (Ferramentas de sólidos > Interseção) no menu. Para usar a ferramenta Interseção, siga estas etapas:

  1. Selecione a ferramenta Interseção ( Intersect.png ).
  2. Selecione a entidade sólida que quiser usar na interseção.

  3. Selecione um ou mais sólidos adicionais que se sobreponham à sua seleção inicial. A geometria resultante da interseção permanece.

image intersect steps

Procedural Intersect (Interseção procedural)

A ferramenta Interseção procedural (icon procedural intersect) cria um componente procedural não destrutivo que preserva o sólido usado para realizar a operação.
gif solid tools intersect creation

Depois, você pode editar os dois sólidos para obter um resultado diferente, como faria com qualquer outro componente.

gif solid tools intersect editing

Split (Divisão)

Com a ferramenta Divisão ( Split.png ), é possível dividir entidades sólidas sobrepostas ao longo de suas bordas que se interseccionam. Para dividir, siga estas etapas:
  1. Selecione a ferramenta Divisão ( Split.png ).
  2. Selecione o primeiro sólido.

  3. Selecione outro sólido que se cruze com a sua primeira seleção. O SketchUp divide toda a geometria ao longo das bordas onde os sólidos selecionados se cruzam.

image solid tools split