Skip to Content
Help

Como organizar, mover, rotar e dimensionar entidades

Last updated: set 22, 2026•4 min read.

Para criar um documento profissional, é preciso organizar e dimensionar as entidades do jeito certo. O LayOut oferece várias ferramentas para manipular as entidades em seu documento com precisão.

Como usar uma grade

Os documentos do LayOut incluem uma grade que você pode ativar ou desativar para alinhar as entidades de uma página. Para ver a grade, selecione View > Show Grid (Visualizar > Mostrar grade). Quando a grade estiver ativada, selecione Visualizar > Hide Grid (Ocultar grade) para desativá-la. Você também pode clicar com o botão de contexto em um espaço em branco na área de desenho para selecionar essas opções no menu de contexto.

Você pode personalizar a aparência e o espaçamento da grade usando as opções a seguir na seção Grid (Grade) em File > Document Setup (Arquivo > Configurar documento):

layout document setup grid.png
  • Show Grid (Mostrar grade): desative ou ative a grade no seu documento.

  • Grid Type (Tipo de grade): escolha entre linhas ou pontos.

  • Major Grid (Grade principal): defina o espaçamento e a cor das linhas da grade principal. Essas linhas são mais grossas e representam a grade principal do seu documento.

  • Minor Grid (Grade auxiliar): defina o espaçamento e a cor das linhas da grade auxiliar. Essas linhas são mais finas e aparecem entre as linhas da grade principal.

  • Print Grid (Imprimir grade): marque esta opção para incluir a grade ao imprimir seu documento.

  • Clip Grid to Page Margins (Ajustar grade às margens da página): limita a grade às margens do documento, deixando-as em branco.

  • Draw Grid On Top (Desenhar grade por cima): marque esta opção para exibir a grade sobre todos os elementos na área de desenho.

Como usar inferências

O LayOut mostrará inferências, pontos ou linhas coloridas correspondentes a elementos já presentes no seu documento para ajudar você a desenhar e organizar as entidades.

Inferência

Como é

O que ela identifica

No ponto

Círculo verde

O ponto final de uma entidade

Ponto central

Círculo azul

O ponto central de uma linha

Interseção

X vermelho

O ponto em que uma linha, arco ou curva cruza com outra forma desse tipo

Na forma

Losango azul

Um ponto em uma forma

Na linha

Quadrado vermelho

Um ponto ao longo de uma linha ou curva

No eixo

Linha tracejada na cor do eixo correspondente (vermelho ou verde)

Alinhamento a um dos eixos de desenho

A partir do ponto

Linha tracejada na cor do eixo correspondente (vermelho ou verde)

Alinhamento a partir de um ponto na direção de um dos eixos de desenho

Perpendicular

Linha tracejada magenta

Alinhamento perpendicular a uma linha

Paralelo

Linha tracejada magenta

Alinhamento paralelo a uma linha

Como empilhar, espaçar e organizar

Você pode organizar como as entidades são empilhadas e espaçadas no menu Arrange (Organizar) ou com as opções no menu de contexto.

Use as opções a seguir para ajustar como uma entidade selecionada é exibida em relação a outras entidades no seu documento:

  • Trazer para a frente

  • Trazer para frente

  • Enviar para trás

  • Enviar para trás

Use as opções a seguir para alinhar ou definir o espaçamento de duas ou mais entidades ao mesmo tempo:

  • Alinhar à esquerda, à direita, acima ou abaixo

  • Alinhar verticalmente ou horizontalmente

  • Centralizar

  • Espaço

  • Virar

Mover, girar e dimensionar

As ferramentas Mover ( icon move tool.png ), Rotar ( Rotate.png ) e Escala ( icon scale ) funcionam de forma semelhante às do SketchUp. Você pode selecionar uma entidade no seu documento e ativar essas ferramentas para organizar a entidade da maneira que melhor se adapte ao seu design. Também é possível usar a Caixa de medidas para inserir valores precisos ao usar essas ferramentas.
Para mover uma entidade, ative a ferramenta Mover ( icon move tool.png ) e clique na entidade que quer mover, arraste-a para o novo local e clique novamente. Você também pode pressionar Ctrl para alterar o modo da ferramenta para Copiar ou Estampar, permitindo copiar uma ou várias vezes uma entidade.
Para rotar uma entidade, ative a ferramenta Rotar ( Rotate.png ), clique para definir um ponto base e rotacione conforme necessário. Clique novamente para finalizar a rotação.
Para dimensionar uma entidade, ative a ferramenta Escala ( icon scale ) e selecione a entidade que você quer ajustar. Mova o mouse e clique novamente para definir a escala. Você também pode realizar uma operação de escala de dois pontos. Após ativar a ferramenta, selecione e mova o cursor para o ponto a partir do qual quer iniciar a escala, depois defina um segundo ponto.