Como apagar e desfazer
Todo mundo erra. No SketchUp, você corrige seus erros com o comando Desfazer e a ferramenta Apagar.
Como usar o comando Desfazer
Com o comando Desfazer, você reverte sua ação mais recente. Se você desenhar uma linha e usar o comando Desfazer, ela desaparecerá. Se você tentar copiar uma geometria complexa, mas acabar a esticando sem querer, o comando Desfazer reverterá a geometria para sua forma anterior. Você pode usar o comando mais de uma vez para reverter uma série de ações.
O comando Desfazer está disponível no menu Edit (Editar) ao lado de uma descrição da última ação executada. Por exemplo, caso sua última ação tenha sido executada com a ferramenta Empurrar/Puxar, você verá Undo Push/Pull (Desfazer Empurrar/Puxar) no menu Editar.

O atalho de teclado padrão para esse comando é Alt+Backspace. No entanto, Ctrl+Z (Microsoft Windows) e Command+Z (macOS) também funcionam.
Tudo que você desfaz pode ser refeito. Quando você desfaz uma ação, a opção Redo (Refazer) é mostrada no menu Editar.
Como apagar geometria
Para apagar geometrias do seu modelo, use a ferramenta ou o comando de contexto Apagar.
Observação: com a ferramenta Apagar, você pode remover a geometria, além de atenuar, suavizar ou ocultar partes do modelo, não importa quando ele foi criado. Consulte Como atenuar, suavizar e ocultar geometrias para saber mais sobre como usar essas outras funções da ferramenta Apagar.
Barra de ferramentas Primeiros passos
Barra de ferramentas Desenho
Conjunto grande de ferramentas
Barra de ferramentas principal
Você pode usar a ferramenta Apagar das seguintes formas:
Selecione a ferramenta Apagar em uma barra de ferramentas e clique em uma aresta. A aresta e as faces que ela delimita serão apagadas.
Dica: não é possível usar a ferramenta Apagar para remover faces. As faces são apagadas quando você remove as arestas delimitadoras, o que abre e remodela a geometria. Consulte Introdução aos fundamentos de desenho e formas para ver mais informações sobre isso.
Clique e arraste a ferramenta Apagar sobre várias linhas. As linhas destacadas em azul serão apagadas quando você soltar o botão do mouse.
Você também pode usar a ferramenta Apagar no menu de contexto de uma entidade selecionada. Também é possível clicar com o botão de contexto em uma face ou aresta e selecionar Apagar no menu exibido. Para remover várias arestas e faces ao mesmo tempo, selecione a geometria, clique com o botão de contexto na seleção e escolha Apagar no menu exibido.
