Como navegar no painel Materiais

Pré-visualização

Guia Selecionar
A guia Select (Selecionar) da biblioteca de materiais é onde você visualiza e gerencia os materiais do seu modelo. Você também pode procurar novos materiais nas bibliotecas de materiais padrão do SketchUp usando o menu suspenso ou até mesmo adicionar materiais encontrados no 3D Warehouse.

Os recursos e opções adicionais a seguir estão disponíveis na guia Selecionar:
- Criar materiais (
): abre a janela Criar materiais. Consulte Como criar materiais para obter mais informações. - 3D Warehouse (
): abre o 3D Warehouse para acessar toda a biblioteca de materiais do SketchUp. O 3D Warehouse é uma ótima maneira de encontrar e usar ainda mais materiais para seus projetos. - No modelo (
): redefine o painel para mostrar os materiais no modelo atual. - Pintura de amostra (
): ativa a ferramenta Amostra. Clique em qualquer face do modelo para criar uma amostra do material dela, o que permite pintar outra entidade com esse material.
Editar
Na guia Edit (Editar), você pode ajustar as propriedades do material, como cor, opacidade e texturas. Você também pode atribuir um padrão de sombreamento de preenchimento de seção ao material.

Essas propriedades oferecem o controle necessário para ajustar os materiais de modo a corresponder melhor aos seus projetos. Para obter mais informações sobre tudo o que é possível fazer na guia Editar, consulte Como editar materiais.