Como agrupar entidades
No LayOut, os grupos são uma forma de manter os elementos relacionados organizados na área de desenho. Os grupos também facilitam para selecionar e copiar vários elementos. Por exemplo, se você sempre seleciona uma caixa de texto e uma forma juntos, faça deles um grupo para selecioná-los de uma só vez.
Nos bastidores, um grupo é uma entidade que mantém outras entidades do LayOut. Você pode aninhar um grupo dentro de outro para criar uma hierarquia de grupos, ou “grupos aninhados”. Indo ainda mais {"i":["longe"]} , as entidades nos grupos podem ser atribuídas a diferentes camadas . Com isso, você tem a conveniência dos grupos junto com o controle organizacional das camadas. No entanto, lembre-se que os grupos em camadas compartilhadas não podem ser incluídos com grupos que usam camadas regulares/não compartilhadas. Mas não se preocupe, o LayOut vai avisar caso você tente fazer isso.
Para criar um grupo, siga estas etapas:
- Com a ferramenta Selecionar (
), selecione todas as entidades que deseja incluir no seu grupo. Selecione Editar > Copiar na barra de menu ou clique com o botão de contexto na seleção e escolha Grupo no menu exibido. Tudo que está na seleção ficará agrupado em uma caixa delimitadora.
Para editar um grupo, clique duas vezes na entidade de grupo com a ferramenta Selecionar ou selecione-o e pressione Enter. Todas as entidades fora do contexto do grupo aparecem opacas. Se tiver grupos aninhados, você pode continuar a clicar duas vezes para abrir o grupo que deseja editar. Quando terminar de editar o grupo, clique em qualquer canto fora do contexto do grupo.
Se não precisar mais de um grupo, selecione a entidade de grupo e escolha Editar > Desagrupar na barra de menu ou clique com o botão de contexto na seleção e escolha Desagrupar no menu exibido. Tudo que está no grupo se tornará uma entidade separada novamente.
Dica: depois de agrupar entidades, você pode continuar a desenhar dentro de um grupo com as ferramentas de desenho.
Creating Groups
To create a group, follow these steps:
- With the Select tool (
), select each entity you want to include in your group. Select Make> Group from the menu bar or context-click the selection and select Group. A bounding box appears to group your selections.

Tip: After creating a group, you can continue drawing inside that group.
Editing Groups
When editing a group you can manipulate each entity in the group, copy entities into the group, or manage your nested groups. You can’t draw new geometry or access other parts of the page.
Actions you can perform while editing a group include:
Selecting, moving, and repositioning the entities in your group.
Modifying properties, such as the fill, stroke, line weight, or text formatting of individual components inside the active group.
Deleting or erasing unwanted entities or lines within the group.
Copying new entities and pasting them into the group.
To edit a group, follow these steps:
Double-click the group, or select it and press Enter.
Entities outside the group's context are locked and appear faded. You cannot select, snap to, or modify objects outside the active group until you stop editing the group.
If you have nested groups, you can continue double-clicking to open the group you want to edit.
Perform any edits you want to make to your group.
When you're done editing, click anywhere outside the group's context. Similar to SketchUp, you can also press Esc to exit group editing.
Ungrouping
If you no longer need a group, select the group and choose Edit > Ungroup from the menu bar, or context-click the selection and choose Ungroup.
Everything in the group becomes a separate entity again.
