It's time for 3D Basecamp! September 21st - October 1st - We'll do our best but we may be not be able get back to you as quickly as you're used to. Please expect some delay in responses.

Getting Started with SketchUp Desktop Viewer

After you download and install SketchUp Desktop Viewer, you can open a SketchUp (.skp) file to view a model. Read on for details about opening a file, navigating the interface, and printing a model.

Opening a model

In SketchUp Desktop Viewer, to open a SketchUp (.skp) file that you’ve saved to your hard drive, follow these steps:

  1. Select File > Open.
  2. In the Open dialog box that appears, as shown in the following figure, navigate to the location where the .skp file is saved on your hard drive.
  3. Select the file and click the Open button. The model appears in the viewer.
The Open dialog box in Microsoft Windows

Touring the interface

After you open the model file, SketchUp Desktop Viewer offers menus, toolbars, and settings that enable you to explore the model in 3D. In this quick tour of the interface, the numbers in the following list correspond to the callouts in the following figure:

  1. Menu bar: Select a menu to see the options it offers.
  2. Toolbars: With the toolbars, you can access 3D viewing tools quickly and easily. To change what toolbars are available, select View > Toolbars and, on the submenu that appears, select a toolbar you want to see or deselect a toolbar you want to hide.
  3. Trays: The trays hold settings for viewing the sun and shadows and changing how the model’s edges and faces appear. To toggle the tray visibility, click the arrow to the left of the tray’s name. To hide the entire tray area, click the X in the upper-right corner of the Default Tray title bar. To see the trays again, select Window > Default Tray > Show Tray.
SketchUp Desktop Viewer in Microsoft Windows
  1. Menu bar: Select a menu to see the options it offers.
  2. Toolbars: With the toolbars, you can access the display settings and the standard views quickly and easily. To change what tools are available, select View > Customize Toolbar. In the dialog box that appears, drag a tool you want to see onto a toolbar. Select View > Hide Toolbar to hide the tools.
  3. Tool palette: The palette contains handy camera tools. To toggle the palette’s visibility, select View > Tool Palette.
  4. Settings windows: These windows hold settings for viewing the sun and shadows and changing how the model’s edges and faces appear. To toggle the window visibility, select the window’s name from the Window menu.
SketchUp Desktop Viewer in Mac OS X

Note: SketchUp Desktop Viewer has a Model Info window that enables you to see some of the model’s metadata. Select Window > Model Info to open the window. In the sidebar, select Credits, File, or Statistics. The Credits area contains information about who created the model and any components used in the model. The File area can tell you where the file is saved on your hard drive, the file size, and other details. The Statistics area lists the types of entities the model contains and how many instances of those entities appear in the model.

When you print from SketchUp Desktop Viewer, the printout reflects the current view of a model. Before you print, you can use the viewing tools and the shadows and display settings to adjust the view. You find the print options on the File menu. When you’re ready to print, you can

  • Set which printer, orientation, and paper you want to use.
  • Choose printing options that SketchUp Desktop Viewer offers.
  • Choose options specific to your printer.

The print options in SketchUp Desktop Viewer work the same way they do in SketchUp and may vary depending on your printer and operating system. For details about the options, see Printing Views of a Model in Microsoft Windows or Printing Views of a Model in Mac OS X.