Skip to Content
Help

Im Dialogfeld "Materials" (Materialien) navigieren

Zuletzt aktualisiert: Nov. 10, 2026•2 Min. gelesen.
Im Dialogfeld Materials (Materialien) können Sie Materialien für SketchUp-Modelle suchen, verwalten und erstellen. Dieses Dialogfeld ist Teil der Standardablage. Sie können es auch öffnen, indem Sie den Farbeimer (icon paint bucket.png) aktivieren.
desktop materials panel.jpg

Vorschau

Oben im Fenster befindet sich das Vorschaufenster. Darin wird ein Bild angezeigt, das ein ausgewähltes Material darstellt. Unter dem Fenster können Sie den Namen dieses Materials anzeigen und bearbeiten. Neben dem Namen wird die Option Copy (Kopieren) (icon copy.png) angezeigt.
desktop materials panel preview and name.png

Registerkarte "Select" (Auswählen)

Auf der Registerkarte Select (Auswählen) der Materialbibliothek können Sie die Materialien des Modells anzeigen und verwalten. Sie können auch über das Dropdown-Menü in den Standardmaterialbibliotheken nach neuen Materialien suchen und sogar Materialien aus 3D Warehouse hinzufügen.

desktop materials panel select tab.png

Die folgenden zusätzlichen Funktionen und Optionen sind auf der Registerkarte "Select" (Auswählen) verfügbar:

  • Create Material (Material erstellen) (icon add tag.png) – Öffnet das gleichnamige Fenster. Weitere Informationen finden Sie unter Materialien erstellen.
  • 3D Warehouse (icon 3dw.png) – Startet 3D Warehouse, wo Sie die vollständige SketchUp-Materialbibliothek finden. In 3D Warehouse finden Sie noch mehr Materialien für Ihre Entwürfe.
  • In Model (Im Modell) (icon in model.png) – Setzt das Fenster so zurück, dass die Materialien aus dem aktuellen Modell angezeigt werden.
  • Sample Paint (Farbmuster aufnehmen) (icon sample.png) – Aktiviert die Musterfunktion. Klicken Sie auf eine beliebige Fläche im Modell, um das Material als Muster aufzunehmen und auf ein anderes Element anzuwenden.
Wenn Sie auf Details (icon details.png) klicken, wird ein Kontextmenü mit Optionen zum Organisieren von Materialien in Sammlungen und zum Ändern des Erscheinungsbilds des Dialogfelds Materials (Materialien) geöffnet.

Bearbeiten

Auf der Registerkarte Edit (Bearbeiten) können Sie Materialeigenschaften wie Farbe, Deckkraft und Texturen anpassen. Sie können dem Material auch ein Schraffurmuster zuweisen.

desktop materials panel edit tab

Mit diesen Eigenschaften können Sie Materialien so anpassen, dass sie optimal zu Ihren Entwürfen passen. Weitere Informationen zu allen Funktionen auf der Registerkarte "Edit" (Bearbeiten) finden Sie unter Materialien bearbeiten.