Hinzufügen von Farben und Texturen mit Materialien

Wenn Sie Ihre Modelle detaillierter und realistischer gestalten möchten, haben Sie in SketchUp die Möglichkeit, Materialien auf Flächen anzuwenden. Materialien sind im Wesentlichen Elemente, die eine Farbe und optional eine Textur (definiert in einer Bilddatei) aufweisen. In der folgenden Abbildung hat das Dachmaterial beispielsweise eine blaue Farbe und eine Textur, die ein Metalldach simuliert. Auch Fassaden- und Grasmaterialien verfügen über eine Farbe und Textur.

Nachdem Sie Materialien wie diese auf Ihr Modell angewendet haben, können Sie dank der einzigartigen Eigenschaften der SketchUp-Materialien folgende Funktionen nutzen:

  • Ein Material durch ein anderes ersetzen: Angenommen, Sie möchten ein Metalldach anstelle von Dachschindeln hinzufügen, dann können Sie das Dachmaterial schnell und einfach anpassen.
  • Material bearbeiten: Farben und Texturen können unabhängig voneinander bearbeitet werden. Beispielsweise können Sie die Farbe des Fassadenmaterials anpassen (wie wäre es mit Gelb?), ohne die Textur zu ändern. Darüber hinaus können Sie die Deckkraft eines Materials anpassen, um es transparenter oder lichtundurchlässiger zu gestalten.
  • Das erforderliche Maß an Material berechnen: SketchUp ermittelt die Fläche von Dach- oder Fassadenmaterial für Sie. Natürlich setzt eine korrekte und aussagekräftige Berechnung voraus, dass Sie ein präzises Modell erstellen, damit die Zahlen der tatsächlichen Größe Ihres Modells entsprechen.
Tipp: In SketchUp haben Sie Zugriff auf mehrere Materialsammlungen: Auslegeware, Kacheln, Bodendecker, Glas, Holz und mehr. Falls das Material, das Sie benötigen, nicht verfügbar ist, können Sie außerdem eigene Materialien hinzufügen. Diese Funktion ist besonders praktisch für Dekorateure oder Bauunternehmer, die ihren Kunden präzise Entwürfe vorlegen müssen.

Über die SketchUp-Benutzeroberfläche können Sie Materialien mithilfe der Füllungsfunktion () sowie über das Dialogfenster „Materialien“ (Microsoft Windows) bzw. „Farben“ (macOS) modellieren. Über dieses Dialogfenster haben Sie darüber hinaus die Möglichkeit, Materialien zu überprüfen, zu verwalten und zu organisieren. Außerdem finden Sie hier eine Übersicht aller im Rahmen Ihres Modells verwendeten Materialien und können individuelle Materialsammlungen für Ihre Projekte oder Workflows erstellen.

Hinweis: Wenn Sie sowohl mit Microsoft Windows als auch mit macOS arbeiten, beachten Sie bitte, dass das Dialogfenster „Materialien“ ausschließlich unter Windows, das Dialogfenster „Farben“ hingegen ausschließlich unter macOS verfügbar ist. In den nachfolgenden Abschnitten finden Sie, je nachdem, welches Betriebssystem Sie in der Dropdown-Liste auf einer beliebigen Seite des Hilfe-Bereichs ausgewählt haben, entweder eine Anleitung für Microsoft Windows oder für macOS.

Im folgenden Video sehen Sie, wie Sie Materialien anwenden und eine Reihe von grundlegenden Änderungen wie beispielsweise das Ersetzen eines Materials durch ein anderes vornehmen können. Detaillierte Anweisungen zur Verwendung von Materialien finden Sie in den unten stehenden Abschnitten.

Anwenden von Materialien

Das Anwenden von Materialien auf Ihr Modell ist völlig unkompliziert: Wählen Sie einfach eine oder mehrere Flächen und anschließend das gewünschte Material aus. Wenn Sie Materialien auf Gruppen oder Komponenten anwenden möchten, empfehlen wir Ihnen, sich unsere hilfreichen Tipps zu diesem Thema am Ende dieses Abschnitts anzusehen.

Verwenden Sie die Füllungsfunktion (), um Materialien auf Ihr Modell anzuwenden. Diese finden Sie in folgenden Bereichen der SketchUp-Benutzeroberfläche:

    Windows
  • Symbolleiste „Erste Schritte“
  • Symbolleiste „Großer Funktionssatz“
  • Symbolleiste „Grundfunktionen“
  • Funktionen > Füllungsfunktion in der Menüleiste

Gehen Sie folgendermaßen vor, um Materialien auf Ihr Modell anzuwenden:

  1. Wählen Sie die Füllungsfunktion () aus.
  2. Das Dialogfenster „Materialien“ wird geöffnet. Klicken Sie dort auf die Registerkarte Auswählen. Falls das Dialogfenster „Materialien“ nicht in der Ablage geöffnet wird, befindet es sich möglicherweise in einer ausgeblendeten Ablage. Fahren Sie in diesem Fall mit dem Cursor über die Registerkarte der ausgeblendeten Ablage. Dadurch wird diese ausgeklappt. Anschließend können Sie das Dialogfenster „Materialien“ über die Ablage öffnen.
  3. Wählen Sie in der Dropdown-Liste die gewünschte Materialsammlung aus.
  4. Klicken Sie auf das Material, das Sie verwenden möchten.
    Tipp: Wenn Sie ein Material kopieren möchten, das bereits Teil Ihres Modells ist, halten Sie die Alt-Taste gedrückt, um vorübergehend zur Entnahmefunktion zu wechseln. Klicken Sie mit dem Pipetten-Cursor auf die Fläche, deren Material Sie kopieren möchten. Lassen Sie die Alt-Taste los, um zur Füllungsfunktion zurückzukehren.
  5. Klicken Sie im Zeichenbereich auf die Fläche(n), auf die das Material angewendet werden soll.

Materialien in SketchUp für Windows anwenden

Tipp: Sie können die Standardfarben wiederherstellen, indem Sie die vorherigen Schritte wiederholen, anstelle eines Materials jedoch oben rechts auf dem Bildschirm auf die Option Für das Füllmaterial die Standardeinstellung festlegen () klicken. Klicken Sie anschließend auf eine Fläche innerhalb Ihres Modells, um die Standardfarben anzuwenden.

    MacOS
  • Symbolleiste „Großer Funktionssatz“
  • Funktionen > Füllungsfunktion in der Menüleiste
  • Funktionspalette

Gehen Sie folgendermaßen vor, um Materialien auf Ihr Modell anzuwenden:

  1. Wählen Sie die Füllungsfunktion () aus. Im angezeigten Dialogfenster „Farben“ können Sie eine Farbe über eine der vier Registerkarten auswählen oder die Materialsammlungen verwenden.
  2. Um die Materialsammlungen zu durchsuchen, klicken Sie auf die mit einem Ziegelstein-Symbol gekennzeichnete Registerkarte Texturpaletten. (Weitere Informationen zur Verwendung der anderen Registerkarten, die zur Farbauswahl dienen, finden Sie unter Farben mithilfe der Farbauswahl-Funktion mischen.)
  3. Wählen Sie in der Dropdown-Liste die gewünschte Materialsammlung aus. In der unten stehenden Abbildung ist die Sammlung „Bedachung“ ausgewählt.
  4. Klicken Sie auf das Material, das Sie auf Ihr Modell anwenden möchten.
    Tipp: Um ein Material zu kopieren, das bereits Teil Ihres Modell ist, klicken Sie unten auf der Registerkarte „Texturpaletten“ auf die Pipettenfunktion. Klicken Sie mit dem großen kreisförmigen Cursor auf die Fläche, deren Material Sie kopieren möchten. Dadurch wird das Material Ihrer Mustermappe hinzugefügt, woraufhin erneut der Farbeimer-Cursor für die Füllungsfunktion angezeigt wird.
  5. Klicken Sie im Zeichenbereich auf die Fläche(n), auf die das Material angewendet werden soll.

Alternativ können Sie im Hauptbereich der Registerkarte „Texturpaletten“ auf ein Materialmuster klicken und es anschließend auf eine Fläche innerhalb Ihres Modells ziehen. (Es ist nicht möglich, Muster über die Palette am unteren Rand des macOS-Dialogfensters „Farben“ auf eine Fläche zu ziehen.) Einzelheiten zur Verwendung dieser gespeicherten Muster finden Sie unter Farben mithilfe der Farbauswahl-Funktion mischen).

Tipp: Um die Standardfarben wiederherzustellen, wählen Sie das Muster „Standard“ in der Sammlung „Farben im Modell“ aus.

Tipp: Wenn das ausgewählte Material nach dem Anklicken der Fläche nicht angezeigt wird, ist für Ihr Modell wahrscheinlich ein Stil eingestellt, der das Anzeigen von Texturen nicht unterstützt. Öffnen Sie zur Überprüfung das Dialogfenster Stile, wählen Sie die Registerkarte Bearbeiten aus und klicken Sie auf das Symbol Flächeneinstellungen. Vergewissern Sie sich, dass unter „Stil“ die Option Schattiert mit Texturen anzeigen aktiviert ist.

Sofern Ihre Stile das Anzeigen von Texturen unterstützen, verfügt Ihr Computer möglicherweise nicht über genügend Arbeitsspeicher, um die Materialien in Ihrem Modell anzuzeigen. Informationen zur Lösung dieses Problems finden Sie unter Behebung eines Problems in SketchUp.

Sie können mehrere Flächen und Kanten gleichzeitig ausfüllen. Verwenden Sie die Auswahlfunktion (), um die Kanten und Flächen auszuwählen, die Sie ausfüllen möchten. Wechseln Sie dann zur Füllungsfunktion und wenden Sie ein Material an. (Unter Auswahl der Geometrie finden Sie Tipps zum Treffen Ihrer Auswahl.)

Wenn Sie Materialien auf mehrere Flächen gleichzeitig anwenden, beachten Sie bitte Folgendes:

  • Flächen haben zwei Seiten: eine Vorder- und eine Rückseite. Sie können sowohl die Vorder- als auch die Rückseite jeglicher ausgewählter Flächen ausfüllen, müssen dies jedoch ggf. separat tun, da Kombinationen nicht möglich sind. Es wird stets die Seite ausgefüllt, die Sie mithilfe des Farbeimer-Cursors für die Füllungsfunktion auswählen. Wenn in der folgenden Abbildung beispielsweise die Vorderseite einer Fläche angeklickt wird, wird die Vorderseite sämtlicher Flächen ausgefüllt, die Teil der jeweiligen Auswahl sind – auch wenn zwei Vorder- und zwei Rückseiten zu sehen sind.
  • Sie können das Erscheinungsbild von Hinterkanten anpassen, indem Sie einen Stil anwenden. Wenn Sie eine Fläche mitsamt sämtlicher Kanten auswählen und die Vorderseite der Fläche ausfüllen, werden alle ausgewählten Kanten ausgefüllt. Füllen Sie hingegen die Flächen auf der Rückseite aus, wird keine der Kanten ausgefüllt. Um Kanten für ein einheitlicheres Erscheinungsbild mit Materialien zu vermischen, öffnen Sie das Dialogfenster Stile, klicken Sie auf der Registerkarte Bearbeiten auf das Symbol Kanteneinstellungen und wählen Sie in der Dropdown-Liste „Farbe” die Option Nach Material aus.

Sie können Materialien auf eine Gruppe oder Komponente als Ganzes oder auf eine bestimmte Form innerhalb einer Gruppe oder Komponente anwenden:

  • Um eine ganze Gruppe oder Komponente auszufüllen, wählen Sie diese aus und wenden Sie ein Material an. Wenn Sie eine Gruppe oder Komponente auswählen und ein Material anwenden, werden ausschließlich Flächen ausgefüllt, die das Standardmaterial verwenden.
  • Um eine Form innerhalb einer Gruppe oder Komponente auszufüllen, wählen Sie diese per Doppelklick aus, um das Kontextmenü aufzurufen. Wählen Sie dann die Flächen aus, auf die Sie ein Material anwenden möchten.

Im folgenden Video verraten wir Ihnen einige Tipps und Tricks zum Anwenden von Materialien auf Komponenten. Alternativ können Sie weiterlesen, um zu erfahren, wie Sie sämtliche Komponenten oder lediglich einen Teil davon ausfüllen können.

Tipp: Durch eine Kombination der Vorgänge für das Ausfüllen sämtlicher Komponenten bzw. eines Teils davon können Sie schnell und einfach Materialvariationen hinzuzufügen.

Nehmen wir zur Veranschaulichung dieses Vorgangs an, Sie würden ein Modell eines Stuhl mit einem Holzrahmen und zwei Polstern mit insgesamt vier Farben erstellen. Wie aus der hier angezeigten Gliederung hervorgeht, handelt es sich bei den verschiedenen Komponenten des Stuhls (dem Rahmen und den zwei Kissen) jeweils um eine Gruppe. Diese Gruppen sind innerhalb einer übergeordneten Gruppe verschachtelt, die wiederum innerhalb einer Komponente verschachtelt ist. (Weitere Informationen über die Gliederung finden Sie unter Aufbau eines Modells.)

In den folgenden Schritten wird erläutert, wie Sie Materialien möglichst einfach anwenden und auf die vier Farboptionen zugreifen können:

  1. Da der Rahmen jedes Stuhls gleich ist, können Sie wie hier gezeigt die Rahmengruppe auswählen und das Holzmaterial darauf anwenden.
  2. Erstellen Sie für jede Kissenfarbe eine Kopie. (Informationen zur Vorgehensweise finden Sie unter Bereits eingezeichnete Elemente kopieren.)
  3. Wählen Sie eine Komponente aus und wenden Sie das gewünschte Farbmaterial auf die Kissen an. Da der Rahmen bereits ausgefüllt ist, die Kissen jedoch noch die Standardfarbe aufweisen, wird das Farbmaterial ausschließlich auf die Kissen mit dem Farbmaterial angewendet. Für den Rahmen wird nach wie vor das Holzmaterial beibehalten.
  4. Wiederholen Sie den vorherigen Schritt für jede Farboption. Das Ergebnis wird in der folgenden Abbildung dargestellt.

Tipp: Wenn mehrere Gruppen oder Komponenten innerhalb anderer Gruppen oder Komponenten verschachtelt sind, ist es unter Umständen nicht möglich, die Füllungsfunktion in SketchUp durch Anklicken der obersten Gruppe bzw. Komponente zu nutzen. Wenn dieses Problem auftritt, versuchen Sie, Materialien auf eine verschachtelte Gruppe oder Komponente anzuwenden, die in der Hierarchie einen niedrigeren Rang hat. Anhand der Gliederung können Sie überprüfen, welchen Rang die ausgewählte Gruppe/Komponente in der Hierarchie einnimmt.

Ersetzen eines Materials durch ein anderes

Da SketchUp Ihnen die Möglichkeit bietet, ein Material schnell und einfach durch ein anderes zu ersetzen, können Sie bedenkenlos verschiedene Materialien ausprobieren. So können Sie zum Beispiel mit verschiedenen Materialien für Küchenzeilen experimentieren – von schwarzem Granit über blaue Kacheln bis hin zu weißem Verbundmaterial. Wenn Sie stattdessen auf der Suche nach der passenden Farbe für Ihr Haus sind, können Sie eindrucksvoll visualisieren, wie zum Beispiel eine gelbe Fassade mit dunkelgrüner Verkleidung im Vergleich zu einer marineblauen Fassade mit cremefarbenen Verkleidung aussehen würde. Der Vorgang ist ein Kinderspiel, sofern Sie die entsprechenden Tastenkombinationen kennen. Diese finden Sie in der nachstehenden Tabelle.

So ersetzen Sie ein Material durch ein anderes … Tastenkombination (Microsoft Windows) Tastenkombination (macOS)
Auf angrenzenden Flächen Strg Option
Auf allen Flächen in der aktuellen Ansicht (z. B. innerhalb der gleichen Gruppe oder Komponente) Umschalttaste Umschalttaste
Auf allen verbundenen Flächen Strg + Umschalttaste Wahltaste + Umschalttaste

Anbei finden Sie ein Beispiel zur Veranschaulichung der Funktion der verschiedenen Tastenkombinationen. Nehmen wir an, Sie suchen nach den passenden Farben für eine abstrakte Wandmalerei, die sich über zwei verschiedene Wände erstreckt. Die folgende Abbildung zeigt ein Modell der Wandmalerei, das mithilfe von Materialien aus der Sammlung „Farben mit Bezeichnung“ gestaltet wurde.

Wenn Sie beispielsweise sehen möchten, wie es aussehen würde, wenn Sie die roten Elemente durch grüne ersetzen würden, wählen Sie die Füllungsfunktion und anschließend die grüne Farbe im Dialogfenster „Materialien“ (unter Microsoft Windows) bzw. „Farben“ (unter macOS) aus. Wenn Sie mit gedrückter Strg- oder Wahltaste auf das rote Dreieck oben links klicken, werden wie in der Abbildung dargestellt ausschließlich die angrenzenden Flächen mit rotem Material durch Flächen mit grünem Material ersetzt.

Wenn Sie stattdessen mit gedrückter Umschalttaste klicken, werden alle roten Flächen grün:

Bitte beachten Sie, dass Sie ebenfalls die Möglichkeit haben, ausschließlich die roten Flächen auf der linken Wand grün auszufüllen, indem Sie die Strg- und Umschalttaste bzw. die Wahl- und Umschalttaste gedrückt halten und auf das Dreieck klicken:

Bearbeiten von Materialien

SketchUp ermöglicht Ihnen das Bearbeiten von Materialien. Wenn Sie Änderungen an einem Material vornehmen, werden alle Flächen, auf die dieses Material zuvor angewendet wurde, automatisch aktualisiert. Da jedes Material eine Farbe und eine optionale Textur hat, können Farbe und Textur unabhängig voneinander bearbeitet werden.


Die Materialbearbeitung in SketchUp ist besonders hilfreich, wenn ein Material auf viele verschiedene Flächen angewendet wurde. Wenn Sie ein bestimmtes Material bearbeiten (anstatt es lediglich auf einzelnen Flächen zu ersetzen), werden alle Flächen, auf die das Material zuvor angewendet wurde, automatisch aktualisiert. Da jedes Material eine Farbe und eine optionale Textur hat, können Farbe und Textur unabhängig voneinander bearbeitet werden.

Hinweis: Die Materialbearbeitungs-Funktion ist im Rahmen zahlungspflichtiger Abonnements für SketchUp for Web sowie für Benutzer von SketchUp for Schools verfügbar.

Bevor ein Material bearbeitet werden kann, muss es in einem Modell gespeichert werden. Um die in Ihrem Modell gespeicherten Materialien einzusehen, öffnen Sie das Dialogfenster „Materialien“ über die Dienstprogrammablage auf der rechten Seite des Bildschirms.

Um ein Material zu bearbeiten, wählen Sie es aus, indem Sie auf das Startsymbol klicken und unter „Im Modell“ danach suchen. Alternativ können Sie es über die Modellierungsansicht mithilfe der Pipettenfunktion kopieren, da es dadurch automatisch im Dialogfenster „Materialien“ ausgewählt wird. Nachdem Sie Ihr Material ausgewählt haben, klicken Sie auf das Bearbeitungssymbol neben der Miniaturansicht des Materials.

Während der Bearbeitung von Materialien können Sie verschiedene Einstellungen konfigurieren:

  • Materialname: Geben Sie einen neuen Namen für ein Material ein, wenn Sie den Namen des bearbeiteten Materials ändern möchten.
  • Farbe: Sie können die Farbe Ihres Materials ändern, indem Sie sie manuell mithilfe der Farbauswahl-Funktion von SketchUp anpassen oder die gewünschten RGB-, HSL- oder HEX-Werte eingeben. Vorgenommene Farbänderungen werden in Echtzeit angezeigt.
  • Bild: Sie können eine Bildtextur hinzufügen oder bearbeiten und sie auf Ihr Material anwenden. Bitte beachten Sie, dass das Hinzufügen oder Ändern von Bildtexturen unter Umständen dazu führt, dass die ausgewählte Materialfarbe überschrieben wird. Alternativ haben Sie die Möglichkeit, die Bildtextur eines Materials vollständig zu löschen, indem Sie auf „X“ klicken.
  • Materialgröße: Wenn Sie eine Bildtextur auf eine Fläche anwenden, wird das Texturbild gekachelt, um die Fläche zu füllen. Geben Sie einen Wert in die Felder für die Breite und Höhe ein, wenn Sie die Größe einer Texturkachel ändern möchten. Standardmäßig wird ein symmetrisches Seitenverhältnis beibehalten. Wenn Sie beispielsweise „2“ in das Feld für die Breite eingeben, wird das Feld für die Höhe automatisch aktualisiert, um das symmetrische Seitenverhältnis des Bildes beizubehalten. Klicken Sie auf das Kettensymbol, falls Sie diese standardmäßige aktivierte Einstellung deaktivieren möchten. Anschließend können Sie das Seitenverhältnis ganz nach Belieben anpassen. Wenn Ihnen das Ergebnis nicht gefällt, können Sie unten im Menü auf „Abbrechen“ klicken oder Ihre Änderungen durch gleichzeitiges Drücken der Strg- bzw. Befehlstaste und der Z-Taste rückgängig machen.
  • Deckkraft: Sie können auch einstellen, wie transparent oder lichtundurchlässig Ihr Material ist. Indem Sie den Deckkraft-Schieberegler nach rechts bewegen, wird die Deckkraft der Textur erhöht, wobei ein Wert von 100 einem völlig lichtundurchlässigen Material entspricht. Bewegen Sie ihn nach links, wird hingegen die Transparenz erhöht – stellen Sie den Regler auf 0, wenn Sie ein vollständig transparentes Material wünschen. Alternativ können Sie eine Zahl zwischen 0 und 100 in das Feld „Deckkraft“ eingeben.
Hinweis: Jegliche Änderungen, die Sie an einem Material vornehmen, können während der Bearbeitung verworfen werden, indem Sie unten im Dialogfenster „Materialien bearbeiten“ auf „Abbrechen“ klicken. Wenn Sie Änderungsvorschläge übernehmen, können Sie mithilfe der Befehle „Rückgängig“ und „Wiederholen“ zwischen den ursprünglichen und den bearbeiteten Materialversionen hin und her wechseln.

Windows

Bevor ein Material bearbeitet werden kann, muss es in einem Modell gespeichert werden. Um die in Ihrem Modell gespeicherten Materialien einzusehen, öffnen Sie das Dialogfenster „Materialien“ über das Symbol für die Option Im Modell () auf der rechten Seite des Bildschirms.

Wenn das Material, das Sie bearbeiten möchten, noch nicht Teil Ihrer Sammlung „Im Modell“ ist, können Sie es darin speichern – unabhängig davon, ob es derzeit auf Flächen innerhalb Ihres Modells angewendet ist oder nicht. Gehen Sie folgendermaßen vor, um ein Material zu Ihrer Sammlung „Im Modell“ hinzuzufügen:

  1. Klicken Sie oben rechts im Dialogfenster „Materialien“ auf das Symbol für die Option Fensterabschnitt für die zweite Auswahl anzeigen ().
  2. Suchen Sie im Fensterabschnitt für die zweite Auswahl nach dem Material, das Sie bearbeiten möchten.
  3. Ziehen Sie das Materialmuster in die Sammlung „Im Modell“.

Um das Material zu bearbeiten, wählen Sie es wie in der unten stehenden Abbildung in der Sammlung „Im Modell“ aus und klicken Sie auf die Registerkarte Bearbeiten.

Hier finden Sie eine kurze Einführung in die verschiedenen Funktionen zur Bearbeitung der Farbe eines Materials:

  • Dropdown-Liste „Auswahl“: In der Dropdown-Liste „Auswahl“ können Sie zwischen den Farbauswahlfunktionen HLS, (Hue [Farbton], Light [Helligkeit], Saturation [Sättigung]), HSB (Hue [Farbton], Saturation [Sättigung] und Brightness [Helligkeit]), RGB (Rot-Grün-Blau) und Farbrad-Optionen auswählen. Weitere Informationen zur Farbauswahl finden Sie unter Farben mithilfe der Farbauswahl-Funktion mischen.
  • Musteroption „Farbänderungen rückgängig machen“: Klicken Sie auf dieses Feld, um alle bei der Bearbeitung vorgenommenen Farbänderungen rückgängig zu machen.
  • Schaltfläche „An Farbe des Objekts im Modell anpassen“: Klicken Sie auf diese Schaltfläche, um den Cursor in einen Pipetten-Cursor zu verwandeln. Klicken Sie mit dem Pipetten-Cursor auf ein gewünschtes Objekt, um dessen Farbe zu kopieren und sie auf das Material anzuwenden, das Sie bearbeiten.
    Tipp: Wenn Sie ein texturiertes Material kopieren, ist es möglich, dass die Materialfarbe aufgrund von Texturabweichungen geringfügig verfälscht wird. Wenn Sie eine bestimmte Farbe innerhalb einer Textur kopieren möchten, können Sie für ein optimales Ergebnis auf die Schaltfläche „An Farbe auf dem Bildschirm anpassen“ klicken.
  • Schaltfläche „An Farbe auf dem Bildschirm anpassen“: Klicken Sie auf diese Schaltfläche und anschließend auf eine beliebige Stelle auf dem Bildschirm, um eine Pixelfarbe zu kopieren. SketchUp wendet die Farbe auf das aktuell ausgewählte Material an.

Mithilfe der folgenden Funktionen können Sie die Textur eines Materials anpassen:

  • Kontrollkästchen „Texturbild verwenden“: Wenn dieses Kontrollkästchen aktiviert ist, können Sie eine Bilddatei hinzufügen, die eine Textur darstellt. Wenn Sie das Kontrollkästchen deaktivieren, wird die Texturbilddatei entfernt. (Bitte beachten Sie, dass Sie die Bilddatei nicht durch erneutes Aktivieren des Kontrollkästchens wiederherstellen können. Sie müssen dann stattdessen eine neue Bilddatei auswählen.)
  • Feld „Texturbilddatei“ und Schaltfläche „Durchsuchen“: Das Feld für die Texturdatei enthält, sofern vorhanden, den Namen einer Bilddatei (die eine Textur darstellt), die mit dem aktuellen Material verbunden ist. Wenn Sie die Textur anpassen möchten, können Sie eine Bilddatei in dieses Feld ziehen oder auf die Schaltfläche „Durchsuchen“ klicken, um das Dialogfeld „Bild auswählen“ aufzurufen, über das Sie eine auf Ihrer Festplatte gespeicherte Bilddatei auswählen können. Nachdem Sie eine Textur angewendet haben, können Sie bei Bedarf einstellen, wie diese in Ihrem Modell gekachelt wird. Weitere Details finden Sie im unten stehenden Abschnitt Neupositionieren von Texturen.
  • Schaltfläche „Texturbild im externen Editor bearbeiten“: Wenn Sie auf diese Schaltfläche klicken, öffnet SketchUp die Texturbilddatei in Ihrem standardmäßigen Bildeditor.
    Hinweis: Sie können den standardmäßig verwendeten Bildeditor unter „SketchUp-Einstellungen“ im Dialogfenster „Anwendungen“ festlegen. Weitere Informationen hierzu finden Sie unter Arbeitsbereich anpassen. Wenn Sie keinen Bildeditor festgelegt haben, öffnet SketchUp den Standard-Editor oder das Standard-Bildanzeigeprogramm Ihres Betriebssystems.
  • Kontrollkästchen „Kolorieren“: Aktivieren Sie dieses Kontrollkästchen, um den gleichen Farbton auf die gesamte Textur anzuwenden. Die verwendete Farbe kann auf der Registerkarte „Bearbeiten“ unter „Farbe“ festgelegt werden. Diese Option ist hilfreich bei Dateien, die Farben nicht richtig anzeigen.
  • Musteroption „Farbe zurücksetzen“: Klicken Sie auf diese Musteroption, um die in der Texturbilddatei definierte Materialfarbe wiederherzustellen.
  • Abmessungsfelder: Wenn Sie eine Textur auf eine Fläche anwenden, wird das Texturbild gekachelt dargestellt, um die Fläche zu füllen. Geben Sie einen Wert in die Felder für die Breite und Höhe ein, wenn Sie die Größe einer Texturkachel ändern möchten. Standardmäßig wird ein symmetrisches Seitenverhältnis beibehalten. Wenn Sie beispielsweise 2 in das Feld für die Breite eingeben, wird das Feld für die Höhe automatisch aktualisiert, um das symmetrische Seitenverhältnis des Bildes beizubehalten. Klicken Sie auf das Kettensymbol, falls Sie diese standardmäßige aktivierte Einstellung deaktivieren und das Seitenverhältnis individuell anpassen möchten. Wenn Ihnen das Ergebnis nicht gefällt, können Sie die vorherigen Höhen- und Breiteneinstellungen mithilfe der vertikalen und horizontalen Pfeiltasten anpassen.
  • Deckkraft-Schieberegler: Der Begriff Deckkraft beschreibt, wie transparent oder lichtundurchlässig Ihr Bild ist. Indem Sie den Deckkraft-Schieberegler nach rechts bewegen, wird die Deckkraft der Textur erhöht, wobei ein Wert von 100 einem völlig lichtundurchlässigen Material entspricht. Bewegen Sie ihn nach links, wird hingegen die Transparenz erhöht – stellen Sie den Regler auf 0, wenn Sie eine vollständig transparente Textur wünschen. Alternativ können Sie eine Zahl zwischen 0 und 100 in das Feld „Deckkraft“ eingeben.

MacOS

Bevor ein Material bearbeitet werden kann, muss es in einem Modell gespeichert werden. Um die in Ihrem Modell gespeicherten Materialien einzusehen, klicken Sie auf Fenster > Materialien, um das Dialogfenster „Farben“ aufzurufen. Klicken Sie wie in der folgenden Abbildung dargestellt auf der mit dem Ziegelstein-Symbol gekennzeichneten Registerkarte „Texturpaletten“ auf das Symbol für die Option Farben im Modell () oder wählen Sie die Option in der Dropdown-Liste aus, um die entsprechende Sammlung aufzurufen.

Wenn das Material, das Sie bearbeiten möchten, noch nicht Teil Ihrer Sammlung „Farben im Modell“ ist, können Sie das Material auf eine Fläche innerhalb Ihres Modells anwenden. (Hinweis: Wenn Sie zu einem späteren Zeitpunkt ein Material durch ein anderes ersetzen, wird das ursprüngliche Material auch weiter in Ihrer Sammlung „Farben im Modell“ angezeigt, bis Sie nicht verwendete Materialien löschen.)

Gehen Sie folgendermaßen vor, wenn Sie ein Material bearbeiten möchten:

  1. Öffnen Sie auf der mit einem Ziegelstein-Symbol gekennzeichneten Registerkarte „Texturpalette" Ihre Sammlung Farben im Modell.
  2. Wählen Sie das Material aus, das Sie bearbeiten möchten.
  3. Wählen Sie in der Dropdown-Liste „Farbe“ die Option Bearbeiten aus oder halten Sie die Strg-Taste gedrückt und wählen Sie im Menü, das geöffnet wird, Bearbeiten aus.
  4. Wählen Sie wie in der Abbildung gezeigt über das sich öffnende Dialogfenster „Material bearbeiten“ die gewünschten Änderungen aus.
  5. Klicken Sie auf die Schaltfläche Schließen, wenn Sie fertig sind.

Anbei finden Sie eine kurze Übersicht der im Dialogfenster „Material bearbeiten“ verfügbaren Optionen:

  • Name: Geben Sie einen neuen Namen für ein Material ein, wenn Sie den Namen des bearbeiteten Materials ändern möchten.
  • Texturbild im externen Editor bearbeiten: Klicken Sie auf diese Schaltfläche, um die Texturbilddatei in Ihrem standardmäßigen Bildeditor bzw. -betrachtungsprogramm zu öffnen.
    Nehmen Sie die gewünschten Änderungen vor und speichern Sie sie, um Sie auf das Material anzuwenden.
  • Dropdown-Menü „Textur“: Mithilfe der Optionen in diesem Dropdown-Menü können Sie in SketchUp Texturen bearbeiten. Wählen Sie Laden aus und wählen Sie eine neue Bilddatei für die Textur aus. Wählen Sie Entfernen aus, wenn Sie die Texturbilddatei löschen möchten. (Nachdem das Texturbild entfernt wurde, bleibt nur die ungefähre Farbe des entfernten Bildes zurück.) Wenn Sie die Textur koloriert haben, die Farbe jedoch löschen möchten, klicken Sie auf Farbe zurücksetzen. Wenn Sie auf Bearbeiten klicken, wird die Texturbilddatei in Ihrem standardmäßigen Bildeditor oder -betrachtungsprogramm geöffnet. Nachdem Sie eine Textur angewendet haben, können Sie bei Bedarf einstellen, wie diese in Ihrem Modell gekachelt wird. Weitere Details finden Sie im unten stehenden Abschnitt Neupositionieren von Texturen.
  • Breite und Höhe: Wenn Sie eine Textur auf eine Fläche anwenden, wird das Texturbild gekachelt dargestellt, um die Fläche zu füllen. Geben Sie einen Wert in die Felder für die Breite und Höhe ein, wenn Sie die Größe einer Texturkachel ändern möchten. Standardmäßig wird ein symmetrisches Seitenverhältnis beibehalten. Wenn Sie beispielsweise 2 in das Feld für die Breite eingeben, wird das Feld für die Höhe automatisch aktualisiert, um das symmetrische Seitenverhältnis des Bildes beizubehalten. Klicken Sie auf das Kettensymbol, falls Sie diese standardmäßige aktivierte Einstellung deaktivieren möchten. Anschließend können Sie das Seitenverhältnis ganz nach Belieben anpassen. Wenn Ihnen das Ergebnis nicht gefällt, können Sie die ursprünglichen Abmessungen wiederherstellen, indem Sie sie manuell eingeben.
  • Kolorieren: Über das Dialogfenster „Material bearbeiten“ haben Sie die Möglichkeit, eine Texturdatei zu kolorieren. Suchen Sie über die Registerkarten für die Farbauswahl nach der gewünschten Farbe, um sie auf Ihre Materialvorschau im Dialogfenster „Material bearbeiten“ anzuwenden. Alternativ können Sie die Pipettenfunktion am unteren Rand des Bereichs „Farben“ auswählen und anschließend auf ein beliebiges Material in Ihrem Modell oder auf der mit einem Ziegelstein-Symbol gekennzeichneten Registerkarte „Texturpaletten“ klicken.
    Tipp: Die Kolorierung ist eine gute Möglichkeit, verschiedene Materialfarben auszuprobieren.
  • Deckkraft: Über das Dialogfenster „Material bearbeiten“ können Sie die Deckkraft eines Materials – d. h. wie transparent oder lichtundurchlässig es ist – bei Bedarf anpassen. Indem Sie den Deckkraft-Schieberegler nach rechts bewegen, wird die Deckkraft der Textur erhöht, wobei ein Wert von 100 einem völlig lichtundurchlässigen Material entspricht. Bewegen Sie ihn nach links, wird hingegen die Transparenz erhöht – stellen Sie den Regler auf 0, wenn Sie eine vollständig transparente Textur wünschen. Alternativ können Sie eine Zahl zwischen 0 und 100 in das Feld „Deckkraft“ eingeben.

Neupositionieren von Texturen

Nachdem Sie eine Textur auf eine oder mehrere Flächen in einem 3D-Modell angewendet haben, können Sie bei Bedarf einstellen, wie diese auf einer Fläche gekachelt wird. Verwenden Sie hierzu die Funktion „Textur positionieren“, die folgende zwei Modi umfasst:

  • Fixierte Reißzwecke: In diesem Modus können Sie eine Textur verschieben, drehen, skalieren oder verzerren. Zum Beispiel können Sie eine Textur auf einer Fläche so anpassen, dass sie mit der gleichen Textur auf einer anderen Fläche übereinstimmt, was unter anderem bei der Gestaltung von Fassadenmaterial auf zwei verschiedenen Seiten eines Gebäudes hilfreich sein kann.
  • Nicht fixierte Reißzwecke: Wenn Sie eine Textur vergrößern oder verkleinern möchten, verwenden Sie den Modus „Nicht fixierte Reißzwecke“.

Befolgen Sie die nachstehenden Schritte, um eine Textur im Modus „Fixierte Reißzwecke“ anzupassen:

  1. Klicken Sie mit der rechten Maustaste auf das Material und klicken Sie im Menü, das geöffnet wird, auf Textur > Position. Sie sehen eine Matrix aus gepunkteten Linien, die die einzelnen Kacheln der Textur darstellen. Der Cursor verwandelt sich zudem in eine Hand und es werden vier Reißzwecken angezeigt.
  2. Sofern die vier farbigen Reißzwecken wie in der folgenden Abbildung angezeigt werden, können Sie mit dem nächsten Schritt fortfahren. Ist das nicht der Fall, klicken Sie mit der rechten Maustaste auf das Material und wählen Sie Fixierte Reißzwecken aus.
  3. Verwenden Sie den Hand-Cursor und/oder die Reißzwecken, um Ihre Textur anzupassen. In diesem Beispiel besteht das Ziel darin, das Holz auf der Oberseite des Schrankes durch Verschieben der grünen Reißzwecke korrekt an den Seiten auszurichten. Anbei finden Sie eine Übersicht der verschiedenen möglichen Vorgehensweisen:
    • Klicken Sie auf das Material und ziehen Sie mithilfe des Hand-Cursors, um die gesamte Textur neu auszurichten.
    • Klicken Sie auf eine Reißzwecke, um sie von ihrer aktuellen Position zu lösen, und legen Sie sie mit einem weiteren Klick an der gewünschten neuen Position ab.
    • Durch Ziehen einer Reißzwecke können Sie die Textur anpassen. Ziehen Sie die blaue Reißzwecke, um die Textur zu skalieren oder abzutrennen. Durch Ziehen der gelben Reißzwecke wird die Textur verzerrt. Indem Sie die grüne Reißzwecke ziehen, können Sie die Textur skalieren oder um die Achse der Verschiebungs-Reißzwecke drehen. Durch Ziehen der roten Reißzwecke, bei der es sich um die Verschiebungs-Reißzwecke handelt, kann die Textur verschoben werden.
    Tipp: Im Modus „Fixierte Reißzwecke“ können Sie zusätzliche Optionen aufrufen, indem Sie mit der rechten Maustaste auf die Textur klicken. So haben Sie die Möglichkeit, die Textur in sämtliche Richtungen zu spiegeln oder sie schrittweise um jeweils 90 Grad zu drehen. Dank der Option „Zurücksetzen“ kann die ursprüngliche Textur jederzeit wiederhergestellt werden, während die Option „Rückgängig“ es Ihnen ermöglicht, Ihre letzte Änderung rückgängig zu machen. Nachdem Sie eine Aktion rückgängig gemacht haben, können Sie bei Bedarf außerdem die Option „Wiederholen“ verwenden.
  4. Nachdem Sie Änderungen an der Textur vorgenommen haben, können Sie mit der rechten Maustaste darauf klicken und Fertig auswählen oder einfach auf einen Bereich außerhalb der Textur klicken, um den Modus „Fixierte Reißzwecke“ zu beenden.

Im Modus „Nicht fixierte Reißzwecke“ können Sie die Größe der Texturkachel im Verhältnis zu Ihrem Modell einstellen. Gehen Sie hierzu folgendermaßen vor:

  1. Klicken Sie mit der rechten Maustaste auf das Material und klicken Sie im Menü, das geöffnet wird, auf Textur > Position. Standardmäßig wird der Modus „Fixierte Reißzwecke“ verwendet.
  2. Wechseln Sie in den Modus „Nicht fixierte Reißzwecke“, indem Sie mit der rechten Maustaste auf die Textur klicken und die Option Fixierte Reißzwecken deaktivieren. Wie in der folgenden Abbildung zu sehen ist, werden im Modus „Nicht fixierte Reißzwecke“ vier weiße Reißzwecken angezeigt.
  3. Klicken Sie auf eine Reißzwecke, um sie von ihrer aktuellen Position zu lösen, und legen Sie sie mit einem weiteren Klick an einer neuen Position ab. Wiederholen Sie diesen Schritt für alle vier Reißzwecken, um die Ecken der Texturkachel festzulegen. Wenn Sie die Reißzwecken zu einer Konfiguration hinzufügen, die nicht rechteckig ist, wird die Textur verzerrt dargestellt.
  4. Nachdem Sie Ihre Änderungen vorgenommen haben, können Sie mit der rechten Maustaste auf die Textur klicken und Fertig auswählen oder einfach auf einen Bereich außerhalb der Textur klicken, um den Modus „Nicht fixierte Reißzwecke“ zu beenden.
Tipp: Im Modus „Fixierte Reißzwecke“ können Sie die Größe der Texturkachel ausschließlich für die zurzeit ausgewählte Fläche anpassen. Um die Größe Ihrer Texturkachel im gesamten Modell zu ändern, verwenden Sie das Bedienfeld „Materialien“ (Microsoft Windows) oder das Bedienfeld „Farben“ (macOS). Weitere Informationen finden Sie im vorherigen Abschnitt Bearbeiten von Materialien.

Automatische Berechnung der Materialfläche

Wenn Sie in SketchUp den Durchmesser einer Fläche berechnen möchten, auf die Sie ein Material angewendet haben, können Sie mit der rechten Maustaste auf das Material klicken und Fläche > Material auswählen. Unter Windows können Sie auch im Dialogfenster „Material“ mit der rechten Maustaste auf das Material klicken und im Menü die Option Bereich auswählen. (Wenn der Menüpunkt „Bereich“ ausgegraut ist, wurde das Material noch auf keine Fläche angewendet.)

In jedem Fall können Sie dem Dialogfeld „Fläche“ Informationen zum Gesamtdurchmesser aller Flächen entnehmen, auf die das ausgewählte Material angewendet wurde. Die verwendete Maßeinheit (z. B. Quadratfuß oder Quadratmeter) hängt davon ab, welche Maßeinheit in den Vorlageneinstellungen festgelegt wurde. Informationen zur Anpassung der standardmäßig verwendeten Maßeinheit finden Sie unter Vorlagen einrichten.

Sofern Sie IFC-Klassifizierungen verwenden, können Sie einen Bericht bezüglich der im Rahmen Ihres gesamten Modells verwendeten Materialien erstellen. Weitere Informationen finden Sie unter „Objekte klassifizieren“ (insbesondere im Abschnitt Einen Bericht erstellen).

Verwaltung und Organisation von Materialien

Das Dialogfenster „Materialien“ (Microsoft Windows) bzw. „Farben“ (macOS) erleichtert Ihnen das Durchsuchen und Sortieren von Materialien. Im Folgenden erfahren Sie, wie Sie unter Verwendung des im Bereich „Hilfe“ ausgewählten Betriebssystems Ihre Materialien verwalten können.

Windows

  • Verfügbare Sammlungen durchsuchen: Wählen Sie auf der Registerkarte „Auswählen“ eine Sammlung aus der Dropdown-Liste aus, um die darin enthaltenen Materialien einzusehen.
  • Den Überblick über die Materialien in Ihrem Modell behalten: Klicken Sie auf das Symbol für die Option „Im Modell“ (), um eine Liste sämtlicher Materialien aufzurufen, die Sie auf Ihr Modell angewendet haben.
  • Unnötige Materialien entfernen: Selbst wenn Sie ein Material durch ein anderes ersetzen, sodass das ursprüngliche Material nicht mehr in Ihrem Modell enthalten ist, bleibt es weiterhin Teil in Ihrer Sammlung „Im Modell“. Um es zu entfernen, müssen Sie mit der rechten Maustaste darauf klicken und die Option Löschen auswählen. Wenn Sie alle nicht verwendeten Materialien innerhalb eines Modells entfernen möchten, vergewissern Sie sich, dass die Sammlung „Im Modell“ ausgewählt ist. Klicken Sie anschließend auf den Pfeil für Details () und wählen Sie Nicht verwendete löschen aus. Alternativ können Sie die Option Alle löschen auswählen, um gleichzeitig alle Materialien aus Ihrem Modell sowie der Sammlung „Im Modell“ zu entfernen.
  • Eigene Sammlungen einrichten: Sie können eine Sammlung für ein bestimmtes Projekt oder Ihre eigenen Materialien einrichten und sämtliche Elemente hinzufügen, die Sie regelmäßig verwenden: von Farbschemata über Stoffmuster bis hin zu Landschaftselementen. Klicken Sie auf der Registerkarte „Auswählen“ auf den Pfeil für Details () und wählen Sie Sammlung öffnen oder erstellen aus. Navigieren Sie im Dialogfeld Sammlungsordner auswählen oder einen neuen einrichten zu dem Ordner, in dem Sie Ihre Sammlung speichern möchten. Klicken Sie auf die Schaltfläche Neuer Ordner, benennen Sie Ihren Ordner, indem Sie den gewünschten Sammlungstitel eingeben, und klicken Sie auf Ordner auswählen. Nachdem Sie die Sammlung eingerichtet haben, können Sie diese über den entsprechenden Ordner öffnen. Um Materialien zu einer Sammlung hinzuzufügen, ziehen Sie sie aus dem Fensterabschnitt für die zweite Auswahl in Ihre Sammlung oder speichern Sie erstellte Materialien direkt in Ihrer Sammlung.
  • Häufig verwendete Sammlungen zu Ihren Favoriten hinzufügen: Klicken Sie auf der Registerkarte „Auswählen“ auf den Pfeil für Details und wählen Sie Sammlung den Favoriten hinzufügen aus. Die aktuell ausgewählte Sammlung wird zu Ihrer Favoritenliste hinzugefügt, die unten in der Dropdown-Liste Ihrer Sammlungen angezeigt wird. Falls Sie die Sammlung aus Ihrer Favoritenliste löschen möchten, wählen Sie die Sammlung aus, klicken Sie auf den Pfeil für Details und wählen Sie Sammlung aus Favoriten entfernen aus.
    Hinweis: Indem Sie auf den Pfeil für Details klicken, können Sie auswählen, ob Materialien als kleine, mittlere, große oder extragroße Kacheln angezeigt werden sollen. Um anstatt der Mustervorschau-Felder die Materialnamen anzuzeigen, wählen Sie die Option „Liste“ aus.

MacOS

  • Verfügbare Sammlungen durchsuchen: Um die in SketchUp enthaltenen Materialien einzusehen, klicken Sie auf das Ziegelstein-Symbol für die Texturpaletten und wählen Sie im Dropdown-Menü die gewünschte Sammlung („Mauerwerk und Fassade“, „Zäune“, „Bedachung“, „Lichtdurchlässig“, „Holz“ usw.) aus. Jedes Material innerhalb einer Sammlung wird als Mustervorschau angezeigt, die Sie mit dem Farbeimer-Cursor auswählen und auf Ihr Modell anwenden können.
  • Den Überblick über die Materialien in einem Modell behalten: Das Dialogfenster „Farben“ enthält eine spezielle Materialsammlung namens „Farben im Modell“, die alle aktuell in Ihrem Modell verwendeten Materialien enthält. Der Inhalt dieser Sammlung wird beim Hinzufügen neuer Materialien zum SketchUp-Modell automatisch generiert. Um sie einzusehen, wählen Sie im Dropdown-Menü „Materialsammlungen“ die Option „Farben im Modell“ aus oder klicken Sie einfach auf das entsprechende Symbol ().
  • Unnötige Materialien entfernen: Selbst wenn Sie ein Material durch ein anderes ersetzen, sodass das ursprüngliche Material nicht mehr in Ihrem Modell enthalten ist, bleibt es weiterhin Teil in Ihrer Sammlung „Farben Im Modell“. Um es zu entfernen, müssen Sie mit der rechten Maustaste darauf klicken und die Option Entfernen auswählen. Wenn Sie alle nicht verwendeten Materialien innerhalb eines Modells entfernen möchten, vergewissern Sie sich, dass die Sammlung „Farben Im Modell“ ausgewählt ist. Wählen Sie anschließend Liste > Nicht verwendete löschen aus. Alternativ können Sie die Option Alle löschen auswählen, um gleichzeitig alle Materialien aus Ihrem Modell sowie der Sammlung „Farben Im Modell“ zu entfernen.
  • Eigene Sammlungen einrichten: Sie können eine Sammlung für ein bestimmtes Projekt oder Ihre eigenen Materialien einrichten und sämtliche Elemente hinzufügen, die Sie regelmäßig verwenden: von Farbschemata über Stoffmuster bis hin zu Landschaftselementen. Wählen Sie hierzu Liste > Neu aus. Benennen Sie Ihre List über das sich öffnende Dialogfeld „Listenname“ und klicken Sie auf OK. Der eingegebene Name wird anschließend in der Dropdown-Liste der verfügbaren Sammlungen angezeigt.
    Um Materialien zu einer neuen Sammlung hinzuzufügen, können Sie die Mustermappe neben dem Pipettensymbol im unteren Bereich des Dialogfensters „Farben“ in das Mustermappen-Dialogfenster der neuen Sammlung ziehen. Alternativ können Sie neue Texturen erstellen und sie in der Sammlung speichern. Wenn Sie eine Sammlung entfernen möchten, wählen Sie Liste > Entfernen aus.
Hinweis: Wenn Sie das Windows-Dialogfenster „Materialien“ gewöhnt sind, beachten Sie bitte, dass es über das macOS-Dialogfenster „Farben“ nicht möglich ist, häufig verwendete Sammlungen zu einer Favoritenliste hinzuzufügen.

Hinzufügen eigener Materialien

Die im Rahmen von SketchUp verfügbaren vorkonfigurierten Materialien sind ein guter Anhaltspunkt, um mit der Verwendung von Materialien zu beginnen und ihre Funktionsweise kennenzulernen. Wenn Sie auf der Suche nach individuellen Materialien für Ihre eigenen Entwürfe oder Gebäude sind, müssen Sie diese wahrscheinlich selbst einrichten. Der Vorgang zum Einrichten von Materialien ist nicht kompliziert: Beginnen Sie mit einem Bild, um eine Texturkachel zu erstellen, und legen Sie dann bei Bedarf eine Farbe fest.

Windows

Führen Sie die folgenden Schritte aus, um ein neues Material auf der Grundlage eigener Dateien oder Farbcodes zu erstellen:

  1. Klicken Sie im Dialogfenster „Materialien“ auf das Symbol für die Option Material erstellen () oben rechts.
  2. Das Dialogfeld „Material erstellen“ wird geöffnet. Geben Sie in das Textfeld im oberen Bereich den gewünschten Materialnamen ein.
  3. Wählen Sie die gewünschten Optionen für die Farbe, Textur und Deckkraft Ihres neuen Materials aus. Die Optionen funktionieren genauso wie die im Dialogfenster „Bearbeiten“. Weitere Informationen finden Sie im vorherigen Abschnitt: Materialien bearbeiten. Wenn Sie Näheres zu den verschiedenen Farboptionen erfahren möchten, lesen Sie Farben mithilfe der Farbauswahl-Funktion mischen.
  4. Klicken Sie auf OK. Ihr neues Material wird in der Sammlung „Im Modell“ ausgewählt.

MacOS

Gehen Sie folgendermaßen vor, um ein neues Material einzurichten, das als Textur verwendet wird:

  1. Klicken Sie im Dialogfenster „Farben“ auf die mit einem Ziegelstein-Symbol gekennzeichnete Registerkarte „Texturpalette“.
  2. Wählen Sie die Sammlung aus, zu der das neue Material hinzugefügt werden soll.
  3. Wählen Sie Farbe > Neue Textur aus.
  4. Wählen Sie im Dialogfeld, das geöffnet wird, eine Bilddatei für Ihre Textur aus.
  5. Geben Sie im Dialogfenster, das geöffnet wird, einen Namen für die Textur ein, legen Sie die Kachelbreite und -höhe fest und klicken Sie auf OK. Wenn Sie die Textur kolorieren möchten, befolgen Sie sie Schritte im vorherigen Abschnitt: Materialien bearbeiten.

Gehen Sie folgendermaßen vor, um eine bestimmte Farbe als Material zu speichern:

  1. Erstellen Sie mithilfe der Registerkarten für die Farbauswahl die gewünschten Farbe. Diese wird anschließend in Ihrem Farbmuster unten im Dialogfenster „Farben“ angezeigt. Weitere Informationen finden Sie unter Farben mithilfe der Farbauswahl-Funktion mischen.
  2. Wählen Sie die mit einem Ziegelstein-Symbol gekennzeichnete Registerkarte „Texturpalette“ aus.
  3. Navigieren Sie zu der Sammlung, in der Sie die Farbe speichern möchten.
  4. Ziehen Sie das Farbmuster vom unteren Bereich des Dialogfensters „Farben“ in den Musterbereich der Sammlung.
Tipp: Sie können Ihre Materialsammlungen erweitern, indem Sie neue Materialien herunterladen. Lesen Sie diesen Blog-Beitrag von SketchUpdate, um mehr zu erfahren.