Auswählen der Geometrie

Die Auswahlfunktion (Auswahlfunktion) gibt an, welche Elemente Sie mit den anderen Werkzeugen oder Befehlen von SketchUp ändern möchten. Wenn Sie die Länge einer Linie ändern möchten, wählen Sie zuerst die Linie aus. Wenn Sie einen Kasten skalieren möchten, wählen Sie zuerst diesen Kasten aus. Wenn Sie eine Linie und einen Kasten verschieben möchten, wählen Sie zunächst beide aus, wodurch Sie einen so genannten Auswahlsatz erstellen.

Hier finden Sie die Auswahlfunktion in SketchUp:

  • Die Symbolleiste „Erste Schritte“ (hier gezeigt), die Symbolleiste „Großer Funktionssatz“ und die Hauptsymbolleiste (Microsoft Windows)
  • Die Funktionspalette (macOS)
  • Das Menü „Tools“

Symbolleiste „Erste Schritte“

Tipp: Die Auswahlfunktion ist so wichtig für die 3D-Modellierung in SketchUp, dass sie auch über einen einfachen Shortcut genutzt werden kann: Drücken Sie einfach die Leertaste, wodurch die Auswahlfunktion aktiviert wird.

Auswählen einzelner Elemente

So wählen Sie ein einzelnes Element aus:

  1. Aktivieren Sie die Auswahlfunktion (Auswahlfunktion). Der Cursor verwandelt sich in einen Pfeil.
  2. Klicken Sie auf ein Element. Was auch immer Sie auswählen (z. B. eine Kante, Fläche oder Komponente), wird hervorgehoben, wie das hier abgebildete Sofakissen.
Das Kissen ist ausgewählt

Wenn Sie beim ersten Mal nicht das Richtige auswählen, versuchen Sie es einfach noch einmal. Wenn Sie nicht möchten, dass etwas ausgewählt wird, klicken Sie auf eine beliebige leere Stelle im Zeichenfenster.

Auswählen mehrerer Elemente

Wenn Sie mehr als eine Sache auswählen müssen, bietet SketchUp verschiedene Auswahloptionen. Sehen Sie sich das Video an, um zu erfahren, wie diese Optionen funktionieren, und lernen Sie Tricks, um komplizierte Selektionen schnell und einfach zu erstellen. Oder lesen Sie weiter, um mehr über Möglichkeiten zum Auswählen mehrerer Objekte zu erfahren.

Tipp: Unabhängig davon, welches Werkzeug aktiv ist, können Sie in der Menüleiste Bearbeiten > Alles auswählen wählen oder Strg+A (Microsoft Windows) bzw. Command+A (macOS) drücken, um alles in Ihrem Modell auszuwählen.
Um sicherzustellen, dass nichts ausgewählt ist, wählen Sie Bearbeiten > Alles abwählen, drücken Sie Strg+T (Microsoft Windows) oder Umschalttaste+Command+A (macOS) oder klicken Sie auf eine beliebige leere Stelle im Zeichenbereich.

Wenn die Auswahlfunktion aktiv ist, können Sie mehrere Elemente auf eine der folgenden Arten auswählen:

  • Klicken und ziehen Sie, um einen Auswahlrahmen zu erstellen. Klicken und ziehen Sie bei aktiver Auswahlfunktion, um einen temporären Rahmen um die auszuwählenden Elemente zu erstellen. Wenn Sie die Maustaste loslassen, werden die Elemente ausgewählt. Wenn Sie klicken und nach links ziehen (eine kreuzende Auswahl), wird alles, was ganz oder teilweise innerhalb des Rahmens liegt, ausgewählt. Wenn Sie klicken und nach rechts ziehen (eine Fensterauswahl, wie in der Abbildung gezeigt), wird nur das ausgewählt, was sich vollständig innerhalb des Rahmens befindet. Beachten Sie z. B., dass nur ein rotes Kissen ausgewählt wird, obwohl sich das zweite Kissen teilweise innerhalb des Auswahlrahmens befindet.

    Eine Fensterauswahl
  • Doppel- oder Dreifachklick. Je nachdem, was Sie anklicken, können Sie Kombinationen von Kanten und Flächen auswählen. Die folgende Tabelle zeigt Ihre Optionen.
    Tun Sie dies ... ... um dies auszuwählen
    Doppelklicken auf eine FlächeDie Fläche und all ihre einfassenden Kanten (1)
    Doppelklicken auf eine KanteDie Kante und die damit verbundene Fläche (2)
    Dreifachklicken auf ein ObjektAlle verbundenen Elemente. Wenn Sie beispielsweise dreimal auf eine Fläche in einem Würfel klicken, wird der gesamte Würfel ausgewählt. (3)

    Doppelklicken Sie auf eine Fläche oder Kante. Klicken Sie dreimal, um ein Element auszuwählen.
  • Klicken Sie mit der rechten Maustaste auf eine Kante. Wenn Sie mit der rechten Maustaste auf eine Kante klicken, erscheint ein Kontextmenü mit den folgenden Optionen:
    • Auswählen > Verbundene Flächen wählt alle Flächen aus, die mit dem ausgewählten Element verbunden sind.
    • Auswählen > Alle verbundenen wählt alle Elemente aus, die mit dem ausgewählten Element verbunden sind. (Das Ergebnis ist dasselbe wie ein Dreifachklick auf das Objekt.)
    • Auswählen > Alle auf demselben Layer wählt alle Elemente aus, die sich auf derselben Ebene wie das ausgewählte Element befinden. Wenn Ihr Modell keine Ebenen enthält, ist das Ergebnis ebenfalls dasselbe wie ein Dreifachklick.
  • Klicken Sie mit der rechten Maustaste auf eine Fläche. Wenn Sie mit der rechten Maustaste auf eine Fläche klicken, enthält das Kontextmenü alle Optionen, die Sie auch bei Rechtsklick auf eine Kante sehen, sowie zwei weitere Optionen:
    • Auswählen > Einfassende Kanten wählt alle einfassenden Kanten einer ausgewählten Fläche aus.
    • Auswählen > Alle aus demselben Material wählt alle Elemente aus, die aus demselben Material wie die ausgewählte Fläche sind. Wenn Sie z. B. alle Flächen mit einem Ziegelsteinmaterial oder roter Farbe auswählen und dieses Material in ein anderes ändern möchten, können Sie das mit dieser Methode schnell und einfach tun.

Hinzufügen zu und Entfernen aus einem Auswahlsatz

Wenn Sie mehrere Elemente auswählen, kann es leicht passieren, dass Sie ein unerwünschtes Element erwischen oder ein benötigtes Element übersehen. Um Elemente zu einem Auswahlsatz hinzuzufügen oder zu entfernen, vergewissern Sie sich, dass die Auswahlfunktion aktiviert ist. Passen Sie dann Ihre Auswahl mit den Kombinationstasten in der folgenden Tabelle an. Um zum Beispiel wie hier gezeigt beide roten Kissen auszuwählen, wählen Sie eines aus und halten dann die Strg-Taste gedrückt, während Sie das andere Kissen auswählen.

Zwei Entitäten werden ausgewählt.

Tipp: Wenn Sie eine Kombinationstaste aktivieren, zeigt der Cursor der Auswahlfunktion ein Plus- oder Minuszeichen (Der Cursor der Auswahlfunktion, wenn eine Kombinationstaste ausgewählt ist) neben dem Pfeil an.

Um dies zu tun ... Halten Sie diese Taste(n) gedrückt Während Sie auch ...
Hinzufügen zum Auswahlsatz, eine Element nach dem anderen Strg (Microsoft Windows) oder Option (macOS) auf nicht ausgewählte Entitäten klicken
Ändern des Auswahlstatus eines Objekts. (Auswahl eines nicht ausgewählten Elements oder Löschen eines ausgewählten Elements)Umschalttaste auf ein Element klicken
Entfernen aus dem Auswahlsatz Umschalttaste+Strg (Microsoft Windows) oder Umschalttaste+Option (macOS) auf ausgewählte Objekte klicken

Tipp: Wenn Sie eine temporäre Möglichkeit benötigen, um dieselbe Gruppe von Elementen schnell wieder auszuwählen, sollten Sie Ihre Auswahl in eine Gruppe verwandeln. Einzelheiten zum Erstellen einer Gruppe finden Sie unter Organisieren eines Modells.

Umkehren einer Auswahl

Das Umkehren einer Auswahl kann komplizierte Bearbeitungen vereinfachen, z. B. das Entfernen von Blättern aus einem Baum. In diesem Beispiel würden Sie den Stamm und die Äste auswählen und dann die Auswahl umkehren, um alle Blätter auszuwählen.

Um eine Auswahl umzukehren, treffen Sie die erste Auswahl und drücken dann Strg+Umschalttaste+I.

Um eine Auswahl umzukehren, treffen Sie die erste Auswahl und drücken dann Command+Umschalttaste+I.

Alternativ dazu können Sie in der Menüleiste Bearbeiten > Auswahl umkehren wählen.

TAGS
Was this article helpful?