Skip to Content
Help

Contrôler la visibilité grâce aux balises

Dernière mise à jour : nov. 10, 2026•6 min lecture.

Les balises vous aident à organiser les objets de votre modèle SketchUp et à contrôler leur visibilité. SketchUp vous permet de masquer des objets balisés en un clic plutôt que de sélectionner chaque objet individuellement. Masquer de grands pans de votre modèle à l'aide de balises permet de trouver les éléments géométriques plus rapidement, et même d'accélérer légèrement SketchUp. Vous pouvez utiliser la visibilité des balises pour configurer des scènes dans SketchUp, mais aussi pour configurer votre modèle afin de fluidifier le fonctionnement.

image su tags hero

Par défaut, toute nouvelle géométrie que vous créez est non balisée (Untagged). Bien qu'il soit possible d'associer des balises à des faces et arêtes isolées, il est plus judicieux de les attribuer à des groupes et composants. Avant d'attribuer des balises, assurez-vous de bien comprendre comment fonctionnent les groupes et les composants. Pour plus d’informations sur le regroupement de la géométrie ou la création de vos propres composants, consultez la section Regrouper des éléments de géométrie et Composants.

Vous pouvez créer et gérer des balises via le panneau Tags (Balises), situé dans la palette par défaut. Il est également accessible par le biais du menu Window > Default Tray (Fenêtre > Palette par défaut).

image su tags interface

Ce panneau contient les fonctionnalités suivantes :

  • Ajouter une balise (icon add tag.png) : pour ajouter une balise à la liste des balises de votre modèle et lui donner un nom. 
  • Ajouter un dossier de balises (icon create tag folder.png) : pour créer un dossier permettant d'organiser vos balises. Regrouper les balises dans un dossier facilite l'organisation des modèles comprenant de nombreuses balises ainsi que la gestion de la visibilité de toutes les balises de ce dossier. Pour plus d’informations, consultez la section « Utiliser des dossiers de balises » ci-dessous. 
  • Filtrer : barre de recherche pour vous aider à trouver une balise ou un dossier spécifique.

  • Outil Baliser (icon tag tool panel) : active l’outil de balisage. Pour plus de détails, consultez la section « Utiliser l'outil Baliser » ci-dessous.
  • Colorier par balise (icon color by tag) : si vous avez attribué une couleur à une balise, le fait de cliquer sur l'icône Colorier par balise remplace par cette couleur celle de tous les objets associés à la balise sélectionnée.
  • Menu Détails (icon details arrow) : contient les options suivantes de gestion des balises : 
    • Tout développer : ouvre tous les dossiers en affichant toutes les balises qu’ils contiennent.

    • Tout réduire : ferme tous les dossiers en masquant les balises qu’ils contiennent.

    • Sélectionner tout : sélectionne toutes les balises.

    • Afficher les nouvelles balises dans les scènes : description ici.

    • Supprimer la balise : supprime la balise sélectionnée.

    • Supprimer le dossier de balises : supprime le dossier de balises sélectionné.

    • Purger : supprime toutes les balises non attribuées à une entité.

    • Sélectionner tous les éléments balisés : sélectionne toutes les entités associées à la balise sélectionnée.

    • Appliquer les balises aux scènes : applique les balises actuellement sélectionnées aux scènes de votre modèle.

  • Tirets : définit le motif de tirets d'une balise sélectionnée dans la colonne Dashes (Tirets). Pour plus d’informations, consultez la section Appliquer des lignes pointillées aux balises.

  • Trier : la sélection de l’en-tête de colonne Name (Nom) trie toutes les balises et dossiers par ordre alphabétique. Vous pouvez les trier par visibilité en sélectionnant l'en-tête de colonne Visible.

  • Matière : vous pouvez définir une matière pour chaque balise de votre modèle. SketchUp attribue par défaut une couleur unie aléatoire à chaque balise. Pour modifier la matière de cette balise, cliquez dessus et utilisez la boîte de dialogue Modifier la matière pour en choisir une autre.

Visibilité des balises

Une icône en forme d’œil (Visible.png) apparaît à côté de chaque balise dans le panneau Tags (Balises). L’œil permet de contrôler la visibilité et indique si les entités balisées sont visibles ou cachées. Un œil ouvert signifie que toutes les entités balisées sont visibles. Un œil fermé signifie que toutes les entités balisées sont cachées. Cliquez sur l'icône pour activer ou désactiver la visibilité d'une balise donnée.

Pour sélectionner plusieurs balises ou dossiers de balises, utilisez les touches Ctrl ou Cmd. Si plusieurs entités sont sélectionnées, vous pouvez modifier leur visibilité en même temps avec l'icône de visibilité.

Utiliser l'outil Baliser

L’outil Baliser (Tag.png) vous permet d'appliquer rapidement une balise à un objet. Vous le trouverez dans le panneau Balises, le Grand jeu d'outils et le menu Outils. Si le panneau Balises n'est pas déjà ouvert, sélectionnez l'outil Baliser dans la barre d'outils pour l'ouvrir. Pour utiliser l'outil Baliser :
  1. Sélectionnez une seule balise dans le panneau Balises. Si plusieurs balises ou un dossier de balises sont sélectionnés, l'outil Baliser ne fonctionne pas.

  2. Sélectionnez l'icône de l'outil Baliser dans le panneau Balises ou dans votre barre d'outils si vous ne l'avez pas déjà fait.

  3. Sélectionnez une entité dans la fenêtre de modélisation.

  4. L'entité clignotera en violet pour vous informer que la balise est maintenant attribuée à cette entité.

Grâce aux raccourcis clavier, vous pouvez modifier le mode de l'outil Baliser pour effectuer les actions suivantes :

Mode outil

Raccourci clavier (Windows/MacOS)

Fonctionnalité

Échantillon

Alt/Commande

La balise associée à une entité sur laquelle vous avez cliqué devient la balise sélectionnée. L'échantillonnage d'une balise dans la fenêtre de modélisation permet de sélectionner rapidement cette balise dans le panneau Balises pour l'utiliser avec l'outil Baliser.

Remplacer tout

Maj/Maj

La balise sélectionnée dans le panneau Balises remplace la balise de toutes les entités qui partagent une balise avec l'entité sur laquelle vous avez cliqué.

Baliser toutes les instances

Ctrl/Option

Balise toutes les instances d’un composant avec la balise sélectionnée dans le panneau Balises.

Utiliser des dossiers de balises

À mesure que votre modèle se complexifie la fenêtre des balises se remplit de balises portant le même nom. Il peut être difficile de s'y retrouver dans cette longue liste, qui peut vous ralentir lorsque vous souhaitez effectuer certaines tâches comme le contrôle de la visibilité. Pour faciliter la gestion de votre liste de balises, vous pouvez regrouper vos balises dans des dossiers. 

Pour créer un dossier de balises :

  1. Dans le panneau Balises, créez un dossier à l'aide de l'icône Ajouter un dossier (icon create tag folder.png). Si aucune balise n'est sélectionnée, un dossier vide sans nom est créé. Si vous avez sélectionné des balises, elles seront placées dans ce dossier, mais vous devrez quand même lui donner un nom.
  2. Saisissez le nom du nouveau dossier et appuyez sur Entrée pour continuer. Si vous ne nommez pas le dossier, SketchUp lui attribue automatiquement un nom au format numérique. 

  3. Sélectionnez une ou plusieurs balises et faites-les glisser dans le dossier.

Pour ajouter une balise à un dossier existant, sélectionnez le dossier auquel vous souhaitez l’ajouter et cliquez sur Ajouter une balise. La nouvelle balise apparaîtra dans ce dossier. De la même façon, vous pouvez également ajouter de nouveaux dossiers à un dossier.