Naviguer dans le panneau des matières

Aperçu

Onglet Sélectionner
L'onglet Select (Sélectionner) de la bibliothèque de matières permet de visualiser et de gérer les matières de votre modèle. À l'aide du menu déroulant, vous pouvez également rechercher de nouvelles matières dans les bibliothèques de matières par défaut de SketchUp, et même ajouter des matières que vous trouverez dans 3D Warehouse.

D'autres fonctions et options sont disponibles dans l'onglet Select (Sélectionner) :
- Create Material (Créer une matière) (
) : ouvre la fenêtre de création de matières. Pour plus d'informations, consultez la section Créer des matières. - 3D Warehouse (
) : lance 3D Warehouse pour accéder à la bibliothèque complète de matières de SketchUp. 3D Warehouse est un excellent moyen de trouver et d'utiliser encore plus de matières dans vos projets. - In Model (Dans le modèle) (
) : réinitialise le panneau pour afficher les matières du modèle actuel. - Sample Paint (Couleur de l'échantillon) (
) : active l'outil Échantillon. Cliquez sur n'importe quelle face de votre modèle pour « échantillonner » la matière appliquée à la face, afin de la reproduire dans une autre entité.
Onglet Modifier
L'onglet Edit (Modifier) permet d'ajuster les propriétés de la matière comme la couleur, l'opacité et les textures. Vous pouvez aussi attribuer à la matière un motif de hachures pour le remplissage de section.

Ces propriétés vous offrent la possibilité d'adapter les matières à vos conceptions. Pour plus d'informations sur tout ce que vous pouvez faire dans cet onglet, consultez la section Modifier des matières.