Présentation de l'interface LayOut

Si vous n'avez jamais créé de documents et de présentations dans LayOut, un survol rapide de l'interface et quelques conseils d'utilisation de la souris vous permettront de mieux vous y retrouver dans les outils et fonctions de base de LayOut.

Une partie de l'interface LayOut, comme le champ de mesure et certaines fonctions de la souris sont similaires aux éléments de SketchUp. D'autres aspects, tels que certains menus et boîtes de dialogue sont spécifiques à LayOut.

Prêt à découvrir l'interface ? Suivez le guide dans les sections suivantes.

Conseil : pour personnaliser l'interface LayOut en fonction de vos besoins, consultez la section Personnaliser l'interface et définir les préférences.

Présentation de l'interface LayOut

Lorsque vous avez ouvert LayOut et choisi un modèle, l'interface LayOut pour votre système d'exploitation ressemble à l'exemple suivant. Voici un aperçu rapide des éléments de base de l'interface. Vous trouverez de plus amples informations dans les sections suivantes.

  1. Barre de menu
  2. Barre d'outils par défaut
  3. Zone du document
  4. Plateau et volets
  5. Barre d'état
  6. Champ de mesure
  7. Menu Zoom
Interface LayOut dans Microsoft Windows
Interface LayOut pour Windows

Interface LayOut dans Mac OS X
Interface LayOut pour Mac

La plupart des commandes disponibles dans LayOut se trouvent dans la barre de menu. Lorsque vous ajoutez des éléments à votre document LayOut, le menu Disposer vous permet de déplacer des éléments vers l'avant ou vers l'arrière, de les centrer, de les retourner et de les aligner. Le menu Pages vous permet d’ajouter, de dupliquer et de naviguer à travers les pages de votre document LayOut.

Les autres menus sont Fichier, Édition, Affichage, Outils, et Aide. Sous Mac OS X, un menu LayOut est également visible tout à gauche.

Conseil : si vous avez besoin d'aide, sélectionnez Aide > Centre d'aide, pour accéder directement au centre de connaissances de LayOut.

2. Barre d'outils par défaut

La barre d’outils par défaut contient les outils que les débutants utilisent le plus souvent. Vous trouverez dans le tableau suivant une brève explication de chaque outil.

Outil Nom Ce que vous pouvez faire avec Plus d'informations
Sélectionner Sélectionner des entités à l'écran. Sélectionner des éléments
Ligne Tracer des lignes droites. Tracer des lignes et des formes
Main levée Tracer des lignes et des courbes à main levée. Tracer des lignes et des formes
Arc Tracer un arc basé sur un angle. Tracer des lignes et des formes
Arc à 2 points Tracer des points d'extrémité d'un arc et faire glisser le renflement de l'arc. Tracer des lignes et des formes
Arc par 3 points Tracer un arc à partir d'un point de pivot. Tracer des lignes et des formes
Portion de cercle Créer un arc fermé, comme un secteur. Tracer des lignes et des formes
Rectangle Tracer un rectangle de base. Tracer des lignes et des formes
Rectangle arrondi Créer un rectangle avec des coins arrondis. Tracer des lignes et des formes
Pastille Créer un rectangle avec des coins extrêmement arrondis. Tracer des lignes et des formes
Rectangle courbé Dessiner un rectangle avec deux côtés courbés vers l'extérieur. Tracer des lignes et des formes
Cercle Tracer un cercle. Tracer des lignes et des formes
Ellipse Tracer une ellipse. Tracer des lignes et des formes
Polygone Créer un polygone avec un nombre de côtés spécifique. Tracer des lignes et des formes
Texte Ajouter du texte dans une zone de texte délimitée ou non délimitée. Ajouter du texte, des étiquettes et des cotations
Étiquette Étiqueter des éléments spécifiques dans votre document. Ajouter du texte, des étiquettes et des cotations
Dimension linéaire Marquer une cotation droite dans les unités que vous spécifiez. Ajouter du texte, des étiquettes et des cotations
Cotation angulaire Marquer la taille d'un angle. Ajouter du texte, des étiquettes et des cotations
Effacer Effacer un élément à l'écran. Copier, coller effacer et autres tâches d'édition
Style Prélever un échantillon des paramètres de remplissage et de trait d'un élément et les appliquer à d'autres éléments. Appliquer des styles
Diviser Diviser des lignes ou des formes. Tracer des lignes et des formes
Fusionner Fusionner des formes qui se chevauchent. Tracer des lignes et des formes
Démarrer la présentation Passer au mode de présentation plein écran. Présenter votre projet LayOut
Ajouter une page Ajouter une page à votre document LayOut. Gérer et parcourir les pages
Page suivante Passer à la page suivante. Gérer et parcourir les pages
Page précédente Revenir à la page précédente. Gérer et parcourir les pages

3. Zone du document

La zone de document est l’endroit où vous insérez des modèles ou des images SketchUp et où vous ajoutez ensuite des formes, du texte, des cotations et d’autres informations pour créer votre document ou présentation.

Lorsque vous créez un nouveau document LayOut, le modèle que vous choisissez détermine la taille de la zone du document et son orientation. (Voir Créer et enregistrer un document LayOut pour plus d'informations.)

4. Plateau et volets

Sur la droite de l'écran, tous les volets apparaissent empilés les uns sur les autres. Ces volets vous permettent d'accéder aux options de ligne et de remplissage des formes, aux options de couleurs, aux styles et dimensions de texte et bien plus encore.

Dans Microsoft Windows, tous les volets apparaissent dans un plateau. Sous Mac OS X, les volets sont empilés les uns sur les autres, mais vous pouvez faire glisser un volet vers la gauche pour le sortir de la pile et le rendre flottant.

  • Pour ouvrir un volet, cliquez sur sa barre de titre. Cliquez à nouveau sur la barre de titre pour masquer le volet.
  • Pour fermer un volet, cliquez sur son bouton Fermer. Sous Microsoft Windows, il s'agit de la X à droite de la barre de titre du volet. Sous Mac OS X, il s'agit de l'icône de fermeture rouge à gauche de la barre de titre du volet.
  • Pour créer plus d’espace dans la zone de document, vous avez plusieurs options :
    • Sous Microsoft Windows, cliquez sur l’icône Masquer automatiquement en haut à droite, en regard du nom du plateau pour que le plateau disparaisse derrière un onglet. Pour afficher le plateau, pointez le curseur sur l'onglet pour voir les volets dans un format affiné. Pour fermer complètement le plateau, cliquez sur la X en regard du nom du plateau ou sélectionnez Fenêtre > Masquer le plateau. Pour afficher à nouveau le plateau et ses volets, sélectionnez Fenêtre > Afficher le plateau.
    • Il n'y a pas de plateau sous Mac OS X, mais vous pouvez fermer tous les volets pour réduire l'encombrement ou cliquer sur le bouton Fermer de chaque volet pour le faire disparaître complètement.
Conseil : le volet Instructeur vous explique le fonctionnement de l'outil sélectionné. Vous pouvez voir une animation du fonctionnement de l'outil, des étapes à suivre pour l'utiliser et des touches de modification (le cas échéant) permettant d'utiliser une fonctionnalité particulière de l'outil. Si vous avez des doutes sur le fonctionnement d'un outil LayOut, le volet Instructeur est toujours là pour vous aider.

5. Barre d’état

La barre d'état est la zone grise en bas de la fenêtre LayOut. Sur la gauche, la barre d’état affiche des conseils utiles pour l’outil actuellement sélectionné. La barre d’état vous permet également de savoir quand LayOut enregistre automatiquement votre document.

Sur le côté droit de la barre d’état, vous trouverez le champ Mesures et un menu Zoom.

6. Champ Mesures

Le champ Mesures a plusieurs fonctions : afficher les coordonnées et modifier les entités.

Le champ Mesures affiche les coordonnées lorsque vous devez cliquer pour commencer à dessiner un élément. Par exemple, si vous sélectionnez l'outil Rectangle, le champ Mesures, affiche les coordonnées actuelles du curseur Rectangle. Lorsque le champ Mesures affiche les coordonnées, celles-ci sont indiquées par rapport à l'angle supérieur gauche de la zone du document dont les coordonnées sont 0,0.

Vous pouvez saisir des valeurs dans le champ Mesures pour modifier des entités si votre outil actuel vous le permet. Vous pouvez par exemple, utiliser l'outil Polygone pour saisir des coordonnées afin de définir le point central du polygone ou déterminer le nombre de côtés que le polygone doit avoir.

7. Menu Zoom

Le menu Zoom vous permet de zoomer sur une valeur spécifique, telle que 50 %, 75 %, 100 %, 150 %, etc. Les autres options de zoom comprennent :

  • Zoomer sur la page : adapte la zone d’affichage au niveau de zoom pour afficher votre document à la taille maximale autorisée par la fenêtre. (Raccourci clavier : Maj + Z)
  • Zoom étendu : lors de l’affichage d’une seule page de votre document, dimensionne la zone d’affichage à un niveau de zoom affichant uniquement les dessins sur cette page. (Raccourci Windows : Maj + Alt + Z ; Raccourci MacOS : Maj + Option + Z)
  • Zoom sur la sélection : dimensionne la zone d'affichage en fonction du niveau de zoom centré sur la sélection d'un ou de plusieurs éléments. (Raccourci Windows : Alt + Z ; Raccourci MacOS : Option + Z)

Ces trois options de zoom sont également disponibles en tant que raccourcis clavier (noté ci-dessus) ou peuvent être ajoutées comme icônes personnalisées.

Naviguer dans l'interface LayOut

Votre souris est votre outil principal pour interagir avec l’interface LayOut.

Une souris à trois boutons, ou une souris à un bouton (commun sur les ordinateurs Mac) fonctionne très bien, mais vous pouvez travailler plus efficacement avec une souris à trois boutons (où un bouton est en fait la roulette de défilement). Notez que la Magic Mouse qui équipe les Mac les plus récents possède certaines des fonctionnalités de roulette de défilement d'une souris à trois boutons.

Le tableau suivant présente les principales façons dont votre souris vous permet d'interagir avec l'interface LayOut.

Action Souris à trois boutons Souris à un bouton Magic Mouse
Cliquer ou sélectionner Appuyer sur le bouton gauche de la souris, puis relâcher Appuyer sur le bouton de la souris, puis relâcher Appuyer sur la souris puis relâcher
Cliquer et faire glisser Appuyer et maintenir enfoncé le bouton gauche de la souris pendant que vous déplacez la souris Appuyer et maintenir enfoncé le bouton gauche de la souris pendant que vous faites glisser Appuyer sur la souris et maintenir enfoncé pendant que vous faites glisser
Faire défiler Faire rouler la molette de défilement vers l'avant ou vers l'arrière Non disponible Déplacer le doigt le long de la partie supérieure de la souris
Clic droit Cliquer avec le bouton droit de la souris Maintenir enfoncée la touche Option en cliquant Maintenir enfoncée la touche Option en cliquant
Conseil : cliquer avec le bouton droit de la souris sur un élément de l'interface LayOut ouvre généralement un menu contextuel proposant des commandes liées à l'élément. Par exemple, le fait d'effectuer un clic droit sur une forme ouvre un menu de commandes permettant d'éditer les formes, avec des actions comme Copier, Supprimer, Disposer, Centrer, Retourner etc.

Affichage de la Quick Reference Card LayOut

La Quick Reference Card est un guide des outils et raccourcis clavier de LayOut, que vous pourrez aussi imprimer. Conservez-la à portée de main lorsque vous commencez à utiliser SketchUp afin d'apprendre à modéliser des objets plus facilement et dans les meilleures conditions. Voici à quoi ressemble une Quick Reference Card :



Pour télécharger une version PDF de la Quick Reference Card, cliquez sur le lien correspondant à votre système d'exploitation :