A Hely hozzáadása funkció megkeresése és használata
A Hely hozzáadása használatának megkezdéséhez válassza a menüsávban a File (Fájl) > Add Location (Hely hozzáadása) parancsot.

A Hely hozzáadása a Model Info (Modellinformációk) ablakból is megnyitható. A menüsávban kattintson a Window > Model Info (Ablak > Modellinformációk) menüpontra. Az ablak bal oldalán található lehetőségek közül válassza a Geo-location (Helymeghatározás) lehetőséget, majd kattintson az Add Location (Hely hozzáadása) gombra.

Ekkor megjelenik az Add Location (Hely hozzáadása) ablak.
Tipp: A Hely hozzáadása funkció elérhető a SketchUp iPadre tervezett és webes verziójában is. iPaden a Hely hozzáadása a Shadows (Árnyékok) panelen található. A SketchUp webes verziójában a funkció helyéről és alapvető használatáról a Hely hozzáadása használata című részben talál további információt.
A következő lépésekhez tekintse meg az alábbi témaköröket:
Helymeghatározás a Hely hozzáadása funkcióval – Útmutató helymeghatározási adatok hozzáadásához.
Helyszínkörnyezet a Hely hozzáadása funkcióval – Helyszínkörnyezet, például térképi képek hozzáadása a modellekhez.
Helymeghatározás a Modellinformációkban – A Modellinformációk Helymeghatározás szakaszában találhatók a helyadatok, valamint néhány további beállítási lehetőség.
Helymeghatározási adatok törlése – Útmutató a helyadatok törléséhez a Hely hozzáadása funkcióval vagy a Modellinformációk segítségével.
Képek törlése – Az importált térképi képek eltávolítása.
Saját kép használata helyszínkörnyezetként – Útmutató saját kép használatához a Hely hozzáadása adataival együtt.