Skip to Content
Help

macOS 与旧版 SketchUp

最后更新时间: 11月 9, 2026•1 分钟 阅读。

SketchUp 多年来在 macOS 和 Windows 上的工作方式并无不同,但两者的用户界面却截然不同。由此,在不同操作系统之间切换,或尝试与使用不同操作系统的人员开展协作常常充满挑战。

SketchUp 2027.0 版本整合了桌面端用户界面,在 SketchUp 和 LayOut 中提供统一的使用体验。

image sketchup 2027 interface

如果您在 macOS 上使用较早的受支持 SketchUp 版本,并更新至 SketchUp 2027 或更高版本,某些功能可能会有所不同,或需要使用不同的工作流:

  • 关闭应用程序会直接退出 SketchUp,而不是将窗口最小化到程序坞。

  • 颜色选择器改用 SketchUp 原生的选择器,不再使用 macOS 颜色。

  • macOS 上的 SketchUp 菜单现在提供的功能与 Windows 中几乎相同。也就是说,您过去能在菜单中找到的某些选项可能已移动或是不再显示。菜单的一些主要变化包括:

    • SketchUp——SketchUp 菜单在 macOS 上仍然可用,但原来的 Settings(设置)现已改为 Preferences(首选项)。

    • File(文件)——File(文件)菜单的布局有所调整,现在会显示最近打开的文件列表。

    • Window(窗口)——不再列出每个面板托盘,新增了用于管理面板托盘的选项。

      image sketchup older vs new interface

工具栏

全新统一界面将 Windows 中早已支持的可停靠工具栏引入 macOS。

如果您仍在 macOS 上使用旧版 SketchUp,则只能使用位于顶部的单条工具栏,以及无法停靠到界面中的浮动工具面板。macOS 上旧版 SketchUp 的工具栏自定义选项包括:

  • 隐藏或显示工具栏——如果您希望在建模时隐藏工具栏,可以在 View(视图)菜单中选择 Hide Toolbar(隐藏工具栏)。您可以随时通过单击 Show Toolbar(显示工具栏)恢复显示。

  • 选择工具栏上显示的工具——从 View(视图)菜单或该工具栏的右键菜单中选择 Customize Toolbar(自定义工具栏),即可显示所有工具选项。

    SketchUp GettingStarted Interface Toolbars4.png

    如需添加工具,将工具拖动到工具栏上即可;拖出工具栏即可将其移除。工具放置在您指定的位置,退出自定义界面后会显示在该位置。完成后,单击 Done(完成)。

  • 添加工具面板——工具面板是您可以启用并将其放置在桌面上的一组工具。您可以通过单击 View > Tool Palettes(视图 > 工具面板)来选择工具面板。

对话框、面板和托盘

在 macOS 上的旧版 SketchUp 中,面板和托盘统称为对话框。您无法将这些独立对话框停靠在界面中,但可以自由地将它们重新放置到屏幕上的任何位置,包括主工作区之外。您可以在 Window(窗口)菜单中控制每个对话框的可见性。

managing dialog boxes macos1.png

选择 Hide Dialogs(隐藏对话框)会关闭所有活动对话框。您可以通过选择 Show Dialogs(显示对话框)将它们恢复到之前的布局。

为了在制作模型时简化工作区,可以考虑以下排布方式:

  • 堆叠对话框——垂直对齐对话框会使其上下边框吸附在一起,合并为一个组。

  • 折叠对话框——单击对话框的标题栏可将其折叠,从而释放屏幕空间。再次单击标题栏可将面板展开至完整大小。

  • 吸附到边缘——将一组堆叠好的对话框向工作区边缘拖动,即可将其无缝锁定在边界上。

  • 重新排列堆叠——将堆叠组中某一个对话框的标题栏向一侧拖动,即可将该对话框从堆叠组中分离。之后,可以根据需要重新摆放。