Začínáme v aplikaci SketchUp

Při prvním použití aplikace SketchUp se musíte přihlásit, abyste aktivovali zkušební verzi nebo předplatné. Po přihlášení se zobrazí dialogové okno Vítá vás aplikace SketchUp, jak je znázorněno zde. Toto dialogové okno je výchozím bodem pro vytvoření modelu a zobrazí se při každém spuštění aplikace SketchUp (pokud jej nevypnete v dialogovém okně Předvolby aplikace SketchUp ).

V dialogovém okně Vítá vás aplikace SketchUp můžete vybrat šablonu pro model, nastavit výchozí šablonu, otevřít poslední soubory, vyhledat existující soubor nebo licencovat kopii aplikace SketchUp Pro (viz Vysvětlení vaší licence ) a dozvíte se více o aplikaci SketchUp.

Tip: Pokud jste v aplikaci SketchUp noví, tento článek rozproudí vaše 3D modelovací dovednosti. Najdete přehled o tom, jak vybrat šablonu, pohybovat se po rozhraní aplikace SketchUp, vytvořit základní model a uložit svůj model.

Výběr šablony

Každý model v aplikaci SketchUp je založen na šabloně, která má předdefinovaná nastavení pro pozadí vašeho modelu a měrné jednotky. Modelovaní s novým modelem vám usnadní výběr šablony se správnou měrnou jednotkou.

Takto vyberete šablonu v dialogovém okně Vítá vás aplikace SketchUp:

  1. Na panelu Soubory, který je ve výchozím nastavení vybrán na levém postranním panelu, zvolte jednu ze zobrazených šablon (například Architektonické palce nebo Dřevoobráběcí palce).
  2. (Volitelné) Pokud požadovanou šablonu nevidíte, vyberte v pravém horním rohu možnost Další šablony. Zobrazí se další možnosti, jak je znázorněno na následujícím obrázku. Tučný text popisuje typ práce, pro kterou byla přednastavení vytvořena. Jednotky se zobrazí pod názvem stylu. Po výběru šablony se zobrazí okno modelování s vybranou šablonou.
Tip: Během práce v aplikaci SketchUp můžete kdykoli přistupovat k oknu Vítejte v aplikaci SketchUp. Z panelu nabídek jednoduše vyberte Nápověda > Vítejte v aplikaci SketchUp. Jakmile pohodlně zvládnete vytváření 3D modelů v aplikaci SketchUp, můžete vytvořit vlastní šablonu, která odráží vaše preference.

Prozkoumání rozhraní aplikace SketchUp

Když se aplikace SketchUp otevře, abyste mohli začít tvořit 3D model, objeví se obrazovka, která obsahuje následující položky:

  1. Záhlaví
  2. Panel nabídek
  3. Panel nástrojů Začínáme
  4. Kreslicí plocha
  5. Stavový řádek
  6. Pole měření
  7. Výchozí panely
Rozhraní aplikace SketchUp v macOS
Rozhraní aplikace SketchUp ve Windows
Rozhraní aplikace SketchUp v macOS

Záhlaví

Záhlaví obsahuje standardní ovládací prvky okna (zavřít, minimalizovat a maximalizovat) a název aktuálně otevřeného souboru. Po spuštění aplikace SketchUp je název aktuálně otevřeného souboru Bez názvu, což znamená, že jste dosud neuložili svou práci.

Většina nástrojů, příkazů a nastavení aplikace SketchUp je k dispozici v nabídkách na panelu nabídek. Nabídky jsou: SketchUp (pouze Mac), Soubor, Úpravy, Pohled, Kamera, Kreslení, Nástroje, Okno a Nápověda.

Panel nástrojů Začínáme

Když začnete používat aplikaci SketchUp, ve výchozím nastavení uvidíte panel nástrojů Začínáme. Obsahuje základní nástroje, které potřebujete k zahájení vytváření 3D modelů.

Chcete-li zobrazit další panely nástrojů, vyberte Zobrazit > Panely nástrojů. V dialogovém okně Panely nástrojů, které se otevře, vyberte panely nástrojů, které chcete zobrazit, a klikněte na tlačítko Zavřít. V macOS můžete zobrazit palety nástrojů tak, že vyberete Zobrazit > Palety nástrojů. (Další informace o panelech nástrojů a jejich přizpůsobení najdete v části Přizpůsobení aplikace SketchUp v Centru nápovědy.)

Tip: Tento článek vás seznámí s několika základními nástroji. Jak se budete dále učit vytvářet 3D modely v aplikaci SketchUp, instruktor vás může naučit (nebo vám připomenout), jak používat jednotlivé nástroje. Podrobnosti viz Jak používat nástroje SketchUp.

Kreslicí plocha

Kreslicí plocha je místo, kde vytvoříte model. 3D prostor kreslicí plochy je vizuálně identifikován osami výkresu, které ukazují směr při práci v 3D prostoru.

Kreslicí plocha může také obsahovat jednoduchý model osoby, který vám dává pocit 3D prostoru.

Stavový řádek

Když začínáte s aplikací SketchUp, dva důležité prvky na stavovém řádku jsou tipy uprostřed a pole Měření vpravo:

  • Tipy pro použití nástrojů: Kliknutím na ikonu otazníku ve střední oblasti stavového řádku zobrazte okno Instruktor, které nabízí základní informace o použití libovolného nástroje, který vyberete na panelu nástrojů. Střední oblast také zobrazuje stručný popis použití vybraného nástroje. Tato oblast je užitečná, když si nejste jisti, jak nástroj funguje.
  • Pole měření: Toto pole je důležitým nástrojem pro vytváření přesných modelů. V poli se při kreslení zobrazí kóty. Toto pole můžete také použít k manipulaci s aktuálně vybranými entitami (například k vytvoření čáry, která má určitou délku) nebo k vytvoření rovnoměrně rozmístěných kopií entit (například sloupců, oplocení nebo bloků tělesa v postindustriální dystopii).
Stavový řádek
Stavový řádek
Tip: Pole Měření zmizelo? Nejpravděpodobnějším důvodem je, že velikost okna aplikace SketchUp je větší než dostupná oblast zobrazení. Chcete-li obnovit zobrazení pole Měření, klikněte na tlačítko Maximalizovat v záhlaví.
Pokud jste uživatel systému Windows a povolíte možnost Automaticky skrýt hlavní panel, pole Měření se může při zobrazení hlavního panelu vsunout za hlavní panel. V takovém případě se po dokončení používání hlavního panelu znovu zobrazí pole Měření.
Poznámka: Na levé straně stavového řádku najdete tlačítka geolokace a požádat o kredit. Tyto možnosti vám pomohou pracovat s pokročilými funkcemi aplikace SketchUp, které jsou mimo rozsah tohoto článku.

Výchozí panely

Na pravé straně obrazovky se zobrazí zásobník panelů, např. Instruktor, Materiály, Styly, atd. Při otevření aplikace SketchUp se zobrazí výchozí zásobník, ale výchozí zásobník panelů můžete zavřít kliknutím na tlačítko Zavřít vpravo nahoře. V podnabídce Okno > Výchozí zásobník přepínejte mezi zviditelněním nebo skrytím zásobníku.

Na pravé straně obrazovky se zobrazí zásobník panelů, např. Instruktor, Materiály, Styly, atd. Při otevření aplikace SketchUp se zobrazí výchozí zásobník, ale jakýkoli zásobník můžete zavřít kliknutím na tlačítko Zavřít. Chcete-li zásobník znovu otevřít, vyberte jej z nabídky Okno.

Jak používat nástroje SketchUp

Při používání aplikace SketchUp vám instruktor a stavový řádek poukazují na používání jednotlivých nástrojů.

Instruktor vás naučí používat právě vybraný nástroj. Chcete-li zapnout zde zobrazený nástroj Instruktor, vyberte Okno > Instruktor nebo klikněte na ikonu otazníku ve stavovém řádku. Zde je to, co nástroj Instruktor nabízí:

Instruktor vás naučí používat právě vybraný nástroj. Chcete-li zapnout zde zobrazený nástroj Instruktor, vyberte Okno > Instruktor v nabídce Výchozí zásobník. Zde je to, co nástroj Instruktor nabízí:

Instruktor vás naučí používat právě vybraný nástroj. Chcete-li zapnout zde zobrazený nástroj Instruktor, vyberte Okno > Instruktor. Zde je to, co nástroj Instruktor nabízí:

  • Animace, která ukazuje základní použití vybraného nástroje
  • Popis toho, co nástroj dělá
  • Kroky pro použití nástroje, které odpovídají animaci
  • Modifikační klávesy, které umožňují nástroji provádět další funkce
  • Odkaz na články Centra nápovědy o pokročilých funkcích nástroje

Okno nástroje Instruktor

Pokud nástroj Instruktor nabízí více podrobností, které potřebujete, nezapomeňte, že stavový řádek také nabízí tipy pro použití vybraného nástroje. Podívejte viz část Stavový řádek dříve v tomto článku.

Zobrazení Quick Reference Card aplikace SketchUp

Quick Reference Card je snadno tisknutelný průvodce všemi nástroji SketchUp a jejich modifikačními klávesami. Mějte ho stále po ruce, když začnete používat aplikaci SketchUp a naučíte se modelovat rychle a efektivně. Takto karta Quick Reference Card vypadá:

Chcete-li stáhnout PDF karty Quick Reference Card, klikněte na odkaz odpovídající vašemu operačnímu systému:

Poznámka: Hledáte LayOut karty Quick Reference Card? Klikněte sem.

Vytvoření prvního 3D modelu v aplikaci SketchUp

Pokud jste nikdy netvořili 3D model v aplikaci SketchUp (nebo v jiném modelovacím programu), následující kroky nabízejí rychlý přehled základů:

  1. Vyberte osobu, kontextově klikněte na výběr a vyberte Vymazat v nabídce, která se zobrazí.
  2. Na panelu nástrojů Začínáme zaškrtněte nástroj Obdélník ().
  3. Na vodorovné rovině v prostoru mezi červenou a zelenou osou klikněte na kurzor nástroje Obdélník (). Potom přesuňte kurzor doprava a znovu klikněte. Na rovině se objeví obdélník, jak je znázorněno zde.
    Obdélník nakreslený na vodorovné rovině
  4. Na panelu nástrojů Začínáme zaškrtněte nástroj Tlačit/Vytáhnout () a umístěte kurzor Tlačit/Vytáhnout nad právě vytvořený obdélník, jak je znázorněno na následujícím obrázku.
  5. Klikněte a přetáhněte obdélník nahoru do 3D tvaru. Sledujte pole Měření a uvolněte kurzor, jakmile je tvar vysoký asi 5 stop.
    Umístěte kurzor Tlačit/Vytáhnout nad obdélník.
  6. Bez kliknutí nebo výběru čehokoli jednoduše napište 6' a stiskněte Enter. Všimněte si, jak se výška tvaru změnila na přesně 6 stop a zadaná hodnota se zobrazí v poli Měření.
  7. Na panelu nástrojů Začínáme zaškrtněte nástroj Orbit (). Umístěte kurzor nástroje Orbit nad tvar. Poté klikněte, podržte a pohybujte myší směrem dolů. Všimněte si, jak se změní náhled tvaru, jak je znázorněno na následujícím obrázku. Klikejte a přetahujte nástroj Orbit tolikrát, kolikrát chcete. Je to docela zábavný nástroj!
    Nástroj Orbit změní pohled na 3D model.
  8. Na panelu nástrojů Začínáme klikněte na tlačítko Zoom rozsahy (). Pokud obíháte tak, až ztratíte přehled o tom, kde se v modelu nacházíte, pomocí tlačítka Zoom rozsahy se můžete znovu zorientovat.
  9. Pokud máte myš s kolečkem, posunutím dolů se trochu oddalte. Práce v aplikaci SketchUp je mnohem jednodušší pomocí myši s kolečkem. Pokud však myši chybí kolečko, klikněte na nástroj Zoom () a můžete také přibližovat a oddalovat.
    Tip: Bez ohledu na to, jaký nástroj jste vybrali, podržením kolečka se aktivuje nástroj Orbit, dokud kolečko neuvolníte.

  10. Na panelu nástrojů Začínáme klikněte na nástroj Vyplnit barvou ().
  11. V zobrazeném panelu Materiály vyberte Barvy z rozevírací nabídky, jak je znázorněno zde. Poté vyberte barvu z možností zobrazených na kartě Vybrat.
    V panelu Materiály vyberte Barvy.
  12. Kliknutím s kurzorem Vyplnit barvou na jednu stranu modelu použijte vybranou barvu. Pokud chcete, můžete trochu experimentovat s různými možnostmi v rozevírací nabídce. V rozevírací nabídce například vyberte možnost Terénní úpravy, Oplocení a Vegetace a aplikujte na model oblázky. V rozevírací nabídce vyberte položku Dlaždice a použijte požadovaný vzor dlaždic. Obíhejte kolem a aplikujte různé materiály na každou stranu modelu, jak je znázorněno zde.
    Použijte materiály na 3D model.
  13. Zavřete panel Materiály a vyberte Okno > Styly.
  14. Zavřete panel Materiály a vyberte Okno > Styly, které se zobrazí ve Výchozím zásobníku.
  15. V rozevírací nabídce vyberte možnost Schématické hrany a pak vyberte možnost stylu. Na následujícím obrázku je vybrána možnost Široká značka. Všimněte si, že styl zcela přepíše všechny použité materiály a barvy. Chcete-li je znovu zobrazit, vyberte V modelu z rozevírací nabídky a potom vyberte možnost Jednoduchý styl.
    Je vybrán styl Široká značka.

Uložení a opětovné otevření modelu

Chcete-li model uložit, postupujte takto:

  1. Z panelu nabídek vyberte Soubor > Uložit. Pokud model poprvé ukládáte, zobrazí se dialogové okno Uložit jako, jak je znázorněno zde. Chcete-li uložit již uložený model s novým názvem, vyberte Soubor > Uložit jako.
    Dialogové okno Uložit jako
    Dialogové okno Uložit jako

  2. Vyberte si, kam chcete model uložit.
  3. Do pole Název souboru zadejte název modelu. Soubory modelu aplikace SketchUp mají příponu .skp .
  4. Do pole Uložit jako zadejte název modelu. Soubory modelu aplikace SketchUp mají příponu .skp .
  5. (Volitelné) Pokud chcete, aby byl model kompatibilní se staršími verzemi aplikace SketchUp, vyberte verzi z rozevíracího seznamu Uložit jako typ.
  6. Klikněte na tlačítko Uložit.
    Tip: Po uložení modelu jej můžete později znovu otevřít a pokračovat v práci. (Jednoduše dvakrát klikněte na soubor bez ohledu na to, kde jste ho uložili, nebo v aplikaci SketchUp vyberte Soubor > Otevřít.) Pokud si nejste jisti, kde je soubor uložen, najeďte na soubor v okně Vítá vás aplikace SketchUp a zobrazí se cesta k souboru, jak ukazuje následující obrázek. Nebo pokud je model dokončen, můžete jej zobrazit exportováním obrázku nebo vytvořením virtuální procházky.Cesta k souboru, která se zobrazí u posledního modelu v okně Vítá vás aplikace SketchUp

Zálohování souboru aplikace SketchUp nebo obnovení automatického ukládání souboru

Aplikace SketchUp vytvoří záložní soubor při druhém uložení souboru aplikace SketchUp a případných dalších ukládáních. Tento soubor je přesnou kopií dříve uložené verze souboru. Záložní soubor používá konvenci pojmenování NÁZEVSOUBORU.skb v systému Windows a NÁZEVSOUBORU~.skp v macOS a je umístěn ve stejné složce jako původní soubor.

Pokud aplikace SketchUp při práci s modelem spadne, obnovený soubor se neodstraní. Ve výchozím nastavení aplikace SketchUp automaticky ukládá soubory každých pět minut, zatímco vy aktivně pracujete. Svou práci můžete obnovit od okamžiku, kdy bylo provedeno poslední automatické uložení otevřením obnoveného souboru. Chcete-li vyhledat a otevřít obnovený soubor, otevřete okno Vítá vás aplikace SketchUp, vyberte kartu Soubory a vyberte soubor, který chcete obnovit ze seznamu Poslední.

TAGS