Sharing Styles

Styles are shared in .style files that can be opened by any copy of SketchUp 6 or later. You must create a .style file to share a style with others. To share a style:

  1. Create a new folder/directory on your computer to contain your shared styles.
  2. Select Window > Styles.
  3. Open the Styles dialog box in the Default Tray.
  4. On the Select tab, choose In Model from the Styles Collections drop-down list.
  5. Context-click the style name you would like to share, and select Save As from the menu that appears.
  6. In the Save As dialog box, navigate to the folder/directory you created in Step 1.
  7. Type a name for the style in the File name field.
  8. Click the Save button. The style file is saved to your newly created folder/directory. You can now share this style file with others.
  1. Create a new folder/directory on your computer to contain your shared styles.
  2. Select Window > Styles.
  3. On the Select tab, choose In Model from the Styles Collections drop-down list.
  4. Context-click the style name you would like to share, and select Save As from the menu that appears.
  5. In the Save As dialog box, navigate to the folder/directory you created in Step 1.
  6. Type a name for the style in the File name field.
  7. Click the Save button. The style file is saved to your newly created folder/directory. You can now share this style file with others.

To open a .style file that a friend has shared with you, follow these steps:

  1. Create a new folder on your computer. Name the folder something simple, for example Shared Styles.
  2. Copy and paste the .style file in the folder that you created in Step 1.
  3. Open SketchUp and select Window > Styles.
  4. Open SketchUp then open the Styles dialog box in the Default Tray.
  5. Click the Details arrow () on the Select tab and choose Open or Create a Collection.
  6. Browse to and select the folder created in Step 1.
  7. Click OK.
  8. Click Select Folder.
  1. Create a new folder on your computer. Name the folder something simple, for example Shared Styles.
  2. Copy and paste the .style file in the folder that you created in Step 1.
  3. Open SketchUp and select Window > Styles.
  4. Click the Details arrow () on the Select tab and choose Open an Existing Collection.
  5. Browse to and select the folder created in Step 1.
  6. Click Open.
TAGS