Skip to Content
Help

MacOS и старые версии SketchUp

Последнее обновление: нояб. 9, 2026•3 мин чтения.

В течение многих лет программа SketchUp работала одинаково как на macOS, так и на Windows, но при этом пользовательские интерфейсы были совершенно разными. При смене операционной системы или необходимости сотрудничества с пользователем, работающим в другой операционной системе, могли возникать трудности. 

В версии SketchUp 2027.0 интерфейсы для пользователей настольных компьютеров согласованы, что обеспечивает единый опыт использования SketchUp и LayOut.

image sketchup 2027 interface

Если вы используете одну из более ранних поддерживаемых версий SketchUp на macOS и обновляетесь до SketchUp 2027 или более новой версии, некоторые функции могут отображаться иначе или требовать изменения рабочего процесса:

  • При закрытии приложения выполняется выход из SketchUp, а не сворачивание окна в док-панель. 

  • Для выбора цвета используется встроенный в SketchUp инструмент выбора, а не палитра MacOS Colors. 

  • Меню SketchUp в macOS теперь включают практически такие же функции, что и в Windows. Это означает, что некоторые пункты меню, к которым вы привыкли, могли были перемещены или больше не отображаются. Ниже описаны некоторые наиболее заметные изменения:

    • SketchUp — меню SketchUp по-прежнему доступно на macOS, но название Settings (Настройки) сменилось на Preferences (Параметры).

    • File (Файл) — меню File (Файл) теперь имеет другую структуру и включает список недавно открытых файлов. 

    • Window (Окно) — здесь больше не отображается список всех лотков, но включены новые параметры для управления лотками.

      image sketchup older vs new interface

Панели инструментов

В новом унифицированном интерфейсе в macOS также появятся закрепляемые панели инструментов, которые ранее были доступны в Windows. 

Если вы все еще используете старую версию SketchUp на macOS, у вас будет только одна панель инструментов вверху и плавающие палитры инструментов, которые нельзя закрепить в интерфейсе. В более старых версиях SketchUp на macOS доступны следующие параметры пользовательской настройки панели инструментов:

  • Скрыть или показать панели инструментов — вы можете выбрать пункт Hide Toolbar (Скрыть панель инструментов) в меню View (Вид), если хотите моделировать без отображения панели инструментов. Ее всегда можно вернуть, нажав кнопку Show Toolbar (Показать панель инструментов).

  • Выбрать инструменты, отображаемые на панели инструментов — выберите пункт Customize Toolbar (Настроить панель инструментов) в меню View (Вид) или в контекстном меню этой панели инструментов, чтобы увидеть все доступные инструменты.

    SketchUp GettingStarted Interface Toolbars4.png

    Чтобы добавить инструмент, перетащите его на панель инструментов. Для удаления инструментов перетащите их за пределы панели инструментов. Куда вы переместите инструмент, там он и будет отображаться после выхода из окна настройки. Когда закончите, щелкните Done (Готово).

  • Добавить панели инструментов — панели инструментов представляют собой группы инструментов, которые можно активировать и разместить на рабочем столе. Чтобы выбрать палитру инструментов, щелкните View (Вид) > Tool Palettes (Палитры инструментов). 

Диалоговые окна, панели и лотки

В более старых версиях SketchUp на macOS панели и лотки называются диалоговыми окнами. Эти диалоговые окна нельзя закрепить в интерфейсе, но можно свободно перемещать эти отдельные окна в любое место на экране, в том числе за пределы основного рабочего пространства. Управлять видимостью каждого диалогового окна можно с помощью меню Window (Окно). 

managing dialog boxes macos1.png

Если выбрать пункт Hide Dialogs (Скрыть диалоговые окна), все активные диалоговые окна будут закрыты. Вы можете восстановить их в прежнем виде, выбрав пункт Show Dialogs (Показать диалоговые окна).

Для оптимизации рабочего пространства при работе над моделью можно использовать следующие стратегии организации:

  • Накладывание диалоговых окон — если выстроить диалоговые окна по вертикали, их верхняя и нижняя границы состыкуются, образуя единую группу.

  • Сворачивание диалоговых окон — выберите строку заголовка диалогового окна, чтобы свернуть его и освободить место на экране. При повторном выборе панель развернется до полного размера.

  • Привязка к краю — при перемещении объединенного стека к краю рабочего пространства он зафиксируется у границы.

  • Перестановка элементов в стеке — можно перетащить строку заголовка из стека в сторону, чтобы отделить это диалоговое окно от стека. Затем можно изменить порядок окон так, как вам нужно.