Skip to Content
Help

Versioni di SketchUp per MacOS e precedenti

Ultimo aggiornamento: nov 9, 2026•4 min di lettura.

Le versioni di SketchUp per MacOS e Windows offrono le stesse funzioni ormai da anni, ma con interfacce utente molto diverse, che complicano il passaggio da un sistema operativo all'altro o la collaborazione con persone che utilizzano un sistema operativo diverso. 

In SketchUp 2027.0 le interfacce utente desktop sono state consolidate in modo da offrire un'esperienza utente unificata tra SketchUp e LayOut.

image sketchup 2027 interface

Se utilizzi una versione supportata precedente di SketchUp su MacOS ed esegui l'aggiornamento alla versione 2027 o successiva, noterai che alcune caratteristiche hanno cambiato aspetto o richiedono un flusso di lavoro diverso:

  • Quando chiudi l'app, SketchUp si arresta, anziché limitarsi a ridurre la finestra a icona. 

  • Per i colori viene utilizzato un selettore nativo di SketchUp, anziché quello di MacOS. 

  • In MacOS, ora i menu di SketchUp forniscono quasi le stesse funzionalità disponibili in Windows. Di conseguenza, alcune opzioni di menu potrebbero essere state spostate o rimosse, rispetto alla versione precedente. Le modifiche più importati apportate ai menu includono:

    • SketchUp – Il menu SketchUp è ancora disponibile in MacOS, ma l'opzione Settings (Impostazioni) è stata sostituita da Preferences (Preferenze).

    • File – Il layout del menu File è cambiato e ora include un elenco degli ultimi file aperti. 

    • Window (Finestra) – Ora questo menu non mostra più i singoli riquadri, ma fornisce nuove opzioni per gestire quelli disponibili.

      image sketchup older vs new interface

Barre degli strumenti

La nuova interfaccia unificata introduce in MacOS le barre degli strumenti ancorabili tipiche di Windows. 

Se utilizzi ancora una versione precedente di SketchUp in MacOS, nella parte superiore puoi agganciare una sola barra degli strumenti, mentre le altre tavolozze mobili non possono essere ancorate all'interfaccia. Nelle versioni precedenti di SketchUp per MacOS sono disponibili le seguenti opzioni per la personalizzazione delle barre degli strumenti:

  • Barre degli strumenti visibili o nascoste – Se non vuoi che una determinata barra degli strumenti sia visibile nella finestra di progettazione, puoi selezionare Hide Toolbar (Nascondi barra degli strumenti) dal menu View (Visualizza). Puoi tornare a visualizzarla in qualsiasi momento, selezionando Show Toolbar (Mostra barra degli strumenti).

  • Selezione degli strumenti da visualizzare in una barra degli strumenti – Selezionando Customize Toolbar (Personalizza barra degli strumenti) dal menu View (Visualizza) o il menu di contesto della barra degli strumenti in questione, puoi visualizzare tutti gli strumenti disponibili per tale barra.

    SketchUp GettingStarted Interface Toolbars4.png

    Puoi aggiungere uno o più strumenti trascinandoli nella barra e rimuovere uno o più strumenti trascinandoli fuori dalla barra. Quando esci dalla schermata di personalizzazione, i nuovi strumenti vengono visualizzati nelle posizioni in cui li hai inseriti. Al termine, fai clic su Done (Fine).

  • Aggiunta di tavolozze di strumenti–  Le tavolozze di strumenti sono gruppi di strumenti che puoi abilitare e posizionare sul desktop. Per selezionare una tavolozza di strumenti, fai clic su View > Tool Palettes (Visualizza > Tavolozze strumenti). 

Finestre di dialogo, pannelli e riquadri

Nelle versioni precedenti di SketchUp per MacOS, per indicare pannelli e riquadri si parla di finestre di dialogo. Queste finestre di dialogo autonome non possono essere ancorate all'interfaccia, ma possono essere riposizionate liberamente in qualsiasi punto dello schermo, anche all'esterno dell'area di lavoro principale. La visibilità delle singole finestre di dialogo può essere controllata dal menu Window (Finestra). 

managing dialog boxes macos1.png

Quando selezioni Hide Dialogs (Nascondi finestre di dialogo), tutte le finestre di dialogo attive vengono chiuse, ma selezionando Show Dialogs (Mosgtra finestre di dialogo) puoi visualizzarle nuovamente nella posizione in cui si trovavano.

Mentre lavori a un modello, puoi utilizzare le strategie che seguono per ottimizzare l'organizzazione dell'area di lavoro:

  • Raggruppamento delle finestre di dialogo – Quando le finestre di dialogo vengono allineate in verticale, i bordi inferiori e superiori si agganciano in modo da formare un singolo gruppo.

  • Compressione delle finestre di dialogo – Selezionando la barra del titolo di una finestra di dialogo puoi comprimerla e liberare spazio sullo schermo. Selezionando nuovamente la barra del titolo, puoi ripristinare le dimensioni originali del riquadro.

  • Aggancio ai bordi – Se sposti un gruppo di finestre verso un lato dell'area di lavoro, si aggancia automaticamente al bordo.

  • Riorganizzazione di un gruppo – Se trascini la barra del titolo di una finestra di dialogo verso il bordo del gruppo in cui si trova, viene separata dal gruppo e puoi riallinearla dove necessario.