Misurazione di angoli e distanze per una modellazione precisa

Cosa distingue la solidità di costruzioni e design da un'illusione ottica di Escher? La precisione delle misurazioni.

Su SketchUp, gli strumenti Metro a nastro e Goniometro e la casella Misure ti consentono di creare modelli precisi:

  • Con lo strumento Metro a nastro (), puoi misurare una distanza e tracciare punti o linee guida in modo preciso.

    Nota: linee guida e punti guida sono linee tratteggiate temporanee utilizzate come guida per disegnare con precisione e non interferiscono con le normali geometrie.
  • Lo strumento Goniometro () ti consente di misurare gli angoli e di tracciare linee guida dall'angolazione precisa.
  • Durante l'utilizzo di quasi tutti gli strumenti di SketchUp, la casella Misure è sempre pronta a ricevere valori precisi.

Oltre a tali strumenti, puoi anche affiancare ai suggerimenti contenuti in questo articolo alcuni rudimenti matematici per calcolare precisamente l'altezza di un edificio.

Misurare una distanza

Lo strumento Metro a nastro consente di misurare una distanza, tracciare una guida o rivelare coordinate lungo un asse. Di seguito sono elencati i punti dell'interfaccia SketchUp in cui puoi trovare lo strumento Metro a nastro :

  • Barra Operazioni preliminari
  • Barra degli strumenti Edilizia
  • Barra Set grandi strumenti
  • Menu Strumenti nella barra del menu
  • Tavolozza strumenti (macOS)

Suggerimento: mentre lo strumento Metro a nastro è selezionato, puoi visualizzare a colpo d'occhio la lunghezza di una linea o l'area di una faccia. Basta passare il cursore sopra a una linea o a una faccia e la distanza o l'area compariranno nella casella Misure.

Per misurare oggetti geometrici o tracciare una linea guida, segui questi passaggi:

Nota: una buona regola da ricordare; per creare dei Punti, utilizza le estremità, mentre per creare Linee guida, utilizza punti mediani, linee o facce.
  1. Seleziona lo strumento Metro a nastro () o premi il tasto T.
    Nota: per impostazione predefinita, lo strumento Metro a nastro crea linee e punti guida durante la misurazione. Quando lo strumento è impostato per la creazione di una guida, accanto al cursore compare il segno + (). Se vuoi solo misurare la distanza tra due punti senza creare alcuna guida, premi Ctrl (Microsoft Windows) od Opzione (macOS). Così facendo, il simbolo + accanto allo strumento scompare. Questa modalità rimarrà attiva fino a quando non cambierai strumento.
  2. Fai clic sul punto iniziale della misurazione. Se vuoi selezionare un'estremità o un punto mediano, il motore di inferenza di SketchUp ti aiuterà a trovarli. Per creare una linea guida, fai clic su una linea parallela a quella che vuoi tracciare.
  3. Muovi il cursore nella direzione verso la quale vuoi misurare. Al movimento del mouse, dal punto di partenza si estenderà un metro a nastro, con frecce alle due estremità (come mostrato in figura).

    Suggerimento: ecco qualche suggerimento su come muovere lo strumento Metro a nastro in uno spazio 3D:
    • Quando la linea di misurazione è parallela a uno degli assi, assume il colore corrispondente a quell'asse. In figura, il metro a nastro è allineato all'asse rosso.
    • Durante la misurazione, tieni premuto un tasto freccia per bloccare l'asse. Il tasto freccia su blocca l'asse blu, freccia sinistra blocca l'asse verde e freccia destra blocca l'asse rosso.
    • La casella Misure visualizza in modo dinamico la lunghezza del metro a nastro.
  4. Premi Esc per ricominciare da capo.
  5. (Facoltativo) Per creare una linea guida, premi Ctrl (Microsoft Windows) od Opzione (macOS). Il segno + comparirà accanto al cursore del Metro a nastro ().
  6. Fai clic sul punto finale della misurazione. La distanza dal punto di partenza viene visualizzata nella casella Misure. Se nel passaggio precedente hai premuto Ctrl, comparirà una linea guida tratteggiata che si estende all'infinito nello spazio 3D (all'interno del modello). Nella figura seguente, le linee guida marcano una distanza di 3 piedi dalle pareti interne (vedere Aggiunta di testo a un modello per sapere come etichettare le distanze nel modello).
  7. (Facoltativo) Per spostare la linea guida a una distanza esatta dal punto di partenza, digita un numero e un'unità di misura, quindi premi Invio.

Nota: se misuri una distanza senza creare una linea guida e poi inserisci un valore, SketchUp ti chiederà se vuoi ridimensionare il modello. Vedere Modificare le dimensioni di un modello o di una sua parte per ulteriori dettagli.

Suggerimento: quando fai partire la misurazione da una linea di inferenza di un'estremità creando una guida, SketchUp inserisce anche un punto guida, come mostrato in figura. I punti guida sono formati da una linea tratteggiata finita, mentre le linee guida hanno una lunghezza infinita.

Misurare un angolo

Quando vuoi replicare un angolo in un altro punto del modello o per creare uno schema di progettazione (ad es. per un progetto di falegnameria), devi prima misurarlo. Per misurare un angolo o creare linee guida con una certa angolazione, usa lo strumento Goniometro.

Puoi trovare lo strumento Goniometro () in diversi punti dell'interfaccia di SketchUp:

  • Barra degli strumenti Edilizia
  • Barra Set grandi strumenti
  • Menu Strumenti
  • Tavolozza strumenti (macOS)

In questo video, scopri come misurare angoli e tracciare linee guida con lo strumento Goniometro. Per conoscere la procedura da seguire, continua a leggere questa sezione.

Per misurare un angolo e tracciare una linea guida angolata, segui questi passaggi:

  1. Seleziona lo strumento Goniometro (). Il cursore prende la forma di un goniometro. Il punto centrale è fissato al cursore.
  2. Fai clic per definire il vertice dell'angolo da misurare (vedere il callout 1 in figura). Se vuoi bloccare l'orientamento, tieni premuto il tasto Maiusc prima di fare clic.
    Suggerimento: mentre si tiene premuto il tasto Maiusc per bloccare/delimitare il piano di rotazione, è possibile premere Alt (Microsoft Windows) o Comando (macOS) per liberare il goniometro dal piano inferito. L'angolo del goniometro rimarrà quello del piano originale, ma sarà possibile muovere il goniometro per inferire altre geometrie.
  3. Fai clic nel punto di inizio dell'angolo che vuoi misurare (vedere il callout 2 in figura).

    Suggerimento: per definire l'asse di rotazione, puoi fare clic e trascinare dal vertice fino al primo punto. Ciò è particolarmente utile se si vuole ruotare attorno a un asse che non si trova sul piano rosso, verde o blu. Premi Esc in qualsiasi momento per ricominciare da capo.
  4. Muovi il cursore per misurare l'angolo (vedere il callout 3 in figura).

    Suggerimento: ecco qualche suggerimento su come misurare correttamente un angolo:
    • Al movimento del cursore, l'ampiezza dell'angolo viene riportata in modo dinamico nella casella Misure.
    • Quando il cursore è vicino al goniometro, l'angolo si aggancia agli indicatori dei gradi del goniometro, posti a intervalli di 15 gradi l'uno dall'altro. Quando il cursore si allontana dal centro del goniometro, puoi misurare gli angoli in modo più preciso.
  5. Fai clic per tracciare una linea guida angolata.
  6. (Facoltativo) Digita un valore e premi Invio per cambiare l'angolo della linea guida (rispetto alla linea iniziale). Puoi digitare un valore decimale, come 34,1, o una pendenza, come 1:6. Modifica questo valore tutte le volte che vuoi prima di creare una nuova selezione o scegliere un altro comando.

Nota: SketchUp è in grado di gestire fino a 0,1 gradi di precisione angolare.

Modificare le linee guida

Per orientare nuovamente una linea o un punto guida, puoi muoverli o ruotarli. (per maggiori dettagli, fai riferimento a Spostare elementi e Capovolgi e ruota).

Nota: non è possibile ridimensionare una linea guida, in quanto le linee guida hanno una lunghezza infinita.

Nascondere e cancellare le linee guida

Solitamente, le linee guida vengono create come aiuto temporaneo per la creazione di una parte del modello. Troppe linee guida all'interno del modello possono ridurre la precisione delle inferenze e le prestazioni di visualizzazione di SketchUp, quindi si consiglia di nascondere le linee guida mentre si lavora o di eliminarle tutte una volta terminato il modello 3D.

Per nascondere le linee guida, puoi utilizzare uno dei seguenti metodi:

  • Con lo strumento Seleziona (), seleziona le guide che vuoi nascondere e vai su Modifica > Nascondi.
  • Fai clic con il tasto destro sulle guide selezionate e scegli Nascondi dal menu contestuale, come mostrato in figura.

Per rendere le guide nascoste nuovamente visibili, seleziona Modifica > Mostra e scegli un'opzione dal sottomenu Mostra.

L'eliminazione delle linee guida le rimuove tutte definitivamente. Ecco alcuni modi per eliminare le linee guida:

  • Con lo strumento Seleziona (), seleziona le guide che vuoi eliminare e vai su Modifica > Elimina.
  • Fai clic col tasto destro su una guida e scegli Cancella dal menu contestuale.
  • Fai clic su una linea guida con lo strumento Gomma ().
  • Seleziona Modifica > Elimina guide per cancellare tutte le guide nel contesto corrente.

Stimare l'altezza di un edificio in modo preciso

Se non conosci l'altezza di un edificio reale di cui stai cercando di creare un modello, ecco alcune tecniche per elaborare una stima ragionata:

  • Contare le unità ripetute.
  • Scattare una foto introducendo un oggetto di cui si conosce l'altezza
  • Applicare la trigonometria.

Quando devi estrudere all'altezza giusta la piantina di un edificio, controlla di essere nella visuale isometrica andando su Telecamera > Visuali standard > Isometrica. Quindi, utilizza lo strumento Spingi/Tira () per estrudere l'edificio in 3D e inserisci l'altezza esatta.

Metodo 1: contare le unità ripetute

Spesso, gli edifici vengono costruiti con mattoni, blocchi o altri materiali modulari da costruzione. Misura l'altezza di una singola unità, conta il numero totale di unità in una facciata e moltiplica per ottenere un'altezza totale approssimativa.

Questo metodo può essere applicato anche ai piani di un edificio. Se puoi misurare l'altezza di un singolo piano sulla facciata dell'edificio, moltiplicala per il numero totale di piani e ottieni l'altezza totale approssimativa.

Metodo 2: scattare una foto introducendo un oggetto di cui si consce l'altezza

Quando scatti una foto dell'edificio di cui vuoi creare un modello, introduci nell'inquadratura qualcosa (o qualcuno) di cui conosci l'altezza.

Suggerimento: ecco alcuni consigli per stimare l'altezza dell'edificio utilizzando questo metodo:
  • Un metro rigido o una persona possono fare al caso tuo.
  • Per una maggiore precisione, posiziona l'elemento di cui conosci l'altezza il più vicino possibile all'edificio.
  • Per ridurre la distorsione verticale, scatta la foto il più lontano possibile.

Puoi utilizzare un programma di elaborazione di immagini per stimare l'altezza dell'edificio in base all'oggetto (o alla persona) introdotto nella fotografia.

Metodo 3: applicare della trigonometria di base

Bastano poche e semplici misurazioni per stimare un'altezza con un certo grado di precisione. Osserva la figura seguente. Ciò di cui hai bisogno:

  1. La tua distanza dall'edificio
  2. L'altezza dei tuoi occhi da terra
  3. L'angolo tra il livello del terreno e il punto più alto dell'edificio

Usa questa formula per calcolare l'altezza dell'edificio:

Altezza = ( tan(angolo) x distanza ) + altezza degli occhi da terra

Per esempio, dati una distanza dell'edificio di 25 metri, un angolo di 37 gradi e un'altezza degli occhi da terra di 1,75 metri, la formula sarebbe:

Altezza = tan(37) x 25 m + 1,75 m<br>
= 0,75355 x 25 m + 1,75 m<br>
= 20,6 m

Nota: sulle calcolatrici, il tasto tan calcola la tangente di un angolo.

Guida rapida alla casella Misure

In questa sezione, troverai delle tabelle che indicano tutti i valori accettati dalla casella Misure, a seconda dello strumento utilizzato. Ricorda che dopo aver utilizzato uno strumento basta digitare il valore e premere Invio. Non è necessario fare clic sulla casella Misure. Inoltre, puoi continuare a inserire valori che modificano la tua azione fino a quando non applichi un'altra modifica al modello o non selezioni uno strumento diverso.

Indicare le unità di misura

La seguente tabella illustra come indicare le unità di misura. Se non indichi l'unità di misura, SketchUp applica l'unità di riferimento del template. Per vedere o modificare le unità preimpostate, seleziona Finestra > Informazioni modello e scegli Unità dalla barra laterale di sinistra.

Unità di misura Come indicarla Esempio
Chilometri numero + “ 10”
Piedi numero + ’ 10’
millimetri numero + mm 10 mm
Chilometri numero + cm 10 cm
Chilometri numero + m 10 m

Creazione di disposizioni

Una disposizione sistema le geometrie su una linea (disposizione lineare) o attorno a un punto (disposizione radiale). Una disposizione viene creata quando copi delle geometrie con gli strumenti Sposta o Ruota. La seguente tabella illustra tutti i modificatori che è possibile applicare durante la creazione di una disposizione.

Tipo di disposizione Come indicarla Esempio Spaziatura
Esterna numero + X 3x Ripete la distanza tra l'originale e la copia iniziale
Esterna numero + * 3* Ripete la distanza tra l'originale e la copia iniziale
Interno numero + / 3/ Suddivide in parti uguali la distanza tra l'originale e la copia iniziale

Inserire valori di misurazione specifici per strumento

Subito dopo aver utilizzato uno strumento, puoi inserire valori precisi, che compaiono nella casella Misure. I valori che è possibile inserire variano a seconda dello strumento.

Nota: il formato giusto per un separatore di elenchi può variare a seconda delle impostazioni dell'area geografica del computer. Per gli utenti europei, invece della virgola, il separatore di elenchi potrebbe essere un punto e virgola.

I seguenti link portano agli articoli in cui sono descritti i valori e i modificatori accettati da ogni strumento: