Kom igång med SketchUp

Första gången du använder SketchUp måste du logga in för att aktivera din provperiod eller prenumeration. När du har loggat in visas dialogrutan som välkomnar dig till SketchUp (såsom i bilden). Dialogrutan är din utgångspunkt för att skapa en modell. Den visas varje gång du öppnar SketchUp (såvida du inte stänger av funktionen i dialogrutan SketchUp-inställningar (SketchUp Preferences)).

I dialogrutan som välkomnar dig till SketchUp kan du: välja en mall till din modell, ange en standardmall, öppna senaste filer, hitta befintliga filer eller licensiera en version av SketchUp Pro (se Så fungerar din licens för mer information) samt lära dig mer om SketchUp.

Tips: Om du inte har använt SketchUp innan är den här artikeln en bra plats att börja och värma upp din 3D-modellering. Här får du en översikt över hur du väljer en mall, navigerar genom SketchUp-gränssnittet, skapar grundläggande modeller och sparar din modell.

Välj en mall

Varje modell i SketchUp baseras på en mall. Mallen har definierade inställningar för modellens bakgrund och måttenheter. När du skapar en ny modell blir modelleringen enklare när du väljer en mall med korrekt måttenhet.

Så väljer du en mall i dialogrutan Välkommen till SketchUp (Welcome to SketchUp):

  1. I menyn för Filer (Files) som väljs som standard i det vänstra verktygsfältet väljer du en av mallarna som visas (såsom Architectural Inches eller Woodworking Inches).
  2. (Valfritt) Om du inte ser mallen du vill använda kan du välja Fler mallar (More Templates) i det övre högra hörnet. Då visas ytterligare alternativ, såsom i följande bild. Texten i fetstil beskriver typen av arbete som mallen skapats för. Enheterna visas under namnet. När du har valt en mall visas ytan för modellering med din valda mall.
Tips: När du arbetar i SketchUp kan du när som helst använda Välkommen till SketchUp-fönstret. I menyraden väljer du helt enkelt Hjälp (Help) > Välkommen till SketchUp (Welcome to SketchUp. När du känner dig bekväm med att skapa 3D-modeller i SketchUp kan du skapa en skräddarsydd mall enligt dina preferenser.

Utforska SketchUps gränssnitt

När SketchUp öppnas så att du kan börja skapa en 3D-modell visas en skärm som innehåller följande:

  1. Titelrad
  2. Menyrad
  3. Kom igång-verktygsfält
  4. Ritområde
  5. Statusrad
  6. Rutan Mått (Measurements)
  7. Standardpaneler
SketchUp-gränssnittet i macOS
SketchUp-gränssnittet i Windows
SketchUp-gränssnittet i macOS

Titelrad

Titelraden innehåller standardkontroller för fönstret (stäng, minimera och maximera) samt namnet på filen som är öppen. När du startar SketchUp är namnet på den aktuella filen Namnlös (Untitled). Detta visar att du inte har sparat ditt arbete än.

De flesta verktyg, kommandon och inställningar i SketchUp finns tillgängliga inom menyerna i menyraden. Menyerna är: SketchUp (endast Mac), Fil (File), Redigera (Edit), Visa (View), Kamera (Camera), Rita (Draw), Verktyg (Tools) och Hjälp (Help).

Kom igång-verktygsfält

När du börjar att använda SketchUp visas verktygsraden Kom igång (Getting Started) som standard. Den innehåller de grundläggande verktygen du behöver för att börja skapa 3D-modeller.

För att visa ytterligare verktygsfält, välj Visa (View) > Verktygsfält (Toolbars). I dialogrutan för verktygsfält som öppnas väljer du verktygsfälten som du vill visa. Klicka sedan på Stäng (Close). I macOS kan du visa verktygspaletter genom att välja Visa (View) > Verktygspaletter (Tool Palettes). (Du kan läsa mer om verktygsfält och hur du anpassar dem i delen Anpassa SketchUp i hjälpcentret.)

Tips: I den här artikeln kan du läsa om ett par enkla verktyg. När du fortsätter att lära dig att skapa 3D-modeller i SketchUp kan du använda Instruktören (Instructor) för att lära dig (eller påminna dig) hur du använder varje verktyg. Se Lär dig att använda SketchUp-verktyg för mer information.

Ritområde

Ritområdet är området där du skapar din modell. 3D-området i ritområdet identifieras visuellt genom att rita axlar. Dessa ger dig riktning i 3D-utrymmet när du arbetar.

Ritområdet kan även innehålla en enkel modell av en person för att ge dig en känsla för 3D-utrymmet.

Statusrad

När du börjar att använda SketchUp kan du använda dig av två viktiga delar av statusfältet: dess tips i mitten och rutan Mått (Measurements) till höger:

  • Tips för att använda verktygen: I mitten av statusraden kan du klicka på frågetecknet för att visa fönstret Instruktör (Instructor), där du ser grundläggande information om att använda verktyget du valt i verktygsfältet. Mitten av statusraden visar även en kort mening om att använda det valda verktyget. Det är användbart när du är osäker på hur ett verktyg fungerar.
  • Rutan Mått (Measurements): Rutan är ett viktigt verktyg för att skapa exakta modeller. Rutan visar mått när du ritar. Du kan även använda rutan för att justera valda objekt (såsom att skapa en linje som har en specifik längd) eller för att skapa jämnt fördelade kopior av objekt (såsom kolumner, staket eller kanske höghus i en postindustriell dystopi).
Statusrad
Statusrad
Tips: Försvann rutan Mått (Measurements)? Den mest sannolika anledningen är att ditt SketchUp-fönster är större än det tillgängliga området på din skärm. För att återställa rutan mått (Measurements), klicka på knappen Maximera (Maximise) i titelraden.
Om du använder Windows och aktiverar funktionen Dölj automatiskt (Auto-Hide) i aktivitetsfältet kan rutan Mått hamna bakom aktivitetsfältet när det visas. I så fall visas rutan igen när du är klar med att att använda aktivitetsfältet.
Obs: På vänster sida av statusraden visas knapparna för geolokalisering och använda kredit. Dessa alternativ hjälper dig att arbeta med avancerade SketchUp-funktioner och förklaras inte i den här artikeln.

Standardpaneler

På höger sida av skärmen visas flera olika paneler, inklusive Instruktör (Instructor), Material (Materials), Stilar (Styles) och så vidare. Standardpanelen visas när du öppnar SketchUp, men du kan stänga den genom att klicka på knappen Stäng (Close) i det övre högra hörnet. Ställ in panelen så att den är synlig eller dold i undermenyn Fönster (Window) > Standardpanel (Default Tray).

På höger sida av skärmen visas flera olika paneler, inklusive Instruktör (Instructor), Material (Materials), Stilar (Styles) och så vidare. Standardpanelen visas när du öppnar SketchUp, men du kan stänga den genom att klicka på knappen Stäng (Close). För att öppna en panel igen, välj den i menyn Fönster (Window).

Lär dig att använda SketchUp-verktyg

När du använder SketchUp kan Instruktören (Instructor) och statusfältet ge dig tips om att använda varje verktyg.

Instruktören (Instructor) lär dig att använda verktyget du har valt. För att aktivera Instruktören, som visas här, välj Fönster (Window) > Instruktör (Instructor) eller klicka på frågetecknet i statusfältet. Det här kan Instruktören hjälpa till med:

Instruktören (Instructor) lär dig att använda verktyget du har valt. För att aktivera Instruktören, som visas här, välj Fönster (Window) > Instruktör (Instructor), som kan ses i Standardpanelen (Default Tray). Det här kan Instruktören hjälpa till med:

Instruktören (Instructor) lär dig att använda verktyget du har valt. För att aktivera Instruktören, som visas här, välj Fönster (Window) > Instruktör (Instructor). Det här kan Instruktören hjälpa till med:

  • En animation som visar grundläggande användning av det valda verktyget
  • En beskrivning av hur verktyget fungerar
  • Steg för att använda verktyget som motsvarar animationen
  • Kortkommandon som låter verktyget utföra ytterligare funktioner
  • En länk till artiklar om avancerade verktygsfunktioner i hjälpcentret

Instruktörsfönster

Om Instruktören ger mer information än vad du behöver kan du även använda statusfältet för att få tips om att använda det valda verktyget. Se delen Statusfält tidigare i denna artikel för mer information.

Att visa SketchUps Quick Reference Card

SketchUps Quick Reference Card är en utskriftsvänlig guide till alla SketchUp-verktyg och dess kortkommandon. Ha det till hands när du börjar att lära dig SketchUp för att lära dig att modellera snabbt och effektivt. Så ser Quick Reference Card ut:

För att ladda ner en PDF-fil av SketchUps Quick Reference Card, klicka på länken som motsvarar ditt operativsystem:

Obs: Letar du efter LayOut Quick Reference Cards? Klicka här.

Skapa din första 3D-modell i SketchUp

Om du inte har skapat 3D-modeller i SketchUp (eller annat modelleringsprogram) får du en snabb översikt över grunderna i följande steg:

  1. Välj person. Klicka (context-click) på valet och välj Radera (Erase) i snabbmenyn som visas.
  2. I verktygsfältet Kom igång (Getting Started), välj verktyget Rektangel (Rectangle) ().
  3. I grundplanet, mellan den röda och gröna axeln, klicka på markören för verktyget Rektangel (Rectangle) (). Flytta sedan markören till höger och klicka igen. En rektangel visas på marken, såsom visas här.
    En rektangel som ritats på grundplanet
  4. I verktygsfältet Kom igång (Getting Started), välj verktyget Tryck/dra (Push/Pull) () och placera dess markör över rektangeln du skapat såsom i följande bild.
  5. Klicka och dra rektangeln till en tredimensionell form. Håll ett öga på rutan Mått (Measurements) och släpp markören när din form är cirka 5 fot hög.
    Placera markören Tryck/Dra (Push/Pull) över rektangeln.
  6. Utan att klicka på eller välja något, skriv helt enkelt in 6' och tryck på Enter. Märk hur höjden på din form ändrats till exakt 6 fot. Värdet du angav visas i rutan Mått (Measurements).
  7. I verktygsfältet Kom igång (Getting Started), välj verktyget Kretsa (Orbit) (). Placera markören för Kretsa-verktyget ovanför din form. Klicka och håll sedan och flytta musen nedåt. Se hur vyn av din form ändras, såsom i följande bild. Öva på att klicka och dra med verktyget Kretsa (Orbit) så mycket du vill. Det är ett roligt verktyg!
    Verktyget Kretsa (Orbit) ändrar vyn av din 3D-modell.
  8. I verktygsfältet Kom igång (Getting Started), klicka på knappen Zooma till storlek (Zoom Extents) (). Om du svävar runt tills du tappar din plats i modellen kan du använda knappen Zooma till storlek (Zoom Extents) för att hitta rätt.
  9. Om du har en mus med hjul kan du bläddra ner för att zooma ut lite. Det är mycket enklare att arbeta i SketchUp med en mus med hjul. Om din mus inte har ett hjul kan du klicka på verktyget Zoom () för att zooma in och ut på så sätt.
    Tips: Oberoende av vilket verktyg som valts kan du hålla ner musens hjul för att aktivera verktyget Kretsa (Orbit) tills du släpper hjulet.

  10. I verktygsfältet Kom igång (Getting Started), välj verktyget Färgpyts (Paint Bucket) ().
  11. I materialpanelen som visas, välj Färger (Colors) i rullgardinsmenyn, såsom i bilden. Välj sedan en färg från alternativen som visas i fliken Välj (Select).
    Välj Färger (Colors) i panelen Material (Materials).
  12. Klicka på en sida av modellen med markören för färgpytsen för att applicera din valda färg. Experimentera gärna med de olika alternativen i rullgardinsmenyn. Du kan till exempel välja Natur (Landscaping), Staket (Fencing) och Växter (Vegetation) i rullgardinsmenyn eller lägga till grus i din modell. Välj Platta (Tile) i rullgardinsmenyn för att applicera ett mönster i form av plattor. Kretsa runt och applicera olika material på modellens sidor, såsom visas här.
    Applicera material på en 3D-modell.
  13. Välj panelen Material (Materials) och sedan Fönster (Window) > Stilar (Styles).
  14. Välj panelen Material (Materials) och sedan Fönster (Window) > Stilar (Styles) som visas i Standardpanelen.
  15. I rullgardinsmenyn, välj Skissade kanter (Sketchy Edges) och sedan en stil. I följande bild är Bred markör (Marker Wide) vald. Notera att stilen skriver över alla material och färger som applicerats. För att se dem igen, välj I modell (In Model) i rullgardinsmenyn och sedan alternativet Enkel stil (Simple Style).
    Stilen Bred markör (Marker Wide) har valts.

Spara en modell och öppna den igen

För att spara din modell, följ dessa steg:

  1. I menyraden, välj Fil (File) > Spara (Save). Om det är första gången du sparar en modell visas dialogrutan Spara som (Save As) såsom visas här. För att spara en modell som redan har sparats med ett annat namn, välj Fil (File) > Spara som (Save As).
    Dialogruta för Spara som (Save As)
    Dialogruta för Spara som (Save As)

  2. Välj var du vill spara din modell.
  3. I rutan Filnamn (File Name), skriv in namnet på din modell. SketchUp-modellfiler har .skp- filsuffix.
  4. I rutan Spara som (Save As), skriv in ett namn på din modell. SketchUp-modellfiler har .skp- filsuffix.
  5. (Valfritt) Om du vill att din modell ska vara kompatibel med tidigare versioner av SketchUp kan du välja en version i rullgardinsmenyn.
  6. Klicka på knappen Spara (Save).
    Tips: När du har sparat en modell kan du öppna den igen senare och fortsätta att arbeta på den. (Dubbelklicka helt enkelt på filen där du sparat den eller öppna från SketchUp via Fil (File) > Öppna (Open)). Om du inte är säker på var din fil är sparad kan du hålla markören över filen i fönstret Välkommen till SketchUp (Welcome to SketchUp). Då visas filens plats, såsom i följande bild. Om din modell är redo kan du visa upp den genom att exportera den som grafik eller genom att skapa en virtuell genomgång. Sökväg som visas över en av de senaste modellerna i fönstret Välkommen till SketchUp (Welcome to SketchUp)

Säkerhetskopiera SketchUp eller återställ en automatiskt sparad fil

SketchUp sparar en säkerhetskopia av filen den andra gången du sparat din SketchUp-fil samt alla efterföljande gånger du sparar den. Säkerhetskopian är en exakt kopia av den sparade versionen. Den säkerhetskopierade filen använder systemet FILNAMN.skb för att spara i Windows och FILNAMN~.skp för att spara i macOS. Säkerhetskopian sparas i samma mapp som den ursprungliga filen.

Om SketchUp kraschar när du arbetar på en modell raderas inte den säkerhetskopierade filen. Som standard sparar SketchUp automatiskt dina filer var femte minut när du aktivt arbetar. Du kan återställa ditt arbete från den senaste gången filen sparades automatiskt genom att öppna den säkerhetskopierade filen. För att hitta och återställa en säkerhetskopierad fil, öppna fönstret Välkommen till SketchUp (Welcome to SketchUp), välj fliken Filer (Files) och välj filen du vill återställa i listan på de senaste filerna.

TAGS