Skip to Content
Help

MacOS 및 SketchUp 이전 버전

최종 업데이트: 11월 9, 2026•3 분 읽음.

수년 동안 SketchUp은 MacOS와 Windows에서 동일하게 작동했지만 사용자 인터페이스는 매우 달랐습니다. 운영 체제를 바꾸거나 다른 운영 체제를 사용하는 사람과 협업하는 것이 어려웠을 수 있습니다. 

SketchUp 2027.0 릴리스는 데스크톱 사용자 인터페이스를 통합하여 SketchUp 및 LayOut에서 모두 일관된 사용자 경험을 제공합니다.

image sketchup 2027 interface

MacOS에서 지원되는 SketchUp 이전 버전을 사용하다가 SketchUp 2027 이상 버전으로 업데이트하는 경우, 몇 가지 기능이 다르게 표시되거나, 사용 시 다른 워크플로가 필요할 수 있습니다.

  • 앱을 닫으면 창이 도크로 최소화하는 대신 SketchUp이 완전히 종료됩니다. 

  • 색상은 MacOS 색상 대신 SketchUp 기본 색상 선택기를 사용합니다. 

  • 이제 MacOS에서 SketchUp 메뉴는 Windows와 거의 동일한 기능을 제공합니다. 즉, Menus(메뉴)에서 흔히 보던 일부 옵션의 위치가 변경되었거나 더 이상 표시되지 않을 수 있습니다. 메뉴의 주요 변경 사항은 다음과 같습니다.

    • SketchUp – SketchUp 메뉴는 MacOS에서도 여전히 사용할 수 있지만 Settings(설정)가 Preferences(기본 설정)으로 변경되었습니다.

    • File – File(파일) 메뉴의 레이아웃이 변경되었으며, 최근 열었던 파일 목록이 표시됩니다. 

    • Window – 더 이상 각 트레이가 나열되지 않으며, 트레이 관리를 위한 새로운 옵션을 제공합니다.

      image sketchup older vs new interface

툴바

새로운 통합 인터페이스는 Windows에서 사용하던 도킹 가능한 툴바를 MacOS에 도입했습니다. 

MacOS에서 SketchUp의 이전 버전을 계속 사용하고 있는 경우, 상단에 있는 하나의 툴바와 인터페이스에 도킹할 수 없는 고정 툴 팔레트만 사용할 수 있습니다. MacOS용 SketchUp 이전 버전의 툴바 사용자 지정 옵션은 다음과 같습니다.

  • 툴바 숨기기 또는 표시하기 – 툴바를 표시하지 않고 모델링하려면 View(보기) 메뉴에서 Hide Toolbar(툴바 숨기기)를 선택할 수 있습니다. Show Toolbar(툴바 표시하기)를 클릭하면 다시 표시할 수 있습니다.

  • 툴바에 표시되는 툴 선택하기 – View(보기) 메뉴 또는 해당 툴바의 컨텍스트 메뉴에서 Customize Toolbar(툴바 사용자 지정)를 선택하면 모든 툴 옵션이 표시됩니다.

    SketchUp GettingStarted Interface Toolbars4.png

    툴을 추가하려면 드래그하여 툴바에 놓습니다. 툴바에서 툴을 드래그하여 제거할 수 있습니다. 툴을 배치하면 사용자 지정 화면을 종료한 후에도 해당 위치에 툴이 표시됩니다. 완료되면 Done(완료)을 클릭합니다.

  • 툴 팔레트 추가하기 – 툴 팔레트는 활성화하여 바탕 화면에 배치할 수 있는 툴 모음입니다. View > Tool Palettes(보기 > 툴 팔레트)를 클릭하여 툴 팔레트를 선택할 수 있습니다. 

대화 상자, 패널, 트레이

MacOS용 SketchUp 이전 버전에서는 패널과 트레이를 대화 상자라고 불렀습니다. 이러한 대화 상자는 인터페이스에 도킹할 수 없지만, 독립형 대화 상자는 주요 작업 공간 외부를 포함하여 화면 내 어디서든 자유롭게 재배치할 수 있습니다. Window(창) 메뉴에서 각 대화 상자의 표시 여부를 제어할 수 있습니다. 

managing dialog boxes macos1.png

Hide Dialogs(대화 상자 숨기기)를 선택하면 활성 상태의 모든 대화 상자가 닫힙니다. Show Dialogs(대화 상자 표시)를 선택하여 이전 레이아웃으로 복원할 수 있습니다.

모델 작업 중 작업 공간을 간소화하려면 다음과 같은 정리 방법을 활용해 보세요.

  • 대화 상자 쌓기 – 대화 상자를 세로로 정렬하면 상단과 하단 테두리가 맞물려 하나의 그룹이 됩니다.

  • 대화 상자 축소 – 대화 상자의 제목 표시줄을 선택하여 축소하고 화면 공간을 확보합니다. 제목 표시줄을 다시 선택하면 패널이 원래 크기로 확장됩니다.

  • 가장자리에 고정 – 연결된 스택을 작업 공간 측면으로 이동하면 가장자리에 매끄럽게 고정됩니다.

  • 스택 재배열 – 스택 내의 제목 표시줄을 측면으로 드래그하여 해당 대화 상자를 스택에서 분리합니다. 그런 다음, 필요에 따라 다시 정렬할 수 있습니다.