Начало работы в SketchUp

При первом использовании SketchUp необходимо войти в систему, чтобы активировать пробную версию или подписку. После входа в систему появится диалоговое окно «Добро пожаловать в SketchUp», как показано здесь. Это диалоговое окно является начальной точкой для создания модели и появляется каждый раз при запуске SketchUp (если вы не отключите его в диалоговом окне Настройки SketchUp).

В диалоговом окне «Добро пожаловать в SketchUp» вы можете: выбирать шаблоны для своей модели, устанавливать шаблоны по умолчанию, открывать последние файлы, находить существующий файл или лицензировать копию SketchUp Pro (подробности см. в разделе Общие сведения о вашей лицензии) и узнавать больше о SketchUp.

Совет. Если вы новичок в SketchUp, эта статья — отличный способ развить свои навыки 3D-моделирования. Вы найдете сведения о том, как выбирать шаблон, перемещаться по интерфейсу SketchUp, создавать базовую модель и сохранять ее.

Выбор шаблона

Каждая модель в SketchUp основана на шаблоне, который имеет предварительно заданные настройки фона вашей модели и единиц измерения. Когда вы начинаете создавать новую модель, выбор шаблона с правильными единицами измерения упрощает моделирование.

Вот как выбрать шаблон в диалоговом окне «Добро пожаловать в SketchUp»:

  1. На панели «Файлы», которая по умолчанию выбрана на левой боковой панели, выберите один из показанных шаблонов (например, «Архитектурные дюймы» или «Дюймы для работы с деревом»).
  2. (Необязательно) Если вы не видите нужный шаблон, выберите «Другие шаблоны» в правом верхнем углу. Вы увидите дополнительные параметры, как показано на следующем рисунке. Полужирный текст описывает тип работы, для которой был создан шаблон. Единицы отображаются под названием стиля. После выбора шаблона отобразится окно моделирования с примененным шаблоном.
Совет. Во время работы в SketchUp вы можете получить доступ к окну «Добро пожаловать в SketchUp» в любое время. На панели меню просто выберите Справка > Добро пожаловать в SketchUp. Когда вы научитесь создавать 3D-модели в SketchUp, вы сможете создать собственный шаблон, отражающий ваши предпочтения.

Обзор интерфейса SketchUp

Когда откроется SketchUp, готовый для начала создания 3D-модели, вы увидите экран, который включает в себя следующее:

  1. Строка заголовка
  2. Панель меню
  3. Панель инструментов «Начало работы»
  4. Область рисования
  5. Строка состояния
  6. Окно единиц измерений
  7. Панели по умолчанию
Интерфейс SketchUp в macOS
Интерфейс SketchUp в Windows
Интерфейс SketchUp в macOS

Строка заголовка

Строка заголовка содержит стандартные элементы управления окном (закрыть, свернуть и развернуть) и имя открытого файла. При запуске SketchUp открытый файл имеет имя «Без названия», что означает, что вы еще не сохранили свою работу.

Большинство инструментов, команд и настроек SketchUp доступны в меню на панели меню. Это такие меню, как SketchUp (только Mac), «Файл», «Редактирование», «Просмотр», «Камера», «Рисование», «Инструменты», «Окно» и «Справка».

Панель инструментов «Начало работы»

Когда вы начинаете использовать SketchUp, панель инструментов «Начало работы» отображается по умолчанию. Она содержит основные инструменты, необходимые для создания 3D-моделей.

Чтобы отобразить дополнительные панели инструментов, выберите Просмотр > Панели инструментов. В открывшемся диалоговом окне «Панели инструментов» выберите панели инструментов, которые хотите отобразить, и нажмите «Закрыть». В macOS вы можете отображать панели инструментов, выбрав Просмотр > Панели инструментов. (Дополнительные сведения о панелях инструментов и их настройке см. в разделе Настройка SketchUp Справочного центра.)

Совет. Эта статья познакомит вас с несколькими основными инструментами. По мере того, как вы продолжите изучать процесс создания 3D-моделей в SketchUp, инструктор научит вас (или напомнит), как использовать каждый инструмент. Дополнительные сведения см. в разделе Обучение использованию инструментов SketchUp.

Область рисования

Область рисования — это место, где вы создаете свою модель. Трехмерное пространство области рисования визуально определяется осями рисования, которые позволяют чувствовать направления в трехмерном пространстве во время работы.

Область рисования также может содержать простую модель человека, чтобы дать вам ощущение трехмерного пространства.

Строка состояния

Когда вы начинаете работу со SketchUp, двумя важными элементами в строке состояния являются советы посередине и поле «Измерения» справа:

  • Советы по использованию инструментов. В средней части строки состояния щелкните значок вопросительного знака, чтобы отобразить окно Инструктора, в котором представлена основная информация об использовании инструмента, выбранного на панели инструментов. В средней области также отображается краткое описание по использованию выбранного инструмента. Эта область полезна, если вы не знаете, как работает инструмент.
  • Поле «Измерения». Это поле является важным инструментом для создания точных моделей. В нем отображаются размеры по мере рисования. Вы также можете использовать это поле для управления выбранными объектами (например, для создания линии определенной длины) или для создания равномерно распределенных копий объектов (например, столбов, ограждений или жилых блоков в постиндустриальной антиутопии).
Строка состояния
Строка состояния
Совет. Поле «Измерения» исчезло? Наиболее вероятная причина в том, что размер окна SketchUp больше доступной области просмотра экрана. Чтобы восстановить вид окна «Измерения», нажмите кнопку «Развернуть» в строке заголовка.
Если вы являетесь пользователем Windows и включили параметр «Автоматически скрывать панель задач», поле «Измерения» может скрыться за панелью задач при ее отображении. В этом случае поле «Измерения» снова появляется, когда вы закончите использовать панель задач.
Примечание. В левой части строки состояния вы найдете кнопки для геолокации и получения кредита. Эти параметры помогут вам работать с расширенными функциями SketchUp, которые выходят за рамки данной статьи.

Панели по умолчанию

В правой части экрана вы видите область панелей, включая «Инструктор», «Материалы», «Стили» и т. д. Область по умолчанию появляется при открытии SketchUp, но вы можете закрыть область панелей по умолчанию, нажав кнопку «Закрыть» в правом верхнем углу. Переключите область, чтобы отобразить или скрыть ее, в подменю Окно > Область по умолчанию.

В правой части экрана вы видите область панелей, включая «Инструктор», «Материалы», «Стили» и т. д. Область по умолчанию появляется при открытии SketchUp, но вы можете закрыть любую область, нажав ее кнопку «Закрыть». Чтобы повторно открыть область, выберите ее в меню «Окно».

Обзор инструментов SketchUp

Когда вы используете SketchUp, Инструктор и строка состояния дают вам советы по использованию каждого инструмента.

Инструктор научит вас использовать выбранный инструмент. Чтобы включить приведенный здесь инструктор, выберите Окно > Инструктор или щелкните значок вопросительного знака в строке состояния. Возможности, предоставляемые Инструктором:

Инструктор научит вас использовать выбранный инструмент. Чтобы включить приведенный здесь Инструктор, выберите Окно > Инструктор в пункте Область по умолчанию. Возможности, предоставляемые Инструктором:

Инструктор научит вас использовать выбранный инструмент. Чтобы включить приведенный здесь Инструктор, выберите Окно > Инструктор. Возможности, предоставляемые Инструктором:

  • анимация, демонстрирующая базовое использование выбранного инструмента;
  • описание функций инструмента;
  • шаги по использованию инструмента с соответствующей анимацией;
  • клавиши-модификаторы, которые позволяют инструменту выполнять дополнительные функции;
  • ссылка на статьи справочного центра о дополнительных функциях инструмента.

Окно Инструктора

Если Инструктор предлагает более подробную информацию, чем вам нужно, помните, что строка состояния также содержит советы по использованию выбранного инструмента. Дополнительные сведения см. в разделе Строка состояния ранее в этой статье.

Просмотр Quick Reference Card SketchUp

Quick Reference Card — это удобное для печати руководство по всем инструментам SketchUp и их клавишам-модификаторам. Держите его под рукой, когда начнете использовать SketchUp, и вы научитесь моделировать быстро и эффективно. Вот как выглядит Quick Reference Card:

Чтобы загрузить Quick Reference Card в формате PDF, щелкните ссылку, соответствующую вашей операционной системе:

Примечание. Ищете Quick Reference Card для LayOut? Щелкните здесь.

Создание первой 3D-модели в SketchUp

Если вы никогда не создавали 3D-модель в SketchUp (или в любой другой программе моделирования), следующие шаги содержат краткий обзор основ:

  1. Выберите человека, щелкните выборку правой кнопкой мыши и выберите Стереть в появившемся контекстном меню.
  2. На панели инструментов «Приступая к работе» выберите инструмент Прямоугольник ().
  3. На плоскости земли в пространстве между красной и зеленой осью щелкните курсор инструмента Прямоугольник (). Затем переместите курсор вправо и щелкните еще раз. На земле появится прямоугольник, как показано здесь.
    Прямоугольник, нарисованный на плоскости земли
  4. На панели инструментов «Приступая к работе» выберите инструмент Вдавить/Вытянуть () и поместите его курсор на только что созданный прямоугольник, как показано на следующем рисунке.
  5. Щелкните и перетащите прямоугольник на 3D-форму. Следите за окном «Измерения» и отпустите курсор, когда ваша фигура станет примерно 5 футов высотой.
    Наведите курсор инструмента «Вдавить/Вытянуть» на прямоугольник.
  6. Ничего не нажимая и не выбирая, введите 6' и нажмите Enter. Обратите внимание, как высота вашей фигуры изменилась до 6 футов, а введенное вами значение появилось в поле «Измерения».
  7. На панели инструментов «Приступая к работе» выберите инструмент Орбита (). Поместите курсор инструмента «Орбита» над вашей фигурой. Затем щелкните и удерживайте, перемещая мышь вниз. Обратите внимание на изменение фигуры, как показано на следующем рисунке. Практикуйтесь в перетаскивании с помощью инструмента «Орбита» столько, сколько захотите. Работать с ним довольно забавно!
    Инструмент «Орбита» изменяет вид вашей 3D-модели.
  8. На панели инструментов «Приступая к работе» нажмите кнопку Степень масштабирования (). Если вы, двигаясь вокруг модели, потеряли ориентир, кнопка «Степень масштабирования» является удобным способом найти себя в пространстве.
  9. Если у вас есть мышь с колесом прокрутки, прокрутите вниз, чтобы немного уменьшить масштаб. Работать в SketchUp намного проще с помощью мыши с колесом прокрутки. Однако, если у вашей мыши нет колеса прокрутки, щелкните инструмент «Масштаб» (), чтобы увеличивать и уменьшать масштаб.
    Совет. Независимо от того, какой инструмент выбран, удерживание колеса прокрутки активирует инструмент «Орбита», пока вы не отпустите колесо.

  10. На панели инструментов «Приступая к работе» нажмите инструмент «Заливка» ().
  11. На появившейся панели «Материалы» выберите Цвета в раскрывающемся меню, как показано здесь. Затем выберите цвет из вариантов, которые появляются на вкладке «Выбор».
    Выберите «Цвета» на панели «Материалы».
  12. Чтобы применить выбранный цвет, щелкните одну сторону модели с помощью курсора инструмента «Заливка». При желании поэкспериментируйте с различными опциями в раскрывающемся меню. Например, в раскрывающемся меню выберите «Ландшафтный дизайн», «Ограждение» и «Растительность» и примените к своей модели гальку. В раскрывающемся меню выберите «Плитка» и примените понравившийся узор плитки. Используйте инструмент «Орбита» и применяйте разные материалы к каждой стороне модели, как показано здесь.
    Примените материалы к 3D-модели.
  13. Закройте панель «Материалы» и выберите Окно > Стили.
  14. Закройте панель «Материалы» и выберите Окно > Стили в пункте Область по умолчанию .
  15. В раскрывающемся меню выберите Эскизные края, а затем выберите вариант стиля. На следующем рисунке выбрано «По ширине маркера». Обратите внимание, что стиль полностью перекрывает все примененные материалы и цвета. Чтобы отобразить их снова, выберите В модели в раскрывающемся меню, а затем выберите параметр Простой стиль.
    Выбран стиль «По ширине маркера».

Сохранение и повторное открытие модели

Чтобы сохранить модель, выполните следующие действия:

  1. На панели меню выберите Файл > Сохранить. Если вы сохраняете модель впервые, появится диалоговое окно «Сохранить как», как показано здесь. Чтобы сохранить уже сохраненную модель под новым именем, выберите Файл > Сохранить как.
    Диалоговое окно «Сохранить как»
    Диалоговое окно «Сохранить как»

  2. Выберите, где вы хотите сохранить свою модель.
  3. В поле «Имя файла» введите имя своей модели. Файлы модели SketchUp имеют расширение .skp .
  4. В окне «Сохранить как» введите имя своей модели. Файлы модели SketchUp имеют расширение .skp .
  5. (Необязательно) Если вы хотите, чтобы ваша модель была совместима с более ранними версиями SketchUp, выберите версию в раскрывающемся списке «Сохранить как тип».
  6. Нажмите кнопку Сохранить.
    Совет. После сохранения модели вы можете повторно открыть ее позже и продолжить работу над ней. (Просто дважды щелкните файл в том месте, где вы его сохранили, или в SketchUp выберите Файл > Открыть). Если вы не знаете, где сохранен файл, наведите указатель мыши на файл в окне «Добро пожаловать в SketchUp», и вы увидите путь к файлу, как показано на следующем рисунке. Или, если ваша модель завершена, вы можете продемонстрировать ее, экспортировав ее как графику или создав виртуальный обзор. Путь к файлу, который отображается поверх последней модели в окне «Добро пожаловать в SketchUp»

Резервное копирование файла SketchUp или восстановление автоматически сохраненного файла

SketchUp создает резервный файл при втором успешном сохранении файла SketchUp и при всех последующих сохранениях. Этот файл является точной копией ранее сохраненной версии файла. Резервный файл имеет формат имени FILENAME.skb в Windows и FILENAME~.skp в macOS и находится в той же папке, что и исходный файл.

В случае сбоя SketchUp во время работы с моделью восстановленный файл не удаляется. По умолчанию SketchUp автоматически сохраняет ваши файлы каждые пять минут, когда вы активно работаете. Вы можете восстановить свою работу с момента последнего автоматического сохранения, открыв восстановленный файл. Чтобы найти восстановленный файл, откройте окно «Добро пожаловать в SketchUp», выберите вкладку «Файлы» и выберите файл, который нужно восстановить, из списка «Последние».

Was this article helpful?