Customizing a Model’s Background with Styles

Your model’s style contains background settings. To customize a model’s background, you can choose the background, sky, and ground colors or use a photo background.

In the figure, the background colors make the space rover model appear to be somewhere Mars-like.

You could also create a plain white background, if that’s what your model needs.

To customize the background colors in your own model, follow these steps:

  1. Select Window > Styles to open the Styles browser. Open the Styles dialog box in the Default Tray
  2. Select the Edit tab.
  3. Select the Background Settings icon () just below the tab name.
  4. Choose your desired background, sky, and ground options. Here’s a quick look at each one:
    • Background color swatch: Click this color swatch to select a new background color.
    • Sky checkbox: Select the Sky checkbox to have a sky color that is different from the background color. Click the color swatch to select a sky color.
    • Ground checkbox: Select the Ground checkbox to choose a ground color that is different from the background color. Click the color swatch to select a ground color.
    • Transparency slider: Slide the Transparency slider to adjust the level of transparency for the ground plane. Drag the slider toward the left-most position to minimize below-ground visibility. Drag the slider toward the right-most position to maximize below-ground visibility.
    • Show ground from below checkbox: Select or deselect this checkbox to toggle the display of the ground plane from viewpoints below the horizon.
  5. (Optional) Click the Update Style button () in the top-right of the Styles browser. Clicking this button updates the copy of the currently active style in the In Model styles. See Managing In Model Styles and Collections for details about In Model styles.

Tip: With a background photo, your model can display a detailed and realistic background without excess geometry that might slow SketchUp’s performance. You can insert the background photo as a watermark, as explained in the following steps, or project an image texture onto a face, as explained in Applying Colors, Photos, Materials, and Textures.

To insert a static background photo, place the image as a watermark. Here’s how it works:

  1. Select Window > Styles. Open the Styles dialog box in the Default Tray.
  2. In the Styles browser, select the Edit tab and then click the Watermark Settings icon ().
  3. Click the Add Watermark icon ().
  4. In the Choose Watermark dialog box that appears, navigate to the image you want to use as a background. After you select an image, the Create Watermark dialog box appears.
  5. Give your watermark a name and select the Background radio button. Then click Next.
  6. Leave the Create Mask checkbox deselected, unless you’re familiar with creating photo masks. Use the Blend slider to make your background image watermark more or less transparent. Click Next.
  7. Choose how you’d like your background image watermark to appear. Here’s a look at your options:
    • Stretched to fit the screen: You image fills the background. Deselect the Lock Aspect Ratio checkbox if it’s okay to distort your image to fill the entire background.
    • Tiled across the screen: Use the Scale slider to set the tile size.
    • Positioned in the screen: Click a radio button to select the positioning. Use the Scale slider to set the image size.
  8. Click Finish to apply your options.

In the following figure, a photo of woodland scene is placed as a background image watermark. For details about using watermarks for branding and editing watermarks, see Watermarking a Model.