正在下载、安装和授权 SketchUp 2016


正在下载 SketchUp

首先,请在此处下载正确的 SketchUp 2016 安装程序。

SketchUp Make 包含 30 天专业版试用时间,且将在试用结束后恢复免费功能。

正在安装 SketchUp

请注意:
  • 单一许可证仅可由注册用户使用。
  • 注册用户一共可授权两台个人电脑。

权限说明

PC - 要成功安装并授权 SketchUp Pro,首先您必须要以管理员或拥有高级用户权限的用户身份登录 Windows。

成功安装并授权之后,SketchUp Pro 至少需要一个带有高级用户授权的 Windows 配置文件。您可能需要联系服务台或 IT 部门来帮助您完成这些更改。

Mac - 要在 Mac 上成功安装 SketchUp Pro 或 SketchUp,首先您必须以管理员身份登录 Mac OS X。请注意,在安装过程中,系统将提示您填写用户名和密码。

Windows 文件下载完毕后,按照这些步骤安装 SketchUp:

  1. 使用有管理员权限的用户账号登录电脑。
  2. 双击 EXE 安装文件。
    Windows Windows 7/Windows 8: 右击并选择以管理员身份运行
  3. 在欢迎对话框中点击下一步
  4. 若您同意许可协议的条款,请单击《最终用户许可协议》上的我接受本许可协议的条款按钮。
  5. 单击下一步 按钮,在默认位置安装 SketchUp。
  6. 若您已完成设置,请单击安装按钮。
  7. 收到提示时,单击完成按钮。
    Windows Vista/Windows 7/Windows 8:在授权前,请确认您在安装后已关闭 SketchUp Pro。
  8. 请在注销管理员用户账号前,运行 SketchUp。如果您拥有 SketchUp Pro 许可证,请注意您必须在以管理员账号登录时授权。下方链接用于获取授权指导。

Mac - 文件下载完毕后,按照这些步骤安装 SketchUp。

  1. 双击 DMG 安装文件。此操作将挂载安装驱动并运行 Finder 窗口。
  2. 单击并拖动应用程序至应用程序文件夹。您需要提供用户账号密码。

将 SketchUp 转移到新电脑

单一用户许可证与一人关联。此人可在其使用的最多两台电脑上安装许可证,但不可同时在两台电脑上运行 SketchUp Pro。如果要在另外一台电脑上使用您的许可证或将您的许可证转移到一台新的电脑,请遵循以下步骤:

  1. 若您不再使用许可证,请按照如何移除许可证条款中的步骤将许可证从您当前的电脑中移除。
  2. 在新的电脑上安装 SketchUp。请访问下载页面获取安装文件。
  3. 使用许可证信息对其授权
  4. 若您不再于之前的电脑上使用 SketchUp,您应该将其卸载
若你需要同时在多台电脑上运行 SketchUp, 你可以考虑额外购买一个单一用户许可证。


正在从 SketchUp 中移除许可证

SketchUp Pro 单一用户许可证将“锁定”至 SketchUp 授权的电脑。如果您购买一台新电脑并想将 SketchUp 许可证转移到新电脑上,您需要先将许可证先从旧电脑上移除。移除许可证:

  1. 选择 SketchUp > 许可证 (OSX) 或帮助 > 许可证 (Windows)
  2. 单击标有“移除许可证”的链接,您将看到一个确认对话框。
  3. 单击移除许可证按钮 - 您的许可证将被移除。
如果您想重新在这台电脑上应用您的许可证,您仍可通过单击屏幕右上方的“添加许可证”,重新应用许可证。

正在授权 SketchUp - 单一用户

    Windows:
  1. 如果您还未下载安装 SketchUp,请下载并安装。
  2. 右击桌面上的 SketchUp 2014 图标,选择以管理员身份运行
  3. 双击桌面上的 SketchUp 2015 图标。
  4. 双击桌面上的 SketchUp 2016 图标。
  5. 在“欢迎使用 SketchUp“ 对话框上,单击对话框顶部的添加许可证按钮。
    如果未显示“欢迎使用 SketchUp“ 对话框,请选择帮助 > 许可证。
  6. 打开您购买许可证后收到的许可证确认邮件。
  7. 将您的用户名称、序列号以及验证码复制粘贴至对话框中。
  8. 将您的序列号以及验证码复制粘贴至对话框中。
  9. 点击添加许可证。
  10. 单击添加许可证。此操作将从云服务上下载一个许可证文件到您的电脑上。
    Mac -
  1. 如果您还未下载安装 SketchUp,请下载并安装。
  2. 打开 Finder 并单击应用程序
  3. 浏览到 SketchUp 2014 文件夹。
  4. 浏览到 SketchUp 2015 文件夹。
  5. 浏览到 SketchUp 2016 文件夹。
  6. 单击 SketchUp 图标。
  7. 在“欢迎使用 SketchUp“ 对话框上,单击对话框顶部的添加许可证按钮。
    如果未显示“欢迎使用 SketchUp“ 对话框,请选择 SketchUp > 许可证…...
  8. 打开您购买许可证后收到的许可证确认邮件。
  9. 在对话框中复制粘贴您的用户名、序列号以及密码。
  10. 将您的序列号以及验证号复制粘贴至对话框中。
  11. 点击添加许可证。
  12. 单击添加许可证。此操作将从云服务上下载一个许可证文件到您的电脑上。

以管理员身份为某网络授权 SketchUp

在 OS X 上授权网络许可证的方法和授权单一用户许可证相同。

若您通过一个较大的网络为多个用户授权 SketchUp,我们建议使用磁盘镜像包,例如诺顿克隆精灵 (Norton Ghost) 或冰点还原精灵 (Deep Freeze)。在所有客户端电脑上安装 SketchUp 后,您可添加一个文件来简化授权过程。该文件可预先为用户填写序列号和验证码,简化用户自行输入的过程。

授权流程:

  1. 确保所有电脑都安装了 SketchUp Pro 2015。
  2. 创建一个文件,将其命名为 activation_info.txt
  3. 在该文件中,用以下格式输入您的网络序列号及验证码: {"serial_number":"<您的序列号>"、"auth_code":"<您的验证码>"}
  4. 保存文件并将其复制到每台电脑的以下位置:
    Windows: C:\ProgramData\SketchUp\SketchUp 2015
    OS X: /Library/Application Support/SketchUp 2015
  5. 在每台电脑上运行 SketchUp 或让您的用户打开 SketchUp Pro。
  6. 在 SketchUp 的欢迎对话框中,单击许可证选项卡。序列号与验证码字段应已预先填好,用户无需输入任何内容。
  7. 用户将需要单击添加许可证……按钮以完成启动时的操作。

  1. 如果您还未下载安装 SketchUp Pro,请下载并安装。
  2. 如果 SketchUp Pro 已打开,请将其关闭。
  3. 在您网络中的服务器上创建一个共享文件夹。该网络必须与将要使用 SketchUp Pro 的电脑处于相同的子网。旨在避免权限问题,请将文件夹创建于服务器的根目录下。您可能需要联系 IT 管理员协助创建一个共享文件夹。所有使用网络许可证的用户均需要对您创建的文件夹拥有完全的读写权限
  4. 确保所有使用 SketchUp Pro 的电脑上的时间是同步的。
  5. 单击您电脑上的 Windows 开始 按钮。
  6. 在搜索框内输入“运行”,然后单击运行程序。
  7. 按照通用命名约定 (UNC) 在共享文件夹中输入路径。以下是 UNC 路径示例:

    \\servername\SketchUpLic

  8. 此时应显示 Windows 资源管理器窗口。若此时未显示该窗口,请确认您的路径是否正确以及您的文件夹权限。
  9. 单击文件 > 新文件 > 文本文档菜单。该操作将创建一个"新文本文档.txt"。
  10. 双击新文本文档.txt。
  11. 在文档中输入 “ABC”。
  12. 单击文件 > 保存。如果您可以成功保存文件,那么表示您的共享文件夹权限没有问题。
  13. 单击文档文件,然后按下键盘上的删除键。
  14. 右击您桌面上的 SketchUp 图标,选择以管理员身份运行,启动 SketchUp。
  15. 当显示欢迎窗口时,单击添加许可证按钮。如果未显示欢迎窗口,请开始使用 SketchUp 并单击帮助 > 许可证 > 授权
  16. 打开您购买许可证后收到的许可证确认邮件。
  17. 在对话框中复制粘贴您的用户名、序列号以及验证码。
  18. 单击确定
  19. 浏览到您之前创建的共享文件夹位置,然后单击“确定”。
    如果您在“浏览对话窗口”中找不到您的服务器,请联系您的 IT 管理员并请求他们启用网络浏览。同时请确认共享文件夹的服务器与将要使用 SketchUp Pro 的联网电脑处于相同的子网
    SketchUp 许可机制不支持映射网络驱动器。当跳出浏览窗口搜索许可证文件夹时,该窗口将自动转到服务器。

若要授权剩余的工作站,可通过以下两种选项完成:
  • 选项 1:(推荐)将 server.dat 文件复制到其他工作站上:
    1. 将 server.dat 文件从原始本地工作站上复制到便携媒体上,例如:jump drive。
    2. 为每个工作站安装 SketchUp ,但先不打开。
    3. 将每个工作站上的 server.dat 文件粘贴到正确的文件夹内:
      • SketchUp Pro 2014 (Windows Vista / Windows 7 / Windows 8)——
        C:\ProgramData\SketchUp\SketchUp 2014\
        注意:"ProgramData" 文件夹是一个隐藏文件夹

  • 选项 2:将其他工作站指向许可证文件。
    1. 在每个工作站上安装 SketchUp。
    2. 关闭所有 SketchUp 实例,避免在授权过程中达到最大允许用户数量。
    3. 每次只授权一台电脑,打开 SketchUp(在 Windows Vista/Windows 7 上, 右击并选择以管理员身份运行)。
    4. 在 SketchUp 中,打开帮助菜单,指向许可证,然后单击设置网络许可证文件
    5. 如果许可证文件夹在服务器上,指向 SketchUp#。
如果您在授权过程中遇到问题,请查看我们的许可证问题诊断主题获取更多帮助。

从先前的 SketchUp 版本处转移

SketchUp 2014 推出了新的 Ruby 2.0 库,这可能会对您喜爱的插件造成影响。如果您要从 SketchUp 2013 或更旧版本升级,请在开始安装或转移插件之前阅读我们关于 SketchUp 插件兼容性的文章。

注意:目前无法在 SketchUp 的主要版本之间转移工具栏配置。
正在转移材料和组件
  1. 如果您要将材料从 SketchUp 8 及更旧版本中转移)转到 SketchUp 8 及更旧版本的根目录。一般情况下,根目录位于:
    C:\Program Files\Google\Google SketchUp #\Materials(或 Components)
    如果您要将材料从 SketchUp 2013 中转移)转到 SketchUp 2013 的根目录。一般情况下,根目录位于:
    C:\Program Files\SketchUp\SketchUp 2013\Materials(或 Components)
  2. 在插件文件夹中选择文件并按下 Ctrl+C 复制选中的项目。
  3. 转到 C:\Program Files\SketchUp\SketchUp #\Materials(或 Components)
  4. 按下键盘上的 Ctrl+V 粘贴文件。在 Windows 7 上,将提示您“是否合并文件夹”以及“确认替换文件夹”。单击“是”。
  5. 然后,每个后续的材料文件都将跳出提示窗口“复制并替换”或“不要复制”。我们建议您选择“不要复制”,以便使用相同的文件名保留新的内容。然而,您创建的任何内容文件都将顺利复制。同时,您可以选择“为之后的 ### 个冲突执行此操作”,这样一来,您就不用单独批准每个文件。
  6. 打开 SketchUp 2014 或更新版本, 您的新材料应该显示于材料对话框中,且/或您的新组件将显示于组件对话框中。
转移插件

我们清楚知道,安装正确的插件不仅能满足顾客的需求,同时也让 SketchUp 的功能大放异彩,因此我们不啬斥资打造扩展功能,并创建 Extension Warehouse,与开发者紧密合作以帮助他们在 Extension Warehouse 上安装插件,解决长期存在的问题:例如,将 Ruby 环境升级至 2.0 版(这也是目前有些插件无法正常运行的原因所在,而我们终于实现了开发者一直要求做出的改变!)。然而问题在于,目前的扩展功能管理方式以及 Ruby 新版本与旧的插件管理方式无法兼容。因而,当插件转移到 SketchUp 2014 或更新版本时总会出现问题。我们的 Extension Warehouse 仍然无法覆盖所有可能的插件。我们认为,寻找和管理 SketchUp 扩展功能的工作一直在进步,只是还未达到理想结果。对于一些顾客而言,他们需要按照旧的插件列表,一个个地在 Extension Warehouse 中找到每个插件并安装。只要您开始使用 Extension Warehouse 管理插件,即便将来推出新版的 SketchUp 或您因使用新电脑而需重新安装 SketchUp,都可更为轻松简便地重装这些拓展功能。如果您已经在 SketchUp 2013的 Extension Warehouse 处安装了插件且您需要在更新版本的 SketchUp 中安装相同的插件,我们已在 Extension Warehouse 里添加安装全部按钮,只需一次单击即可将任何 SketchUp 2013 插件安装到 SketchUp 中,但前提是这些插件必须已升级成支持新版本(大部分已升级)。仅当您已尝试从 Extension Warehouse 安装插件或从插件开发者处下载您已购买的升级版插件时,我们才建议您从一个文件夹将插件复制粘贴到另一个文件夹:

如果您的插件有自定义安装功能(即您通过双击一个文件来安装插件),则您需要联系插件开发者,获取如何升级插件的特定指导,以支持 SketchUp 2014 或更新版本。这些安装步骤旨在帮助需要将 .RB、 .RBS 或 .RBZ 文件复制粘贴到 SketchUp 插件文件夹中的用户:

  1. 打开一个新的 Windows 资源管理器窗口。
  2. 从 SketchUp 8 )转到更旧 SketchUp 版本的根目录。一般情况下,根目录位于:<
    C:\Program Files\Google\Google SketchUp #\Plugins
    从 SketchUp 2013 或 2014 )转到更旧 SketchUp 版本的根目录。一般情况下,根目录位于:
    C:\Program Files\SketchUp\SketchUp 2013\Plugins
  3. 在插件文件夹中选择文件并按下 Ctrl+C 复制选中的项目。
  4. 转到 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp #\SketchUp\Plugins
  5. 按下键盘上的 Ctrl+V 粘贴文件。
  6. 打开 SketchUp 2014 或更新版本并使用您之前拥有的插件。注意:一些旧插件可能与当前版本的 SKetchUp 不兼容。这种情况下,请联系插件开发者寻求其他帮助。
注意:目前,不是所有的 SketchUp 插件都与当前版本的 SketchUp 兼容。如果您需要其他帮助,请联系插件开发者。
正在转移材料和组件

观看视频

  1. 打开一个新的 Finder 窗口。
  2. 打开“转到”菜单,选择“转到文件夹”
  3. 如果您从 SketchUp 8 中转移)输入下列内容并单击“转到”
    ~/Library/Application Support/Google SketchUp 8/SketchUp/Materials
    如果您从 SketchUp 2013 中转移)输入下列内容并单击“转到”
    ~/Library/Application Support/SketchUp 2013/SketchUp
  4. 在材料文件夹中选择文件并按下 Ctrl+C 复制选中的项目。
  5. 打开“转到”菜单,选择“转到文件夹”
  6. 输入下列内容并单击“转到”
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
  7. 注意:如果没有“材料”文件夹,那么您需要新建一个。
  8. 按下键盘上的 Command+V 粘贴文件。
  9. 打开 SketchUp 2014 或更新版本, 您的新材料应该显示于材料对话框中,且/或您的新组件将显示于组件对话框中。
转移插件

我们清楚知道,安装正确的插件不仅能满足顾客的需求,同时也让 SketchUp 的功能大放异彩,因此我们不啬斥资打造扩展功能,并创建 Extension Warehouse,与开发者紧密合作以帮助他们在 Extension Warehouse 上安装插件,解决长期存在的问题:例如,将 Ruby 环境升级至 2.0 版(这也是目前有些插件无法正常运行的原因所在,而我们终于实现了开发者一直要求做出的改变!)。然而问题在于,目前的扩展功能管理方式以及 Ruby 新版本与旧的插件管理方式无法兼容。因而,当插件转移到 SketchUp 2014 或更新版本时总会出现问题。我们的 Extension Warehouse 仍然无法覆盖所有可能的插件。我们认为,寻找和管理 SketchUp 扩展功能的工作一直在进步,只是还未达到理想结果。对于一些顾客而言,他们需要按照旧的插件列表,一个个地在 Extension Warehouse 中找到每个插件并安装。只要您开始使用 Extension Warehouse 管理插件,即便将来推出新版的 SketchUp 或您因使用新电脑而需重新安装 SketchUp,都可更为轻松简便地重装这些拓展功能。如果您已经在 SketchUp 2013的 Extension Warehouse 处安装了插件且您需要在更新版本的 SketchUp 中安装相同的插件,我们已在 Extension Warehouse 里添加安装全部按钮,只需一次单击即可将任何 SketchUp 2013 插件安装到 SketchUp 中,但前提是这些插件必须已升级成支持新版本(大部分已升级)。仅当您已尝试从 Extension Warehouse 安装插件或从插件开发者处下载您已购买的升级版插件时,我们才建议您从一个文件夹将插件复制粘贴到另一个文件夹:

  1. 打开一个新的 Finder 窗口。
  2. 打开“转到”菜单,选择“转到文件夹”
  3. 如果您从 SketchUp 8 中转移)输入下列内容并单击“转到”
    ~/Library/Application Support/Google SketchUp 8/SketchUp/plugins
    如果您从 SketchUp 2013 中转移)输入下列内容并单击“转到”
    ~/Library/Application Support/SketchUp 2013/SketchUp/
  4. 在插件文件夹中选择文件并按下 Command+C 复制选中的项目。
  5. 打开“转到”菜单,选择“转到文件夹”
  6. 输入下列内容并单击“转到”
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
    注意:如果没有“插件”文件夹,那么您需要新建一个。
  7. 按下键盘上的 Command+V 粘贴文件。
  8. 打开 SketchUp 2014 或更新版本并使用您之前拥有的插件。注意:一些旧插件可能与当前版本的 SKetchUp 不兼容。这种情况下,请联系插件开发者寻求其他帮助。
注意:目前,不是所有的 SketchUp 插件都与当前版本的 SketchUp 兼容。如果您需要其他帮助,请联系插件开发者。

正在转移 LayOut

在每个版本的 LayOut 中,您可以在“文件夹”下面的“首选项”对话框中定义“模板”、“剪贴簿”和“图案填充”的储存位置。默认情况下,任何新建的模板和剪贴簿储存在以下路径中。当从较旧的 SketchUp 版本升级时,只需找到以下相应文件夹,复制内容并粘贴到新文件夹即可。或者,您也可以在您喜欢的位置(例如在您的“文件”文件夹中)创建一个文件夹,然后在“首选项”对话框中将 LayOut 指向该位置。

模板
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
剪贴簿
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
图案填充图像
  • LayOut 2014 无用户文件夹
  • LayOut 2015 无用户文件夹
注意:在“首选项”下定义储存位置时您可能会发现,每个项目同时也会储存在“ProgramData”下,这通常是系统级储存位置,我们不建议将您的内容直接放入这个位置。
请注意,每个路径开头的波浪号 (~) 表示“用户级”文件夹结构,通常写成Users/USERNAME/。如果“模板”或“剪贴簿”文件夹尚未存在,您可能需要手动创建一个文件夹。
模板
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Templates
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Templates
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Templates
剪贴簿
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Scrapbooks
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Scrapbooks
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Scrapbooks
图案填充图像
  • LayOut 2014 - 无用户文件夹
  • LayOut 2015 - 无用户文件夹
  • LayOut 2016 - 无用户文件夹
注意:在“首选项”下定义储存位置时您可能会发现,每个项目同时也会储存在“内容”下,这是系统级储存位置,我们不建议将您的内容直接放入这个位置。

正在卸载 SketchUp

SketchUpSketchUp Pro 使用说明

Windows

Windows XP:单击开始菜单 > 控制面板 > 添加/删除程序 > SketchUp #

Windows Vista/Windows 7: 单击开始(Windows 标志)菜单 > 控制面板 > 程序 > 程序与功能 > SketchUp #

若要卸载 SketchUp,请选择(在 Vista 或 Windows 7 上卸载删除 。 当询问是否删除 SketchUp 时,请单击

如果在使用 SketchUp 时出现问题,您可以尝试更改选项,开始重新安装上次安装程序时安装的程序功能。此项操作可修复任何损坏的应用程序文件(但不会影响或修复您的 SketchUp 绘图文件,即 SKP 文件 )。若问题仍未解决,请尝试卸载并重新安装 SketchUp。

Mac OS X
  1. 退出 SketchUp。(若打开了多个 SketchUp 实例,请确保您退出了所有 SketchUp 实例。)
  2. 打开一个 Finder 窗口。
  3. SketchUp 8 及更旧版本)从主库中删除 SketchUp 文件夹:
    1. 在 Finder 窗口的左侧窗格中,单击Macintosh HD
    2. 在右侧窗格中,单击,然后单击应用程序支持
    3. 应用程序支持文件夹中,找到 Google SketchUp # 文件夹,并将其拖至回收站。
      若为 SketchUp 2013 版本,该文件夹将简单地命名为 “SketchUp 2013”。
  4. 从您的用户库中删除 SketchUp 文件夹:
    1. 在 Finder 窗口的左侧窗格中单击您的用户名,然后单击右侧窗格中的库*
      1. *如果您使用的是 Mac OS X 10.7 或更新版本,按下键盘上的选择 (Alt) 按键,点击菜单栏上的转到, 然后选择下拉列表中的选项。此处为示例视频
    2. 打开应用程序支持文件夹。
    3. 应用程序支持文件夹中,找到 SketchUp # 文件夹,并将其拖至回收站。
  5. 删除 SketchUp 应用程序:
    1. 在 Finder 窗口的左侧窗格中,单击应用程序
    2. 在右窗格找到 SketchUp # 文件夹,并将其拖至回收站。
  6. 删除 plist 文件:
    1. 在 Finder 窗口的左窗格中单击您的用户名。
    2. 在右侧窗格中,单击库*,然后单击首选项
      1. *如果您使用的是 Mac OS X 10.7 或更新版本,按下键盘上的选择 (Alt) 按键,点击菜单栏上的转到, 然后选择下拉列表中的选项。此处为示例视频
    3. 在“首选项”文件夹内,将以下任何文件(如有)拖到回收站:
      • com.atlast.sketchup.plist
      • com.google.sketchuppro.plist
      • com.google.sketchupfree.plist
      • com.google.sketchuppro7.plist
      • com.google.sketchupfree7.plist
      • com.google.sketchuppro8.plist
      • com.google.sketchupfree8.plist
      • com.google.LayOut.plist
      • com.google.style_builder.plist
      • com.sketchup.SketchUp.plist
      • com.sketchup.LayOut.plist
      • com.sketchup.StyleBuilder.plist
  7. 清空回收站。
TAGS