Загрузка, установка и авторизация SketchUp 2016


Загрузка SketchUp

Приступая к работе, загрузите для SketchUp 2016 соответствующий установщик:

SketchUp Make предлагает 30 дней пробного пользования версией Pro, в конце которого будет возвращен набор функций бесплатной версии.
SketchUp Make и SketchUp Pro невозможно установить на одном и том же компьютере.

Установка SketchUp в первый раз или установка новой основной версии

Примечание.
  • Лицензию на одного пользователя может использовать только зарегистрированный пользователь.
  • Зарегистрированные пользователи могут авторизовать до 2 персональных компьютеров.

Примечание к разрешениям

ПК – Для успешной установки и авторизации SketchUp Pro сначала необходимо войти в Windows с правами администратора или опытного пользователя.

После успешной установки и авторизации SketchUp Pro требуется профиль Windows как минимум с правами опытного пользователя. Возможно, понадобится обратиться в вашу Службу поддержки или отдел ИТ за помощью.

Mac – Для успешной установки SketchUp Pro или SketchUp на Mac сначала необходимо войти в Mac OS X с правами администратора. Обратите внимание, что во время установки вам также будет предложено ввести имя пользователя и пароль.

Подсказка: SketchUp 2016 не устанавливается поверх более ранних версий SketchUp. На одном и том же компьютере можно установить несколько версий SketchUp. Но если вам не нужны более ранние версии, их можно удалить, чтобы не замусоривать компьютер.

Windows После загрузки файла выполните следующие действия для установки SketchUp:

  1. Войдите в систему с помощью учетная записи с правами администратора./li>
  2. Дважды щелкните установочный файл EXE.
    Windows Windows 7/Windows 8: щелкните правой кнопкой мыши и выберите Запустить от имени администратора.
  3. Click Next in the Welcome dialog box.
  4. Если вы согласны с условиями, щелкните кнопку Я принимаю условия лицензионного соглашения в лицензионном соглашении.
  5. Щелкните кнопку Далее, чтобы установить SketchUp в папке по умолчанию.
  6. Щелкните кнопку Установить, если настройки вас устраивают.
  7. Щелкните кнопку Готово в окне соответствующего запроса.
    Windows Windows 7 и Windows 8: Перед авторизацией не забудьте закрыть SketchUp Pro после его установки.
  8. Запустите SketchUp один раз перед выходом из учетной записи администратора. Если у вас есть лицензия SketchUp Pro, вам необходимо авторизовать ее под учетной записью администратора. См. ссылки ниже для справки по авторизации.

Mac – После загрузки файла выполните следующие действия для установки SketchUp.

  1. Дважды щелкните установочный файл DMG. Будет смонтирован диск установки и откроется окно Finder.
  2. Щелкните и перетащите приложение в папку «Приложения». Вам будет предложено ввести пароль учетной записи.

Установка корректировочных версий или обновлений второстепенных версий

Корректировочные версии и обновления второстепенных версий устанавливаются поверх основной версии. При выпуске корректировочной версии в SketchUp появится сообщение для загрузки и установки этого обновления. После загрузки установочного файла дважды щелкните его и следуйте инструкциям. Установка обновления поверх существующей версии – лучший способ сохранить ваши настройки и параметры.


Перенос SketchUp на новый компьютер

Лицензия на одного пользователя связана с одним человеком. Он может установить лицензию максимум на 2 своих компьютерах, но только на одном из них можно запустить SketchUp Pro за раз. Чтобы использовать лицензию на другом компьютере или перенести ее на новый, примите к сведению следующие шаги:

  1. Если вы больше не собираетесь им пользоваться, удалите лицензию со своего текущего компьютера, выполнив шаги, перечисленные в статье Удаление лицензии.
  2. Установите SketchUp на новом компьютере. Файл установки можно получить на странице загрузок.
  3. Выполните авторизацию, используя сведения о своей лицензии.
  4. Если вы не планируете использовать SketchUp на исходном компьютере, его следует удалить.
Если вам нужно работать в SketchUp на нескольких компьютерах одновременно, можно купить дополнительные лицензии на одного пользователя.


Удаление лицензии из SketchUp

Лицензии SketchUp Pro на одного пользователя «привязаны» к компьютеру, на котором они установлены. Если вы купили новый компьютер и хотите перенести лицензию SketchUp на него, следует удалить ее на старом компьютере. Процедура удаления лицензии:

  1. Выберите SketchUp > Лицензия (OSX) или Справка > Лицензия (Windows)
  2. Щелкните ссылку "Удалить лицензию", после чего откроется диалоговое окно подтверждения.
  3. Щелкните кнопку Удалить лицензию и ваша лицензия будет удалена.
Если вы хотите повторно установить свою лицензию на этом компьютере, это можно сделать щелкнув «Добавить лицензию» в правом верхнем углу экрана.

Авторизация SketchUp – Один пользователь

    Windows:
  1. Если вы еще не загрузили и не установили SketchUp, сделайте это.
  2. Щелкните правой кнопкой мыши значок SketchUp 2014 на Рабочем столе и выберите Запуск от имени администратора.
  3. Дважды щелкните значок SketchUp 2015 на рабочем столе.
  4. Дважды щелкните значок SketchUp 2016 на рабочем столе.
  5. Щелкните кнопку Добавить лицензию в верхней части диалогового окна «Добро пожаловать в SketchUp».
    Если диалоговое окно «Добро пожаловать в SketchUp» не открылось, щелкните Справка > Лицензия.
  6. Откройте электронной письмо подтверждения, полученное вскоре после покупки лицензии.
  7. Скопируйте и вставьте в диалоговом окне свое имя пользователя, серийный номер и номер авторизации.
  8. Скопируйте и вставьте свой серийный номер и код авторизации в диалоговом окне.
  9. Щелкните Добавить лицензию.
  10. Щелкните Добавить лицензию. Лицензия будет загружена из облака на ваш компьютер.
    Mac -
  1. Если вы еще не загрузили и не установили SketchUp, сделайте это.
  2. Откройте Finder и нажмите Приложения.
  3. Перейдите в расположение папки SketchUp 2014.
  4. Перейдите в папку SketchUp 2015.
  5. Перейдите в расположение папки SketchUp 2016.
  6. Щелкните значок SketchUp.
  7. Щелкните кнопку Добавить лицензию в верхней части диалогового окна «Добро пожаловать в SketchUp».
    Если диалоговое окно «Добро пожаловать в SketchUp» не открылось, щелкните SketchUp > Лицензия...
  8. Откройте электронной письмо подтверждения, полученное вскоре после покупки лицензии.
  9. Скопируйте и вставьте в диалоговом окне свое имя пользователя, серийный номер и ключ.
  10. Скопируйте и вставьте свой серийный номер и код авторизации в поля диалогового окна.
  11. Щелкните Добавить лицензию.
  12. Щелкните Добавить лицензию. Лицензия будет загружена из Интернета на ваш компьютер.

Авторизация SketchUp в сети на правах администратора

Процедура авторизации сетевой лицензии в OS X идентична процедуре авторизации лицензии на одного пользователя.

Если вы распространяете SketchUp по более крупной сети, рекомендуется использовать пакет для создания образов дисков, например Norton Ghost или Deep Freeze. После установки SketchUp на всех клиентских компьютерах можно упростить процесс лицензирования, включив файл, который предварительно заполнит серийный номер и код авторизации вместо пользователей, чтобы им не пришлось вводить его самостоятельно.

Как выполняется эта процедура:

  1. Убедитесь, что SketchUp Pro 2015 установлен на всех компьютерах.
  2. Убедитесь, что SketchUp Pro 2016 установлен на всех компьютерах.
  3. Создайте файл с именем activation_info.txt
  4. Добавьте в этот файл серийный номер своей сетевой лицензии и код авторизации в следующем формате: {"serial_number":"<your serial number>", "auth_code":"<your auth code>"}
  5. Сохраните файл и поместите его в следующую папку на каждом компьютере:
    Windows: C:\ProgramData\SketchUp\SketchUp 2015
    OS X: /Library/Application Support/SketchUp 2015
  6. Windows: C:\ProgramData\SketchUp\SketchUp 2016
    OS X: /Library/Application Support/SketchUp 2016
  7. Запустите SketchUp на каждом компьютере или попросите пользователей открыть SketchUp Pro.
  8. Щелкните вкладку Лицензия в диалоговом окне приветствия «Добро пожаловать в SketchUp». Полях серийного номера и кода авторизации должны уже быть заполненными, чтобы пользователю не пришлось ничего вводить.
  9. Чтобы завершить операцию при запуске, пользователю необходимо щелкнуть кнопку Добавить лицензию....
  1. Если вы еще не загрузили и не установили SketchUp Pro, сделайте это.
  2. Закройте SketchUp Pro, если он открыт.
  3. Создайте общую папку на сервере своей сети в той же подсети, что и компьютеры, на которых будет использоваться SketchUp Pro. Чтобы избежать проблем с разрешениями, создайте папку в корневом каталоге сервера. Возможно, понадобится помощь ИТ-администратора в ее создании. У всех учетных записей пользователей с доступом к сетевой лицензии должен быть полный доступ для чтения и записи в возданную вами папку.
  4. Убедитесь, что время на всех компьютерах с установленным SketchUp Pro синхронизировано.
  5. Щелкните кнопку Пуск в Windows на своем компьютере.
  6. Введите "run" в поле поиска и щелкните Запуск программы.
  7. Введите путь к общей папке, используя полное имя ресурса в сети (UNC). Вот пример пути в формате UNC:

    \\servername\SketchUpLic

  8. Откроется окно Проводника Windows. Если оно не открывается, проверьте путь и свои разрешения для папки.
  9. Откройте меню Файл > Новый >Текстовый документ. Будет создан файл с именем "Новый текстовый документ.txt."
  10. Дважды щелкните по имени файла Новый текстовый документ.txt.
  11. Введите буквы «ABC» в текстовый файл.
  12. Щелкните Файл > Сохранить. Если файл удается сохранить, значит разрешения общей папки заданы правильно.
  13. Щелкните текстовый файл и нажмите на клавиатуре кнопку Удалить.
  14. Запустите SketchUp, щелкнув правой кнопкой мыши значок SketchUp на своем Рабочем столе и выбрав Запуск от имени администратора.
  15. Когда откроется окно приветствия, щелкните кнопку Добавить лицензию. Если окно приветствия не откроется, можете начать использовать SketchUp и щелкните Справка > Лицензия > Авторизовать.
  16. Откройте электронной письмо подтверждения, полученное вскоре после покупки лицензии.
  17. Скопируйте и вставьте в диалоговом окне свое имя пользователя, серийный номер и номер авторизации.
  18. Щелкните OK.
  19. Перейдите в расположение ранее созданной общей папки и щелкните OK.
    Если в диалоговом окне Обзор не отображается ваш сервер, обратитесь к ИТ-администратору и попросите включить обзор сети. Также убедитесь, что сервер с общей папкой находится в той же подсети, что и компьютеры, на которых будет использоваться SketchUp Pro.
    Механизм лицензирования SketchUp не поддерживает сопоставленные сетевые диски. Когда появится запрос указать расположение папки с лицензией, укажите сам сервер.
Есть два варианта авторизации оставшихся рабочих станций:
  • Вариант 1: (Рекомендуется) Скопируйте файл server.dat на другие рабочие станции:
    1. Скопируйте файл server.dat с исходной локальной рабочей станции на переносное устройство, например флешку.
    2. Установите SketchUp на других рабочих станциях, но не запускайте его.
    3. На всех других компьютерах вставьте файл server.dat в необходимую папку:
      • SketchUp Pro 2014 (Windows Vista / Windows 7 / Windows 8) --
        C:\\ProgramData\SketchUp\SketchUp 2014\
        Обратите внимание: "ProgramData" – скрытая папка.

  • Вариант 2: Укажите расположение файла лицензии на других компьютерах.
    1. Установите SketchUp на других рабочих станциях.
    2. Закройте все копии приложения SketchUp, чтобы не достичь максимального количества мест по лицензии во время авторизации.
    3. Работая на одном компьютере за раз, запустите SketchUp (на Windows Vista/Windows 7, щелкните правой кнопкой мыши и выберите Запустить от имени администратора).
    4. Откройте меню Справка в SketchUp, выберите Лицензия и щелкните Установить файл сетевой лицензии.
    5. Выберите файл SketchUp#.lf в папке с лицензией на сервере.
При возникновении проблем во время процесса авторизации почитайте Устранение проблем с лицензией для дополнительной справки.

Миграция с предыдущих версий SketchUp

Вместе со SketchUp 2014 была представлена новая библиотека Ruby 2.0, которая могла повлиять на ваш любимый плагин. Если вы переходите на новую версию со SketchUp 2013 или более ранней версии, прочтите перед установкой или переносом плагинов нашу статью о совместимости плагинов SketchUp.

Примечание. В настоящее время отсутствует способ переноса конфигурации панели инструментов между основными версиями SketchUp.
Перенос материалов и компонентов
  1. (В случае миграции со SketchUp 8 и более ранних версий) Перейдите в корневую папку SketchUp 8 или более ранней версии. Обычно это
    C:\Program Files\Google\Google SketchUp #\Materials (or Components)
    (В случае миграции со SketchUp 2013) Перейдите в корневую папку SketchUp 8 или более ранней версии. Обычно это
    C:\Program Files\SketchUp\SketchUp 2013\Materials (or Components)
  2. Выделите файлы в папке Plugins и нажмите клавиши Ctrl+C, чтобы скопировать их.
  3. Перейдите к C:\Program Files\SketchUp\SketchUp #\Materials (или Components)
  4. Нажмите клавиши Ctrl+V, чтобы вставить файлы. Когда в Windows 7 появится запрос на объединение папок и «Подтверждение замены папки», щелкните «Да».
  5. С каждым последующим файлом материала вам будет предложено либо «Копировать с заменой», либо «Не копировать». Рекомендуем выбрать «Не копировать», чтобы сохранить новое содержимое с тем же именем файла. Любые же новые файлы содержимого, созданные вами, будут скопированы без каких-либо проблем. Также можно выбрать «Выполнить это действие для следующих ### конфликтов», чтобы не утверждать каждый файл.
  6. Откройте SketchUp 2014 или более поздней версии. Ваши новые материалы должны отображаться в диалоговом окне «Материалы», а новые компоненты в диалоговом окне «Компоненты».
Перенос плагинов

Мы вложили большие инвестиции в расширения, так как знаем, что мощь SketchUp раскрывается только если у клиента есть возможность установить нужное расширение для решения вопросов моделирования. Поэтому мы создали Extension Warehouse, тесно поработали с разработчиками, чтобы они добавляли туда свои плагины, и рассмотрели давние обращения по поводу обновления среды Ruby версии 2.0 (ввиду чего некоторые плагины могут иметь сбои, и поэтому мы внесли изменения в ответ на просьбы разработчиков!). Проблема заключается в том, что текущий способ управления расширениями и обновленная версия Ruby не очень хорошо поддерживают старый способ управления плагинами. Из-за этого миграция плагинов SketchUp 2014 и более поздних версий происходит несколько сложнее. К сожалению, в Extension Warehouse есть не все возможные плагины. Мы считаем, что поиск и управление расширениями SketchUp становится все лучше и интереснее, но это еще не идеал. Некоторым клиентам необходимо пройтись по пунктам списка старых плагинов, сначала найти один из них в Extension Warehouse и установить его, и затем перейти к следующему. Если ваши плагины будут под управлением Extension Warehouse, эти расширения будет существенно проще переустановить в случае выхода новых версий SketchUp в будущем, или если вы купили новый компьютер и установили новую копию SketchUp. Если вы установили плагины из Extension Warehouse в SketchUp 2013 и требуется установить тот же плагин в новой версии SketchUp, для удобства мы добавили в Extension Warehouse кнопку Установить все для установки любого из ваших плагинов SketchUp 2013 одним щелчком. Это при условии, что эти плагины были обновлены для поддержки новых версий, что предусмотрено в большинстве из них. Мы советуем копировать плагины из папки в папку только после установки плагинов из Extension Warehouse или загрузки обновленных версий плагинов, приобретенных у их разработчиков:

Если ваш плагин использовал пользовательский установщик (т.е. вы дважды щелкали файл, который установил плагин), вам следует обратиться к разработчику плагина за инструкциями по поводу обновления, чтобы обеспечить поддержку SketchUp 2014 или более поздней версии. Эти инструкции предназначены для пользователей, которые скопировали файлы .RB, .RBS, или .RBZ в папку плагинов SketchUp:

  1. Откройте новое окно Проводника Windows.
  2. ( Начиная с версии SketchUp 8 )Перейдите в корневую папку более ранней версии SketchUp. Обычно это
    C:\Program Files\Google\Google SketchUp #\Plugins
    ( Начиная с версии SketchUp 8 )Перейдите в корневую папку более ранней версии SketchUp. Обычно это
    C:\Program Files\SketchUp\SketchUp 2013\Plugins
  3. Выделите файлы в папке Plugins и нажмите клавиши Ctrl+C, чтобы скопировать их.
  4. Перейдите к C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp #\SketchUp\Plugins
  5. Нажмите клавиши Ctrl+V, чтобы вставить файлы.
  6. Откройте SketchUp 2014 или более позднюю версию и запускайте плагины, как раньше. Обратите внимание, что некоторые старые версии плагинов могут быть несовместимы с текущей версией SketchUp. В этом случае свяжитесь с разработчиком плагина за дополнительной помощью.
Примечание. Не все плагины SketchUp совместимы с текущей версией SketchUp. За помощью обратитесь к разработчику плагина.
Перенос материалов и компонентов

Просмотреть видео

  1. Откройте Finder в новом окне.
  2. Откройте меню «Перейти» и выберите пункт «Перейти к папке»
  3. ( В случае миграции со SketchUp 8) Введите следующее и щелкните «Перейти»
    ~/Library/Application Support/Google SketchUp 8/SketchUp/Materials
    ( В случае миграции со SketchUp 2013) Введите следующее и щелкните «Перейти»
    ~/Library/Application Support/SketchUp 2013/SketchUp
  4. Выделите файлы в папке Materials и нажмите клавиши Command+C, чтобы скопировать их.
  5. Откройте меню «Перейти» и выберите пункт «Перейти к папке»
  6. Введите эти данные и нажмите «Перейти»
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
  7. Примечание. Если папка "Materials" отсутствует, ее необходимо создать.
  8. Нажмите клавиши Command+V, чтобы вставить файлы.
  9. Откройте SketchUp 2014 или более поздней версии. Ваши новые материалы должны отображаться в диалоговом окне «Материалы», а новые компоненты в диалоговом окне «Компоненты».
Перенос плагинов

Мы вложили большие инвестиции в расширения, так как знаем, что мощь SketchUp раскрывается только если у клиента есть возможность установить нужное расширение для решения вопросов моделирования. Поэтому мы создали Extension Warehouse, тесно поработали с разработчиками, чтобы они добавляли туда свои плагины, и рассмотрели давние обращения по поводу обновления среды Ruby версии 2.0 (ввиду чего некоторые плагины могут иметь сбои, и поэтому мы внесли изменения в ответ на просьбы разработчиков!). Проблема заключается в том, что текущий способ управления расширениями и обновленная версия Ruby не очень хорошо поддерживают старый способ управления плагинами. Из-за этого миграция плагинов SketchUp 2014 и более поздних версий происходит несколько сложнее. К сожалению, в Extension Warehouse есть не все возможные плагины. Мы считаем, что поиск и управление расширениями SketchUp становится все лучше и интереснее, но это еще не идеал. Некоторым клиентам необходимо пройтись по пунктам списка старых плагинов, сначала найти один из них в Extension Warehouse и установить его, и затем перейти к следующему. Если ваши плагины будут под управлением Extension Warehouse, эти расширения будет существенно проще переустановить в случае выхода новых версий SketchUp в будущем, или если вы купили новый компьютер и установили новую копию SketchUp. Если вы установили плагины из Extension Warehouse в SketchUp 2013 и требуется установить тот же плагин в новой версии SketchUp, для удобства мы добавили в Extension Warehouse кнопку Установить все для установки любого из ваших плагинов SketchUp 2013 одним щелчком. Это при условии, что эти плагины были обновлены для поддержки новых версий, что предусмотрено в большинстве из них. Мы советуем копировать плагины из папки в папку только после установки плагинов из Extension Warehouse или загрузки обновленных версий плагинов, приобретенных у их разработчиков:

  1. Откройте Finder в новом окне.
  2. Откройте меню «Перейти» и выберите пункт «Перейти к папке»f
  3. ( В случае миграции со SketchUp 8) Введите следующее и щелкните «Перейти»
    ~/Library/Application Support/Google SketchUp 8/SketchUp/plugins
    ( В случае миграции со SketchUp 2013) Введите следующее и щелкните «Перейти»
    ~/Library/Application Support/SketchUp 2013/SketchUp/
  4. Выделите файлы в папке Plugins и нажмите клавиши Command+C, чтобы скопировать их.
  5. Откройте меню «Перейти» и выберите пункт «Перейти к папке»
  6. Введите эти данные и нажмите «Перейти»
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
    ПРИМЕЧАНИЕ. Если папка "Plugins" отсутствует, ее необходимо создать.
  7. Нажмите клавиши Command+V, чтобы вставить файлы.
  8. Откройте SketchUp 2014 или более позднюю версию и запускайте плагины, как раньше. Обратите внимание, что некоторые старые версии плагинов могут быть несовместимы с текущей версией SketchUp. В этом случае свяжитесь с разработчиком плагина за дополнительной помощью.
Примечание. Не все плагины SketchUp совместимы с текущей версией SketchUp. За помощью обратитесь к разработчику плагина.

Миграция LayOut

Вы можете задать расположение шаблонов, вырезок и заливок по шаблону в каждой версии LayOut в диалоговом окне «Параметры» в разделе «Папки». По умолчанию все новые шаблоны и вырезки хранятся в расположениях ниже. При переходу к новой версии SketchUp просто перейдите в соответствующую папку, скопируйте ее содержимое и вставьте в новую. Как вариант, можно создать папку в расположении по вашему выбору, например в папке «Документы», а затем указать его в LayOut в диалоговом окне «Параметры».

Шаблоны
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
Вырезки
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
Изображения с заливкой по шаблону
  • LayOut 2014 Папка пользователя не найдена
  • LayOut 2015 Папка пользователя не найдена-
Примечание. Возможно, вы заметили, что при выборе места хранения в Параметрах каждый элемент тоже хранится в папке ProgramData. Обычно это место хранения системного уровня. Мы не рекомендуем размещать содержимое непосредственно здесь.
Обратите внимание, что тильда (~) в начале каждого пути указывает на структуру папок «Уровень пользователя», которая часто имеет вид Users/ИМЯ ПОЛЬЗОВАТЕЛЯ/. Если папки Templates или Scrapbooks нет, необходимо создать папку вручную.
Шаблоны
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Templates
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Templates
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Templates
Вырезки
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Scrapbooks
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Scrapbooks
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Scrapbooks
Изображения с заливкой по шаблону
  • LayOut 2014 - Папка пользователя не найдена
  • LayOut 2015 - Папка пользователя не найдена
  • LayOut 2016 - Папка пользователя не найдена
Примечание. Возможно, вы заметили, что при выборе места хранения в Параметрах каждый элемент тоже хранится в папке Contents – месте хранения системного уровня. Мы не рекомендуем размещать содержимое непосредственно здесь.

Удаление SketchUp

Инструкции предназначены для SketchUp и SketchUp Pro

При полном удалении SketchUp со своего компьютера необходимо сначала удалить лицензии. Откройте SketchUp, щелкните вкладку Лицензия в окне приветствия, а затем щелкните красную кнопку Удалить лицензию.
Windows

Windows XP: Щелкните меню «Пуск» > Панель управления > Установка и удаление программ > SketchUp #.

Windows Vista/Windows 7: Щелкните меню Пуск (логотип Windows) > Панель управления > Программы > Программы и компоненты > SketchUp #.

Для удаления SketchUp щелкните Удалить (Удалить в Vista или Windows 7). Когда появится запрос на удаление SketchUp, щелкните Да.

Если у вас возникли проблемы со SketchUp, попробуйте параметр Изменить, после чего начнется процесс переустановки компонентов программы, установленных во время последней установки. Она может исправить поврежденные файлы приложения (эта процедура не изменит и не исправит SKP-файлы чертежей SketchUp). Если это не помогло, попробуйте удалить и переустановить SketchUp.

Mac OS X
  1. Закройте SketchUp. (Если у вас открыто несколько копий SketchUp, убедитесь, чтобы все они были закрыты).
  2. Откройте окно Finder.
  3. (SketchUp 8 и более ранние версии) Удалите папку SketchUp из основной библиотеки:
    1. Щелкните Macintosh HD в левой области окна Finder.
    2. В правой области щелкните Библиотека, а затем Поддержка приложений.
    3. Найдите папку Google SketchUp # в папке Поддержка приложений и перетащите ее в корзину.
      У папки SketchUp 2013 будет имя "SketchUp 2013".
  4. Удалите папку SketchUp из своей библиотеки пользователя:
    1. Щелкните свое имя пользователя в левой области окна Finder, затем щелкните Библиотека* в правой области.
      1. *Если вы пользуетесь Mac OS X 10.7 или более поздней версии, нажмите и удерживайте клавишу Option (Alt), щелкните «Перейти» в меню и выберите параметр Библиотека в раскрывающемся списке. Пример показан в видео.
    2. Откройте папку Поддержка приложений.
    3. В папке Поддержка приложений найдите папку SketchUp # и перетащите ее в корзину.
  5. Удаление приложения SketchUp:
    1. Щелкните Приложения в левой области окна Finder.
    2. В правой области найдите папку SketchUp # и перетащите ее в корзину.
  6. Удалите файл plist:
    1. Щелкните свое имя пользователя в левой области окна Finder.
    2. В правой области щелкните Библиотека*, а затем Параметры.
      1. *Если вы пользуетесь Mac OS X 10.7 или более поздней версии, нажмите и удерживайте клавишу Option (Alt), щелкните «Перейти» в меню и выберите параметр Библиотека в раскрывающемся списке. Пример показан в видео.
    3. В папке «Параметры» перетащите любой из следующих файлов, если они присутствуют, в корзину:
      • com.atlast.sketchup.plist
      • com.google.sketchuppro.plist
      • com.google.sketchupfree.plist
      • com.google.sketchuppro7.plist
      • com.google.sketchupfree7.plist
      • com.google.sketchuppro8.plist
      • com.google.sketchupfree8.plist
      • com.google.LayOut.plist
      • com.google.style_builder.plist
      • com.sketchup.SketchUp.plist
      • com.sketchup.LayOut.plist
      • com.sketchup.StyleBuilder.plist
      • com.sketchup.SketchUp.2014.plist
      • com.sketchup.LayOut.2014.plist
      • com.sketchup.StyleBuilder.2014.plist
      • com.sketchup.SketchUp.2015.plist
      • com.sketchup.LayOut.2015.plist
      • com.sketchup.StyleBuilder.2015.plist
  7. Очистите корзину.
TAGS