Baixando, instalando e autorizando o SketchUp 2016


Baixando o SketchUp

Para começar baixe o instalador do SketchUp 2016 aqui.

O SketchUp Make inclui 30 dias de avaliação do Pro e reverterá para as funcionalidades gratuitas no final da avaliação.

Instalando o SketchUp

Observação:
  • Uma licença de usuário único só pode ser usada pelo usuário registrado.
  • O usuário registrado pode autorizar até 2 computadores pessoais.

Uma observação sobre permissões

PC - Para conseguir instalar e autorizar o SketchUp Pro, primeiro você precisa se conectar ao Windows como um usuário avançado ou administrador.

Depois de instalado e autorizado, o SketchUp Pro precisa de um perfil do Windows com pelo menos permissões de usuário avançado. Talvez você precise entrar em contato com o Suporte técnico ou departamento de TI para ajudá-lo com essas mudanças.

Mac - Para instalar o SketchUp Pro ou o SketchUp num Mac, primeiro você deve entrar no Mac OS X como um usuário com privilégios de administrador. Observe que você deverá inserir um nome de usuário e uma senha durante o processo de instalação também.

Windows Depois de baixar o arquivo, siga esses passos para instalar o SketchUp:

  1. Conecte-se ao computador com uma conta de usuário que tenha direitos de administrador.
  2. Clique duas vezes no arquivo de instalação EXE.
    Windows Windows 7/Windows 8: clique com o botão direito e selecione Executar como administrador.
  3. Clique em Seguinte na caixa de diálogo de boas vindas.
  4. Clique no botão Eu aceito os termos desse contrato de licença no Contrato de licença de usuário final se você concorda com os termos.
  5. Clique no botão Seguinte para instalar o SketchUp na localização padrão.
  6. Clique no botão Instalar se estiver satisfeito com as configurações.
  7. Clique no botão Concluir quando solicitado.
    Windows Windows 7/Windows 8: Lembre-se de fechar o SketchUp Pro depois de instalar e antes de autorizar.
  8. Abra o SketchUp uma vez antes de sair da conta do usuário administrador. Se você tem uma licença do SketchUp Pro, lembre-se que você precisa autorizar enquanto conectado a uma conta administrativa. Veja os links abaixo para ajudar na autorização.

Mac - Depois de baixar o arquivo, siga esses passos para instalar o SketchUp.

  1. Clique duas vezes no arquivo de instalação DMG. Isso irá montar o disco de instalação e abrir uma janela do Finder.
  2. Clique e arraste o aplicativo para a pasta Applications. Você deverá digitar sua senha da conta de usuário.

Transferindo o SketchUp para um computador novo

Uma licença de usuário único está associada a uma pessoa. Esse indivíduo pode instalar a licença em até 2 computadores que ele ou ela está usando, mas só um computador pode rodar o SketchUp Pro num determinado momento. Para usar sua licença em outro computador ou para transferir sua licença para um computador novo, observe as seguintes etapas:

  1. Se não vai mais utilizar sua licença, remova-a do computador atual seguindo os passos no artigo Como remover uma licença.
  2. Instale o SketchUp no computador novo. Visite a página de download para baixar o arquivo de instalação.
  3. Use suas informações de licença para autorizá-lo.
  4. Se você não vai mais usar o SketchUp no computador original, você deve desinstalá-lo.
Se precisar executar o SketchUp em mais de um computador ao mesmo tempo, você pode pensar em comprar licenças de usuário único adicionais.


Removendo uma licença do SketchUp

As licenças de usuário único do SketchUp Pro ficam "travadas" na máquina na qual você licenciou o SketchUp. Se você comprou uma máquina nova e quer transferir sua licença do SketchUp para essa nova máquina, você deve remover sua licença da máquina antiga. Para remover a licença:

  1. Selecione SketchUp > Licença (OSX) ou Ajuda > Licença (Windows)
  2. Clique no link com a etiqueta "Remover licença" - e você verá um diálogo de confirmação.
  3. Clique no botão Remover licença - sua licença será removida.
Se você desejar reaplicar sua licença a esse computador, você poderá fazer isso clicando em "Adicionar licença" na parte superior direita da tela.

Autorizando o SketchUp - Usuário único

    Windows:
  1. Se você ainda não baixou e instalou o SketchUp, faça isso.
  2. Clique com o botão direito no ícone do SketchUp 2014 na Área de trabalho e selecione Executar como administrador.
  3. Clique duas vezes no ícone do SketchUp 2015 na Área de trabalho.
  4. Clique duas vezes no ícone do SketchUp 2016 na Área de trabalho.
  5. No diálogo "Bem-vindo ao SketchUp", clique no botão Adicinoar licença no topo do diálogo.
    Se você não vir o diálogo "Bem-vindo ao SketchUp", selecione Ajuda > Licença.
  6. Abra o e-mail de confirmação de licença que você recebeu pouco depois de comprar sua licença.
  7. Copie e cole seu nome de usuário, número de série e número de autorização na caixa de diálogo.
  8. Copie e cole seu número de série e código de autorização na caixa de diálogo.
  9. Clique em Adicionar licença.
  10. Clique em Adicionar licença. Isso irá baixar um arquivo de licença da nuvem para seu computador.
    Mac -
  1. Se você ainda não baixou e instalou o SketchUp, faça isso.
  2. Abra o Finder e clique em Aplicativos.
  3. Procure a pasta do SketchUp 2014.
  4. Procure a pasta do SketchUp 2015.
  5. Vá até a pasta SketchUp 2016.
  6. Clique no ícone SketchUp.
  7. No diálogo "Bem-vindo ao SketchUp", clique no botão Adicinoar licença no topo do diálogo.
    Se você não vir o diálogo "Bem-vindo ao SketchUp", selecione SketchUp > Licença...
  8. Abra o e-mail de confirmação de licença que você recebeu pouco depois de comprar sua licença.
  9. Copie e cole seu nome de usuário, número de série e chave na caixa de diálogo.
  10. Copie e cole seu número de série e código de autorização nas caixas de diálogo.
  11. Clique em Adicionar licença.
  12. Clique em Adicionar licença. Isso irá baixar um arquivo de licença da nuvem para seu computador.

Autorizando o SketchUp em uma rede como um administrador

Para autorizar uma licença de rede no OS X usa-se o mesmo método usado para a licença de usuário único.

Se estiver distribuindo o SketchUp em uma rede extensa, recomendamos usar um pacote de imagem de disco como o Norton Ghost ou Deep Freeze. Depois de instalar u SketchUp em todos os computadores clientes você pode simplificar o processo de licenciamento incluindo um arquivo que vai pré-preencher o número de série e o código de autorização para que os usuários não precisem digitá-lo.

Para usar esse procedimento:

  1. Verifique se o SketchUp Pro 2015 já está instalado em todos os computadores.
  2. Crie um arquivo chamado activation_info.txt
  3. Nesse arquivo, adicione seu número de série e código de autorização no seguinte formato: {"serial_number":"", "auth_code":""}
  4. Salve o arquivo e distribua-o para o seguinte local em cada máquina:
    Windows: C:\ProgramData\SketchUp\SketchUp 2015
    OS X: /Library/Application Support/SketchUp 2015
  5. Abra o SketchUp em cada máquina ou peça para seus usuários abrirem o SketchUp Pro.
  6. No diálogo Bem-vindo ao SketchUp, clique na guia Licença. O número de série e código de autorização devem estar pré-preenchidos nos campos, para que o usuário não precise digitar nada.
  7. O usuário precisará clicar no botão Adicionar licença... para concluir a operação na abertura do programa.

  1. Se você ainda não baixou e instalou o SketchUp Pro, faça isso.
  2. Feche o SketchUp Pro se ele estiver aberto.
  3. Crie uma pasta compartilhada num servidor da sua rede que esteja na mesma subrede que os computadores que vão rodar o SketchUp Pro. Para evitar problemas de permissões, crie a pasta no diretório raiz do servidor. Talvez seja necessário entrar em contato com um administrador de TI para ajudar na criação de uma pasta compartihlada. Todas as contas de usuário que acessam a licença de rede precisam ter permissões totais de leitura e gravação na pasta que você criar.
  4. Veja se o relógio de todos os computadores que vão utilizar o SketchUp Pro estão sincronizados.
  5. Clique no botão Iniciar do Windows em seu computador.
  6. Digite "run" na caixa de busca e clique no programa Run.
  7. Digite o caminho para a pasta compartilhada usando a UNC (Convenção de Nomenclatura Uniforme). Leia abaixo a explicação de como é o caminho UNC:

    \\servername\SketchUpLic

  8. Será aberta uma janela do Windows Explorer. Se a janela não se abrir, verifique o caminho e suas permissões para a pasta.
  9. Clique no menu Arquivo > Novo >Documento de texto. Isso criará um novo arquivo chamado "Novo documento de texto.txt."
  10. Clique duas vezes sobre Novo documento de texto.txt.
  11. Digite as letras "ABC" no arquivo de texto.
  12. Clique em Arquivo > Salvar. Se você conseguir salvar, as permissões da pasta compartilhada estão corretas.
  13. Clique no arquivo de texto e pressione o botão Deletar de seu teclado.
  14. Abra o SketchUp clicando com o botão direito no ícone SketchUp em sua Área de trabalho e selecionando Executar como administrador.
  15. Quando a janela de boas vindas abrir, clique no botão Adicionar licença. Se a janela de boas vindas não abrir, comece a usar o SketchUp e clique em Ajuda > Licença > Autorizar.
  16. Abra o e-mail de confirmação de licença que você recebeu pouco depois de comprar sua licença.
  17. Copie e cole seu nome de usuário, número de série e número de autorização na caixa de diálogo.
  18. Clique em OK.
  19. Procure a localização da pasta compartilhada criada antes e clique em OK.
    Se você não vir seu servidor na caixa de diálogo de busca, entre em contato com seu administrador de TI e peça para ativarem a busca na rede. Veja também se o servidor com a pasta compartilhada está na mesma subrede do que os computadores em rede que vão usar o SketchUp Pro.
    O mecanismo de licenciamento do SketchUp não é compatível com discos de rede mapeados. Quando você for solicitado a procurar a pasta de licença, navegue até o próprio servidor.

Para autorizar as estações de trabalho remanescentes, há duas opções:
  • Opção 1: (Recomendada) Copie o arquivo server.dat para as outras estações de trabalho:
    1. Copie o arquivo server.dat da estação de trabalho local original para uma mídia portátil como um pen drive.
    2. Instale o SketchUp em cada uma das outras estações de trabalho, mas não o inicie.
    3. Em cada uma das outras estações de trabalho, cole o arquivo server.dat na pasta correta:
      • SketchUp Pro 2014 (Windows Vista / Windows 7 / Windows 8) --
        C:\ProgramData\SketchUp\SketchUp 2014\
        Observe que a pasta "ProgramData" é uma pasta oculta.

  • Opção 2: Indicar o caminho do arquivo de licença nas outras estações de trabalho.
    1. Instale o SketchUp em cada uma das outras estações de trabalho.
    2. Feche todas as instâncias do SketchUp para evitar atingir o número máximo de lugares de licença durante o processo de autorização.
    3. Trabalhando num computador por vez, inicie o SketchUp (no Windows Vista/Windows 7, clique com o botão direito e escolha Executar como administrador).
    4. No SketchUp, abra o menu Ajuda aponte para Licença e depois clique em Definir arquivo de licença de rede.
    5. Direcione para o arquivo SketchUp#.lf na pasta de licença do servidor.
Se você encontrar problemas durante o processo de autorização, consulte nosso tópico de solução de problemas de licença para ter mais assistência.

Migrando de versões anteriores do SketchUp

O SketchUp 2014 apresentou a nova biblioteca Ruby 2.0 que pode ter afetado seu plugin preferido. Se estiver fazendo upgrade da versão 2013 ou mais antiga, leia nosso artigo sobre Compatibilidade de plugins antes de instalar ou transferir plugins.

Observação: No momento, ainda não há uma maneira de migrar a configuração da barra de ferramentas entre versões principais do SketchUp.
Migrando Materiais e Componentes
  1. (Se estiver migrando do SketchUp 8 ou anterior) Navegue até a pasta raiz do SketchUp 8 ou anterior. Geralmente,
    C:\Program Files\Google\Google SketchUp #\Materials (ou Components)
    (Se estiver migrando do SketchUp 2013) Navegue até a pasta raiz do SketchUp 2013 ou anterior. Geralmente,
    C:\Program Files\SketchUp\SketchUp 2013\Materials (ou Components)
  2. Selecione os arquivos da pasta Plugins e pressione Ctrl+C para copiar os itens.
  3. Navegue até C:\Program Files\SketchUp\SketchUp #\Materials (ou Components)
  4. Pressione Ctrl+V em seu teclado para colar os arquivos. No Windows 7, você deverá responder se quer mesclar as pastas e "Confirmar substituição de pasta". Clique em Sim para os avisos.
  5. Depois, em cada arquivo material subsequente, será feita uma pergunta para "Copiar e substituir" ou "Não copiar". Recomendamos selecionar "Não copiar" para você poder guardar o novo conteúdo com o mesmo nome de arquivo. Qualquer arquivo de conteúdo novo que você criou, no entanto, será copiado sem problema. Você também pode selecionar "Fazer isso para os próximos ### conflitos" para não precisar aprovar cada um dos arquivos.
  6. Abra o SketchUp 2014 ou mais recente e seus novos materiais devem estar na caixa de diálogo Materiais e/ou seus novos componentes na caixa de diálogo Componentes.
Migrando plugins

Investimos pesado em extensões porque sabemos que o poder do SketchUp brilha quando os clientes instalam as extensões certas para resolver suas necessidades. Por isso construímos o Extension Warehouse, trabalhamos cuidadosamente com desenvolvedores para que eles colocassem seus plugins no Extension Warehouse e tratamos de pedidos antigos como atualizar o ambiente Ruby para a versão 2.0 (o motivo pelo qual alguns plugins podem estar travando no momento - fizemos a mudança que os desenvolvedores nos pediram!). O problema é que a maneira atual de gerenciar extensões, além da versão atualizada do Ruby, não é muito compatível com a maneira antiga de gerenciar plugins. Isso torna um pouco complicado migrar plugins para o SketchUp 2014 ou mais recente. Também não temos todos os plugins possíveis na Extension Warehouse. Achamos que descobrir e gerenciar extensões no SketchUp está ficando melhor e mais brilhante a cada momento, mas ainda não é ideal. Para alguns clientes, eles precisam passar pela sua lista antiga de plugins, um por um, buscar por esse plugin na Extension Warehouse, instalá-lo e mover para o seguinte. Quando seus plugins forem gerenciados pelo Extension Warehouse, ficará muito mais fácil reinstalar essas extensões quando as novas versões do SketchUp forem lançadas no futuro, ou se você comprar um computador novo e tiver que instalar uma versão nova do SketchUp. Se você instalou plugins da Extension Warehouse no SketchUp 2013 e precisar instalar o mesmo plugin em uma versão mais nova do SketchUp, adicionamos um botão Instalar todos no Extension Warehouse que vai instalar qualquer um dos seus plugins do SketchUp 2013 no SketchUp com um clique, mas só aqueles que foram atualizados para serem compatíveis com as versões novas, que são a maioria. Só depois de ter tentado instalar plugins da Extension Warehouse, ou baixado uma versão atualizada dos plugins pelos quais você pagou dos desenvolvedores de plugin é que nós sugerimos tentar copiar e colar plugins entre pastas:

Se você tem um plugin que usou um instalador personalizado (um arquivo em que se clicava duas vezes para instalar o plugin), você precisa entrar em contato com o desenvolvedor do plugin para saber as instruções específicas de atualização para suporte ao SketchUp 2014 ou mais novo. Essas instruções são para usuários que copiaram e colaram arquivos .RB, .RBS ou .RBZ na pasta de plugins do SketchUp:

  1. Abra uma nova janela do Windows Explorer.
  2. (Do SketchUp 8) Navegue até a pasta raiz da versão antiga do SketchUp. Geralmente é
    C:\Program Files\Google\Google SketchUp #\Plugins
    ( Do SketchUp 2013 ou 2014 ) Navegue até a pasta raiz da versão antiga do SketchUp. Geralmente é
    C:\Program Files\SketchUp\SketchUp 2013\Plugins
  3. Selecione os arquivos da pasta Plugins e pressione Ctrl+C para copiar os itens.
  4. Navegue até C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp #\SketchUp\Plugins
  5. Pressione Ctrl+V em seu teclado para colar os arquivos.
  6. Abra o SketchUp 2014 ou mais recente e acesse os plugins como você faria no passado. Observe que deve haver alguns plugins mais antigos que não são compatíveis com sua versão atual do SketchUp. Nesse caso, entre em contato com o desenvolvedor do plugin para obter assistência adicional.
Observação: Nem todos os plugins do SketchUp são compatíveis com a versão atual do SketchUp. Entre em contato com o desenvolvedor do plugin se precisar de assistência adicional.
Migrando Materiais e Componentes

Assista o vídeo

  1. Abra uma nova janela do Finder.
  2. Abra o menu Ir e escolha "Ir para pasta"
  3. (Se estiver migrando do SketchUp 8) Digite o seguinte e clique em Ir
    ~/Library/Application Support/Google SketchUp 8/SketchUp/Materials
    (Se estiver migrando do SketchUp 2013) Digite o seguinte e clique em Ir
    ~/Library/Application Support/SketchUp 2013/SketchUp
  4. Selecione os arquivos na pasta Materials e pressione Command+C para copiar os itens.
  5. Abra o menu Ir e escolha "Ir para pasta"
  6. Digite o seguinte e clique em Ir
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
  7. OBSERVAÇÃO: Se não houver pasta "Materials", será necessário criá-la.
  8. Pressione Command+V no seu teclado para colar os arquivos.
  9. Abra o SketchUp 2014 ou mais recente e seus novos materiais devem estar na caixa de diálogo Materiais e/ou seus novos componentes na caixa de diálogo Componentes.
Migrando plugins

Investimos pesado em extensões porque sabemos que o poder do SketchUp brilha quando os clientes instalam as extensões certas para resolver suas necessidades. Por isso construímos o Extension Warehouse, trabalhamos cuidadosamente com desenvolvedores para que eles colocassem seus plugins no Extension Warehouse e tratamos de pedidos antigos como atualizar o ambiente Ruby para a versão 2.0 (o motivo pelo qual alguns plugins podem estar travando no momento - fizemos a mudança que os desenvolvedores nos pediram!). O problema é que a maneira atual de gerenciar extensões, além da versão atualizada do Ruby, não é muito compatível com a maneira antiga de gerenciar plugins. Isso torna um pouco complicado migrar plugins para o SketchUp 2014 ou mais recente. Também não temos todos os plugins possíveis na Extension Warehouse. Achamos que descobrir e gerenciar extensões no SketchUp está ficando melhor e mais brilhante a cada momento, mas ainda não é ideal. Para alguns clientes, eles precisam passar pela sua lista antiga de plugins, um por um, buscar por esse plugin na Extension Warehouse, instalá-lo e mover para o seguinte. Quando seus plugins forem gerenciados pelo Extension Warehouse, ficará muito mais fácil reinstalar essas extensões quando as novas versões do SketchUp forem lançadas no futuro, ou se você comprar um computador novo e tiver que instalar uma versão nova do SketchUp. Se você instalou plugins da Extension Warehouse no SketchUp 2013 e precisar instalar o mesmo plugin em uma versão mais nova do SketchUp, adicionamos um botão Instalar todos no Extension Warehouse que vai instalar qualquer um dos seus plugins do SketchUp 2013 no SketchUp com um clique, mas só aqueles que foram atualizados para serem compatíveis com as versões novas, que são a maioria. Só depois de ter tentado instalar plugins da Extension Warehouse, ou baixado uma versão atualizada dos plugins pelos quais você pagou dos desenvolvedores de plugin é que nós sugerimos tentar copiar e colar plugins entre pastas:

  1. Abra uma nova janela do Finder.
  2. Abra o menu Ir e escolha "Ir para pasta"
  3. (Se estiver migrando do SketchUp 8) Digite o seguinte e clique em Ir
    ~/Library/Application Support/Google SketchUp 8/SketchUp/plugins
    (Se estiver migrando do SketchUp 2013) Digite o seguinte e clique em Ir
    ~/Library/Application Support/SketchUp 2013/SketchUp/
  4. Selecione os arquivos da pasta Plugins e pressione Command+C para copiar os itens.
  5. Abra o menu Ir e escolha "Ir para pasta"
  6. Digite o seguinte e clique em Ir
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
    OBSERVAÇÃO: Se não houver uma pasta "Plugins", será necessário criar uma.
  7. Pressione Command+V no seu teclado para colar os arquivos.
  8. Abra o SketchUp 2014 ou mais recente e acesse os plugins como você faria no passado. Observe que deve haver alguns plugins mais antigos que não são compatíveis com a versão atual do SketchUp. Nesse caso, entre em contato com o desenvolvedor do plugin para obter assistência adicional.
Observação: Nem todos os plugins do SketchUp são compatíveis com a versão atual do SketchUp. Entre em contato com o desenvolvedor do plugin se precisar de assistência adicional.

Migrando o LayOut

Você pode definir o local onde os Modelos, Scrapbooks e Preenchimentos são guardados com cada versão do LayOut na caixa de diálogo de preferências na seção de Pastas. Por padrão, qualquer Modelo e Scrapbook novo é guardado nos locais abaixo. Ao atualizar de uma versão mais antiga do SketchUp, basta localizar a pasta apropriada abaixo, copiar os conteúdos e colá-los na nova pasta. Ou você também pode querer criar uma pasta num local que escolher, como na pasta de Documentos, e depois indicar o local para o LayOut na caixa de diálogo de Preferências.

Modelos
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
Scrapbooks
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
Imagens com preenchimento de padrão
  • LayOut 2014 sem pasta de usuário
  • LayOut 2015 sem pasta de usuário
Observação - Você pode notar ao definir o local de armazenamento nas Preferências que cada item também é armazenado em ProgramData. Esse é geralmente um local de armazenamento do Sistema e não recomendamos colocar seu conteúdo diretamente nessa pasta.
O til (~) no início de cada caminho indica o "Nível de usuário" da estrutura de pasta, geralmente descrita como Usuários/NOMEDEUSUÁRIO/. Se uma pasta Modelos ou Scrapbooks ainda não existir, talvez seja necessário criar uma pasta manualmente.
Modelos
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Templates
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Templates
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Templates
Scrapbooks
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Scrapbooks
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Scrapbooks
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Scrapbooks
Imagens com preenchimento de padrão
  • LayOut 2014 - sem pasta de usuário
  • LayOut 2015 - sem pasta de usuário
  • LayOut 2016 - sem pasta de usuário
Observação - Você pode notar ao definir o local de armazenamento nas Preferências que cada item também é armazenado em Contents. Esse é um local de armazenamento do Sistema e não recomendamos colocar seu conteúdo diretamente nessa pasta.

Desinstalando o SketchUp

Instruções para o SketchUp e o SketchUp Pro

Windows

Windows XP: Clique no menu Iniciar > Painel de controle > Adicionar ou remover programas > SketchUp #.

Windows Vista/Windows 7: Clique no menu Iniciar (logo do Windows) > Painel de controle > Programas > Programas e recursos > SketchUp #.

Para desinstalar o SketchUp, escolha Remover (Desinstalar no Vista ou Windows 7). Quando perguntado se deseja remover o SketchUp, clique em Sim.

Se estiver tendo problemas com o SketchUp, você pode experimentar a opção Alterar, que inicia o processo de reinstalação de recursos do programa que foram instalados durante a última instalação. Isso pode corrigir qualquer arquivo do aplicativo que tenha sido corrompido (isso não afeta nem corrige seus arquivos de desenho do SketchUp, com extensão SKP). Se isso não funcionar, experimente desinstalar e reinstalar o SketchUp.

Mac OS X
  1. Saia do SketchUp. (Se tiver mais de uma instância do SketchUp aberta, veja se fechou todas elas.)
  2. Abra uma janela do Finder.
  3. (SketchUp 8 ou anterior) Apague a pasta do SketchUp da biblioteca principal:
    1. No painel do lado esquerdo da janela do finder, clique em Macintosh HD.
    2. No painel do lado direito, clique em Library, depois em Application Support.
    3. Na pasta Application Support, encontre a pasta Google SketchUp # depois arraste-a para o lixo.
      No caso do SketchUp 2013, a pasta será simplesmente "SketchUp 2013".
  4. Apague a pasta do SketchUp da sua biblioteca de usuário:
    1. No painel esquerdo da janela do Finder, clique no seu nome de usuário, depois clique em Biblioteca* no painel direito.
      1. *Se estiver usando o Mac OS X 10.7 ou mais recente, segure o botão Option (Alt) do seu teclado, clique em Ir na barra de menu, depois selecione a opção Biblioteca na lista suspensa. Assista esse vídeo de demonstração.
    2. Abra a pasta Application Support.
    3. Na pasta Application Support, encontre a pasta SketchUp # depois arraste-a para o lixo.
  5. Apague o aplicativo SketchUp:
    1. No painel esquerdo da janela do Finder, clique em Aplicativos.
    2. No painel direito, encontre a pasta SketchUp # e depois arraste-a para o lixo.
  6. Apague o seguinte arquivo plist:
    1. No painel esquerdo da janela do Finder, clique em seu nome de usuário.
    2. No painel direito, clique em Biblioteca* e depois em Preferências.
      1. *Se estiver usando o Mac OS X 10.7 ou mais recente, segure o botão Option (Alt) do seu teclado, clique em Ir na barra de menu, depois selecione a opção Biblioteca na lista suspensa. Assista esse vídeo de demonstração.
    3. Na pasta de Preferências arraste qualquer um dos seguintes arquivos, se existirem, para o lixo:
      • com.atlast.sketchup.plist
      • com.google.sketchuppro.plist
      • com.google.sketchupfree.plist
      • com.google.sketchuppro7.plist
      • com.google.sketchupfree7.plist
      • com.google.sketchuppro8.plist
      • com.google.sketchupfree8.plist
      • com.google.LayOut.plist
      • com.google.style_builder.plist
      • com.sketchup.SketchUp.plist
      • com.sketchup.LayOut.plist
      • com.sketchup.StyleBuilder.plist
  7. Esvaziar o lixo.
TAGS