It's time for 3D Basecamp! September 21st - October 1st - We'll do our best but we may be not be able get back to you as quickly as you're used to. Please expect some delay in responses.

Managing In Model Styles and Collections

In SketchUp, collections help you organize styles and easily access the ones you use most often. SketchUp includes several default collections, but you can create your own and save collections to a favorites list.

The In Model styles collection is particularly helpful, because it contains all the styles currently included with your model file. To see your In Model styles, follow these steps:

  1. Open the Styles panel by selecting Window > Styles. opening the Styles dialog box in the Default Tray.
  2. On the Select tab, click the In Model icon () or select In Model from the Styles Collections drop-down list, as shown in the figure.

Tip: Your In Model style collection can contain styles that are not currently applied your model. If you’ve saved several styles with your model that you no longer need, click the Details arrow () next to the Styles Collections drop-down list and select Purge Unused from the menu that appears, as shown in the figure. SketchUp removes all styles in the In Model styles that are not actually used in your model.

With a custom collection, you can bundle predefined styles that you often use in SketchUp or styles that you created or customized for a specific project. (See Creating and Editing a Style for details.) To create your own collection, follow these steps:

  1. In the Styles panel, click the Details arrow () and select Open or Create a Collection from the menu that appears.
  2. In the Browse for Folder dialog box, navigate to the place on your hard drive where you want to save the collection.
  3. In the Select a Collection Folder or Create a New One dialog box, navigate to the place on your hard drive where you want to save the collection.
  4. Click New Folder to create a subfolder in your selected folder and give your folder a name.
  5. Click OK, and SketchUp takes you back to the Select tab in the Styles panel. Your new collection is selected in the Styles Collections drop-down list.
  6. Click Select Folder, and SketchUp takes you back to the Select tab in the Styles panel. Your new collection is selected in the Styles Collections drop-down list.
  7. Click the Display Secondary Selection Pane icon () to open a pane below your new collection, which is currently empty.
  8. In the secondary selection pane, navigate to a style you want to add to your collection.
  9. Drag the style from the secondary selection pane into your new collection. Continue navigating to and dragging styles to your collection until it contains all the styles you want.
  1. In the Styles panel, click the Details arrow () and select Create a new collection from the menu that appears.
  2. In the Save dialog box, navigate to the place on your hard drive where you want to save the collection.
  3. Click New Folder to create a subfolder in your selected folder and give your folder a name.
  4. Click Save, and SketchUp takes you back to the Select tab in the Styles panel. Your new collection is selected in the Styles Collections drop-down list.
  5. Click the Display Secondary Selection Pane icon () to open a pane below your new collection, which is currently empty.
  6. In the secondary selection pane, navigate to a style you want to add to your collection.
  7. Drag the style from the secondary selection pane into your new collection. Continue navigating to and dragging styles to your collection until it contains all the styles you want.

Tip: If all the styles you’d like to use in your collection are already in the In Model collection, click the Details arrow () and select Save Collection As. SketchUp prompts you to save the collection under a new name so that you can easily open the collection in another model.

After you create a custom collection, accessing it in another model is easy. You simply open it — and if you use the collection frequently, add it to your favorites:

  • To open a collection: Click the Details arrow () and select Open or Create a Collection to navigate to your collection folder. (Remember that the Browse for Folder dialog box does not display files, only folders.)
  • To open a collection: Click the Details arrow () and select Open or Create a Collection to navigate to your collection folder. (Remember that the Select a Collection Folder or Create a New One dialog box does not display files, only folders.)
  • To add a collection to your favorites: The Styles Collections drop-down list (on the Styles panel’s Select tab) keeps your favorite collections at the bottom of the list. To add a collection to this list, click the Details arrow () and choose Add Collection to Favorites. In the Browse for Folder dialog box, find and select the collection you want to add and click OK.
  • To add a collection to your favorites: The Styles Collections drop-down list (on the Styles panel’s Select tab) keeps your favorite collections at the bottom of the list. To add a collection to this list, click the Details arrow () and choose Add Collection to Favorites. In the Select a Collection Folder or Create a New One dialog box, find and select the collection you want to add and click Select Folder.
  • To open a collection: Click the Details arrow () and select Open an Existing Collection to navigate to your collection folder.
  • To add a collection to your favorites: The Styles Collections drop-down list (on the Styles panel’s Select tab) keeps your favorite collections at the bottom of the list. To add a collection to this list, click the Details arrow () and choose Add Collection to Favorites.

Note: If you need to clean up your favorites list, click the Details arrow, select Remove Collection from Favorites, select a collection to remove, and click Remove. Repeat the process for any collections you don’t use very often.

TAGS