How Can We Help?

SketchUp 2016 다운로드, 설치 및 권한 부여


SketchUp 다운로드

시작하려면 이곳에서 SketchUp 2016의 적절한 설치 프로그램을 다운로드해주십시오.

SketchUp Make에는 30일간의 Pro 평가 기간이 포함되어 있으며 평가 기간 종료 후 무료 기능으로 복귀합니다.

SketchUp 설치

참고:
  • 단일 사용자 라이선스는 오직 등록된 사용자만 사용할 수 있습니다.
  • 등록된 사용자는 최대 2대의 개인용 컴퓨터에 권한을 부여할 수 있습니다.

사용 권한에 대한 참고

PC - SketchUp Pro를 설치 및 권한 부여하려면 먼저 관리자 또는 고급 사용자 권한이 있는 사용자로 Windows에 로그인해야 합니다.

성공적으로 설치 및 권한 부여가 된 후 SketchUp Pro는 최소한 고급 사용자 권한이 있는 Windows 프로필을 필요로 합니다. 헬프 데스크 또는 IT 부서에 문의해서 이 변경 방법에 대해 도움을 요청할 수 있습니다.

Mac - SketchUp Pro 또는 SketchUp을 Mac에 설치하려면 먼저 관리자 권한이 있는 사용자로 Mac OS X에 로그인해야 합니다. 설치 과정 중 사용자 이름 및 암호도 요청 받으므로 참고하시기 바랍니다.

Windows 파일을 다운로드 받은 후 다음 절차에 따라 SketchUp을 설치합니다.:

  1. 관리자 권한이 있는 사용자 계정으로 컴퓨터에 로그인합니다
  2. EXE 설치 파일을 두 번 클릭합니다.
    Windows Windows 7/Windows 8: 마우스 오른쪽 클릭 후 관리자 권한으로 실행을 선택합니다.
  3. 시작 대화 상자에서 다음을 클릭합니다.
  4. 계약에 동의할 경우 최종 사용자 사용권 계약에 있는 본 라이선스 계약에 동의합니다 버튼을 클릭합니다.
  5. 기본 위치에 SketchUp을 설치하려면 다음을 클릭합니다.
  6. 설정에 만족할 경우 설치 버튼을 클릭합니다.
  7. 요청이 있으면 완료 버튼을 클릭합니다.
    Windows Windows 7/Windows 8: 권한을 부여하기 전에 설치 후 SketchUp Pro를 종료해야 합니다.
  8. 관리 사용자 계정에서 로그아웃하기 전에 SketchUp을 한 번 실행합니다. SketchUp Pro 라이선스를 보유하고 있으면 관리자 계정으로 로그인하고 있는 동안 권한 부여를 해야 합니다. 권한 부여에 대한 도움말은 아래 링크를 참고하십시오.

Mac - 파일을 다운로드 받은 후 다음 절차에 따라 SketchUp을 설치합니다.

  1. DMG 설치 파일을 두 번 클릭합니다. 그러면 설치 프로그램 드라이브가 탑재되고 파인더 창이 실행됩니다.
  2. 응용 프로그램을 클릭해서 응용 프로그램 폴더로 드래그합니다. 사용자 계정 암호를 제공할 것을 요청 받습니다.

새 컴퓨터로 SketchUp 이전하기

단일 사용자 라이선스는 한 명의 사용자와 연결됩니다. 사용자는 본인이 사용 중인 최대 2대의 컴퓨터에 라이선스를 설치할 수 있으나 특정 시간에 오직 한 대의 컴퓨터에서만 SketchUp Pro를 실행할 수 있습니다. 라이선스를 다른 컴퓨터에서 사용하거나 새 컴퓨터로 이전하려면 다음 절차를 참고하시기 바랍니다.:

  1. 라이선스를 더 이상 사용하지 않으면 라이선스 제거 방법의 절차에 따라 현재 컴퓨터에서 라이선스를 제거합니다.
  2. 새 컴퓨터에 SketchUp을 설치합니다. 설치 파일을 얻으려면 다운로드 페이지를 방문해주십시오.
  3. 라이선스 정보를 이용해 권한 부여를 합니다.
  4. 원래의 컴퓨터에서 더 이상 SketchUp을 이용하지 않으면 제거해야 합니다.
두 대 이상의 컴퓨터에서 동시에 SketchUp을 사용하려면 단일 사용자 라이선스를 추가로 구매하실 수 있습니다.

SketchUp에서 라이선스 제거하기

SketchUp Pro 단일 사용자 라이선스는 SketchUp에 대한 라이선스가 부여된 컴퓨터에 '잠겨' 있습니다. 새 컴퓨터를 구입해서 SketchUp 라이선스를 그 컴퓨터에 이전하려면 이전 컴퓨터에서 라이선스를 제거해야 합니다. 라이선스 제거 방법:

  1. SketchUp > 라이선스 (OSX) 또는 도움말 > 라이선스 (Windows)를 선택합니다
  2. '라이선스 제거'라고 표시된 링크를 클릭합니다 - 확인 대화 상자가 보입니다.
  3. 라이선스 제거 버튼을 클릭합니다 - 라이선스가 제거됩니다.
이 컴퓨터에 라이선스를 다시 적용하려면 화면 우측 상단에 있는 '라이선스 추가'를 클릭해서 그렇게 할 수 있습니다.

SketchUp 권한 부여 - 단일 사용자

    Windows:
  1. SketchUp을 아직 다운로드설치하지 않은 경우 그렇게 하십시오.
  2. 바탕 화면에서 SketchUp 2014 아이콘을 마우스 오른쪽 클릭하고 관리자 권한으로 실행을 선택합니다.
  3. 바탕 화면에서 SketchUp 2015 아이콘을 두 번 클릭합니다.
  4. 바탕 화면에서 SketchUp 2016 아이콘을 두 번 클릭합니다.
  5. 'SketchUp에 환영합니다' 대화 상자에서 맨위에 있는 라이선스 추가 버튼을 클릭합니다.
    'SketchUp에 환영합니다' 대화 상자가 보이지 않으면 도움말 > 라이선스를 선택합니다.
  6. 라이선스를 구매한 후 바로 받은 라이선스 확인 이메일을 엽니다.
  7. 대화 상자에 사용자 이름, 일련 번호, 승인 번호를 복사해서 붙여넣습니다.
  8. 대화 상자에 일련 번호, 승인 코드를 복사해서 붙여넣습니다.
  9. 라이선스 추가를 클릭합니다.
  10. 라이선스 추가를 클릭합니다. 그러면 클라우드로부터 사용자 컴퓨터로 라이선스 파일이 다운로드 됩니다.
    Mac -
  1. SketchUp을 아직 다운로드설치하지 않은 경우 그렇게 하십시오.
  2. 파인더를 열고 응용 프로그램을 클릭합니다.
  3. SketchUp 2014 폴더를 찾습니다.
  4. SketchUp 2015 폴더를 찾습니다.
  5. SketchUp 2016 폴더를 찾습니다.
  6. SketchUp 아이콘을 클릭합니다.
  7. 'SketchUp에 환영합니다' 대화 상자에서 맨위에 있는 라이선스 추가 버튼을 클릭합니다.
    'SketchUp에 환영합니다' 대화 상자가 보이지 않으면 SketchUp > 라이선스...를 선택합니다...
  8. 라이선스를 구매한 후 바로 받은 라이선스 확인 이메일을 엽니다.
  9. 대화 상자에 사용자 이름, 일련 번호, 키를 복사해서 붙여넣습니다.
  10. 대화 상자에 일련 번호, 승인 코드를 복사해서 붙여넣습니다.
  11. 라이선스 추가를 클릭합니다.
  12. 라이선스 추가를 클릭합니다. 그러면 클라우드로부터 사용자 컴퓨터로 라이선스 파일이 다운로드 됩니다.

관리자로 네트워크에서 SketchUp 권한 부여

OS X에서 네트워크 라이선스 권한을 부여하는 방법은 단일 사용자 라이선스에 대한 것과 같습니다.

대규모 네트워크에서 SketchUp을 배포할 경우 Norton Ghost 또는 Deep Freeze와 같은 디스크 이미징 패키지를 사용할 수 있습니다. 모든 클라이언트 컴퓨터에 SketchUp이 설치되면 사용자가 직접 입력하지 않아도 되도록 일련 번호 및 승인 코드를 미리 채우는 파일을 포함시켜서 라이선싱 과정을 간편하게 할 수 있습니다.

본 절차 이용 방법:

  1. SketchUp Pro 2015가 모든 컴퓨터에 설치되어 있는지 확인합니다.
  2. activation_info.txt라는 파일을 생성합니다
  3. 해당 파일에서 다음 형식에 따라 네트워크 일련 번호 및 승인 코드를 추가합니다. {"serial_number":"", "auth_code":""}
  4. 파일을 저장하고 각 컴퓨터의 다음 위치에 배포합니다.:
    Windows: C:\ProgramData\SketchUp\SketchUp 2015
    OS X: /Library/Application Support/SketchUp 2015
  5. 각 컴퓨터에서 SketchUp을 실행하거나 사용자들에게 SketchUp Pro를 열도록 요청합니다.
  6. 'SketchUp에 환영합니다' 대화 상자에서 라이선스 탭을 클릭합니다 - 사용자가 입력하는 번거러움을 줄이기 위하여 일련 번호 및 승인 코드는 해당 필드에 미리 채워져 있어야 합니다.
  7. 사용자는 라이선스 추가... 버튼을 클릭해서 시작 시 작업을 완료해야 합니다.
  1. SketchUp Pro를 아직 다운로드설치하지 않은 경우 그렇게 하십시오.
  2. SketchUp Pro가 열려 있으면 종료합니다.
  3. SketchUp Pro를 사용할 컴퓨터와 같은 서브넷에 있는 네트워크의 서버에 공유 폴더를 생성합니다. 권한 문제를 피하려면 서버의 루트 디렉터리에 폴더를 생성합니다. 공유 폴더를 생성할 때 IT 부서에 문의해서 도움을 받을 수 있습니다. 네트워크 라이선스에 액세스하는 모든 사용자 계정은 생성한 폴더에 대해 완전한 읽기 및 쓰기 권한이 필요합니다.
  4. SketchUp Pro를 사용하는 모든 컴퓨터의 시간이 동기화되었는지 확인합니다.
  5. 컴퓨터에서 Windows 시작 버튼을 클릭합니다.
  6. 검색 상자에서 'run'을 입력하고 Run 프로그램을 클릭합니다.
  7. 범용 명명 규칙 (UNC)에 따라 공유 폴더에의 경로를 입력합니다. UNC 경로의 예는 다음과 같습니다.:

    \\servername\SketchUpLic

  8. Windows 탐색기 창이 열립니다. 창이 열리지 않으면 폴더에의 경로 및 권한을 확인해주십시오.
  9. 파일 > 새로 만들기 >텍스트 문서를 클릭합니다. 그러면 'New Text Document.txt'라는 파일이 생성됩니다.
  10. New Text Document.txt를 두 번 클릭합니다.
  11. 텍스트 파일에 문자 'ABC'를 입력합니다.
  12. 파일 > 저장을 클릭합니다. 저장할 수 있으면 공유 폴더의 권한이 올바른 것입니다.
  13. 텍스트 파일을 클릭한 후 키보드의 Delete 키를 누릅니다.
  14. 바탕 화면의 SketchUp 아이콘을 오른쪽 마우스 클릭하고 관리자 권한으로 실행을 선택해서 SketchUp을 실행합니다.
  15. 시작 창이 열리면 라이선스 추가 버튼을 클릭합니다. 시작 창이 열리지 않으면 SketchUp을 시작해서 도움말 > 라이선스 > 승인을 클릭합니다.
  16. 라이선스를 구매한 후 바로 받은 라이선스 확인 이메일을 엽니다.
  17. 대화 상자에 사용자 이름, 일련 번호, 승인 번호를 복사해서 붙여넣습니다.
  18. 확인을 클릭합니다.
  19. 이전에 생성한 공유 폴더의 위치를 찾아서 확인을 클릭합니다.
    찾아보기 대화 상자에서 서버가 보이지 않으면 IT 관리자에게 문의해서 네트워크 검색을 허용하도록 요청합니다. 공유 폴더가 있는 서버가 SketchUp Pro를 사용할 네트워크 컴퓨터와 같은 서브넷에 있는지 확인해주십시오.
    SketchUp 라이선싱 시스템은 연결된 네트워크 드라이브를 지원하지 않습니다. 라이선스 폴더를 검색하도록 요청 받으면 서버 자체로 이동합니다.

나머지 워크스테이션들에 권한을 부여하려면 다음과 같은 두 가지 옵션이 있습니다.
  • 옵션 1: (권장 사항) server.dat 파일을 다른 워크스테이션들에 복사합니다.
    1. 원래 로컬 워크스테이션의 server.dat 파일을 점프 드라이브와 같은 이동식 미디어에 복사합니다.
    2. 다른 워크스테이션들 모두에 SketchUp을 설치하며 시작하진 않습니다.
    3. 다른 워크스테이션들 모두에 server.dat 파일을 다음 폴더에 붙여넣습니다.:
      • SketchUp Pro 2014 (Windows Vista / Windows 7 / Windows 8) --
        C:\ProgramData\SketchUp\SketchUp 2014\
        'ProgramData' 폴더는 숨겨진 폴더입니다.

  • 옵션 2: 다른 워크스테이션들이 라이선스 파일을 가리키게 합니다.
    1. 다른 워크스테이션들 모두에 SketchUp을 설치합니다.
    2. 권한 부여 과정 중 최대 라이선스 수에 도달하는 것을 피하려면 모든 SketchUp 인스턴스를 종료합니다.
    3. 한 번에 한 대의 컴퓨터에서 작업해서 SketchUp을 시작합니다 (Windows Vista/Windows 7에서는 마우스 오른쪽 클릭 후 관리자 권한으로 실행을 선택합니다).
    4. SketchUp에서 도움말 메뉴를 열고 라이선스를 가리킨 후 네트워크 라이선스 파일 설정을 클릭합니다.
    5. 서버의 라이선스 폴더에 있는 SketchUp#.lf 파일을 가리킵니다.
권한 부여 과정 중 문제가 발생할 경우 저희 라이선스 문제 해결에서 도움을 받으실 수 있습니다.

이전 버전의 SketchUp에서 마이그레이션

SketchUp 2014에는 사용자가 자주 사용하는 플러그인에 영향을 줄 수 있는 새 Ruby 2.0 라이브러리가 도입되었습니다. SketchUp 2013 또는 그 이전 버전에서 업그레이드하는 경우 플러그인을 설치하거나 이전하기 전에 SketchUp 플러그인 호환성에 대한 글을 읽어보십시오.

참고: 현재 SketchUp의 주요 버전 간에 도구 모음 구성을 마이그레이션하는 방법은 없습니다.
재료 및 컴포넌트 마이그레이션
  1. (SketchUp 8 및 그 이전 버전에서 마이그레이션하는 경우) SketchUp 8 및 그 이전 버전의 루트 폴더로 이동합니다. 보통은
    C:\Program Files\Google\Google SketchUp #\Materials (또는 Components)입니다.
    (SketchUp 2013에서 마이그레이션하는 경우) SketchUp 2013의 루트 폴더로 이동합니다. 보통은
    C:\Program Files\SketchUp\SketchUp 2013\Materials (또는 Components)입니다.
  2. 플러그인 폴더의 파일들을 선택하고 Ctrl+C를 눌러서 항목들을 복사합니다.
  3. C:\Program Files\SketchUp\SketchUp #\Materials (또는 Components)로 이동합니다.
  4. 키보드의 Ctrl+V를 눌러서 파일들을 붙여넣습니다. Windows 7에서는 '폴더 바꾸기 확인'을 통해 파일들을 병합하려고 하는지 질문을 받습니다. 경고에 대해 예를 클릭합니다.
  5. 그러면 다음 각 재료 파일에 대해서 '복사하는 파일로 대상 파일 덮어쓰기' 또는 '복사하지 않음'을 선택하도록 요청 받습니다. 같은 파일 이름으로 새 콘텐츠를 유지할 수 있도록 '복사하지 않음'을 선택할 것을 권장합니다. 그러나 생성된 모든 신규 콘텐츠 파일은 문제 없이 복사됩니다. 각 파일을 승인하지 않아도 되도록 '다음 ###번 충돌에 대해 이 작업 수행'을 선택할 수도 있습니다.
  6. SketchUp 2014 이상 버전을 열면 신규 재료들은 재료 대화 상자에 있고 신규 컴포넌트들은 컴포넌트 대화 상자에 있어야 합니다.
플러그인 마이그레이션

당사는 고객들이 적절한 확장을 설치해서 문제를 해결할 때에 SketchUp의 우수성이 빛을 발하는 것을 잘 알고 있어서 확장 기능에 많은 투자를 했습니다. 그래서 당사는 Extension Warehouse를 구축하고 Extension Warehouse에서 플러그인을 얻을 수 있도록 개발자들과 긴밀히 협조했으며 Ruby 환경을 버전 2.0으로 업데이트하는 것과 같은 오래된 요청들을 해결했습니다 (이것이 일부 플러그인들이 현재 작동되지 않는 이유입니다. 당사는 개발자들이 요구해오던 변경 사항들을 마침내 적용했습니다!). 문제는 업데이트된 Ruby 버전이 더해진 현재 확장 관리 방법은 이전 플러그인 관리 방법을 잘 지원하지 않는다는 것입니다. 그래서 SketchUp 2014 이상 버전으로 플러그인을 마이그레이션하는 것이 약간 까다롭습니다. 그리고 당사는 Extension Warehouse에 모든 가능한 플러그인을 보유하고 있지 않습니다. 당사는 SketchUp 확장을 검색하고 관리하는 것이 갈수록 나아지고 있다고 여기나 아직은 저희가 원하는 단계는 아닙니다. 일부 고객의 경우 이전 플러그인 목록을 하나씩 찾아서 Extension Warehouse에서 해당 플러그인을 검색하고 설치한 후 다음 과정에 진행해야 합니다. 플러그인이 Extension Warehouse에서 관리되면 향후 새 SketchUp 버전이 출시되거나 사용자가 새 컴퓨터를 구입해서 SketchUp을 새로 설치해야 할 때 이 확장들을 다시 설치하기 굉장히 쉽습니다. SketchUp 2013에서 Extension Warehouse의 플러그인을 설치했고 새 SketchUp 버전의 같은 플러그인을 설치해야 할 경우 당사가 Extension Warehouse에 추가한 전부 설치 버튼을 통해 SketchUp 2013의 모든 플러그인을 단 한 번 클릭해서 SketchUp에 설치할 수 있습니다. 그러나 이 플러그인들은 새 버전을 지원하도록 업데이트되어 있어야 하며 대부분은 그러합니다. Extension Warehouse로부터 플러그인의 설치를 시도하거나 플러그인 개발자들로부터 구입한 최신 버전의 플러그인의 다운로드를 시도한 후에만 폴더들 간에 플러그인을 복사하고 붙여넣으실 것을 권장합니다.:

사용자 지정 설치 프로그램을 이용한 플러그인(예: 어떤 파일을 두 번 클릭하고 플러그인을 설치함)이 있는 경우 해당 플러그인 개발자에게 SketchUp 2014 이상의 버전을 지원하는 업데이트 방법에 대해 문의하셔야 합니다. 이 방법은 .RB, .RBS 또는 .RBZ 파일을 SketchUp 플러그인 폴더에 복사해서 붙여넣은 사용자들에게 적용됩니다.:

  1. 새 Windows 탐색기 창을 엽니다.
  2. ( SketchUp 8의 경우 )이전 버전의 SketchUp의 루트 폴더로 이동합니다. 보통은
    C:\Program Files\Google\Google SketchUp #\Plugins입니다.
    ( SketchUp 2013 또는 2014의 경우 ) 이전 버전의 SketchUp의 루트 폴더로 이동합니다. 보통은
    C:\Program Files\SketchUp\SketchUp 2013\Plugins입니다.
  3. 플러그인 폴더의 파일들을 선택하고 Ctrl+C를 눌러서 항목들을 복사합니다.
  4. C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp #\SketchUp\Plugins으로 이동합니다.
  5. 키보드의 Ctrl+V를 눌러서 파일들을 붙여넣습니다.
  6. SketchUp 2014 이상 버전을 열고 과거에 했던 대로 플러그인에 액세스합니다. 일부 이전의 플러그인은 현재 버전의 SketchUp과 호환되지 않을 수 있음을 참고하십시오. 그런 경우 해당 플러그인 개발자에게 문의해서 추가 지원을 받으십시오.
참고: 일부 SketchUp 플러그인은 현재 SketchUp 버전과 호환되지 않을 수 있습니다. 추가적인 지원이 필요할 경우 해당 플러그인 개발자에게 문의해주십시오.
재료 및 컴포넌트 마이그레이션

동영상 보기

  1. 새 파인더 창을 엽니다.
  2. 이동 메뉴를 열고 '파인더로 이동'을 선택합니다
  3. ( SketchUp 8에서 마이그레이션하는 경우 ) 다음을 입력하고 이동을 클릭합니다.
    ~/Library/Application Support/Google SketchUp 8/SketchUp/Materials
    ( SketchUp 2013에서 마이그레이션하는 경우 ) 다음을 입력하고 이동을 클릭합니다.
    ~/Library/Application Support/SketchUp 2013/SketchUp/
  4. 재료 폴더의 파일들을 선택하고 Command+C를 눌러서 항목들을 복사합니다.
  5. 이동 메뉴를 열고 '파인더로 이동'을 선택합니다
  6. 다음을 입력하고 이동을 클릭합니다
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
  7. 참고: '재료' 폴더가 없으면 하나를 생성해야 합니다.
  8. 키보드의 Command+V를 눌러서 파일들을 붙여넣습니다.
  9. SketchUp 2014 이상 버전을 열면 신규 재료들은 재료 대화 상자에 있고 신규 컴포넌트들은 컴포넌트 대화 상자에 있어야 합니다.
플러그인 마이그레이션

당사는 고객들이 적절한 확장을 설치해서 문제를 해결할 때에 SketchUp의 우수성이 빛을 발하는 것을 잘 알고 있어서 확장 기능에 많은 투자를 했습니다. 그래서 당사는 Extension Warehouse를 구축하고 Extension Warehouse에서 플러그인을 얻을 수 있도록 개발자들과 긴밀히 협조했으며 Ruby 환경을 버전 2.0으로 업데이트하는 것과 같은 오래된 요청들을 해결했습니다 (이것이 일부 플러그인들이 현재 작동되지 않는 이유입니다. 당사는 개발자들이 요구해오던 변경 사항들을 마침내 적용했습니다!). 문제는 업데이트된 Ruby 버전이 더해진 현재 확장 관리 방법은 이전 플러그인 관리 방법을 잘 지원하지 않는다는 것입니다. 그래서 SketchUp 2014 이상 버전으로 플러그인을 마이그레이션하는 것이 약간 까다롭습니다. 그리고 당사는 Extension Warehouse에 모든 가능한 플러그인을 보유하고 있지 않습니다. 당사는 SketchUp 확장을 검색하고 관리하는 것이 갈수록 나아지고 있다고 여기나 아직은 저희가 원하는 단계는 아닙니다. 일부 고객의 경우 이전 플러그인 목록을 하나씩 찾아서 Extension Warehouse에서 해당 플러그인을 검색하고 설치한 후 다음 과정에 진행해야 합니다. 플러그인이 Extension Warehouse에서 관리되면 향후 새 SketchUp 버전이 출시되거나 사용자가 새 컴퓨터를 구입해서 SketchUp을 새로 설치해야 할 때 이 확장들을 다시 설치하기 굉장히 쉽습니다. SketchUp 2013에서 Extension Warehouse의 플러그인을 설치했고 새 SketchUp 버전의 같은 플러그인을 설치해야 할 경우 당사가 Extension Warehouse에 추가한 전부 설치 버튼을 통해 SketchUp 2013의 모든 플러그인을 단 한 번 클릭해서 SketchUp에 설치할 수 있습니다. 그러나 이 플러그인들은 새 버전을 지원하도록 업데이트되어 있어야 하며 대부분은 그러합니다. Extension Warehouse로부터 플러그인의 설치를 시도하거나 플러그인 개발자들로부터 구입한 최신 버전의 플러그인의 다운로드를 시도한 후에만 폴더들 간에 플러그인을 복사하고 붙여넣으실 것을 권장합니다.:

  1. 새 파인더 창을 엽니다.
  2. 이동 메뉴를 열고 '파인더로 이동'을 선택합니다
  3. ( SketchUp 8에서 마이그레이션하는 경우 ) 다음을 입력하고 이동을 클릭합니다.
    ~/Library/Application Support/Google SketchUp 8/SketchUp/plugins
    ( SketchUp 2013에서 마이그레이션하는 경우 ) 다음을 입력하고 이동을 클릭합니다.
    ~/Library/Application Support/SketchUp 2013/SketchUp/
  4. 플러그인 폴더의 파일들을 선택하고 Command+C를 눌러서 항목들을 복사합니다.
  5. 이동 메뉴를 열고 '파인더로 이동'을 선택합니다
  6. 다음을 입력하고 이동을 클릭합니다
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
    참고: '플러그인' 폴더가 없으면 하나를 생성해야 합니다.
  7. 키보드의 Command+V를 눌러서 파일들을 붙여넣습니다.
  8. SketchUp 2014 이상 버전을 열고 과거에 했던 대로 플러그인에 액세스합니다. 일부 이전의 플러그인은 현재 버전의 SketchUp과 호환되지 않을 수 있음을 참고하십시오. 그런 경우 해당 플러그인 개발자에게 문의해서 추가 지원을 받으십시오.
참고: 일부 SketchUp 플러그인은 현재 SketchUp 버전과 호환되지 않을 수 있습니다. 추가적인 지원이 필요할 경우 해당 플러그인 개발자에게 문의해주십시오.

LayOut 마이그레이션

폴더 섹션 아래 기본 설정 대화 상자에서 LayOut의 각 버전에 대해서 템플릿, 스크랩북, 패턴 채우기를 저장할 위치를 정할 수 있습니다. 기본적으로 새로 생성된 템플릿 및 스크랩북은 아래의 경로에 저장됩니다. 이전 버전의 SketchUp에서 업그레이드할 때는 아래의 해당 폴더를 찾아서 내용을 복사한 후 새 폴더에 붙여넣기만 하면 됩니다. 또한 문서 폴더와 같이 원하는 위치에 폴더를 만든 후 기본 설정 대화 상자 아래에서 LayOut이 해당 위치를 가리키게 할 수 있습니다.

템플릿
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
스크랩북
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
패턴 채우기 이미지
  • LayOut 2014 사용자 폴더 없음
  • LayOut 2015 사용자 폴더 없음
참고 - 기본 설정에서 저장소 위치를 지정할 때 각 항목도 'ProgramData' 아래에 저장되는 것을 확인할 수 있는데 이곳은 보통 시스템 수준 저장소 위치이므로 이 위치에 직접 콘텐츠를 저장하지 마시기 바랍니다.
각 경로의 처음 부분에 있는 물결표(~)는 '사용자 수준' 폴더 구조를 나타내며 종종 Users/USERNAME/으로 표시됨에 유의하십시오. 템플릿 또는 스크랩북 폴더가 존재하지 않을 경우 직접 폴더를 생성해야 할 수도 있습니다.
템플릿
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Templates
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Templates
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Templates
스크랩북
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Scrapbooks
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Scrapbooks
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Scrapbooks
패턴 채우기 이미지
  • LayOut 2014 - 사용자 폴더 없음
  • LayOut 2015 - 사용자 폴더 없음
  • LayOut 2016 - 사용자 폴더 없음
참고 - 기본 설정에서 저장소 위치를 지정할 때 각 항목도 '콘텐츠' 아래에 저장되는 것을 확인할 수 있는데 이곳은 시스템 수준 저장소 위치이므로 이 위치에 직접 콘텐츠를 저장하지 마시기 바랍니다.

SketchUp 제거

SketchUpSketchUp Pro에 관한 설명

Windows

Windows XP: 시작 메뉴 > 제어판 > 프로그램 추가/제거 > SketchUp #을 클릭합니다.

Windows Vista/Windows 7: 시작 (Windows 로고) 메뉴 > 제어판 > 프로그램 > 프로그램 및 기능 > SketchUp #을 클릭합니다.

SketchUp을 제거하려면 제거(Vista 또는 Windows 7의 경우 제거)를 선택합니다. SketchUp을 제거할 것인지 질문을 받으면 를 클릭합니다.

SketchUp에 문제가 있으면 변경 옵션을 시도할 수 있습니다. 그러면 마지막 설치 과정 중 설치된 프로그램 기능들을 다시 설치합니다. 이를 통해 손상된 응용 프로그램 파일들을 복원할 수 있습니다 (이 작업은 SketchUp 그림 파일인 SKP 파일에 영향을 주거나 이 파일들을 복원하지 않습니다). 이 작업이 효과가 없을 경우 SketchUp을 제거하고 다시 설치해보십시오.

Mac OS X
  1. SketchUp을 종료합니다. (두 개 이상의 SketchUp 인스턴스가 열려 있으면 모든 SketchUp 인스턴스를 종료하십시오.)
  2. 파인더 창을 엽니다.
  3. (SketchUp 8 및 그 이전 버전) 주 라이브러리에서 SketchUp 폴더를 삭제합니다.:
    1. 파인더 창의 왼쪽 패널에서 Macintosh HD를 클릭합니다.
    2. 오른쪽 패널에서 라이브러리를 클릭한 후 응용 프로그램 지원을 클릭합니다.
    3. 응용 프로그램 지원 폴더에서 Google SketchUp # 폴더를 찾아서 휴지통으로 드래그합니다.
      SketchUp 2013의 경우 폴더는 'SketchUp 2013'입니다.
  4. 사용자 라이브러리에서 SketchUp 폴더를 삭제합니다.:
    1. 파인더 창의 왼쪽 패널에서 사용자 이름을 클릭한 후 오른쪽 패널에서 라이브러리*를 클릭합니다.
      1. *Mac OS X 10.7 이상 버전을 사용할 경우 키보드의 Option (Alt) 버튼을 길게 누르고 메뉴 모음에서 이동을 클릭한 후 드롭다운 목록에서 라이브러리를 선택합니다. 예시 동영상은 다음과 같습니다.
    2. 응용 프로그램 지원 폴더를 엽니다.
    3. 응용 프로그램 지원 폴더에서 SketchUp # 폴더를 찾아서 휴지통으로 드래그합니다.
  5. SketchUp 응용 프로그램을 삭제합니다.:
    1. 파인더 창의 왼쪽 패널에서 응용 프로그램을 클릭합니다.
    2. 오른쪽 패널에서 SketchUp # 폴더를 찾아서 휴지통으로 드래그합니다.
  6. plist 파일을 삭제합니다.:
    1. 파인더 창의 왼쪽 패널에서 사용자 이름을 클릭합니다.
    2. 오른쪽 패널에서 라이브러리*를 클릭한 후 기본 설정을 클릭합니다.
      1. *Mac OS X 10.7 이상 버전을 사용할 경우 키보드의 Option (Alt) 버튼을 길게 누르고 메뉴 모음에서 이동을 클릭한 후 드롭다운 목록에서 라이브러리를 선택합니다. 예시 동영상은 다음과 같습니다.
    3. 기본 설정 폴더에서 다음 파일들이 존재할 경우 모두 휴지통으로 드래그합니다.:
      • com.atlast.sketchup.plist
      • com.google.sketchuppro.plist
      • com.google.sketchupfree.plist
      • com.google.sketchuppro7.plist
      • com.google.sketchupfree7.plist
      • com.google.sketchuppro8.plist
      • com.google.sketchupfree8.plist
      • com.google.LayOut.plist
      • com.google.style_builder.plist
      • com.sketchup.SketchUp.plist
      • com.sketchup.LayOut.plist
      • com.sketchup.StyleBuilder.plist
  7. 휴지통을 비웁니다.
OS:

Need Help Fast?

SketchUp’s outstanding community of passionate experts have answers to your questions.