SketchUp 2016 のダウンロード、インストール、認証


SketchUp のダウンロード

始めに、SketchUp 2016 の適切なインストーラーを こちらからダウンロードします。

SketchUp Make には 30 日間の Pro バージョンの試用期間が含まれ、使用期間の終了時に無料の機能に戻ります。

SketchUp のインストール

注意:
  • シングルユーザー ライセンスは登録したユーザーのみが使用できます。
  • 登録ユーザーは 2 台までパソコンを認証できます。

アクセス権限に関する注意事項

PC - SketchUp Pro のインストールと認証を正常に完了するには、最初に Wndows に Administrator または Power User のいずれかの権限を持つユーザーとしてログインする必要があります。

インストールと認証が正常に完了すると、 SketchUp Pro は少なくとも Power User 権限を持つ Windows プロファイルを必要とします。これらの変更のサポートについては、ヘルプ デスクまたは IT 部門にお問い合わせください。

Mac - Mac で SketchUp Pro のインストールと認証を正常に完了するには、最初に Mac OS X に管理者権限を持つユーザーとしてログインする必要があります。インストールのプロセス中にもユーザー名とパスワードの入力を求められることにご注意ください。

Windows ファイルをダウンロードした後、以下の手順に従って SketchUp をインストールしてください:

  1. 管理者権限を持つユーザー アカウントでコンピューターにログインします。
  2. EXE インストール ファイルをダブルクリックします。
    Windows 7/Windows 8: 右クリックして [管理者として実行] を選択します。
  3. [ようこそ] ダイアログ ボックスの [次へ] をクリックします。
  4. エンド ユーザー使用許諾契約の条件に同意する場合は、[この使用許諾に同意する] ボタンをクリックします。
  5. [次へ] ボタンをクリックし、既定の場所に SketchUp をインストールします。
  6. 設定内容に問題がなければ [インストール] ボタンをクリックします。
  7. 指示されたら [完了] ボタンをクリックします。
    Windows Windows 7/Windows 8: インストール後、認証を行う前に SketchUp Pro を必ず終了してください。
  8. 管理者権限を持つユーザー アカウントからログアウトする前に、一度 SketchUp を起動します。SketchUp Pro ライセンスを取得している場合は、管理者権限のアカウントでログインしている間に認証する必要があることに留意してください。認証に関するヘルプは以下のリンクを参照してください。

Mac - ファイルをダウンロードした後、以下の手順に従って SketchUp をインストールしてください

  1. DMG インストール ファイルをダブルクリックします。これにより、インストーラー ドライブがマウントされ、Finder ウィンドウが開きます。
  2. アプリケーションをクリックしたまま [アプリケーション] フォルダーにドラッグします。ユーザー アカウントのパスワードを入力するよう求められます。

新しいコンピューターへの SketchUp の移行

シングル ユーザー ライセンスは 1 人に関連付けられます。その個人は使用している 最大 2 台のコンピューターにライセンスをインストールできますが、特定の時点において 1 台のコンピューターのみが SketchUp Pro を実行できます。別のコンピューターでライセンスを使用する、または新しいコンピューターにライセンスを転送するには、次の手順に注意してください:

  1. 現在のコンピューターでライセンスを使用しない場合は、ライセンスの削除方法の記事の手順に従って、コンピューターからライセンスを削除してください。
  2. 新しいコンピューターに SketchUp をインストールします。インストール ファイルを入手するにはダウンロード ページに移動してください。
  3. ライセンス情報を使用して認証します。
  4. 元のコンピューターで SketchUp を使用しない場合は、SketchUp をアンインストールしてください。
SketchUp を複数のコンピューターで同時に実行する必要がある場合は、シングルユーザー ライセンスの追加購入を検討してください。


SketchUp からライセンスを削除

SketchUp Pro のシングル ユーザー ライセンスは、SketchUp のライセンスを付与されたコンピューターに「ロック」されています。新しいコンピューターを購入し、SketchUp ライセンスを新しいコンピューターに転送したい場合は、古いコンピューターからライセンスを削除してください。ライセンスを削除するには:

  1. [SketchUp] > [ライセンス] (OSX の場合) または [ヘルプ] > [ライセンス] (Windows の場合) を選択します
  2. [ライセンスの削除] リンクをクリックします - 確認ダイアログが表示されます。
  3. [ライセンスを削除] ボタンをクリックします - ライセンスが削除されます。
このコンピューターにライセンスを再度適用したい場合は、画面の右上で [ライセンスを追加] をクリックして行えます。

SketchUp を認証 - シングルユーザー

    Windows:
  1. SketchUp をまだダウンロードしてインストールしていない場合は、ダウンロードとインストールを行います。
  2. デスクトップ上の [SketchUp 2014] アイコンを右クリックし、[管理者として実行] を選択します。
  3. デスクトップで SketchUp 2015 アイコンをダブルクリックします。
  4. デスクトップで SketchUp 2016 アイコンをダブルクリックします。
  5. [SketchUp にようこそ] ダイアログで、右上にある [ライセンスを追加] ボタンをクリックします。
    [SketchUP にようこそ] ダイアログが表示されない場合は、[ヘルプ] > [ライセンス] を選択します。
  6. ライセンスの購入後に送付されたライセンスの確認用Eメールを開きます。
  7. ユーザー名、シリアル番号、および認証番号をコピーし、ダイアログ ボックスに貼り付けます。
  8. シリアル番号および認証コードをコピーし、ダイアログ ボックスに貼り付けます。
  9. [ライセンスを追加] をクリックします。
  10. [ライセンスを追加] をクリックします。これにより、クラウドからライセンス ファイルがコンピューターにダウンロードされます。
    Mac -
  1. SketchUp をまだダウンロードしてインストールしていない場合は、ダウンロードとインストールを行います。
  2. Finder ウィンドウを開いて [アプリケーション] をクリックします。
  3. SketchUp 2014 フォルダーを参照します。
  4. SketchUp 2015 フォルダーを参照します。
  5. SketchUp 2016 フォルダーを参照します。
  6. SketchUp アイコンをクリックします。
  7. [SketchUp にようこそ] ダイアログで、右上にある [ライセンスを追加] ボタンをクリックします。
    [SketchUP にようこそ] ダイアログが表示されない場合は、[SketchUp] > [ライセンス] を選択します。...
  8. ライセンスの購入後に送付されたライセンスの確認用Eメールを開きます。
  9. ユーザー名、シリアル番号、およびキーをコピーして、ダイアログ ボックスに貼り付けます。
  10. シリアル番号および認証コードをコピーし、ダイアログ ボックスに貼り付けます。
  11. [ライセンスを追加] をクリックします。
  12. [ライセンスを追加] をクリックします。これにより、クラウドからライセンス ファイルがコンピューターにダウンロードされます。

管理者としてネットワーク上の SketchUp を認証する

OS X でのネットワーク ライセンスの認証はシングル ユーザー ライセンスで使用した方法と同じです。

大規模なネットワーク上で SketchUp を配布する場合は、Norton Ghost や Deep Freeze などのディスク イメージング パッケージの使用をお勧めします。すべてのクライアント コンピューターに SketchUp をインストールすると、ユーザーがシリアル番号と認証コードを入力する必要がないよう、それらを事前に入力したファイルを含めることで、ライセンス処理を簡易化できます。

配布方法の手順:

  1. SketchUp Pro 2015 がすべてのコンピューターにインストールされていることを確認します。
  2. activation_info.txt という名前のファイルを作成します。
  3. そのファイルで、ネットワークシリアル番号と認証コードを次の形式で追加してください: {"serial_number":"<シリアル番号>", "auth_code":"<認証コード>"}
  4. ファイルを保存し、各コンピューターの次の場所に配布します。:
    Windows: C:\ProgramData\SketchUp\SketchUp 2015
    OS X: /Library/Application Support/SketchUp 2015
  5. 各コンピューターで SketchUp を起動する、または SketchUp Pro を開くようユーザーに指示します。
  6. [SketchUp にようこそ] ダイアログで [ライセンス] タブをクリックします。シリアル番号および認証コードはフィールド内に事前に入力されているので、何も入力する必要はありません。
  7. 起動の操作を完了するために [ライセンスを追加...] ボタンをクリックする必要があります。

  1. SketchUp Pro をまだダウンロードしてインストールしていない場合は、ダウンロードとインストールを行います。
  2. SketchUp Pro が開かれている場合は閉じます。
  3. SketchUp Pro を使用するコンピューターと同じサブネット上のネットワークのサーバーに共有フォルダーを作成します。アクセス許可の問題を避けるため、フォルダーは、サーバーのルート ディレクトリに作成してください。共有フォルダーの作成については、IT 管理者にお問い合わせください。ネットワーク ライセンスにアクセスするすべてのユーザー アカウントは、作成するフォルダーへの完全な読み取りと書き込みのアクセス許可が必要です。
  4. SketchUp Pro を使用するすべてのコンピューターの時計の時刻が同期していることを確認します。
  5. Windows の [スタート] ボタンをクリックします。
  6. 検索ボックスに「run」と入力し、[ファイル名を指定して実行] プログラムをクリックします。
  7. 汎用名前付け規則 (UNC) を使用して共有フォルダーのパスを入力します。UNC パスの例を次に示します。:

    \\servername\SketchUpLic

  8. Windows エクスプローラーのウィンドウが開きます。ウィンドウが開かない場合は、パスおよびフォルダーへのアクセス許可を確認してください。
  9. [ファイル] > [新規作成] > [テキスト文書] の順にクリックします。これにより、"新しいテキスト ドキュメント.txt" というファイルが作成されます。
  10. [新しいテキスト ドキュメント.txt] をダブルクリックします。
  11. このテキスト ファイルに「ABC」と文字を入力します。
  12. [ファイル] > [上書き保存] をクリックします。問題なく保存できた場合は、共有フォルダーへのアクセス許可は正しく設定されています。
  13. テキスト ファイルをクリックし、キーボードの Delete キーを押します。
  14. デスクトップ上の [SketchUp] アイコンを右クリックして [管理者として実行] を選択し SketchUp を起動します。
  15. ようこそウィンドウが開いたら、[ライセンスを追加] ボタンをクリックします。ようこそウィンドウが開かない場合は、 SketchUp の使用を開始し、[ヘルプ] > [ライセンス] > [認証] をクリックします。
  16. ライセンスの購入後に送付されたライセンスの確認用Eメールを開きます。
  17. ユーザー名、シリアル番号、および認証番号をコピーして、ダイアログ ボックスに貼り付けます。
  18. [OK] をクリックします。
  19. 前に作成した共有フォルダーの場所を参照して、[OK] をクリックします。
    [参照] ダイアログ ボックスにサーバーが表示されない場合は、IT 管理者に連絡して、ネットワークの参照を有効にするように依頼してください。また共有フォルダーがあるサーバーが SketchUp Pro を使用するネットワーク上のコンピューターと同じサブネットにあることを確認してください。
    SketchUp ライセンスメカニズムは、マッピングされたネットワークドライブはサポートしません。ライセンスフォルダーを参照するように指示されたときに、ライセンスサーバーにナビゲートしてください。

残りのワークステーションを認証するには、2 つのオプションがあります:
  • オプション 1: (推奨) server.dat ファイルを他のワークステーションにコピーします:
    1. 元のローカルワークステーションで server.dat ファイルをジャンプドライブのようなポータブルメディアにコピーします。
    2. 他のそれぞれのワークステーションに SketchUp をインストールしますが、開始しないでください。
    3. 他のそれぞれのワークステーションで、server.dat ファイルを正しいフォルダーに貼り付けます:
      • SketchUp Pro 2014 (Windows Vista / Windows 7 / Windows 8) --
        C:\ProgramData\SketchUp\SketchUp 2014\
        "ProgramData" フォルダーは隠しフォルダーであることにご注意ください。

  • オプション 2: 他のワークステーションがライセンス ファイルを指すように設定します。
    1. 他のそれぞれのワークステーションに SketchUp をインストールします。
    2. 認証処理中にライセンス シートの最大数に達するのを防ぐために SketchUp のすべてのインスタンスを閉じてください。
    3. 一度に 1 つのコンピューターで作業し、SketchUp を起動します (Windows Vista/Windows 7 では、 右クリックして [管理者として実行] を選択します)。
    4. SketchUp で [ヘルプ] メニューを開き、 [ライセンス] をポイントして [ネットワーク ライセンス ファイルを設定] をクリックします。
    5. サーバーのライセンス フォルダーで SketchUp#.If ファイルを指します。
認証の操作で問題が発生した場合は、ライセンス トラブルシューティング トピックの情報を参照してください。

SketchUp の以前のバージョンからの移行

SketchUp 2014 では Ruby 2.0 ライブラリが導入され、このプラグインがお気に入りのプラグインに影響を与えることがあります。SketchUp 2013 以前からアップグレードする場合は、プラグインをインストールまたは移行する前に当社の記事 SketchUp でのプラグインの互換性をお読みください。

注: この時点では、SketchUp の主要バージョンでツールバーの設定を移行する方法はありません。
マテリアルとコンポーネントの移行
  1. (SketchUp 8 以前から移行する場合) SketchUp 8 以前のルート フォルダーにナビゲートします。これは通常、
    C:\Program Files\Google\Google SketchUp #\Materials (または Components) です。
    (SketchUp 2013 から移行する場合) SketchUp 2013 のルート フォルダーにナビゲートします。これは通常、
    C:\Program Files\SketchUp\SketchUp 2013\Materials (または Components) です。
  2. プラグイン フォルダーのファイルを選択して Ctrl+C を押して、これらのファイルをコピーします。
  3. C:\Program Files\SketchUp\SketchUp #\Materials (または Components) にナビゲートします
  4. キーボードで Ctrl+V を押してファイルを貼り付けます。Windows 7 では、フォルダーを統合するか尋ねられ、フォルダーの置き換えの確認を求められます。この警告メッセージで [はい] をクリックします。
  5. 後続の各マテリアル ファイルで [コピーして置き換える] または [コピーしない] のいずれかを選択するように求められます。[コピーしない] を選択して、新しいコンテンツを同じファイル名で保持することをお勧めします。ただし、作成したすべての新しいコンテンツ ファイルは問題なくコピーされます。[ 同じ処理を次の ### 個の競合に適用] を選択し、各ファイルを承認しないですむようにすることもできます。
  6. SketchUp 2014 以降を開きます。[マテリアル] ダイアログ ボックスに新しいマテリアル、[コンポーネント] ダイアログ ボックスに新しいコンポーネントが示されているはずです。
プラグインの移行

お客様のニーズを満たすために適正な拡張機能をインストールすると、SketchUp のパワーを発揮できるので、当社は拡張機能に多くの投資を行っています。そのため Extension Warehouse を構築して慎重に開発者との作業を行い、プラグインを Extension Warehouse で取得できるようにして、Ruby 環境をバージョン 2 に更新するなどの長期に渡るリクエストに対処しました (このため、いくつかのプラグインが現在機能しないことがありえます。当社は、開発者が要請している変更を行いました。) 問題は、拡張機能を管理する方法および更新された Ruby のバージョンがプラグインを管理する今までの方法をうまくサポートしないことです。 これにより、プラグインを SketchUp 2014 に移行するのに多少コツが要ります。SketchUp の拡張機能の検索と管理は常に向上していますが、まだ理想には達していません。顧客によっては、自分のプラグイン リストでプラグインを 1 つずつ参照して、Extension Warehouse でそのプラグインを検索してそのプラグインをインストールし、次のプラグインに移る必要があります。Extension Warehouse でプラグインが管理されるようになると、今後新しいバージョンの SketchUp がリリースされたとき、または新しいコンピューターを入手して SketchUp を新たにインストールする必要がある場合に、これらの拡張機能を再インストールするのがかなり簡単になります。SketchUp 2013 で Extension Warehouse からプラグインをインストールし、SketchUp の新しいバージョンに同じプラグインをインストールする必要がある場合は、Extension Warehouse に追加された [すべてをインストール] を使用します。これは、プラグインが新しいバージョンをサポートするように更新されている場合、1 回クリックするだけで SketchUp 2013 プラグインを SketchUp にインストールします。ほとんどのプラグインは更新されています。Extension Warehouse からプラグインをインストールすることを試みた後、またはプラグインの開発者に料金を支払ったプラグインの更新されたバージョンをダウンロードした後のみ、フォルダー間にプラグインをコピーして貼り付けることを試してください。:

カスタム インストーラー (すなわち、プラグインをインストールしたファイルをダブルクリック) を使用するプラグインがある場合は、SketchUp 2014 以降をサポートするように更新するための具体的な手順について、そのプラグインの開発者に問い合わせる必要があります。これらの手順は、Sketchup プラグイン フォルダーに .RB、.RBS、.RBZ ファイルをコピーして貼り付けるユーザーを意図しています。:

  1. Windows エクスプローラーの新しいウィンドウを開きます。
  2. (SketchUp 8 から移行する場合) SketchUp の以前のバージョンのルート フォルダーにナビゲートします。これは通常、
    C:\Program Files\Google\Google SketchUp #\Plugins です。
    (SketchUp 2013 または 2014 から移行する場合) SketchUp の以前のバージョンのルート フォルダーにナビゲートします。これは通常、
    C:\Program Files\SketchUp\SketchUp 2013\Plugins です。
  3. プラグイン フォルダーのファイルを選択して Ctrl+C を押して、これらのファイルをコピーします。
  4. C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp #\SketchUp\Plugins にナビゲートします。
  5. キーボードで Ctrl+V を押してファイルを貼り付けます。
  6. SketchUp 2014 以降を開いて今まで行ったようにプラグインにアクセスします。古いプラグインによっては、SketchUp の現在のバージョンと互換性がない場合があることにご注意ください。この場合は、そのプラグインの開発者にお問い合わせください。
注: SketchUp の現在のバージョンとの互換性がない SketchUp プラグインがあります。そのプラグインの開発者にお問い合わせください。
マテリアルとコンポーネントの移行

ビデオを見る

  1. 新しい Finder ウィンドウを開きます。
  2. [移動] メニューを開いて [フォルダーに移動] を選択します
  3. ( SketchUp 8 から移行する場合 ) 次のコマンドを入力して [移動] をクリックします
    ~/Library/Application Support/Google SketchUp 8/SketchUp/Materials
    ( SketchUp 2013 から移行する場合 ) 次のコマンドを入力して [移動] をクリックします
    ~/Library/Application Support/SketchUp 2013/SketchUp
  4. マテリアル フォルダーのファイルを選択して Ctrl+C を押して、これらのファイルをコピーします。
  5. [移動] メニューを開いて [フォルダーに移動] を選択します
  6. 次を入力して [移動] をクリックします。
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
  7. 注: マテリアル フォルダーがない場合は、それを 1 つ作成する必要があります。
  8. キーボードで Command+V を押してファイルをペーストします。
  9. SketchUp 2014 以降を開きます。[マテリアル] ダイアログ ボックスに新しいマテリアル、[コンポーネント] ダイアログ ボックスに新しいコンポーネントが示されているはずです。
プラグインの移行

お客様のニーズを満たすために適正な拡張機能をインストールすると、SketchUp のパワーを発揮できるので、当社は拡張機能に多くの投資を行っています。そのため Extension Warehouse を構築して慎重に開発者との作業を行い、プラグインを Extension Warehouse で取得できるようにして、Ruby 環境をバージョン 2 に更新するなどの長期に渡るリクエストに対処しました (このため、いくつかのプラグインが現在機能しないことがありえます。当社は、開発者が要請している変更を行いました。) 問題は、拡張機能を管理する方法および更新された Ruby のバージョンがプラグインを管理する今までの方法をうまくサポートしないことです。 これにより、プラグインを SketchUp 2014 に移行するのに多少コツが要ります。SketchUp の拡張機能の検索と管理は常に向上していますが、まだ理想には達していません。顧客によっては、自分のプラグイン リストでプラグインを 1 つずつ参照して、Extension Warehouse でそのプラグインを検索してそのプラグインをインストールし、次のプラグインに移る必要があります。Extension Warehouse でプラグインが管理されるようになると、今後新しいバージョンの SketchUp がリリースされたとき、または新しいコンピューターを入手して SketchUp を新たにインストールする必要がある場合に、これらの拡張機能を再インストールするのがかなり簡単になります。SketchUp 2013 で Extension Warehouse からプラグインをインストールし、SketchUp の新しいバージョンに同じプラグインをインストールする必要がある場合は、Extension Warehouse に追加された [すべてをインストール] を使用します。これは、プラグインが新しいバージョンをサポートするように更新されている場合、1 回クリックするだけで SketchUp 2013 プラグインを SketchUp にインストールします。ほとんどのプラグインは更新されています。Extension Warehouse からプラグインをインストールすることを試みた後、またはプラグインの開発者に料金を支払ったプラグインの更新されたバージョンをダウンロードした後のみ、フォルダー間にプラグインをコピーして貼り付けることを試してください。:

  1. 新しい Finder ウィンドウを開きます。
  2. [移動] メニューを開いて [フォルダーに移動] を選択します
  3. ( SketchUp 8 から移行する場合 ) 次のコマンドを入力して [移動] をクリックします
    ~/Library/Application Support/Google SketchUp 8/SketchUp/plugin
    ( SketchUp 2013 から移行する場合 ) 次のコマンドを入力して [移動] をクリックします
    ~/Library/Application Support/SketchUp 2013/SketchUp/
  4. プラグイン フォルダーのファイルを選択して Command+C を押して、これらのファイルをコピーします。
  5. [移動] メニューを開いて [フォルダーに移動] を選択します
  6. 次を入力して [移動] をクリックします。
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
    注: プラグイン フォルダーがない場合は、それを 1 つ作成する必要があります。
  7. キーボードで Command+V を押してファイルをペーストします。
  8. SketchUp 2014 以降を開いて今まで行ったようにプラグインにアクセスします。古いプラグインによっては、SketchUp の現在のバージョンと互換性がない場合があることにご注意ください。その場合は、そのプラグインの開発者にお問い合わせください。
注: SketchUp の現在のバージョンとの互換性がない SketchUp プラグインがあります。そのプラグインの開発者にお問い合わせください。

LayOut の移行

[環境設定] ダイアログ ボックスの [フォルダー] セクションの下で、LayOut の各バージョンでテンプレート、スクラップブック、パターンの塗りつぶしを保存する場所を定義できます。デフォルトでは、新しく作成されたテンプレートとスクラップブックは以下のパスに保存されます。 SketchUp の古いバージョンからアップグレードするときは、以下の適切なフォルダーに移動してコンテンツをコピーして新しいフォルダーに貼り付けます。または、Documents フォルダーなど、選択した場所にフォルダーを作成して、[環境設定] ダイアログ ボックスで LayOut をその場所にポイントすることもできます。

テンプレート
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
スクラップブック
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
パターン塗りつぶし画像
  • LayOut 2014 ユーザー フォルダーがありません
  • LayOut 2015 ユーザー フォルダーがありません
注 - [環境設定] の下に ストレージの場所を定義するときには、各アイテムが [ProgramData] にも保存されるのに気づくかもしれません。これは通常システム レベルのストレージの場所なので、コンテンツを直接この場所に配置しないでください。
各パスの始めのティルダ (~) は "ユーザー レベル" フォルダー構造を示し、よくUsers/USERNAME/ で表されることに注意してください。 テンプレートまたは スクラップブック フォルダーが既に存在しない場合は、フォルダーを手動で作成する必要が生じることがあります。
テンプレート
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Templates
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Templates
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Templates
スクラップブック
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Scrapbooks
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Scrapbooks
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Scrapbooks
パターン塗りつぶし画像
  • LayOut 2014 - ユーザー フォルダーがありません
  • LayOut 2015 - ユーザー フォルダーがありません
  • LayOut 2016 - ユーザー フォルダーがありません
注 - [環境設定] の下に ストレージの場所を定義するときには、各アイテムが [コンテンツ] にも保存されるのに気づくかもしれません。これはシステム レベルのストレージの場所なので、コンテンツを直接この場所に配置しないでください。

SketchUp のアンインストール

SketchUp および SketchUp Pro の手順

Windows

Windows XP: [スタート] メニュー > [コントロール パネル] > [プログラムの追加と削除] > [SketchUp #] の順にクリックします。

Windows Vista/Windows 7: [スタート] (Windows ロゴ) メニュー > [コントロール パネル] > [プログラム] > [プログラムと機能] > [SketchUp #] の順にクリックします。

SketchUp をアンインストールするには、[削除] (Vista または Windows 7 の場合は [アンインストール]) を選択します。SketchUp の削除を確認するメッセージが表示されたら、[はい] をクリックします。

SketchUp で問題がある場合、前回のインストール中にインストールされたプログラムの機能の際インストールのプロセスを開始する変更オプションを試すことができます。これにより、損傷したあらゆるアプリケーション ファイルを修復できます (これは SketchUp 描画ファイル、SKP ファイルに影響を与えたり、それらのファイルを修復しません)。これで問題が解決しない場合は、SketchUp をアンインストールして再度インストールしてください。

Mac OS X
  1. SketchUp を終了します (複数の SketchUp を開いている場合は、すべての SketchU を終了してください)。
  2. Finder ウィンドウを開きます。
  3. (SketchUp 8 以前) メイン ライブラリから SketchUp フォルダーを削除します:
    1. Finder ウィンドウの左ペインの [Macintosh HD] をクリックします。
    2. 右ペインの [ライブラリ] をクリックし、次に [Application Support] をクリックします。
    3. [Application Support] フォルダー内の [Google SketchUp #] フォルダーを検索し、ゴミ箱にドラッグします。
      SketchUp 2013 の場合、フォルダー名は "SketchUp 2013" です。
  4. ユーザー ライブラリから [SketchUp] フォルダーを削除します。:
    1. Finder ウィンドウの左ペインで、該当するユーザー名をクリックし、右ペインで [ライブラリ*] をクリックします。
      1. *Mac OS X 10.7 以降を使用している場合は、キーボードの Option (Alt) キーを押したままメニューバーの [移動] をクリックし、ドロップダウン リストの [ライブラリ] オプションを選択します。ビデオによる操作例oをご覧ください。
    2. [Application Support] フォルダーを開きます。
    3. [Application Support] フォルダー内の [SketchUp #] フォルダーを検索し、ゴミ箱にドラッグします。
  5. SketchUp アプリケーションを削除します。:
    1. Finder ウィンドウの左ペインで [アプリケーション] をクリックします。
    2. 右ペインで [SketchUp #] フォルダーを検索し、ゴミ箱にドラッグします。
  6. plist ファイルを削除します。:
    1. Finder ウィンドウの左ペインの該当するユーザー名をクリックします。
    2. 右ペインの [ ライブラリ* ] をクリックし、次に [ 環境設定] をクリックします。
      1. *Mac OS X 10.7 以降を使用している場合は、キーボードの Option (Alt) キーを押したままメニューバーの [移動] をクリックし、ドロップダウン リストの [ライブラリ] オプションを選択します。ビデオによる操作例oをご覧ください。
    3. 環境設定フォルダーに、次のいずれかのファイルが存在する場合、そのファイルをゴミ箱にドラッグします。:
      • com.atlast.sketchup.plist
      • com.google.sketchuppro.plist
      • com.google.sketchupfree.plist
      • com.google.sketchuppro7.plist
      • com.google.sketchupfree7.plist
      • com.google.sketchuppro8.plist
      • com.google.sketchupfree8.plist
      • com.google.LayOut.plist
      • com.google.style_builder.plist
      • com.sketchup.SketchUp.plist
      • com.sketchup.LayOut.plist
      • com.sketchup.StyleBuilder.plist
  7. ゴミ箱を空にします。
TAGS