Personnaliser votre espace de travail

Vous savez comment vous aimez travailler, c'est pourquoi SketchUp vous permet de personnaliser la totalité de l'espace de travail.

Dans cet article, vous verrez quelles sont les options de personnalisation de l'espace de travail dont vous disposez et comment elles fonctionnent. Consultez également les conseils et astuces permettant de personnaliser vos barres d'outils et d'organiser les boîtes de dialogue que vous souhaitez conserver ouvertes. Vous y trouverez certainement de nouvelles façons de dessiner plus efficacement dans SketchUp.

Exécuter SketchUp sur plusieurs moniteurs

La plupart des gens qui utilisent plusieurs moniteurs ont du mal à imaginer devoir travailler à nouveau sur un seul moniteur. Si c'est votre cas, la bonne nouvelle c'est qu'il est possible d'exécuter SketchUp sur un système multi-écrans. La moins bonne nouvelle, c'est que SketchUp ne prend pas officiellement en charge l'affichage multi-écrans, Trimble ne pourra donc pas vous fournir d'assistance si vous rencontrez des problèmes en exécutant SketchUp sur plusieurs moniteurs.

Définir des préférences pour personnaliser votre espace de travail

Dans SketchUp, les options des préférences vous permettent de personnaliser votre espace de travail.

Pour accéder à ces préférences, sélectionnez Window > Préférences (Microsoft Windows) ou SketchUp > Préférences (Mac OS X) dans la barre de menu. Dans la barre latérale gauche, sélectionnez le panneau de préférences dont vous avez besoin.

Le tableau suivant montre comment vous pouvez personnaliser l'espace de travail et quel panneau de préférences utiliser pour effectuer une modification.

Conseil : les extensions SketchUp, également appelées plug-ins, vous permettent d'ajouter des outils et fonctionnalités spécialisés à SketchUp. Pour personnaliser votre espace de travail à l'aide d'extensions ou gérer vos préférences en termes d'extensions, connectez-vous à Extension Warehouse et utilisez les fonctions de gestion des extensions. Consultez la section Extension Warehouse du centre d'aide pour plus d'informations.
Pour... Ouvrez ce panneau de préférences Bon à savoir
Définir l'éditeur d'images par défaut. Applications Détermine quel éditeur d'images s'ouvre lorsque vous voulez modifier une texture dans un éditeur externe. Cliquez sur Choisir et sélectionnez une application de votre système d'exploitation.
Afficher un réticule sur votre curseur qui correspond aux couleurs des axes. Dessin Cochez la case Afficher le réticule dans la section Divers.
Activez l'outil Pot de peinture après avoir cliqué sur un échantillon de matière (Mac OS X uniquement). Dessin Cette case est cochée par défaut. Décochez Auto-activer l'outil Colorier pour le désactiver.
Activez/désactivez la présélection dans l'outil Pousser/Tirer. Dessin La fonction de présélection est activée par défaut pour vous permettre de sélectionner une face, une orbite et de pousser/tirer la face même lorsque la face sélectionnée n'apparaît pas dans la vue actuelle. Sélectionnez Désactiver la présélection dans l'outil Pousser/Tirer pour désactiver la fonction.
Afficher une boîte englobante de composant et ses arêtes dans différentes couleurs. Compatibilité Cette fonction est désactivée par défaut. Cochez la case Boîte englobante uniquement pour afficher les arêtes d'un composant dans une couleur différente de celle de la boîte du composant quand vous sélectionnez le composant.
Modifiez la taille des boutons de la barre d'outils. Espace travail Les grands boutons sont plus faciles à voir et à utiliser et sont activés par défaut. Pour une taille de boutons plus petite et une zone de dessin plus grande, décochez la case Utiliser les grands boutons d’outil.
Déterminez si les fenêtres s'ouvrent en mode cascade et la taille de fenêtre par défaut (Mac OS X uniquement). Espace travail Sur un Mac, les fenêtres s'ouvrent par défaut en mode cascade. Décochez Afficher les fenêtres principales en mode cascade pour désactiver le mode cascade. Cliquez sur le bouton Enregistrer la taille de la fenêtre active pour définir la taille de la fenêtre active comme taille de fenêtre par défaut dans SketchUp.
Voir les barres d'outils et plateaux de panneau après les avoir fermés. Espace travail Cliquez sur le bouton Réinitialiser l'espace de travail pour que vos barres d'outils et panneaux reprennent instantanément leur position d'ancrage la plus récente.

Exporter et importer vos préférences SketchUp

SketchUp enregistre automatiquement vos préférences lorsque vous les modifiez. Si vous travaillez sur vos modèles 3D sur deux ordinateurs différents ou si vous changez d'ordinateur, vous pouvez exporter vos préférences à partir d'une copie de SketchUp et les importer dans l'autre. Cette section vous explique comment exporter et importer vos préférences pour votre système d'exploitation actuel.

Remarque : sous Windows, les seules préférences pouvant être exportées sont les paramètres d'emplacement de fichier & de raccourcis, sous Mac OS les paramètres de raccourcis sont les seuls à pouvoir être sauvegardés.

Pour exporter vos préférences dans Microsoft Windows, procédez comme suit :

  1. Sélectionnez Fenêtre > Préférences.
  2. Sélectionnez Fichiers dans la barre latérale gauche.
  3. Cliquez sur le bouton Exporter. La boîte de dialogue Exporter les préférences s'ouvre.
  4. Accédez au dossier dans lequel vous souhaitez enregistrer le fichier de préférences. Le fichier est nommé par défaut Preferences.dat, mais vous pouvez le renommer si vous le souhaitez.
  5. (Facultatif) par défaut, vos raccourcis clavier et emplacements de fichiers sont tous les deux exportés dans le même fichier. Si vous ne souhaitez pas exporter l'un ou l'autre de ces éléments, cliquez sur le bouton Options pour ouvrir la boîte de dialogue Options d'exportation des préférences. Décochez les cases Raccourcis ou Emplacements de fichiers et cliquez sur OK lorsque vous avez terminé.
  6. Dans la boîte de dialogue Exporter les préférences, cliquez sur le bouton Exporter pour enregistrer le fichier de préférences à l'emplacement spécifié. Vous pouvez maintenant enregistrer le fichier sur votre nouvel ordinateur (ou sur votre autre ordinateur) et importer vos préférences dans une autre copie de SketchUp.

Lorsque vous êtes prêt à importer vos préférences dans SketchUp ou sur un autre ordinateur, procédez comme suit :

  1. Sélectionnez Fenêtre > Préférences.
  2. Sélectionnez Fichiers dans la barre latérale gauche.
  3. Cliquez sur le bouton Importer.
  4. Accédez sur votre ordinateur à l'emplacement où vous avez enregistré le fichier de préférences que vous avez exporté et sélectionnez-le.
  5. (Facultatif) Cliquez sur le bouton Options et dans la boîte de dialogue Options d'importation des préférences, décochez la case Raccourcis ou Emplacements de fichiers si vous ne souhaitez pas importer les raccourcis clavier ou les emplacements de fichiers. Cliquez sur OK lorsque vous avez terminé.
  6. Cliquez sur le bouton Importer pour importer vos préférences dans SketchUp.

Sur Mac OS X, vous pouvez enregistrer votre fichier de raccourcis clavier sur votre nouvel ordinateur ou sur un autre ordinateur. Vos raccourcis clavier sont automatiquement enregistrés à l’emplacement suivant : MachintoshHD/Users/[User name]/Library/Application Support/SketchUp #/SketchUp/Shortcuts.plist

Il vous suffit de copier le fichier au même emplacement sur un autre Mac pour que vos raccourcis fonctionnent.

Afficher et personnaliser les barres d'outils

En fonction de ce que vous modélisez dans SketchUp ou de l'étape du processus de modélisation 3D à laquelle vous êtes, il est probable que vous favorisiez certains outils par rapport à d’autres. Dans SketchUp, vous pouvez choisir quelles barres d’outils vous souhaitez voir. Les barres d’outils sont organisées différemment sur Microsoft Windows et Mac OS X. Dans cette section, vous découvrirez les options permettant de personnaliser les barres d’outils SketchUp pour votre système d’exploitation actuel.

Windows

Sur Microsoft Windows, vous pouvez modifier les barres d’outils qui s’affichent dans votre espace de travail SketchUp en sélectionnant Afficher > Barres d’outils. Dans la boîte de dialogue Barres d'outils qui s'ouvre, cochez les cases des barres d'outils que vous souhaitez afficher et décochez les cases des barres d'outils que vous ne souhaitez pas voir. Cliquez ensuite sur le bouton Fermer.

Le tableau suivant présente chaque barre d’outils et indique lorsque celle-ci est la plus utile.

Nom de la barre d'outils Barre d'outils Cette barre d'outils est utile pour...
Outils de caméra avancés Modéliser des décors de cinéma avec les outils ACT
Caméra Observer votre modèle sous de nombreux angles différents
Classificateur Modéliser avec BIM (Modélisation des Informations du Bâtiment) et les données IFC.
Construction Modéliser avec précision
Dessin Dessiner un modèle 3D
Composants dynamiques Développer des composants dynamiques
Éditer Modifier un modèle existant
Premiers pas Apprendre à dessiner dans SketchUp
Grand jeu d'outils Affiche les barres d'outils Principale, Dessin, Édition, Construction et Caméra ainsi que l'outil Section dans une barre d'outils longue et étroite qui s'ancre à gauche de la zone de dessin. Il vous faut une barre d'outils polyvalente.
Balises Organiser des groupes ou composants en couches pour contrôler la visibilité, particulièrement après avoir appris à travailler avec la fonctionnalité Balises de SketchUp.
Emplacement Accéder aux cartes pour obtenir des images, des données de géolocalisation ou de relief.
Principale Vous n'avez besoin que d'un ensemble d'outils de base et souhaitez maximiser la zone de dessin
Bac à sable Modéliser les TIN pour créer des reliefs ou des objets arrondis
Section Ajouter des plans de section qui créent une vue à l'intérieur de votre modèle
Ombres Modifier les paramètres d'ombre ou étudier les ombres à différents moments de la journée
Outils solides Modéliser des formes complexes avec les outils Solides
Standard Il serait utile de pouvoir accéder aux commandes de base des fichiers et du presse-papiers à partir d'une barre d'outils
Styles Alterner fréquemment entre les styles de face de SketchUp, comme lorsque l'on trace un plan d'étage dans une vue Transparence puis vérifier sa géométrie dans une vue Ombré avec textures
Vues Alterner entre les vues standard, telle que les vues du dessus, de face, iso etc.
Warehouse Partager les modèles via 3D Warehouse ou ajouter des extensions via Extension Warehouse

MacOS

Sur MacOS, SketchUp possède une barre d’outils en haut ainsi que plusieurs palettes d’outils. Vous pouvez définir quels outils apparaissent dans la barre d'outils et choisir de voir ou non la barre d'outils et les palettes d'outils.

Pour personnaliser la barre d'outils en haut de l'interface SketchUp, vous pouvez procéder comme suit :

  • Choisir comment apparaissent les icônes et le texte. Effectuez un clic droit sur la barre d'outils pour définir si vous souhaitez voir les icônes, les icônes et le texte ou juste le texte sur la barre d'outils.
  • Afficher ou masquer la barre d'outils. Si vous souhaitez avoir une zone de dessin plus grande ou que simplement vous n'utilisez pas la barre d'outils, sélectionnez Afficher> Masquer la barre d'outils pour la faire disparaître. Vous pouvez également effectuer un clic droit sur la barre d'outils et sélectionner Masquer la barre d'outils. Si la barre d'outils est masquée et que vous souhaitez l'afficher à nouveau, sélectionnez Afficher > Afficher la barre d'outils.
  • Choisissez quels outils apparaissent sur la barre d'outils. Si vous souhaitez afficher uniquement les outils que vous utilisez le plus ou organiser les outils dans un ordre spécifique, cette fonctionnalité vous plaira. Cliquez sur Afficher > Personnaliser la barre d’outils ou effectuez un clic droit sur la barre d’outils et sélectionnez Personnaliser la barre d’outils dans le menu contextuel qui s’affiche. La boîte de dialogue visible dans la figure suivante contient tous les outils SketchUp. Pour ajouter un outil, faites-le glisser dans la barre d'outils. Pour supprimer un outil, faites-le glisser en dehors de la barre d'outils. Pour rétablir le jeu d'outils par défaut, sélectionnez-le dans la partie inférieure de la boîte de dialogue et faites-le glisser dans la barre d'outils. Vous pouvez également faire glisser les outils pour les placer là où vous le souhaitez. Lorsque vous avez terminé de personnaliser la barre d'outils, cliquez sur Terminé.

Vous pouvez également définir quels outils rendre visibles en affichant et en masquant les palettes d'outils. Pour afficher une palette, sélectionnez Afficher > Palettes d'outils, puis sélectionnez la palette d'outils souhaitée dans le sous-menu qui s'affiche. Vos options sont les suivantes :

  • Grand jeu d’outils : cette palette offre un jeu d’outils pratiques généralement utilisés pour dessiner, modifier et afficher un modèle 3D.
  • Emplacement : cette palette est utile pour accéder aux images satellitaires, aux données de géolocalisation ou de relief.
  • Warehouse : si vous souhaitez partager des modèles avec 3D Warehouse ou télécharger des extensions à partir de Extension Warehouse, cette palette vous permet d'accéder à tous les outils appropriés.
  • Bac à sable : cette palette contient les outils de modélisation TIN pour créer des reliefs ou des objets arrondis. Consulter la section Définir des préférences pour personnaliser votre espace de travail présentée précédemment dans cet article pour plus d'informations.

Les utilisateurs de SketchUp Pro disposent également des options suivantes :

  • Outils solides : tous ces outils vous aident à modéliser des formes complexes à partir d'autres formes. Vous pouvez par exemple utiliser une cheville pour créer le trou dans lequel la cheville doit entrer.
  • Outils de caméra avancés : cette palette s'adresse à tous ceux qui utilisent les outils ACT pour modéliser des plateaux de cinéma.
  • Composants dynamiques : affichez cette palette lorsque vous développez des composants dynamiques.

Organiser les boîtes de dialogues sur MacOS

Dans SketchUp, de nombreuses boîtes de dialogue sont conçues pour rester ouvertes lorsque vous créez un modèle 3D. (Techniquement, ces boîtes de dialogue sont dénommées sans mode, ce qui signifie que vous n’avez pas à entrer quelque chose et à fermer la boîte de dialogue pour continuer votre travail.)

Voici quelques exemples d'utilisation des boîtes de dialogue sans mode :

  • Lorsque vous appliquez des matériaux à votre modèle, le navigateur Matériaux reste ouvert afin que vous puissiez entrer et sortir du navigateur à mesure que vous appliquez des matériaux ou modifiez les textures de photo.
  • Lorsque vous placez des composants paysagers, tels que des arbres et des arbustes, autour d’un bâtiment, il se peut que vous deviez maintenir le navigateur Composants ouvert pour sélectionner vos composants et utiliser le Contour afin de pouvoir sélectionner facilement un composant et le remplacer par un autre.

Toutes ces boîtes de dialogue sans mode sont utiles jusqu'à ce que vous deviez continuer votre dessin ou modifier votre modèle. Ensuite, elles peuvent encombrer la zone de dessin.

Conseil : dans SketchUp, la conception des boîtes de dialogue permet de garder ouvertes celles dont vous avez besoin et de les déplacer rapidement et facilement en cas de besoin. La plupart des boîtes de dialogues sans mode se trouvent dans le menu Fenêtre.

Lorsque vous créez vos modèles 3D, utilisez les techniques suivantes pour organiser les boîtes de dialogue sans mode :

  • Empiler : les bords supérieurs et inférieurs des boîtes de dialogue se collent l'un à l'autre pour que vous puissiez créer une pile. Cliquez sur la barre de titre de la boîte de dialogue tout en haut de la pile pour déplacer toute la pile d'un coup.
  • Réduire : cliquez sur la barre de titre de la boîte de dialogue pour la minimiser afin de ne plus voir que la barre de titre. Cliquez sur une boîte de dialogue minimisée pour l'ouvrir à nouveau.
  • Aligner la pile : faites glisser la pile vers le bord extérieur de la fenêtre d'application, pour que la pile s'aligne sur le bord.
  • Réorganiser la pile : faites glisser la barre de titre d'une boîte de dialogue vers la gauche pour la retirer de la pile. Vous pouvez ensuite réinsérer la boîte de dialogue dans la pile en la faisant glisser à l'emplacement souhaité. Si une boîte de dialogue se trouve en bas de la pile, vous pouvez la tirer vers le bas pour la retirer de la pile.

La figure suivante montre comment ordonner l'interface SketchUp en empilant les boîtes de dialogue.





Organiser les boîtes de dialogues et les plateaux sous Windows

Dans SketchUp, les boîtes de dialogues sont conservées dans un plateau. Vous pouvez personnaliser le plateau de façon à définir quelles boîtes de dialogues sont développées ou réduites, dans quel plateau elles se trouvent et l'emplacement de ce plateau sur votre écran. Le plateau par défaut contient les boîtes de dialogues les plus fréquemment utilisées.

Lorsque vous créez vos modèles 3D, utilisez les techniques suivantes pour organiser les boîtes de dialogue dans un plateau :

  • Développez ou ouvrez-les: cliquez sur la barre de titre de la boîte de dialogue pour la développer ou l'ouvrir afin de pouvoir voir son contenu. Lorsque le nombre de boîtes de dialogue ouvertes est tel qu'elles se trouvent sous la fenêtre SketchUp, pointez le curseur de la souris sur le plateau et utilisez la souris pour faire défiler.
  • Minimisez ou fermez-les : cliquez sur la barre de titre de la boîte de dialogue pour la minimiser afin de ne plus voir que la barre de titre. Cliquez sur une boîte de dialogue minimisée pour l'ouvrir à nouveau.
  • Ajoutez/supprimez-les : cliquez sur Fenêtre > Gérer les plateaux… pour ouvrir le gestionnaire de plateaux. Sélectionnez le plateau que vous souhaitez modifier dans le volet de gauche, puis cochez les boîtes de dialogue que vous souhaitez inclure dans le plateau, et décochez les noms des boîtes de dialogue que vous souhaitez supprimer du plateau.
  • Réorganisez ou déplacez-les : faites glisser la barre de titres d’une boîte de dialogue vers le haut ou vers le bas à travers le plateau pour modifier l’ordre des boîtes de dialogue. Cette opération peut être réalisée que la boîte de dialogue soit développée ou réduite, même si pour des raisons de visibilité, il est un peu plus facile de réorganiser les boîtes de dialogues lorsqu'elles sont réduites. Pour déplacer une boîte de dialogue d'un plateau à un autre, faites glisser la boîte de dialogue vers l'onglet du plateau de destination en bas de la fenêtre de plateau dans laquelle vous souhaitez déplacer la boîte de dialogue.
Conseil : vous pouvez assigner des raccourcis clavier aux plateaux y compris pour déterminer quelles boîtes de dialogue ouvrir, modifier la visibilité d’un plateau et ouvrir les boîtes de dialogue Gérer les plateaux... ou Nouveau plateau....

Gérer les plateaux

Lorsque vous installez SketchUp pour la première fois, le programme crée pour vous un plateau par défaut contenant les boîtes de dialogues les plus fréquemment utilisées. Avec le temps, vous pouvez vouloir créer de nouveaux plateaux contenant uniquement certaines boîtes de dialogues spécifiques. Pour créer un nouveau plateau, cliquez simplement sur Fenêtre > Nouveau plateau... Ceci ouvre le gestionnaire Nouveau plateau. Nommez le plateau – ne vous en faites pas, vous pourrez changer le nom de ce plateau ultérieurement, si vous le souhaitez–, puis sélectionnez les boîtes de dialogues que vous souhaitez ajouter au plateau. Pour passer d'un plateau à un autre, cliquez sur le nom du plateau dans les onglets qui apparaissent en bas de la section des plateaux.

Remarque : vous avez la possibilité de masquer ou de supprimer n'importe quel plateau –, mais ces deux actions doivent être distinguées. Lorsque vous masquez un plateau, celui-ci disparaît de la fenêtre de dessin. Pour cela, cliquez sur le bouton de fermeture dans l'angle supérieur droit du plateau (croix blanche dans un carré rouge) ou cliquez sur Fenêtre > [Nom du plateau] > Masquer le plateau. Pour afficher à nouveau le plateau, cliquez sur Fenêtre > [Nom du plateau] > Afficher le plateau. Pour supprimer un plateau, cliquez sur Fenêtre > [Nom du plateau] > Supprimer le plateau. Notez qu'il n'est toutefois pas possible de supprimer le plateau par défaut.

Pour disposer d'un espace de dessin dégagé, sans boîte de dialogue, sélectionnez l'icône d'épingle dans l'angle supérieur droit du plateau. Ceci active le mode Masquer automatiquement. Déplacez votre souris sur la zone de dessin pour faire disparaître le plateau. Pour afficher à nouveau le plateau, déplacez votre souris sur la droite de la fenêtre de dessin et au-dessus de l'onglet portant le nom du plateau. Si vous avez créé des plateaux supplémentaires, ceux-ci apparaîtront également sous forme d'onglet.

Conseil : il est également possible de déplacer les plateaux ! Sélectionnez simplement la barre supérieure du plateau – là où se trouve le nom du plateau– et faites glisser le plateau vers le haut, le bas, la gauche ou la droite de la fenêtre de dessin. Vous pouvez même laisser le plateau n'importe où sur votre écran pour en faire un plateau « flottant ». Le plateau ne peut cependant pas être déplacé lorsque le mode Masquer automatiquement est activé.
Conseil : vous pouvez modifier la largeur du plateau en faisant glisser le bord du plateau vers la gauche ou vers la droite. De même, si le plateau est flottant (c'est-à-dire, s'il n'est pas ancré), vous pouvez également faire glisser le bord inférieur vers le haut ou vers le bas – ceci est idéal pour les petits plateaux car cela permet de supprimer de l'espace vide.

Comprendre les états des plateaux

Il ne s'agit pas des états des États-Unis dont la forme évoque un plateau (pardon au Colorado). Les « états » dans ce contexte désignent les façons dont les plateaux peuvent être positionnés sur votre ordinateur lorsque vous utilisez SketchUp. Épinglé, Masquer automatiquement et Flottant sont les trois états possibles des plateaux. Cette section expliquera également comment ancrer, détacher et organiser les plateaux.

  • Épinglé : c'est l'état par défaut des plateaux au moment de leur création. Les plateaux épinglés sont fixés sur le côté de la fenêtre et sont toujours visibles – il est possible d'avoir plusieurs plateaux épinglés. Si vous créez un nouveau plateau, il s'épinglera lui-même sur le côté de votre fenêtre et vous verrez deux onglets en bas de la fenêtre. Cliquez sur la X d'un plateau pour masquer ce plateau. Cliquez sur l'icône d'épingle pour détacher et ré-épingler les plateaux.
  • Masquer automatiquement : les plateaux sont masqués et s'affichent lorsque vous pointez votre curseur sur le nom du plateau sur le côté de votre écran. Pour masquer automatiquement un plateau, cliquez sur l'icône d'épingle.
  • Flottant : un plateau flottant reste à l'endroit où vous le déposez sur votre écran. Si vous avez plusieurs plateaux épinglés (c'est-à-dire si vous voyez des onglets en bas de votre écran, ils resteront tous dans le plateau flottant.

Ancrer, détacher et organiser les plateaux

Pour rendre un plateau flottant, sélectionnez l'en-tête du plateau et faites le glisser depuis le bord de l'écran. Pour ancrer un plateau flottant, sélectionnez son en-tête et placez-le sur l'une des icônes de plateau qui s'affichent. Si vous ancrez un plateau flottant sur un plateau épinglé, notez que vous pouvez l'ancrer sur le côté ou l'ajouter en tant qu'onglet en le déposant au-dessus de l'icône central montrant les onglets des plateaux.

Déplacer un plateau sur l'écran dans SketchUp

Changer les couleurs des éléments sélectionnés et des autres aides à l'écran

Vous pouvez personnaliser les couleurs des aides à l'écran sélectionnées, verrouillées et des autres aides. Vous avez peut-être du mal à voir une couleur spécifique, ou les matériaux de votre modèle peuvent se confondre avec une couleur spécifique à l'écran.

Voici une liste rapide des aides à l'écran pour lesquelles il est possible de personnaliser la couleur :

  • Objet sélectionné
  • Géométrie verrouillée
  • Guides
  • Plans de section inactifs
  • Plan de section actif
  • Coupes de sections
  • Remplissages de sections

Pour personnaliser les couleurs de ces éléments, procédez comme suit :

  1. Ouvrez la boîte de dialogue Styles dans le plateau par défaut.
  2. Cliquez sur l'onglet Édition.
  3. Cliquez sur l'icône Paramètres de modélisation (), pour faire apparaître des échantillons de couleur permettant de personnaliser les éléments, comme montré dans la figure suivante.
  4. Cliquez sur l'échantillon de couleur de l'élément que vous souhaitez personnaliser.
  5. Dans la boîte de dialogue Choisir une couleur, sélectionnez une nouvelle couleur et cliquez sur OK. Pour plus d'informations sur la sélection des couleurs, consultez la section Mélanger des teintes dans le sélecteur de couleurs. La nouvelle couleur est immédiatement visible sur votre modèle.


Conseil : dans le volet de modélisation, vous pouvez activer/désactiver la visibilité des éléments en cochant et en décochant les cases situées au milieu du volet. Par exemple, vous pouvez masquer tous les guides dans votre modèle en décochant la case Guides.

Consultez la section Adapter une photo à un modèle (ou un modèle à une photo) pour plus d'informations sur les paramètres de la fonction Adapter une photo.

Pour les personnes souffrant de troubles de la vision des couleurs, SketchUp propose les options suivantes :

  • Un style Troubles de la vision des couleurs modifie les couleurs des éléments à l'écran afin de faire ressortir les axes, inférences et autres repères visuels utilisant des couleurs pour les personnes souffrant de troubles de la vision des couleurs. Le style Troubles de la vision des couleurs se trouve dans le groupe Jeux de couleurs des styles prédéfinis. Consultez la section Choisir un style pour plus d'informations sur la façon d'appliquer des styles prédéfinis.

    Conseil : pour améliorer la visibilité en fonction de vos besoins, vous pouvez personnaliser le style Troubles de la vision des couleurs et l'enregistrer sur votre ordinateur. Lorsque vous personnalisez le style, souvenez-vous que l'objectif est de distinguer lorsque les lignes passent du blanc à une autre teinte. En gardant ce but à l'esprit, nous vous recommandons de commencer par modifier les paramètres suivants en fonction de vos besoins : couleur des arêtes, couleur des faces avant et arrière, couleur de l'arrière-plan et du ciel et couleur de surbrillance. Pour plus d'informations sur la façon de personnaliser et d'enregistrer un style, consultez la section Créer et modifier un style.
  • Le volet Préférences d'accessibilité vous permet de modifier les couleurs des axes et de certaines inférences de façon à ce que ces repères visuels soit plus faciles à voir —en particulier lorsque le style Troubles de la vision des couleurs est appliqué.

Par exemple, dans le modèle 3D d'un cube visible dans la figure suivante, la face sur la droite et ses arêtes sont sélectionnées et la zone de dessin a été personnalisée comme suit :

  • Le style Troubles de la vision des couleurs par défaut a été appliqué.
  • La couleur rouge de l'axe a été changée pour le jaune.
  • L'axe vert est en gris clair.
  • Une teinte plus légère a été utilisée pour l'axe bleu de façon à le faire davantage ressortir par rapport à l'arrière-plan.

Conseil : si vous configurez plusieurs scènes de votre modèle 3D, vous pouvez appliquer différents styles dans chaque scène. Avec différentes scènes, vous pouvez alterner entre différents styles, par exemple en utilisant vos paramètres de couleur préférés dans une scène et d'autres paramètres de couleur dans une scène destinée à être partagée. Pour obtenir de l'aide sur la création des scènes, veuillez consultez la section Créer des scènes.
Dans SketchUp, appliquez le style Trouble de la vision des couleurs et personnalisez les couleurs des axes pour améliorer la visibilité des repères de modélisation 3D à l'écran.

Pour modifier les couleurs des axes et des inférences, procédez comme suit :

Windows

  1. Sélectionnez Fenêtre > Préférences. La boîte de dialogue Préférences de SketchUp s'ouvre.
  2. Dans la barre latérale à gauche, cliquez sur Accessibilité pour voir le volet indiqué dans la figure suivante.
  3. Cliquez sur un échantillon de couleur pour n’importe quelle option afin d'ouvrir une boîte de dialogue Choisir une couleur. Vous pouvez utiliser le sélecteur de couleur pour choisir une couleur et le curseur pour ajuster la saturation de la couleur.
  4. Lorsque vous avez terminé de personnaliser les couleurs, cliquez sur OK.
SketchUp permet aux personnes souffrant de troubles de la vision des couleurs de modifier les couleurs des axes et des inférences.

MacOS

  1. Sélectionnez SketchUp > Préférences. La boîte de dialogue Préférences de SketchUp s'ouvre.
  2. Dans la barre latérale à gauche, cliquez sur Accessibilité pour voir le volet indiqué dans la figure suivante.
  3. Cliquez sur un échantillon de couleur pour n’importe quelle option pour ouvrir le navigateur Couleurs. Consultez la section Mélanger des teintes dans le sélecteur de couleurs pour en savoir plus sur les options de choix de couleurs. Vous pouvez avoir un aperçu de vos sélections à l’écran à mesure que vous les sélectionnez.
  4. Lorsque vous avez terminé la personnalisation des couleurs, cliquez sur le bouton rouge Fermer en haut à gauche du navigateur Couleurs et de la boîte de dialogue Préférences SketchUp.
SketchUp permet aux personnes souffrant de troubles de la vision des couleurs de modifier les couleurs des axes et des inférences.
Remarque : pour rétablir les couleurs d'axe et d'inférence par défaut, cliquez sur le bouton Tout réinitialiser.
Conseil : après avoir personnalisé le style Trouble de la vision des couleurs et configuré vos préférences d’accessibilité, vous pouvez enregistrer vos sélections en tant que modèle et définir ce modèle comme modèle par défaut pour vos modèles SketchUp. Consultez la section Définir des modèles pour plus d'informations.
Was this article helpful?