Télécharger, installer et autoriser SketchUp 2016


Télécharger SketchUp

Pour démarrer, veuillez télécharger le programme d'installation approprié pour SketchUp 2016 .

SketchUp Make comprend 30 jours d'essai gratuit de la version Pro et reviens aux fonctionnalités gratuites à la fin de la période d'essai.

Installer SketchUp

Veuillez noter:
  • Les licences individuelles peuvent être utilisée uniquement par leur utilisateur enregistré.
  • L'utilisateur enregistré peut autoriser jusqu'à 2 ordinateurs personnels.

Une note concernant les autorisations

PC - Pour correctement installer et autoriser SketchUp, vous devrez d'abord vous connecter à Windows en tant qu'utilisateur disposant de droits d'administration ou d'utilisateur avancé.

Une fois installé et autorisé correctement, un profil Windows SketchUp Pro avec au minimum des autorisations d'utilisateur avancé sera nécessaire. Il vous faudra peut-être entrer en contact avec votre Centre d'assistance ou département informatique pour vous aider à effectuer ces modifications.

Mac - Afin d'installer correctement SketchUp Pro ou SketchUp sur un Mac, vous devez d'abord vous connecter à Mac OS X en tant qu'utilisateur disposant de privilèges d'administrateur. Notez que vous serez également invité à saisir un nom d'utilisateur et mot de passe pendant le processus d'installation.

Windows Après avoir téléchargé le fichier, procédez comme suit pour installer SketchUp:

  1. Connectez-vous à votre ordinateur avec un compte possédant des droits d'administrateur.
  2. faites un double clic sur le fichier EXE d'installation.
    Windows Windows 7/Windows 8 : faites un clic droit et sélectionnez Exécuter en tant qu'administrateur.
  3. Cliquez sur Suivant dans la fenêtre d'accueil.
  4. Cliquez sur le bouton J'accepte les termes de l'accord de licence du Contrat de licence, si vous en acceptez les termes.
  5. Cliquez sur le bouton Suivant pour installer SketchUp dans le dossier par défaut.
  6. Cliquez sur le bouton Installer si les paramètres d'installation vous conviennent.
  7. Cliquez sur le bouton Terminer lorsque vous y êtes invité.
    Windows Windows 7/Windows 8 : assure-vous d'avoir fermé SketchUp Pro après l'avoir installé et avant de l'autoriser.
  8. Lancez SketchUp avant de vous déconnecter du compte administrateur. Si vous disposez d'une licence SketchUp Pro, notez que vous devez être connecté sur un compte administrateur pour autoriser. Reportez-vous aux liens ci-dessous pour plus d'informations sur le processus d'autorisation.

Mac - Après avoir téléchargé le fichier, procédez comme suit pour installer SketchUp.

  1. Faites un double-clic sur le fichier d'installation DMG. Cela aura pour effet de monter le lecteur d'installation et d'ouvrir une fenêtre Finder.
  2. Faites glisser l'application dans le dossier Applications. Votre mot de passe utilisateur vous sera demandé.

Transfert de SketchUp vers un nouvel ordinateur

Une licence utilisateur unique est associée à une personne. Cette personne peut installer la licence sur jusqu'à 2 ordinateurs, qu'il ou qu'elle utilise, mais SketchUp Pro ne peut être exécuté que sur un seul ordinateur à la fois. Pour utiliser votre licence sur un autre ordinateur ou transférer votre licence vers un nouvel ordinateur, veuillez procéder de la manière suivante:

  1. Si vous ne souhaitez plus l'utiliser, supprimez votre licence de l'ordinateur que vous utilisez en suivant les étapes décrites dans l'article Comment supprimer une licence.
  2. Installer SketchUp sur un nouvel ordinateur. Veuillez vous rendre sur lapage de téléchargement pour télécharger le fichier d'installation.
  3. Utilisez vos informations de licence pour l'autoriser.
  4. Si vous comptez ne plus utiliser Sketchup sur votre ancien ordinateur, il vous faudra le désinstaller.
Si vous devez faire fonctionner SketchUp sur plusieurs ordinateurs en même temps, le plus simple est d'acquérir des licences individuelles supplémentaires.


Supprimer une licence de SketchUp

Les licences utilisateur unique SketchUp Pro sont « verrouillées » sur l'ordinateur pour lequel vous avez obtenu la licence SketchUp. Si vous achetez un nouvel appareil et que vous souhaitez transférer votre licence SketchUp vers celui-ci, il vous faudra supprimer la licence sur cet ancien ordinateur. Pour supprimer la licence:

  1. Sélectionnez SketchUp > Licence (OSX) ou Aide > Licence (Windows)
  2. Cliquez sur le lien "Supprimer la licence...". Une fenêtre de confirmation s'affiche.
  3. Cliquez sur le bouton Supprimer la licence. Votre licence sera supprimée.
Si vous préférez réappliquer votre licence à ce même ordinateur, vous pouvez le faire en cliquant sur "Ajouter une licence" en haut à droite de l'écran.

Autoriser SketchUp - Utilisateur unique

    Windows :
  1. Si vous n'avez pas téléchargé et installé SketchUp, merci de bien vouloir le faire.
  2. Faites un clic droit sur l'icône SketchUp 2014 sur le bureau et sélectionnez Exécuter en tant qu'administrateur.
  3. Double-cliquez sur l'icône SketchUp 2015 sur le bureau.
  4. Double-cliquez sur l'icône SketchUp 2016 sur le bureau.
  5. Dans la boîte de dialogue « Bienvenue dans SketchUp », cliquez sur le bouton Ajouter licence situé en haut de la boîte de dialogue.
    Si la boîte de dialogue "Bienvenue dans SketchUp" ne s’affiche pas, sélectionnez Aide > Licence.
  6. Ouvrez le courriel de confirmation de licence que vous avez reçu peu de temps après avoir acquis votre licence.
  7. Copiez-collez votre Nom d'utilisateur, Numéro de série et Numéro d'autorisation dans la boîte de dialogue.
  8. Copiez-collez votre Numéro de série et Code d'autorisation dans la boîte de dialogue.
  9. Cliquez sur Ajouter une licence.
  10. Cliquez sur Ajouter une licence. Ceci va télécharger un fichier de licence depuis le cloud vers votre ordinateur.
    Mac -
  1. Si vous n'avez pas téléchargé et installé SketchUp, merci de bien vouloir le faire.
  2. Ouvrez Finder et cliquez sur Applications.
  3. Allez dans le dossier SketchUp 2014.
  4. Allez dans le dossier SketchUp 2015.
  5. Allez dans le dossier SketchUp 2016.
  6. Cliquez sur l'icône SketchUp.
  7. Dans la boîte de dialogue « Bienvenue dans SketchUp », cliquez sur le bouton Ajouter licence situé en haut de la boîte de dialogue.
    Si la boîte de dialogue "Bienvenue dans SketchUp" ne s’affiche pas, sélectionnez SketchUp > Licence...
  8. Ouvrez le courriel de confirmation de licence que vous avez reçu peu de temps après avoir acquis votre licence.
  9. Copiez-collez votre Nom d'utilisateur, Numéro de série et Numéro d'autorisation dans la boîte de dialogue.
  10. Copiez-collez votre Numéro de série et Code d'autorisation dans la boîte de dialogue.
  11. Cliquez sur Ajouter une licence.
  12. Cliquez sur Ajouter une licence. Ceci va télécharger un fichier de licence depuis le cloud vers votre ordinateur.

Autoriser SketchUp sur un réseau en tant qu'administrateur

L'autorisation d'une licence réseau sous OS X se fait de la même manière que pour l'autorisation d'une licence utilisateur unique.

Si vous distribuez SketchUp sur un réseau plus vaste, nous vous recommandons d'utiliser une solution d'imagerie de disque telle que Norton Ghost ou Deep Freeze. Une fois que vous avez installé SketchUp sur tous les ordinateurs clients, vous pouvez simplifier le processus de licence en incluant un fichier qui va pré-remplir le numéro de série et le code d'autorisation pour les utilisateurs afin de leur éviter d'avoir à les saisir eux-mêmes.

Pour appliquer cette procédure:

  1. Veillez à ce que SketchUp Pro 2015 soit installé sur tous les ordinateurs.
  2. Créez un fichier nommé activation_info.txt
  3. Dans ce fichier, ajoutez votre numéro de série réseau et votre code d'authentification au format suivant : {"numéro_de_série":";", "auth_code":""}
  4. Enregistrez le fichier et copiez-le à l'emplacement suivant sur chaque machine:
    Windows: C:\ProgramData\SketchUp\SketchUp 2015
    OS X: /Library/Application Support/SketchUp 2015
  5. Lancez SketchUp sur chaque machine ou demandez à vos utilisateurs d'ouvrir SketchUp Pro.
  6. Dans la boîte de dialogue de bienvenue de SketchUp, cliquez sur l'onglet Licence. Les champs numéro de série et le code d'autorisation devraient être préremplis, évitant aux utilisateurs d'avoir à saisir quoi que ce soit.
  7. L'utilisateur devra cliquer sur le bouton Ajouter une licence... pour terminer l'opération au moment du lancement.

  1. Si vous n'avez pas téléchargé et installé SketchUp, merci de bien vouloir le faire.
  2. Fermez SketchUp Pro s'il est ouvert.
  3. Créez un dossier partagé sur un serveur dans votre réseau sur le même sous-réseau que les ordinateurs qui utiliseront SketchUp Pro. Pour éviter tout problème d'autorisation, créez le dossier dans le répertoire racine du serveur. Vous devrez peut-être contacter un administrateur informatique pour obtenir de l'aide à la création d'un dossier partagé. Tous les comptes d'utilisateurs accédant à la licence réseau doivent avoir toutes les autorisations lecture et écriture sur le dossier que vous créez.
  4. Assurez-vous que les horloges de tous les ordinateurs utilisant SketchUp Pro sont parfaitement synchronisées.
  5. Cliquez sur le bouton Démarrer de votre ordinateur.
  6. Saisissez "run" dans la barre de recherche et cliquez sur le programme Run.
  7. entrez le chemin d'accès au dossier partagé en utilisant la convention d'affectation des noms (UNC). Voici à quoi ressemble un chein UNC:

    \\servername\SketchUpLic

  8. Une fenêtre de Windows Explorer doit s'ouvrir. Si ce n'est pas le cas, vérifiez le chemin d'accès et vos droits d'accès au dossier.
  9. Cliquez sur le menu Fichier > Nouveau >Document de texte. Cela créera un fichier nommé « Nouveau document de texte.txt. »
  10. Faites un douvle-clic sur Nouveau document Texte.txt.
  11. Saisissez les lettres ABC dans le fichier.
  12. Cliquez sur Fichier > Sauvegarder. Si vous pouvez sauvegarder le fichier sans problème, c'est que vos autorisations sur le dossier sont correctes.
  13. Cliquez sur le fichier texte et appuyez sur la touche Suppr de votre clavier.
  14. Lancez SketchUp en faisant un clic droit sur l'icône SketchUp de votre bureau et en sélectionnant Exécuter en tant qu'administrateur.
  15. Lorsque la fenêtre de bienvenue s'ouvre, cliquez sur le bouton Ajouter license. Si la fenêtre ne s'ouvre pas, lancez SketchUp et cliquez sur Aide > Licence > Autoriser.
  16. Ouvrez le courriel de confirmation de licence que vous avez reçu peu de temps après avoir acquis votre licence.
  17. Copiez-collez votre Nom d'utilisateur, Numéro de série et Numéro d'autorisation dans la boîte de dialogue.
  18. Cliquez sur OK.
  19. Retournez à l'emplacement du dossier partagé que vous avez précédemment créé et cliquez sur OK.
    Si vous ne retrouvez pas votre serveur dans la boîte de dialogue Navigation, contactez votre administrateur informatique et demandez-lui d'activer la navigation sur le réseau. Assurez-vous également que le serveur contenant le dossier partagé se trouve sur le même sous-réseau que les ordinateurs en réseau qui utiliseront SketchUp Pro.
    Le système de licence de SketchUp n'est pas compatible avec les lecteurs réseau mappés. Lorsqu'il vous est demandé l'adresse du dossier de licence, rendez-vous sur le serveur lui-même.

Pour autoriser les autres postes de travail, il existe deux options :
  • Option 1 : (Recommandée) Copier le fichier server.dat sur les autres postes de travail :
    1. Copiez le fichier server.dat depuis le poste de travail originel sur un support amovible.
    2. Installez SketchUp sur tous les postes de travail, mais ne le lancez pas.
    3. Copiez le fichier server.dat sur chacun des postes de travail dans le dossier approprié:
      • SketchUp Pro 2014 (Windows Vista / Windows 7 / Windows 8) --
        C:\ProgramData\SketchUp\SketchUp 2014\
        Veuillez noter que le dossier "ProgramData" est un dossier masqué.

  • Option 2 : associer les autres postes de travail au fichier de licence.
    1. Installez SketchUp sur tous les autres postes de travail.
    2. Fermez toutes les instances de SketchUp pour éviter de dépasser le nombre de places de la licence au cours du processus d'autorisation.
    3. En travaillant sur un seul ordinateur à la fois, démarrez SketchUp ( sur Windows Vista/Windows 7, faites un clic droit et sélectionnez Exécuter en tant qu'administrateur).
    4. Dans SketchUp, ouvrez le menu Aide, sélectionnez Licence puis cliquez sur Définir le fichier de licence réseau.
    5. Faites pointer vers le fichier SketchUp#.lf dans le dossier de licence du serveur.
Si vous rencontrez des problèmes lors du processus d'autorisation, reportez-vous à notre article sur les problèmes de licences pour de plus amples informations.

Effectuer la migration à partir des versions précédentes de SketchUp

La nouvelle bibliothèque de Ruby 2.0 a été inclue dans SketchUp 2014, ce qui a peut-être affecté votre plugin favori. Si vous mettez à niveau à partir de SketchUp 2013 ou d'une version plus ancienne, veuillez lire notre article concernant la compatibilité des plugins sur SketchUp avant de commencer à installer ou transférer les plugins.

Note : il n'est pas possible pour le moment de migrer la configuration de la barre d'outils entre les principales versions de SketchUp.
Migration des matières et composants
  1. (Si vous effectuez la migration à partir de SketchUp 8 et version plus récente) Allez dans le dossier racine dans SketchUp 8 ou version plus récente. Il s'agit en règle générale de,
    C:\Program Files\Google\Google SketchUp #\Materials (ou Components)
    (Si vous effectuez la migration à partir de SketchUp 2013) Allez dans le dossier racine de SketchUp 13 ou version plus récente. Il s'agit en règle générale de,
    C:\Program Files\SketchUp\SketchUp 2013\Materials (ou Components)
  2. Sélectionnez les fichiers du dossier Greffons et appuyez sur Cmd + C pour copier les éléments.
  3. Allez à C:\Program Files\SketchUp\SketchUp #\Materials (ou Components)
  4. Appuyez sur Ctrl+V pour copier les fichiers. Sur Windows 7, il vous sera demandé si vous souhaitez fusionner les dossiers et de "Confirmer le remplacement du dossier". Cliquez sur Oui sur ce messages d'alerte.
  5. Vous serez ensuite invité pour chaque fichier des matières suivant à soit « Copier et remplacer » ou « Ne pas copier ». Nous vous recommandons de sélectionner « Ne pas copier » de manière à conserver le nouveau contenu avec le même nom de fichier. Tous nouveaux fichiers de contenu créés seront néanmoins copiés sans aucun problème. Vous pouvez également sélectionner l'option « faire de même pour les prochains ### conflits » afin de ne pas avoir à approuver chaque fichier.
  6. Ouvrez SketchUp 2014 ou une version plus récente et vous devriez pouvoir trouver vos nouvelles matières dans la boîte de dialogue Matières et vos nouveaux Composants dans la boîte de dialogue Composants.
Migration de Plugins

Nous investissons fortement dans les extensions car nous sommes conscients que la puissance de SketchUp est plus particulièrement évidente lorsque les clients installent les bonnes extensions capables de répondre à leurs besoins. C'est pourquoi nous avons conçu Extension Warehouse, nous collaborons minutieusement avec les développeurs afin de leur permettre d'inclure leurs plugins dans notre Extension Warehouse et avons pris en compte des requêtes de longue date telles que la mise à jour de l'environnement Ruby pour la version 2.0 (ce qui est peut-être la raison pour laquelle certains plugins ne fonctionnent pas très bien pour le moment - nous avons apporté les modifications demandées par les développeurs). Le problème est que la méthode actuelle de gestion des extensions couplée à la version mise à jour de Ruby ne prend pas parfaitement en charge l'ancienne méthode de gestion des plugins. Ceci rend la migration des plugins vers SketchUp 2014 et versions ultérieures un peu délicate. Par ailleurs, Extension Warehouse ne contient pas non plus tous les plugins possibles. La recherche et la gestion des extensions SketchUp s'améliore continuellement mais nous n'en sommes pas encore à la situation idéale. Certains clients devront donc consulter leur ancienne liste, plugin par plugin, et ils devront rechercher le plugin en question dans l'Extension Warehouse, puis l'installer et faire de même pour le suivant. Une fois la gestion de vos plugins effectuée par Extension Warehouse, il sera beaucoup plus facile de réinstaller ces extensions lors du lancement des futures versions de SketchUp ou si vous achetez un nouvel ordinateur et devez y installer une nouvelle copie de SketchUp. Si vous avez installé des plugins dans SketchUp 2013 à partir de l'Extension Warehouse et devez installer le même plugin sur une version plus récente de SketchUp, nous avons ajouté un bouton Tout ajouter dans l'Extension Warehouse qui vous permettra d'installer tous vos plugins de SketchUp 2013 dans SketchUp d'un seul clic (mais uniquement si ces plugins ont été mis à jour pour prendre en charge de nouvelles versions, ce qui est le cas pour la plupart d'entre eux). Ce n'est qu'après avoir essayé d'installer des plugins à partir de l'Extension Warehouse ou avoir téléchargé une version mise à jour des plugins que vous avez achetés à partir du site de leur développeur que nous vous suggérons d'essayer de les copier et coller entre dossiers:

Si vous disposez d'un plugin pour lequel vous avez utilisé un outil d'installation spécifique (par exemple, en double-cliquant sur un fichier qui a installé le plugin), vous devrez prendre contact avec le développeur de ce plugin pour obtenir les instructions spécifiques à la prise en charge de SketchUp 2014 ou versions plus récentes. Ces instructions sont destinées aux utilisateurs qui copient et collent des fichiers .RB, .RBS ou .RBZ dans le dossiers des plugins de SketchUp:

  1. Ouvrez une fenêtre de l'explorateur Windows.
  2. ( À partir de SketchUp 8 ) Allez dans le dossier racine pour la version plus ancienne de SketchUp. Il s'agit en règle générale de
    C:\Program Files\Google\Google SketchUp #\Plugins
    ( À partir de SketchUp 2013 ou 2014 ) Allez dans le dossier racine pour la version plus ancienne de SketchUp. Il s'agit en règle générale de
    C:\Program Files\SketchUp\SketchUp 2013\Plugins
  3. Sélectionnez les fichiers du dossier Greffons et appuyez sur Cmd + C pour copier les éléments.
  4. Allez à C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp #\SketchUp\Plugins
  5. Appuyez sur Ctrl+V pour coller les fichiers.
  6. Ouvrez SketchUp 2014 ou une version plus récente et accédez aux plugins comme par le passé. Notez que certains plugins plus anciens non compatibles avec votre version actuelle de SketchUp peuvent exister. Dans ce cas, contactez le développeur du plugin pour plus d'assistance.
Remarque : tous les plugins SketchUp ne sont pas compatibles avec la version actuelle de SketchUp. Veuillez entrer en contact avec le développeur du plugin si vous avez besoin de davantage d'aide.
Migration des matières et composants

Regardez la vidéo

  1. Ouvrez une fenêtre de Finder.
  2. Ouvrez le menu Aller et sélectionnez "Aller au dossier"
  3. ( Si vous migrez depuis SketchUp 8 ) Saisissez ce qui suit et cliquez sur Valider
    ~/Library/Application Support/Google SketchUp 8/SketchUp/Matières
    ( Si vous migrez depuis SketchUp 2013 ) Saisissez ce qui suit et cliquez sur Valider
    ~/Library/Application Support/SketchUp 2013/SketchUp
  4. Sélectionnez les fichiers du dossier Matières et appuyez sur Cmd + C pour copier les éléments.
  5. Ouvrez le menu Aller et sélectionnez "Aller au dossier"
  6. Entrez ce qui suit et cliquez sur Valider
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
  7. Note : s'il n'y a pas de dossier "Matériaux", vous devrez en créer un.
  8. Appuyez sur Cmd+V pour coller les fichiers.
  9. Ouvrez SketchUp 2014 ou une version plus récente et vous devriez pouvoir trouver vos nouvelles matières dans la boîte de dialogue Matières et vos nouveaux Composants dans la boîte de dialogue Composants.
Migration de Plugins

Nous investissons fortement dans les extensions car nous sommes conscients que la puissance de SketchUp est plus particulièrement évidente lorsque les clients installent les bonnes extensions capables de répondre à leurs besoins. C'est pourquoi nous avons conçu Extension Warehouse, nous collaborons minutieusement avec les développeurs afin de leur permettre d'inclure leurs plugins dans notre Extension Warehouse et avons pris en compte des requêtes de longue date telles que la mise à jour de l'environnement Ruby pour la version 2.0 (ce qui est peut-être la raison pour laquelle certains plugins ne fonctionnent pas très bien pour le moment - nous avons apporté les modifications demandées par les développeurs). Le problème est que la méthode actuelle de gestion des extensions couplée à la version mise à jour de Ruby ne prend pas parfaitement en charge l'ancienne méthode de gestion des plugins. Ceci rend la migration des plugins vers SketchUp 2014 et versions ultérieures un peu délicate. Par ailleurs, Extension Warehouse ne contient pas non plus tous les plugins possibles. La recherche et la gestion des extensions SketchUp s'améliore continuellement mais nous n'en sommes pas encore à la situation idéale. Certains clients devront donc consulter leur ancienne liste, plugin par plugin, et ils devront rechercher le plugin en question dans l'Extension Warehouse, puis l'installer et faire de même pour le suivant. Une fois la gestion de vos plugins effectuée par Extension Warehouse, il sera beaucoup plus facile de réinstaller ces extensions lors du lancement des futures versions de SketchUp ou si vous achetez un nouvel ordinateur et devez y installer une nouvelle copie de SketchUp. Si vous avez installé des plugins dans SketchUp 2013 à partir de l'Extension Warehouse et devez installer le même plugin sur une version plus récente de SketchUp, nous avons ajouté un bouton Tout ajouter dans l'Extension Warehouse qui vous permettra d'installer tous vos plugins de SketchUp 2013 dans SketchUp d'un seul clic (mais uniquement si ces plugins ont été mis à jour pour prendre en charge de nouvelles versions, ce qui est le cas pour la plupart d'entre eux). Ce n'est qu'après avoir essayé d'installer des plugins à partir de l'Extension Warehouse ou avoir téléchargé une version mise à jour des plugins que vous avez achetés à partir du site de leur développeur que nous vous suggérons d'essayer de les copier et coller entre dossiers:

  1. Ouvrez une fenêtre de Finder.
  2. Ouvrez le menu Aller et sélectionnez "Aller au dossier"
  3. ( Si vous effectuez la migration à partir de SketchUp 8 ) Saisissez ce qui suit et cliquez sur Valider
    ~/Library/Application Support/Google SketchUp 8/SketchUp/plugins
    ( Si vous effectuez la migration à partir de SchetchUp 2013 ) Saisissez ce qui suit et cliquez sur Valider
    ~/Library/Application Support/SketchUp 2013/SketchUp
  4. Sélectionnez les fichiers du dossier d'extensions et appuyez sur Cmd + C pour copier les éléments.
  5. Ouvrez le menu Aller et sélectionnez "Aller au dossier"
  6. Entrez ce qui suit et cliquez sur Valider
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
    Note : s'il n'y a pas de dossier "Plugins", vous devrez en créer un.
  7. Appuyez sur Cmd+V pour coller les fichiers.
  8. Ouvrez SketchUp 2014 ou une version plus récente et accédez aux plugins comme par le passé. Notez que certains plugins plus anciens non compatibles avec la version actuelle de SketchUp peuvent exister. Dans ce cas, contactez le développeur du plugin pour plus d'assistance.
Remarque : tous les plugins SketchUp ne sont pas compatibles avec la version actuelle de SketchUp. Veuillez entrer en contact avec le développeur du plugin si vous avez besoin de davantage d'aide.

Migration de LayOut

Vous pouvez définir l'emplacement où les modèles, albums et remplissages seront stockés avec chaque version deLayOut dans la boîte de dialogue Préférences sous la section Dossiers. Par défaut, tout modèle ou album nouvellement créé sera stocké conformément aux chemins d'accès ci-dessous. Lorsque vous passez d'une ancienne version de SketchUp à une version plus récente, il vous suffira de rechercher le bon dossier ci-dessous, d'en copier le contenu et de le coller dans le nouveau dossier. Alternativement, vous pouvez choisir de créer un dossier à l'emplacement de votre choix, par exemple dans votre dossier Documents puis d'indiquer cet emplacement à LayOut dans la boîte de dialogue Préférences.

Modèles
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
Albums
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
Images surfaces de motif
  • LayOut 2014 : aucun dossier utilisateur
  • LayOut 2015 : aucun dossier utilisateur
Remarque : vous remarquerez, lorsque vous définissez l'emplacement de stockage dans les préférences, que chaque élément est également stocké sous ProgramData, il s'agit généralement d'un emplacement de stockage au niveau du système et nous vous déconseillons d'y placer votre contenu directement.
Veuillez noter que le tilde (~) au début de chaque chemin d'accès indique la structure de dossiers de « Niveau utilisateur », souvent décrite comme Users/USERNAME/. Si un dossier des modèles ou des albums n'existe pas encore, vous devrez peut-être créer un dossier manuellement.
Modèles
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Templates
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Templates
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Templates
Albums
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Scrapbooks
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Templates
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Scrapbooks
Images surfaces de motif
  • LayOut 2014 : aucun dossier utilisateur
  • LayOut 2015 : aucun dossier utilisateur
  • LayOut 2016 : aucun dossier utilisateur
Remarque : vous remarquerez, lorsque vous définissez l'emplacement de stockage dans les préférences, que chaque élément est également stocké sous Contenu, il s'agit d'un emplacement de stockage au niveau du système et nous vous déconseillons d'y placer votre contenu directement.

Désinstaller SketchUp

Ces informations sont valables pour SketchUp et SketchUp Pro

Windows

Windows XP : Cliquez sur le menu Démarrer > Panneau de configuration > Ajout/suppression de programmes > SketchUp #.

Windows Vista/Windows 7 : Cliquez sur le menu Démarrer (logo Windows) > Panneau de configuration > Programmes > Programmes et fonctionnalités > SketchUp #.

Pour désinstaller SketchUp, sélectionnez Supprimer (Désinstaller sous Vista ou Windows 7). Lorsqu'il vous sera demandé si vous souhaitez supprimer SketchUp, cliquez sur Oui.

Si vous rencontrez des problèmes avec SketchUp, vous pouvez essayer l'option Changer, qui lance le processus de réinstallation des fonctions du programme qui ont été installées lors de la dernière installation. Ceci peut permettre de corriger des fichiers d'application qui ont été corrompus (ceci n'affecte pas ni ne corrige vos fichiers de dessin SketchUp, les fichiers SKP). Si cela ne résout pas le problème, essayez de désinstaller et réinstaller SketchUp.

Mac OS X
  1. Quittez SketchUp. Si vous avez plusieurs instances de SketchUp ouvertes, pensez à les fermer toutes.
  2. Ouvrez une fenêtre de Finder.
  3. (SketchUp 8 et versions plus anciennes) Supprimez le dossier SketchUp de la bibliothèque principale:
    1. Dans le panneau gauche du Finder, cliquez sur Macintosh HD.
    2. Dans le panneau droit, cliquez sur Bibliothèque, puis sur Assistance d'application.
    3. Dans le dossier Application Support, recherchez le dossier Google SketchUp # et faites-le glisser dans la corbeille.
      Pour SketchUp 2013, le dossier sera tout simplement "SketchUp 2013".
  4. Supprimez le dossier SketchUp de votre bibliothèque utilisateur:
    1. Dans le panneau gauche du Finder, cliquez sur votre nom d'utilisateur , puis sur Bibliothèque* dans le panneau droit.
      1. Si vous utilisez Mac OS X 10.7 ou une version ultérieure, maintenez la touche Option (Alt) de votre clavier, cliquez sur Valider dans la barre de menu, puis sélectionnez l'option Bibliothèque dans le menu déroulant. Regardez cette vidéo pour démonstration.
    2. Ouvrez le dossier Application Support.
    3. Dans le dossier Application Support, cherchez le dossier SketchUp # et faites-le glisser dans la corbeille.
  5. Suppression de l'application SketchUp:
    1. Dans le panneau gauche de la fenêtre du Finder, cliquez sur Applications.
    2. Dans le panneau droit, cherchez le dossier SketchUp # et faites-le glisser dans la corbeille.
  6. Suppression du fichier plist:
    1. Dans le panneau gauche du Finder, cliquez sur votre nom d'utilisateur.
    2. Dans le panneau droit, cliquez sur Bibliothèque*, puis sur Préférences.
      1. Si vous utilisez Mac OS X 10.7 ou une version ultérieure, maintenez la touche Option (Alt) de votre clavier, cliquez sur Valider dans la barre de menu, puis sélectionnez l'option Bibliothèque dans le menu déroulant. Regardez cette vidéo pour démonstration.
    3. Dans le dossier Préférences, faites glisser l'un des fichiers suivants, le cas échéant, dans la corbeille:
      • com.atlast.sketchup.plist
      • com.google.sketchuppro.plist
      • com.google.sketchupfree.plist
      • com.google.sketchuppro7.plist
      • com.google.sketchupfree7.plist
      • com.google.sketchuppro8.plist
      • com.google.sketchupfree8.plist
      • com.google.LayOut.plist
      • com.google.style_builder.plist
      • com.sketchup.SketchUp.plist
      • com.sketchup.LayOut.plist
      • com.sketchup.StyleBuilder.plist
  7. Videz la corbeille.
TAGS