Personalizar el espacio de trabajo

SketchUp te permite personalizar el espacio de trabajo de forma general para que trabajes todavía más a gusto.

Descubre en este artículo las opciones de preferencias que tienes para el espacio de trabajo y cómo funcionan. Conoce además los consejos y trucos para personalizar tus barras de herramientas y acomodar los cuadros de diálogo que quieres mantener abiertos. Seguramente, encontrarás algunas maneras de dibujar más eficientemente en SketchUp.

Ejecutar SketchUp en múltiples pantallas

Para la mayoría de las personas que tienen un sistema de múltiples pantallas, es difícil imaginarse volver a trabajar en un solo monitor.Si es tu caso, la buena noticia es que quizá puedas ejecutar SketchUp en un sistema de múltiples pantallas. La no tan buena noticia es que SketchUp no es oficialmente compatible con sistemas de múltiples pantallas; por lo tanto, si tienes problemas al ejecutar SketchUp en múltiples monitores, Trimble no brinda asistencia para esos problemas.

Configurar preferencias para personalizar el espacio de trabajo

En SketchUp, las opciones de preferencias te permiten personalizar tu espacio de trabajo.

Para acceder a estas preferencias, selecciona Ventana > Preferencias (en Microsoft Windows) o SketchUp > Preferencias (en Mac OS X) desde la barra de menú. En la barra lateral de la izquierda, selecciona el panel de preferencias que necesitas.

La siguiente tabla resume cómo puedes personalizar el espacio de trabajo y qué panel de preferencias te permite realizar un cambio.

Consejo: Las extensiones de SketchUp, también denominadas complementos, te permiten agregar herramientas y funciones especializadas a SketchUp. Para personalizar tu espacio de trabajo con extensiones o administrar tus preferencias de extensiones, inicia sesión en Extension Warehouse y usa las funciones de administración de extensiones. Consulta más detalles en la sección Extension Warehouse del Centro de Ayuda.
Para hacer esto Abre este panel de preferencias Es bueno saberlo
Establecer el editor de imágenes predeterminado. Aplicaciones Determina qué editor de imágenes se abre cuando quieres editar una textura en un editor externo. Haz clic en Elegir y selecciona una aplicación en el sistema operativo.
Mostrar los ejes en el cursor, que corresponde a los colores de los ejes. Dibujo Selecciona la casilla Mostrar ejes en el área Diversos.
Activar la herramienta Cubo de pintura después de hacer clic en una muestra de material (solo Mac OS X). Dibujo Esta casilla está habilitada de forma predeterminada. Anula la selección de Activar automáticamente la herramienta Pintar para desactivarla.
Activar y desactivar la función de preselección de la herramienta Empujar/Tirar. Dibujo La función de preselección está habilitada de forma predeterminada para que puedas seleccionar una cara, orbitarla, y empujar o tirar la cara, incluso cuando la cara seleccionada no aparezca en la vista actual. Selecciona Desactivar preselección en la herramienta Empujar/Tirar para desactivar la función.
Mostrar un cuadro delimitador de componentes y sus bordes en diferentes colores. Compatibilidad Esta función está habilitada de forma predeterminada. Selecciona la casilla Solo cuadro de delimitación, y los bordes de un componente aparecerán en un color diferente del cuadro del componente cuando selecciones el componente.
Cambiar el tamaño de los botones de la barra de herramientas. Espacio de trabajo Los botones grandes están habilitados de forma predeterminada, ya que son más fáciles de ver y usar. Para tener botones más pequeños y un área de dibujo más grande, anula la selección de la casilla Botones grandes.
Selecciona el tamaño predeterminado de la ventana y si las ventanas aparecerán en cascada (solo para Mac OS X). Espacio de trabajo En Mac, las ventanas aparecerán en cascada de forma predeterminada. Anula la selección de Ventanas en cascada para desactivar la cascada. Haz clic en el botón Guardar tamaño actual de ventana para que el tamaño de la ventana activa sea el tamaño de ventana predeterminada en SketchUp.
Ver las barras de herramientas y las bandejas de paneles después de cerrarlas. Espacio de trabajo Haz clic en el botón Restablecer espacio de trabajo y las barras de herramientas y paneles reaparecerán inmediatamente en la posición acoplada más reciente.

Exportar e importar tus preferencias de SketchUp

Cuando hagas cambios en tus preferencias, SketchUp los guardará automáticamente. Si trabajas en tus modelos 3D en dos computadoras diferentes o actualizas de una computadora a otra, puedes exportar tus preferencias de una copia de SketchUp e importarlas a otra. En esta sección se explica cómo exportar e importar preferencias para tu sistema operativo actual.

Nota: En Windows, las únicas preferencias que pueden exportarse son la configuración de Ubicación de archivos y Accesos directos; en Mac OS, la única configuración de la que se hace una copia de seguridad es la de Accesos directos.

Para exportar tus preferencias en Microsoft Windows, sigue estos pasos:

  1. Selecciona Ventana > Preferencias.
  2. Selecciona Archivos en la barra lateral de la izquierda.
  3. Haz clic en el botón Exportar. Aparecerá el cuadro de diálogo Exportar preferencias.
  4. Ve a la carpeta en la que desees guardar el archivo de preferencias. El archivo se llama Preferences.dat de forma predeterminada, pero puedes ponerle el nombre que quieras.
  5. (Opcional) De forma predeterminada, tus accesos directos del teclado y las ubicaciones de los archivos se exportan en el mismo archivo. Si no quieres exportar alguna de estas opciones, haz clic en el botón Opciones para abrir el cuadro de diálogo Opciones de preferencias de exportación. Anula la selección de la casilla Accesos directos o Ubicación de los archivos y haz clic en Aceptar cuando hayas terminado.
  6. En el cuadro de diálogo Exportar preferencias, haz clic en el botón Exportar; el archivo de preferencias se guardará en la ubicación que hayas especificado. Ahora puedes guardar el archivo en tu computadora nueva o en otra, e importar tus preferencias a otra copia de SketchUp.

Cuando tengas todo listo para exportar tus preferencias a SketchUp a otra computadora, sigue estos pasos:

  1. Selecciona Ventana > Preferencias.
  2. Selecciona Archivos en la barra lateral de la izquierda.
  3. Haz clic en el botón Importar.
  4. Ve a la ubicación de tu computadora donde guardaste el archivo de preferencias exportado y selecciona el archivo.
  5. (Opcional) Haz clic en el botón Opciones y, en el cuadro de diálogo Importación de preferencias, anula la selección de la casilla Accesos directos o Ubicación de los archivos si no quieres importar accesos directos del teclado o ubicaciones de archivos. Haz clic en Aceptar cuando hayas terminado.
  6. Haz clic en el botón Importar y tus preferencias se importarán a SketchUp.

En Mac OS X, puedes guardar el archivo de accesos directos del teclado en tu computadora nueva u otra computadora. Los accesos directos del teclado se guardan automáticamente en la siguiente ubicación: MachintoshHD/Users/[User name]/Library/Application Support/SketchUp #/SketchUp/Shortcuts.plist

Basta con copiar el archivo en la misma ubicación en otra Mac y tus accesos directos funcionarán.

Ver y personalizar las barras de herramientas

Según qué modeles en SketchUp o dónde te encuentres en el proceso de modelado en 3D, es probable que prefieras unas herramientas respecto a otras. En SketchUp, puedes decidir qué barras de herramientas deseas ver. Las barras de herramientas están organizadas de manera diferente en Microsoft Windows y Mac OS X. En esta sección, verás las opciones para personalizar las barras de herramientas de SketchUp para tu sistema operativo actual.

Windows

En Microsoft Windows, puedes cambiar las barras de herramientas que aparecen en el área de trabajo de SketchUp si seleccionas Ver > Barras de herramientas. En el cuadro de diálogo Barras de herramientas que aparece, selecciona la casilla junto a la barra de herramientas que quieras ver o anula la selección de la casilla correspondiente a la barra de herramientas que no quieras ver. Luego haz clic en el botón Cerrar.

La siguiente tabla presenta cada una de las barras de herramientas y cuándo es más útil la barra.

Nombre de la barra Barra de herramientas Esta barra de herramientas es útil al...
Herramientas de cámaras avanzadas Modelar platós con las herramientas de cámaras avanzadas
Cámara Observar tu modelo desde distintos ángulos
Clasificador Modelar con BIM (Modelado de información de construcción) y datos IFC
Construcción Modelar de forma precisa
Dibujo Dibujar un modelo en 3D
Componentes dinámicos Desarrollar componentes dinámicos
Edición Editar un modelo existente
Primeros pasos Aprender a dibujar en SketchUp
Conjunto de herramientas grandes Muestra las barras de herramientas Principal, Dibujo, Edición, Construcción y Cámara, así como la herramienta Sección en una barra de herramientas angosta y larga que se acopla al lado izquierdo del área de dibujo. Necesitas una barra de herramientas multiusos.
Etiquetas Organizar grupos o componentes en capas para controlar la visibilidad, especialmente después de que hayas adquirido experiencia trabajando con la función Etiquetas de SketchUp.
Localización Acceder a mapas para imágenes, datos de geolocalización o terrenos
Principal Solo necesitas un conjunto de herramientas básicas y deseas maximizar el área de dibujo
Caja de arena Modelar TIN para crear objetos de terreno o redondeados
Sección Agregar planos de secciones que crean una vista dentro del modelo
Sombras Ajustar las configuraciones de sombras o estudiar sombras en diferentes horas del día
Herramientas de sólidos Modelar formas complejas con las Herramientas de sólidos
Estándar Sería útil acceder a comandos básicos de archivo y portapapeles desde una barra de herramientas
Estilos Cambiar entre los estilos de cara de SketchUp con frecuencia, como al trazar un plano de planta en la vista de rayos X y luego comprobar la geometría en la vista Sombreado con texturas
Vistas Cambiar entre las vistas estándar, como Arriba, Delante, Iso, etc.
Warehouse Compartir modelos a través de 3D Warehouse o agregar extensiones a través de Extension Warehouse

MacOS

En MacOS, SketchUp tiene una barra de herramientas en la parte superior, así como varias paletas de herramientas. Puedes personalizar qué herramientas aparecen en la barra de herramientas y elegir si quieres ver la barra de herramientas y las paletas de herramientas.

Para personalizar la barra de herramientas en la parte superior de la interfaz de SketchUp, puedes hacer lo siguiente:

  • Elegir cómo aparecen los íconos y el texto. Abre el menú contextual de la barra de herramientas y podrás seleccionar si quieres ver íconos, íconos y texto, o solo texto en la barra de herramientas.
  • Ocultar o mostrar la barra de herramientas. Si quieres más área de dibujo o sencillamente no usas la barra de herramientas, selecciona Ver > Ocultar barra de herramientas, y esta desaparecerá. Otra opción es abrir el menú contextual de la barra de herramientas y seleccionar Ocultar barra de herramientas. Si la barra de herramientas está oculta y quieres volver a verla, selecciona Ver > Mostrar barra de herramientas.
  • Selecciona las herramientas que aparecerán en la barra de herramientas. Si solo quieres ver las herramientas que usas más u ordenar las herramientas en una secuencia específica, te encantará esta función. Selecciona Ver > Personalizar barra de herramientas o abre el menú contextual de la barra de herramientas y selecciona Personalizar barra de herramientas en el menú que aparece. Puedes ver el cuadro de diálogo que aparece en la figura siguiente, que contiene todas las herramientas de SketchUp. Para agregar una herramienta, arrástrala a la barra de herramientas. Para eliminar una herramienta, arrástrala fuera de la barra de herramientas. Si quieres restaurar el conjunto predeterminado, arrástralo desde la parte inferior del cuadro de diálogo a la barra de herramientas. También puedes arrastrar herramientas a la posición que prefieras. Cuando hayas terminado de personalizar la barra de herramientas, haz clic en Hecho.

También puedes personalizar las herramientas que ves si muestras y ocultas paletas de herramientas. Para ver una paleta, selecciona Ver > Paletas de herramientas y selecciona la paleta de herramientas que quieras en el submenú que aparece. Las opciones son las siguientes:

  • Conjunto de herramientas grandes: Esta paleta ofrece un práctico conjunto de herramientas usadas con más frecuencia al dibujar, editar y ver un modelo en 3D.
  • Ubicación: Esta paleta resulta útil al acceder a imágenes satelitales, datos de geolocalización o terrenos.
  • Warehouse: Si quieres compartir modelos con 3D Warehouse o descargar extensiones de Extension Warehouse, esta paleta mantiene listas todas las herramientas pertinentes.
  • Caja de arena: Esta paleta contiene herramientas para modelar TIN a fin de crear objetos de terreno o redondeados. Consulta más detalles en Configurar preferencias para personalizar el espacio de trabajo más arriba en este artículo.

Los usuarios de SketchUp Pro también ven las opciones siguientes:

  • Herramientas sólidas: Todas estas herramientas te ayudan a modelar formas complejas a partir de otras formas. Por ejemplo, usa una clavija para crear el orificio en el que debe caber la clavija.
  • Herramientas de cámara avanzadas: Esta paleta es para cualquiera que use las herramientas de cámara avanzadas para modelar platós.
  • Componentes dinámicos: Muestra esta paleta cuando estés desarrollando componentes dinámicos.

Acomodar cuadros de diálogo en MacOS

En SketchUp, muchos cuadros de diálogo están diseñados para permanecer abiertos mientras creas un modelo en 3D. (Técnicamente, estos cuadros de diálogo se llaman no modales; es decir, no es necesario ingresar nada ni cerrar el cuadro de diálogo para seguir trabajando).

A continuación se muestran algunos ejemplos de cómo puedes usar los cuadros de diálogo no modales:

  • Al aplicar materiales a tu modelo, el explorador de materiales permanece abierto para que puedas entrar y salir de él mientras aplicas materiales o editas texturas de la foto.
  • A medida que colocas componentes de árboles y matorrales alrededor de un edificio, es posible que tengas que mantener el explorador de componentes abierto para seleccionar tus componentes y usar el Organizador para poder seleccionar un componente fácilmente y reemplazarlo por otro.

Todos estos cuadros de diálogo no modales son prácticos hasta que tengas que seguir dibujando o editando el modelo. Entonces, los cuadros de diálogo se pueden acumular en el área de dibujo.

Consejo: Los cuadros de diálogo de SketchUp están diseñados para que puedas mantener abiertos los cuadros de diálogo que necesitas, y retirarlos de manera rápida y fácil. En el menú Ventana encontrarás la mayoría de los cuadros de diálogo no modales.

Mientras creas tus modelos en 3D, intenta poner en práctica las técnicas siguientes para acomodar los cuadros de diálogo no modales:

  • Apilarlos: Los bordes superior e inferior de los cuadros de diálogo se pegan entre sí, para poder crear una pila. Haz clic en la barra del título del cuadro de diálogo que está más arriba y arrástrala para mover de una sola vez toda la pila.
  • Reducirlos: Haz clic en la barra del título de un cuadro de diálogo para contraer el cuadro de diálogo, de modo que solo veas la barra del título. Haz clic en un cuadro de diálogo contraído para volver a abrirlo.
  • Ajustar la pila: Arrastra la pila al borde exterior de la ventana de la aplicación y la pila se ajustará al borde.
  • Reorganizar la pila: Arrastra la barra de título de un cuadro de diálogo hacia la izquierda para separarlo de la pila. Luego puedes arrastrar el cuadro de diálogo de regreso a la pila y colocarlo donde quieras. Si un cuadro de diálogo está en la parte inferior de la pila, puedes arrastrarlo hacia abajo para separarlo de la pila.

En la figura siguiente se muestra cómo el acomodo en pila de los cuadros de diálogo te ayuda a ordenar la interfaz de SketchUp.





Acomodar cuadros de diálogo y bandejas en Windows

En SketchUp, los cuadros de diálogo se mantienen en una bandeja. Puedes personalizar la bandeja en cuanto a qué cuadros de diálogo deben ampliarse o contraerse, qué cuadros de diálogo se pueden encontrar en una bandeja determinada y cuál debe ser la ubicación de la bandeja en la pantalla. La bandeja predeterminada tiene muchos de los cuadros de diálogo más usados.

Mientras creas tus modelos en 3D, intenta poner en práctica las técnicas siguientes para acomodar cuadros de diálogo en una bandeja:

  • Ampliarlos o abrirlos: Haz clic en la barra de título del cuadro de diálogo para ampliar o abrir el cuadro de diálogo, de forma que puedas ver el contenido. Si hay suficientes cuadros de diálogo abiertos para que pasen por debajo de la ventana de SketchUp, mueve el cursor del mouse sobre la bandeja y desplázate con el mouse.
  • Contraerlos o cerrarlos: Haz clic en la barra de título de un cuadro de diálogo para contraer el cuadro de diálogo, de modo que solo veas la barra del título.Haz clic en un cuadro de diálogo contraído para volver a abrirlo.
  • Agregarlos o quitarlos: Selecciona Ventana > Gestión de bandejas... para abrir el administrador de bandejas. Selecciona la bandeja que quieres modificar en el panel izquierdo; a continuación, marca los cuadros de diálogo que quieres ver en la bandeja y elimina la marca que aparece junto a los nombres de los cuadros de diálogo que quieres eliminar de la bandeja.
  • Reorganizarlos o moverlos: Arrastra la barra de título de un cuadro de diálogo hacia arriba o hacia abajo por la bandeja para cambiar el orden de los cuadros de diálogo. Puedes hacer lo anterior si el cuadro de diálogo se amplía o se contrae, aunque es un poco más fácil ver lo que estás haciendo si reorganizas los cuadros de diálogo cuando están contraídos. Para mover un cuadro de diálogo entre bandejas, arrastra el cuadro de diálogo a la pestaña de la bandeja de destino en la parte inferior de la ventana de la bandeja a la que quieres mover el cuadro de diálogo.
Consejo: Puedes asignar accesos directos del teclado a las bandejas; por ejemplo, qué cuadros de diálogo abrir, alternar la visibilidad de una bandeja y abrir los cuadros de diálogo Gestión de bandejas... o Nueva bandeja...

Gestión de bandejas

Cuando instales SketchUp por primera vez, se creará una bandeja predeterminada que contendrá los cuadros de diálogo más usados. Con el tiempo, quizá quieras crear nuevas bandejas que contengan solo los cuadros de diálogo que desees. Para crear una nueva bandeja, selecciona Ventana > Nueva bandeja... De esta forma se abrirá el administrador de nuevas bandejas. Asigna un nombre a la bandeja (no te preocupes, puedes cambiar este nombre más tarde si quieres) y selecciona los cuadros de diálogo que quieras agregar a la bandeja. Para alternar las bandejas, haz clic en el nombre de la bandeja en las pestañas que figuran en la parte inferior del área de la bandeja.

Nota: Puedes ocultar cualquier bandeja, así como eliminar cualquier bandeja, pero observa la diferencia. Si se oculta una bandeja, se retira de la ventana de dibujo. Puedes hacer lo anterior mediante un clic en el botón de cierre en la esquina superior derecha de la bandeja (el cuadrado rojo con la X blanca) o mediante un clic en Ventana > [Nombre de la bandeja] > Ocultar bandeja. Para volver a mostrar la bandeja, selecciona Ventana > [Nombre de la bandeja] > Mostrar bandeja. Si quieres eliminar una bandeja, selecciona Ventana > [Nombre de la bandeja] > Eliminar bandeja. No obstante, no puedes eliminar la bandeja predeterminada.

Una característica muy interesante del sistema de bandejas es que, si quieres tener un espacio de dibujo limpio sin cuadros de diálogo, basta con seleccionar el ícono de clavija en la esquina superior derecha de la bandeja. De esta forma se coloca la bandeja en el modo Ocultar automáticamente. Mueve el mouse al área de dibujo y la bandeja desaparecerá. Para dejar de ocultar la bandeja, mueve el mouse hacia la derecha de la ventana de dibujo y sobre la pestaña que tiene el nombre de la bandeja. Si creaste bandejas adicionales, también aparecerán como una pestaña.

Consejo: También puedes mover bandejas. Solo tienes que seleccionar la barra superior de la bandeja (donde se ubica el nombre de la bandeja) y arrastrarla hasta la parte superior, inferior, izquierda o derecha de la ventana de dibujo. Incluso puedes soltar la bandeja en cualquier lugar de la pantalla para que sea una bandeja "flotante". No obstante, la bandeja no puede moverse mientras está en el modo Ocultar automáticamente.
Consejo: Puedes cambiar el ancho de la bandeja arrastrando el borde lateral de la bandeja a la izquierda o derecha. De la misma manera, si la bandeja está flotando (es decir, no está acoplada), también puedes arrastrar el borde inferior hacia arriba o hacia abajo, lo cual es ideal para bandejas más pequeñas, ya que puede quitar espacios en blanco vacíos.

Explicación de los estados de bandeja

La bandeja en este caso no tiene nada que ver con tu correo electrónico. Se trata de un conjunto de menús accesibles para el usuario desde la pantalla de tu computadora al usar SketchUp. Los tres estados de bandeja son fija, oculta automáticamente y flotante. En esta sección también se aborda cómo acoplar, desacoplar y organizar las bandejas.

  • Fija: Este es el estado predeterminado cuando creas una bandeja nueva. Las bandejas fijas se pegan al costado de la ventana y siempre están visibles, y puedes tener varias bandejas fijas. Si creas una bandeja nueva, se fijará a un lado de la ventana, y tendrás dos pestañas en la parte inferior de la ventana. Haz clic en la X de una bandeja para ocultarla. Haz clic en el ícono de la tachuela para quitar la fijación de las bandejas y volver a fijarlas.
  • Ocultar automáticamente: Las bandejas se ocultarán y mostrarán cuando muevas el cursor sobre el nombre de la bandeja en el lateral de la pantalla. Para ocultar automáticamente una bandeja, haz clic en el ícono de la tachuela.
  • Flotante: Una bandeja flotante se colocará donde quieras que se ponga en la pantalla. Si tienes varias bandejas fijas (es decir, ves pestañas en la parte inferior), todas se quedarán en la bandeja flotante.

Acoplar, desacoplar y organizar bandejas

Para que la bandeja sea flotante, toma el encabezado de la bandeja y arrástralo fuera del lateral de la pantalla. Para acoplar una bandeja flotante, toma el encabezado y colócalo en uno de los íconos de bandeja que aparecen. Si acoplas una bandeja flotante sobre una bandeja fija, ten en cuenta que puedes acoplarla en el lateral o agregarla como una pestaña soltándola sobre el ícono central que muestra las pestañas de la bandeja.

Bandeja móvil en SketchUp alrededor de la pantalla

Cambiar los colores de elementos seleccionados y otras formas de ayuda en pantalla

Puedes personalizar los colores de elementos seleccionados, bloqueados, y otras formas de ayuda en la pantalla. Tal vez tengas problemas para ver un color en particular, o los materiales de tu modelo quizá coinciden con un color específico en la pantalla.

A continuación se muestra una lista rápida de formas de ayuda en la pantalla cuyo color puede personalizarse:

  • Elemento seleccionado
  • Geometría bloqueada
  • Guías
  • Planos de sección inactiva
  • Planos de sección activa
  • Cortes de sección
  • Rellenos de sección

Para personalizar los colores de estos elementos, sigue estos pasos:

  1. Abre el cuadro de diálogo Estilos en la Bandeja predeterminada.
  2. Haz clic en la pestaña Editar.
  3. Haz clic en el ícono Ajustes de modelado (); verás muestras de color para los elementos que puedes personalizar, según se muestra en la figura siguiente.
  4. Haz clic en la muestra de colores del elemento que quieres personalizar.
  5. En el cuadro de diálogo Elegir color, selecciona el color nuevo y haz clic en Aceptar. Para obtener más detalles sobre la selección de colores, consulta Mezcla de colores en el selector. Tu modelo refleja el nuevo color de inmediato.


Consejo: En el panel de Modelado, puedes alternar la visibilidad de los elementos si seleccionas o anulas la selección de las casillas en el centro del panel. Por ejemplo, para ocultar todas las guías en tu modelo, puedes anular la selección de la casilla Guías.

Consulta Cómo adaptar una foto a un modelo (o un modelo a una foto) para obtener detalles sobre la configuración de Adaptar fotografía.

Para las personas que tienen daltonismo, SketchUp tiene las siguientes opciones:

  • El estilo daltónico cambia los colores de los elementos de la pantalla, de manera que los ejes de dibujo, las inferencias y otros elementos gráficos basados en color se destacan para las personas que tienen cierto grado de daltonismo. Encontrarás el estilo daltónico en el grupo Conjunto de colores de estilos predefinidos. Consulta Elegir un estilo para obtener detalles sobre la aplicación de estilos predefinidos.

    Consejo: Para mejorar la visibilidad en función de tus necesidades, puedes personalizar el estilo daltónico y guardarlo en tu computadora. A medida que personalizas el estilo, recuerda que tu objetivo es ver cuando las líneas cambien de blanco a otra sombra. Con este objetivo en mente, te recomendamos que empieces por ajustar la configuración siguiente según sea necesario: color del borde, colores de las caras delantera y posterior, colores de fondo y del cielo, y color de los resaltes. Para conocer más detalles sobre cómo personalizar y guardar un estilo, consulta Creación y edición de un estilo.
  • El panel Preferencias de accesibilidad te permite cambiar de eje y algunos colores de inferencia para que estas señales visuales sean más fáciles de ver, especialmente con el estilo daltónico aplicado.

Por ejemplo, en el modelo en 3D de un cubo que se muestra en la figura siguiente, se seleccionan la cara derecha y sus bordes, y el área de dibujo se ha personalizado de la manera siguiente:

  • El estilo daltónico se aplica de forma predeterminada.
  • El eje rojo ha cambiado a amarillo.
  • El eje verde es de color gris claro.
  • El eje azul es una sombra más clara de azul para que destaque del fondo oscuro.

Consejo: Si configuras más de una escena de tu modelo en 3D, podrás aplicar diferentes estilos en cada escena. Con diferentes escenas, puedes alternar dos estilos diferentes; por ejemplo, una escena para trabajar con tu configuración de colores preferidos y una escena para compartirla con otras configuraciones de color. Como ayuda para crear escenas, consulta Creación de escenas.
En SketchUp, aplica el estilo daltónico y personaliza los colores de los ejes para mejorar la visibilidad de las señales de modelado en 3D de la pantalla.

Para cambiar los colores del eje y la inferencia, sigue estos pasos:

Windows

  1. Selecciona Ventana > Preferencias. Aparece el cuadro de diálogo Preferencias de SketchUp.
  2. En la barra lateral de la izquierda, haz clic en Accesibilidad para ver el panel que aparece en la figura siguiente.
  3. Haz clic en una muestra de color de cualquier opción para abrir el cuadro de diálogo Elegir color. Puedes usar el selector de colores para elegir un color, y el control deslizante para ajustar la saturación del color.
  4. Cuando hayas terminado de personalizar los colores, haz clic en Aceptar.
SketchUp permite a las personas que experimentan daltonismo cambiar los colores de eje y de inferencia

MacOS

  1. Selecciona SketchUp > Preferencias. Aparece el cuadro de diálogo Preferencias de SketchUp.
  2. En la barra lateral de la izquierda, haz clic en Accesibilidad para ver el panel que aparece en la figura siguiente.
  3. Haz clic en una muestra de color de cualquier opción para abrir el explorador de colores. Consulta Mezcla de colores en el selector para conocer detalles sobre todas las opciones para elegir colores. Puedes acceder a una vista previa de tus selecciones en la pantalla a medida que haces las selecciones.
  4. Cuando hayas terminado de personalizar los colores, haz clic en el botón rojo Cerrar en la parte superior izquierda del navegador de colores y en el cuadro de diálogo Preferencias de SketchUp.
SketchUp permite a las personas que experimentan daltonismo cambiar los colores de eje y de inferencia
Nota: Para restablecer los colores de eje y de inferencia a los valores predeterminados, haz clic en el botón Restablecer todo.
Consejo: Después de personalizar el estilo daltónico y establecer tus preferencias de accesibilidad deseadas, puedes guardar tus selecciones como una plantilla y establecer dicha plantilla como la predeterminada para tus modelos de SketchUp. Consulta Configuración de plantillas para conocer más información.