Descargando, instalando y autorizando a SketchUp 2016


Descargar SketchUp

Para comenzar, por favor descarga el instalador apropiado para SketchUp 2016 aquí.

SketchUp Make incluye 30 días de prueba de SketchUp Pro, y volverá a ofrecer las funciones gratuitas al finalizar el período de prueba.

Instalar SketchUp

Por favor, toma en cuenta:
  • Una licencia de usuario individual solo puede ser usada por el usuario registrado.
  • El usuario registrado puede autorizar hasta 2 ordenadores personales.

Una nota acerca de los permisos

PC - Para poder instalar y autorizar SketchUp Pro correctamente, primero debes iniciar sesión en Windows como usuario con derechos administrativos o avanzados.

Una vez que esté instalado y autorizado correctamente, SketchUp Pro requiere un perfil de Windows con permisos avanzados. Podrías necesitar ponerte en contacto con tu departamento de soporte técnico para que te ayude con estos cambios.

Mac - Para instalar correctamente SketchUp Pro o SketchUp en una Mac, primero debes iniciar sesión en Mac OS X como un usuario que tiene privilegios administrativos. Ten en cuenta que también se te pedirá un nombre de usuario y contraseña durante el proceso de instalación.

WindowsDespués de descargar el archivo, sigue estos pasos para instalar SketchUp:

  1. Inicia sesión en el ordenador con una cuenta de usuario que tenga derechos administrativos.
  2. Haz doble clic en el archivo de instalación EXE.
    Windows Windows 7/Windows 8: haz clic derecho y selecciona ejecutar como administrador.
  3. Haz clic en Siguiente en el cuadro de diálogo.
  4. Haz clic en el botón Acepto los términos de este contrato de licencia en el contrato de licencia de usuario final si aceptas los términos.
  5. Haz clic en el botón Siguiente para instalar SketchUp en la ubicación predeterminada.
  6. Haz clic en el botón Instalar si estás satisfecho con la configuración.
  7. Haz clic en el botón Terminar cuando se te pida.
    Windows Windows 7/Windows 8: asegúrate de cerrar SketchUp Pro después de instalarlo antes de autorizarlo.
  8. Inicia SketchUp una vez antes de salir de la cuenta del usuario administrativo. Si tienes una licencia de SketchUp Pro, por favor toma en cuenta que debes autorizarla mientras estés conectado a una cuenta administrativa. Ve los enlaces de abajo para obtener ayuda con la autorización.

Mac - Después de descargar el archivo, sigue estos pasos para instalar SketchUp.

  1. Haz doble clic en el archivo de instalación DMG. Esto montará el disco de instalación y abrirá una ventana del Finder.
  2. Haz clic y arrastra la aplicación a la carpeta de aplicaciones. Se te pedirá que proporciones la contraseña de tu cuenta de usuario.

Transfiriendo SketchUp a un ordenador nuevo

Una licencia de usuario individual se asocia solo con una persona. Esa persona puede instalar la licencia hasta en 2 ordenadores que esté usando, pero solo un ordenador puede ejecutar SketchUp Pro a la vez. Para usar tu licencia en otro ordenador, o para transferir tu licencia a un equipo nuevo, por favor toma nota de los siguientes pasos:

  1. Si ya no vas a usar tu licencia, bórrala de tu ordenador actual siguiendo los pasos indicados en el artículo Cómo borrar una licencia.
  2. Instala SketchUp en el ordenador nuevo. Por favor visita la página de descarga para obtener el archivo de instalación.
  3. Usa la información de tu licencia para autorizarla.
  4. Si ya no vas a usar SketchUp en el ordenador original, debes desinstalarlo.
Si necesitas ejecutar SketchUp en más de un ordenador a la vez, te recomendamos comprar más licencias para usuario individual.


Eliminar una licencia de SketchUp

Las licencias de usuario individual de SketchUp Pro están asociadas al ordenador en el que autorizaste la licencia de SketchUp. Si compras un equipo nuevo y deseas transferir tu licencia de SketchUp a ese nuevo ordenador, deberás eliminar la licencia de tu ordenador viejo. Para eliminar la licencia:

  1. Selecciona SketchUp > Licencia (OSX) o Ayuda > Licencia (Windows)
  2. Haz clic en el enlace "Borrar licencia". Verás un diálogo de confirmación.
  3. Haz clic en el botón Borrar licencia. Tu licencia será eliminada.
Si deseas volver a aplicar tu licencia a este ordenador, puedes hacerlo haciendo clic en "Añadir licencia" en la parte superior derecha de la pantalla.

Autorizando a SketchUp - Usuario individual

    Windows:
  1. Si no has descargado e instalado SketchUp Pro, hazlo por favor.
  2. Haz clic derecho en el ícono de SketchUp 2014 en el escritorio y selecciona ejecutar como administrador.
  3. Haz doble clic en el ícono de SketchUp 2015 en el escritorio.
  4. Haz doble clic en el ícono de SketchUp 2016 en el escritorio.
  5. En el diálogo "Bienvenido a SketchUp" haz clic en el botón Añadir licencia en la parte superior del cuadro de diálogo.
    Si no ves el diálogo "Bienvenido a SketchUp", selecciona Ayuda > Licencia.
  6. Abre el correo electrónico de confirmación que recibiste poco después de comprar tu licencia.
  7. Copia y pega tu nombre de usuario, número de serie y número de autorización en el cuadro de diálogo.
  8. Copia y pega tu número de serie y código de autorización en el cuadro de diálogo.
  9. Haz clic en añadir licencia.
  10. Haz clic en Añadir licencia. Esto descargará un archivo de licencia de la nube a su ordenador.
    Mac -
  1. Si no has descargado e instalado SketchUp Pro, hazlo por favor.
  2. Abre el Finder y haz clic en Aplicaciones.
  3. Navega hacia la carpeta SketchUp 2014.
  4. Navega hacia la carpeta SketchUp 2015.
  5. Navega hacia la carpeta SketchUp 2016.
  6. Haz clic en el ícono de SketchUp.
  7. En el diálogo "Bienvenido a SketchUp" haz clic en el botón Añadir licencia en la parte superior del cuadro de diálogo.
    Si no ves el diálogo "Bienvenido a SketchUp", selecciona SketchUp > Licencia...
  8. Abre el correo electrónico de confirmación que recibiste poco después de comprar tu licencia.
  9. Copia y pega tu nombre de usuario, número de serie y clave en el cuadro de diálogo.
  10. Copia y pega tu número de serie y código de autorización en los cuadros de diálogo.
  11. Haz clic en añadir licencia.
  12. Haz clic en Añadir licencia. Esto descargará un archivo de licencia de la nube a su ordenador.

Autorizar SkecthUp en una red como administrador

Para autorizar una licencia de red en OS X se usa el mismo método que el que se usa para las licencias de usuario individual.

Si estás distribuyendo SketchUp a través de una red más grande, te recomendamos usar un paquete de imágenes de disco como Norton Ghost o Deep Freeze. Una vez que hayas instalado SketchUp en todos los ordenadores del cliente, puedes simplificar el proceso de licencia al incluir un archivo que llenará previamente el número de serie y el código de autorización para que los usuarios no necesiten escribirlo ellos mismos.

Para usar este procedimiento:

  1. Asegúrate de que SketchUp Pro 2015 esté instalado en todos los ordenadores.
  2. Crea un archivo llamado activation_info.txt
  3. En ese archivo añade tu número de serie de red y el código de autorización en el siguiente formato: {"serial_number"", "auth_code":""}
  4. Guarda el archivo y distribúyelo a la siguiente ubicación en cada ordenador:
    Windows: C:\ProgramData\SketchUp\SketchUp 2015
    OS X: /Library/Application Support/SketchUp 2015
  5. Inicia SketchUp en cada ordenador o pídele a tus usuarios que abran SketchUp Pro.
  6. En el cuadro de diálogo de bienvenida de SketchUp, haz clic en la pestaña Licencia.El número de serie y el código de autorización debe ser llenado previamente en los campos, ahorrándole el usuario la necesidad de ingresar esa información.
  7. El usuario necesitará hacer clic en el botón Añadir licencia... para completar la operación al iniciar el programa.

  1. Si no has descargado e instalado SketchUp Pro, hazlo por favor.
  2. Cierra SketchUp Pro si está abierto.
  3. Crea una carpeta compartida en un servidor en tu red que esté en la misma sub-red que los ordenadores que estarán usando SketchUp Pro. Para evitar tener problemas de permisos, crea la carpeta en el directorio raíz del servidor. Puede que necesites ponerte en contacto con un administrador de soporte técnico para recibir asistencia para crear la carpeta compartida. Todas las cuentas de usuarios que tengan acceso a la licencia de red necesitarán permisos completos para leer y escribir en la carpeta que crees.
  4. Asegúrate de que la hora en todos los ordenadores que usen SketchUp Pro esté sincronizada.
  5. Haz clic en el botón de Inicio de Windows en tu ordenador.
  6. Ingresa "ejecutar" en el cuadro de búsqueda y haz clic en el programa Ejecutar.
  7. Ingresa la ruta hacia la carpeta compartida usando la nomenclatura universal (UNC, por sus siglas en inglés). Aquí está un ejemplo de cómo luce una ruta UNC:

    \\servername\SketchUpLic

  8. Debe abrirse una ventana del explorador de Windows. Si la ventana no se abre, por favor verifica la ruta y tus permisos de acceso a la carpeta.
  9. Haz clic en el menú Archivo > Nuevo >Documento de texto. Esto creará un archivo llamado "Nuevo documento de texto.txt."
  10. Haz doble clic en Nuevo documento de texto.txt.
  11. Ingresa las letras "ABC" en el archivo de texto.
  12. Haz clic en Archivo > Guardar. Si puedes guardar el archivo con éxito, los permisos de la carpeta compartida son correctos.
  13. Haz clic en el archivo de texto y presiona el botón Borrar (Delete) en tu teclado.
  14. Inicia SketchUp al hacer clic derecho en el ícono de SketchUp en tu escritorio y seleccionar Ejecutar como administrador.
  15. Cuando se abra la ventana de bienvenida, haz clic en el botón Añadir licencia. Si la ventana de bienvenida no se abre, comienza a usar SketchUp y haz clic en Ayuda > Licencia > Autorizar.
  16. Abre el correo electrónico de confirmación que recibiste poco después de comprar tu licencia.
  17. Copia y pega tu nombre de usuario, número de serie y número de autorización en el cuadro de diálogo.
  18. Haz clic en Aceptar.
  19. Ve a la ubicación de la carpeta compartida que creaste anteriormente, y haz clic en Aceptar.
    Si no ves tu servidor en la caja de diálogo, ponte en contacto con tu administrador de soporte técnico y pídele que active la navegación de red. Por favor asegúrate también de que el servidor con la carpeta compartida esté en la misma sub-red que los ordenadores en red que estarán usando SketchUp Pro.
    El mecanismo de licencias de SketchUp no es compatible con unidades en red asignadas. Cuando se te pida que navegues en la carpeta de licencias, navega hacia el servidor.

Hay dos opciones para autorizar a las estaciones de trabajo restantes:
  • Opción 1: (Recommended) Copia el archivo server.dat file a las otras estaciones de trabajo:
    1. Copia el archivo server.dat de la estación de trabajo original local a un dispositivo de almacenamiento portátil, como un jump drive.
    2. Instala SketchUp en cada una de las otras estaciones de trabajo, pero no lo inicies.
    3. En cada una de las otras estaciones de trabajo, pega el archivo server.dat en la carpeta correcta:
      • SketchUp Pro 2014 (Windows Vista / Windows 7 / Windows 8) --
        C:\ProgramData\SketchUp\SketchUp 2014\
        Toma en cuenta que la carpeta "ProgramData" es una carpeta oculta.

  • Opción 2: Asocia las otras estaciones de trabajo con el archivo de licencia.
    1. Instala SketchUp en cada una de las otras estaciones.
    2. Cierra todas las instancias de SketchUp para evitar alcanzar el número máximo de asientos de licencia durante el proceso de autorización.
    3. Trabajando en un ordenador a la vez, inicia SketchUp (en Windows Vista/Windows 7, haz clic derecho y selecciona Ejecutar como administrador).
    4. En SketchUp, abre el menú de Ayuda, selecciona Licencia y luego haz clic en Establecer archivo de licencia de red.
    5. Señala el archivo SketchUp#.lf en la carpeta de licencias en el servidor.
Si tienes problemas durante el proceso de autorización, ve nuestro tema de problemas con licencias para obtener más asistencia.

Migrando desde versiones anteriores de SketchUp

SketchUp 2014 introdujo la nueva biblioteca Ruby 2.0, lo cual puede haber afectado tu plugin favorito. Si estás actualizándote desde SketchUp 2013 o una versión más antigua, por favor lee nuestro artículo sobre Compatibilidad de plugins de SketchUp antes de que comiences a instalar o a transferir plugins.

Aviso: En este momento no existe una manera de migrar la configuración de la barra de herramientas entre versiones más recientes de SketchUp.
Migrando materiales y componentes
  1. (Si estás migrando desde SketchUp 8 y versiones anteriores) Navega hacia la carpeta raíz de SketchUp 8 y versiones anteriores. Esta es usualmente,
    C:\Archivos de programas\Google\Google SketchUp #\Materiales (o componentes)
    (Si estás migrando desde SketchUp 2013) Navega hacia la carpeta raíz de SketchUp 8 y versiones anteriores. Esta es usualmente,
    C:\Archivos de programas\SketchUp\SketchUp 2013\Materiales (o componentes)
  2. Selecciona los archivos en la carpeta de Plugins y presiona Ctrl+C para copiar los artículos.
  3. Navega a C:\Archivos de programa\SketchUp\SketchUp #\Materiales (o componentes)
  4. Presiona Ctrl+V en tu teclado para pegar los archivos. En Windows 7, se te preguntará si quieres fusionar las carpetas y "Confirmar el reemplazo de la carpeta". Haz clic en "Sí" a los avisos.
  5. Entonces se te preguntará con cada archivo de material subsecuente si deseas "Copiar y reemplazar" o "No copiar". Te recomendamos seleccionar "No copiar" para que puedas conservar el nuevo contenido con el mismo nombre de archivo. Sin embargo, cualquier archivo con contenido nuevo que hayas creado será copiado sin ningún problema. También puedes seleccionar "Hacer esto para los siguientes ### conflictos" para que no tengas que aprovechar cada archivo.
  6. Abre SketchUp 2014 y tus materiales nuevos estarán en el cuadro de diálogo de Materiales, y/o tus componentes nuevos estarán en el cuadro de diálogo de Componentes.
Migrando Plugins

Hemos estado invirtiendo bastante en extensiones porque sabemos que el poder de SketchUp brilla cuando los clientes instalan las extensiones correctas para cubrir sus necesidades. Es por eso que hemos construido Extension Warehouse, hemos trabajado cuidadosamente con desarrolladores para que puedan añadir sus plugins en Extension Warehouse, y atender solicitudes de mucho tiempo como actualizar Ruby a la versión 2.0 (por lo cual algunos plugins pueden no funcionar en este momento: ¡hicimos el cambio que los desarrolladores han estado pidiendo!) El problema es que la manera actual de administrar extensiones, más la versión antigua de Ruby, no son compatibles con la antigua forma de administrar plugins. Esto hace que sea un poco difícil migrar plugins a SketchUp 2014 y versiones más recientes. Tampoco tenemos todos los plugins posibles en Extension Warehouse. Sentimos que encontrar y administrar extensiones de SketchUp está mejorando cada vez más, pero no:

Si tienes un plugin que utiliza un instalador personalizado (por ejemplo, tienes que hacer doble clic en un archivo para instalar el plugin), necesitas ponerte en contacto con el desarrollador del plugin para obtener instrucciones específicas para actualizar tu versión para que sea compatible con SketchUp 2014 o más reciente. Estas instrucciones son para usuarios que copiaron y pegaron archivos .RB, .RBS o .RBZ en el folder de plugins de SketchUp:

  1. Abre una nueva ventana del explorador de Windows.
  2. ( De SketchUp 8 ) Navega hacia la carpeta raíz de la versión antigua de SketchUp. Esta es usualmente,
    C:\Archivos de programa\Google\Google SketchUp #\Plugins
    ( De SketchUp 2013 o 2014 ) Navega hacia la carpeta raíz de la versión antigua de SketchUp. Esta es usualmente,
    C:\Archivos de programa\SketchUp\SketchUp 2013\Plugins
  3. Selecciona los archivos en la carpeta de Plugins y presiona Ctrl+C para copiar los artículos.
  4. Navega a C:\Usarios\NOMBRE DEL USUARIO\AppData\Roaming\SketchUp\SketchUp #\SketchUp\Plugins
  5. Presiona Ctrl+V en tu teclado para pegar los archivos.
  6. Abre SketchUp 2014 o más reciente y ten acceso a los plugins que tenías en el pasado. Ten en cuenta que pueden haber plugins antiguos que no son compatibles con tu versión actual de SketchUp. En este caso, por favor ponte en contacto con el desarrollador del plugin para obtener ayuda adicional.
Aviso: No todos los plugins de SketchUp son compatibles con la versión actual de SketchUp. Por favor ponte en contacto con el desarrollador del plugin si necesitas ayuda adicional.
Migrando materiales y componentes

Ve el video

  1. Abre una nueva ventana del Finder.
  2. Abre el menú Ir y escoge "Ir a la carpeta"
  3. ( Si estás migrando de SketchUp 8 ) Ingresa lo siguiente y haz clic en Ir
    ~/Biblioteca/Soporte de aplicaciones/Google SketchUp 8/SketchUp/plugins
    ( Si estás migrando de SketchUp 2013 ) Ingresa lo siguiente y haz clic en Ir
    ~/Biblioteca/Soporte de aplicaciones/SketchUp 2013/SketchUp/
  4. Selecciona los archivos en la carpeta de Materiales y presiona Command+C para copiar los artículos.
  5. Abre el menú Ir y escoge "Ir a la carpeta"
  6. Ingresa lo siguiente y haz clic en Ir
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
  7. AVISO: si no existe una carpeta de "Materiales", necesitarás crear una.
  8. Presiona Command+V en tu teclado y copia los archivos.
  9. Abre SketchUp 2014 y tus materiales nuevos estarán en el cuadro de diálogo de Materiales, y/o tus componentes nuevos estarán en el cuadro de diálogo de Componentes.
Migrando Plugins

Hemos estado invirtiendo bastante en extensiones porque sabemos que el poder de SketchUp brilla cuando los clientes instalan las extensiones correctas para cubrir sus necesidades. Es por eso que hemos construido Extension Warehouse, hemos trabajado cuidadosamente con desarrolladores para que puedan añadir sus plugins en Extension Warehouse, y atender solicitudes de mucho tiempo como actualizar Ruby a la versión 2.0 (por lo cual algunos plugins pueden no funcionar en este momento: ¡hicimos el cambio que los desarrolladores han estado pidiendo!) El problema es que la manera actual de administrar extensiones, más la versión antigua de Ruby, no son compatibles con la antigua forma de administrar plugins. Esto hace que sea un poco difícil migrar plugins a SketchUp 2014 y versiones más recientes. Tampoco tenemos todos los plugins posibles en Extension Warehouse. Sentimos que encontrar y administrar extensiones de SketchUp está mejorando cada vez más, pero no:

  1. Abre una nueva ventana del Finder.
  2. Abre el menú Ir y escoge "Ir a la carpeta"
  3. ( Si estás migrando de SketchUp 8 ) Ingresa lo siguiente y haz clic en Ir
    ~/Biblioteca/Soporte de aplicaciones/Google SketchUp 8/SketchUp/plugins
    ( Si estás migrando de SketchUp 2013 ) Ingresa lo siguiente y haz clic en Ir
    ~/Biblioteca/Soporte de aplicaciones/SketchUp 2013/SketchUp/
  4. Selecciona los archivos en la carpeta de Plugins y presiona Command+C para copiar los artículos.
  5. Abre el menú Ir y escoge "Ir a la carpeta"
  6. Ingresa lo siguiente y haz clic en Ir
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
    AVISO: si no existe una carpeta de "Plugins", necesitarás crear una.
  7. Presiona Command+V en tu teclado y copia los archivos.
  8. Abre SketchUp 2014 o más reciente y ten acceso a los plugins que tenías en el pasado. Ten en cuenta que pueden haber plugins antiguos que no son compatibles con tu versión actual de SketchUp. En este caso, por favor ponte en contacto con el desarrollador del plugin para obtener ayuda adicional.
Aviso: No todos los plugins de SketchUp son compatibles con la versión actual de SketchUp. Por favor ponte en contacto con el desarrollador del plugin si necesitas ayuda adicional.

Migrando LayOut

Puedes definir la ubicación donde quieres guardar las plantillas, scrapbooks y patrones de relleno con cada versión de LayOut en la caja de diálogo de Preferencias en la sección de carpetas. Por defecto, cualquier plantilla o scrapbook nuevo se guardará en las rutas de acceso mostradas abajo. Cuando actualices tu versión antigua de SketchUp solo ubica la carpeta apropiada abajo, copia los contenidos y pégalos en la carpeta nueva. También podrías crear una carpeta en un lugar que desees, como en tu carpeta de Documentos, y luego decirle a LayOut que vaya a esa ubicación en la caja de diálogo de Preferencias.

Plantillas
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
Scrapbooks
  • LayOut 2014 C:\Usuarios\NOMBRE DE USUARIO\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
Imágenes de relleno con patrones
  • No hay carpeta de usuario de LayOut 2014
  • No hay carpeta de usuario de LayOut 2015
Aviso - Pudieras notar cuando defines la ubicación de almacenamiento en Preferencias que cada artículo también está guardado en ProgramData, la cual es una ubicación de almacenamiento a nivel del sistema. Desaconsejamos que coloques tu contenido directamente en esta ubicación.
Ten en cuenta que la tilde (~) al principio de cada ruta de acceso indica la estructura de carpetas al "nivel del usuario", representada a menudo como Usuarios/NOMBRE DE USUARIO/. Si no existe actualmente una carpeta de plantillas o scrapbooks, puede ser que necesites crear una manualmente.
Plantillas
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Templates
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Templates
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Templates
Scrapbooks
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Scrapbooks
  • LayOut 2015 ~/Biblioteca/Soporte de aplicaciones/SketchUp/SketchUp 2015/LayOut/Scrapbooks
  • LayOut 2016 ~/Biblioteca/Soporte de aplicaciones/SketchUp/SketchUp 2016/LayOut/Scrapbooks
Imágenes de relleno con patrones
  • LayOut 2014 - No hay carpeta de usuario
  • LayOut 2015 - No hay carpeta de usuario
  • LayOut 2016 - No hay carpeta de usuario
Aviso - Pudieras notar cuando defines la ubicación de almacenamiento en Preferencias que cada artículo también está guardado en Contenidos, la cual es una ubicación de almacenamiento a nivel del sistema. Desaconsejamos que coloques tu contenido directamente en esta ubicación.

Desinstalar SketchUp

Las instrucciones son para SketchUp y SketchUp Pro

Windows

Windows XP: Haz clic en el menú Comenzar > Panel de control > Añadir/Eliminar programas >SketchUp #.

Windows Vista/Windows 7: Haz clic en el menú Comenzar (logotipo de Windows logo) > Panel de control > Programas > Programas y características > SketchUp #.

Para desinstalar SketchUp, selecciona Eliminar (Desinstalar en Vista o Windows 7). Cuando se te pregunte si quieres eliminar a SketchUp, haz clic en .

Si tienes problemas con SketchUp, puedes intentar usar la opción Cambiar, la cual comienza el proceso de reinstalar las características del programa que fueron instalados durante la última instalación. Esto puede arreglar cualquier archivo de la aplicación que haya sido corrompido (esto no afecta o arregla tus archivos de dibujo de SketchUp, los archivos SKP). Si eso no funciona, trata de desinstalar y volver a instalar SketchUp.

Mac OS X
  1. Sal de SketchUp. (Si tienes más de una instancia de SketchUp abierta, asegúrate de salir de todas las instancias de SketchUp).
  2. Abre una ventana del Finder.
  3. (SketchUp 8 y versiones más recientes) Elimina la carpeta de SketchUp de la biblioteca principal:
    1. En el panel izquierdo de la ventana del Finder, haz clic en Macintosh HD.
    2. En el panel derecho, haz clic en Biblioteca, y luego en Soporte de aplicaciones.
    3. En la carpeta de soporte de aplicaciones, encuentra la carpeta de Google SketchUp # y arrástrala a la basura.
      Para SketchUp 2013, la carpeta simplemente se llamará "SketchUp 2013".
  4. Borra la carpeta de SketchUp de tu biblioteca de usuario:
    1. En el panel izquierdo de la ventana del Finder, haz clic en tu nombre de usuario, y luego haz clic en Biblioteca* en el panel derecho.
      1. *Si estás usando Mac OS X 10.7 o más reciente, sostén el botón Option (Alt) en tu teclado, haz clic en Ir en la barra del menú, y luego selecciona la opción Biblioteca en la lista desplegable. Aquí hay un video de ejemplo.
    2. Abre la carpeta de soporte de aplicaciones.
    3. En la carpeta de soporte de aplicaciones, encuentra la carpeta de SketchUp # y arrástrala a la basura.
  5. Para borrar la aplicación de SketchUp:
    1. Haz clic en aplicaciones en el panel izquierdo de la ventana del Finder.
    2. Encuentra la carpeta de SketchUp # en el panel derecho, y luego arrástrala a la basura.
  6. Para borrar el archivo plist:
    1. Haz clic en tu nombre de usuario en el panel izquierdo de la ventana del Finder.
    2. En el panel derecho haz clic en Biblioteca*, y luego en Preferencias.
      1. *Si estás usando Mac OS X 10.7 o más reciente, sostén el botón Option (Alt) en tu teclado, haz clic en Ir en la barra del menú, y luego selecciona la opción Biblioteca en la lista desplegable. Aquí hay un video de ejemplo.
    3. En la carpeta de Preferencias, arrastra cualquiera de los siguientes archivos, si están presentes, a la basura:
      • com.atlast.sketchup.plist
      • com.google.sketchuppro.plist
      • com.google.sketchupfree.plist
      • com.google.sketchuppro7.plist
      • com.google.sketchupfree7.plist
      • com.google.sketchuppro8.plist
      • com.google.sketchupfree8.plist
      • com.google.LayOut.plist
      • com.google.style_builder.plist
      • com.sketchup.SketchUp.plist
      • com.sketchup.LayOut.plist
      • com.sketchup.StyleBuilder.plist
  7. Vacía la basura.
TAGS