Herunterladen, Installieren und Autorisieren von SketchUp 2016


Herunterladen von SketchUp

Bitte laden Sie zuerst hier das richtige Installationsprogramm für SketchUp 2016 herunter.

SketchUp Make umfasst eine 30-tägige PRO-Testversion und wird mit Ablauf der Testzeit zur kostenlosen Funktionalität zurückwechseln.

Installieren von SketchUp

Beachten Sie bitte Folgendes:
  • Eine Einzelnutzerlizenz kann nur vom registrierten Benutzer verwendet werden.
  • Der registrierte Benutzer kann bis zu 2 persönliche Computer autorisieren.

Ein Hinweis zu Berechtigungen

PC - Um SketchUp Pro erfolgreich installieren und autorisieren zu können, müssen Sie sich zunächst auf Windows als Benutzer anmelden, der entweder über Administrator- oder Hauptbenutzerrechte verfügt.

Sobald SketchUp Pro erfolgreich installiert und autorisiert wurde, benötigen Sie zur Verwendung des Programms ein Windows-Profil, das mindestens mit Hauptbenutzerrechten ausgestattet ist. Eventuell müssen Sie sich an Ihre Servicestelle oder Ihre IT-Abteilung wenden, damit diese Ihnen bei diesen Änderungen behilflich ist.

Mac - Um SketchUp Pro oder SketchUp erfolgreich auf einem Mac installieren zu können, müssen Sie sich im OS X zunächst als Benutzer mit Administratorrechten anmelden. Beachten Sie bitte, dass Sie auch während des Installationsvorgangs zur Eingabe eines Benutzernamens und Passworts aufgefordert werden.

Windows Gehen Sie nach dem Herunterladen der Datei wie folgt vor, um SketchUp zu installieren:

  1. Melden Sie sich auf Ihrem Computer mit einem Benutzerkonto an, das über Administratorrechte verfügt.
  2. Doppelklicken Sie auf die EXE-Installationsdatei.
    Windows Windows 7/Windows 8: Mit der rechten Maustasten klicken und Als Administrator ausführen auswählen.
  3. Klicken Sie im Dialogfeld "Willkommen" auf Weiter.
  4. Klicken Sie in der Endbenutzer-Lizenzvereinbarung auf die Schaltfläche Ich akzeptiere die Bedingungen dieser Lizenzvereinbarung, wenn Sie mit den Bedingungen einverstanden sind.
  5. Klicken Sie auf Weiter, um SketchUp am Standardspeicherort zu installieren.
  6. Klicken Sie auf die Schaltfläche Installieren, wenn Sie mit den Einstellungen zufrieden sind.
  7. Klicken Sie nach Aufforderung auf die Schaltfläche Beenden.
    Windows Windows 7/Windows 8: Schließen Sie auf alle Fälle SketchUp Pro nach der Installation, bevor Sie das Programm autorisieren.
  8. Starten Sie SketchUp einmal, bevor Sie sich vom Administrator-Benutzerkonto abmelden. Wenn Sie eine Lizenz für SketchUp Pro besitzen, denken Sie bitte daran, dass Sie das Programm autorisieren müssen, solange Sie mit einem Administratorkonto angemeldet sind. Über die nachfolgenden Links finden Sie hilfreiche Informationen zur Autorisierung.

Mac - Gehen Sie nach dem Herunterladen der Datei wie folgt vor, um SketchUp zu installieren.

  1. Doppelklicken Sie auf die DMG-Installationsdatei. Hierdurch wird der Installationstreiber eingerichtet und der Finder geöffnet.
  2. Klicken und ziehen Sie die Anwendung in den Ordner "Programme". Sie werden aufgefordert, das Passwort für Ihr Benutzerkonto anzugeben.

SketchUp auf einen neuen Computer übertragen

Eine Einzelnutzerlizenz ist einer Person zugewiesen. Diese Person kann die Lizenz auf bis zu zwei von dieser Person genutzten Computern installieren, jedoch kann SketchUp Pro jeweils nur auf einem Computer ausgeführt werden. Wenn Sie Ihre Lizenz auf einem anderen Computer verwenden oder Ihre Lizenz auf einen neuen Computer übertragen möchten, beachten Sie die folgenden Schritte:

  1. Wenn Sie Ihre Lizenz nicht mehr verwenden möchten, entfernen Sie die Lizenz von Ihrem derzeitigen Computer, indem Sie den Anleitungen im Artikel Entfernen einer Lizenz folgen.
  2. Installieren Sie SketchUp auf dem neuen Computer. Die Installationsdatei finden Sie auf der Download-Seite.
  3. Verwenden Sie Ihre Lizenzinformationen, um die Lizenz zu autorisieren.
  4. Wenn Sie SketchUp auf dem ursprünglichen Computer nicht länger verwenden möchten, sollten Sie das Programm deinstallieren.
Wenn Sie SketchUp auf mehr als einem Computer gleichzeitig ausführen müssen, sollten Sie den Kauf zusätzlicher Einzelnutzerlizenzen in Betracht ziehen.


Entfernen einer Lizenz aus SketchUp

Einzelnutzerlizenzen für SketchUp Pro sind an den Computer "gebunden", für den Sie SketchUp lizenziert haben. Wenn Sie einen neuen Computer kaufen und Ihre SketchUp-Lizenz auf diesen neuen Computer übertragen möchten, müssen Sie die Lizenz von Ihrem alten Computer entfernen. Um die Lizenz zu entfernen:

  1. Wählen Sie SketchUp > Lizenz (OS X) oder Hilfe > Lizenz (Windows)
  2. Klicken Sie auf den Link "Lizenz entfernen" – Sie erhalten dann einen Bestätigungsdialog angezeigt.
  3. Klicken Sie auf die Schaltfläche Lizenz entfernen - Ihre Lizenz wird dann entfernt.
Falls Sie Ihre Lizenz erneut auf diesem Computer einspeisen möchten, können Sie dies nach wie vor tun, indem Sie am oberen rechten Bildschirmrand auf "Lizenz hinzufügen" klicken.

Autorisieren von SketchUp - Einzelnutzer

    Windows:
  1. Falls Sie SketchUp Pro noch nicht heruntergeladen und installiert haben, tun Sie dies bitte.
  2. Klicken Sie mit der rechten Maustaste auf dem Desktop auf das Symbol SketchUp 2014 und wählen Sie Als Administrator ausführen aus.
  3. Doppelklicken Sie auf das SketchUp 2015-Symbol auf dem Desktop.
  4. Doppelklicken Sie auf das SketchUp 2016-Symbol auf dem Desktop.
  5. Klicken Sie im Dialogfeld "Willkommen bei SketchUp" auf die Schaltfläche Lizenz hinzufügen oben im Dialogfeld.
    Wenn Sie das Dialogfeld "Willkommen bei SketchUp" nicht sehen, gehen Sie zu Hilfe > Lizenz.
  6. Öffnen Sie die E-Mail mit der Lizenzbestätigung, die Sie kurz nach dem Kauf Ihrer Lizenz erhalten haben.
  7. Kopieren Sie Ihren Nutzernamen, Ihre Seriennummer und Ihre Autorisierungsnummer und fügen Sie diese Informationen im Dialogfeld ein.
  8. Kopieren Sie Ihre Seriennummer und Ihren Autorisierungscode und fügen Sie diese Informationen in das Dialogfeld ein.
  9. Klicken Sie auf Lizenz hinzufügen.
  10. Klicken Sie auf Lizenz hinzufügen. Dadurch wird eine Lizenzdatei aus der Cloud auf Ihren Computer heruntergeladen.
    Mac - Falls Sie SketchUp Pro noch nicht heruntergeladen und installiert haben, tun Sie dies bitte.
  1. Öffnen Sie den Finder und klicken Sie auf Programme.
  2. Navigieren Sie zum Ordner SketchUp 2014.
  3. Navigieren Sie zum Ordner SketchUp 2015.
  4. Navigieren Sie zum Ordner SketchUp 2016.
  5. Klicken Sie auf das SketchUp-Symbol.
  6. Klicken Sie im Dialogfeld "Willkommen bei SketchUp" auf die Schaltfläche Lizenz hinzufügen oben im Dialogfeld.
    Wenn Sie das Dialogfeld "Willkommen bei SketchUp" nicht sehen, gehen Sie zu SketchUp > Lizenz...
  7. Öffnen Sie die E-Mail mit der Lizenzbestätigung, die Sie kurz nach dem Kauf Ihrer Lizenz erhalten haben.
  8. Kopieren Sie Ihren Benutzernamen, Ihre Seriennummer und Ihren Schlüssel und fügen Sie diese Informationen im Dialogfeld ein.
  9. Kopieren Sie Ihre Seriennummer und Ihren Autorisierungscode und fügen Sie diese Informationen in das Dialogfeld ein.
  10. Klicken Sie auf Lizenz hinzufügen.
  11. Klicken Sie auf Lizenz hinzufügen. Dadurch wird eine Lizenzdatei aus der Cloud auf Ihren Computer heruntergeladen.

Autorisieren von SketchUp auf einem Netzwerk als Administrator

Das Autorisieren einer Netzwerklizenz auf OS X erfolgt nach derselben Methode wie das Autorisieren einer Einzellizenz.

Wenn Sie SketchUp in einem großen Netzwerk installieren möchten, empfehlen wir eine Software wie Norton Ghost or Deep Freeze. Nach der Installation von SketchUp auf allen Client-Computern können Sie den Lizenzierungsvorgang vereinfachen, indem Sie eine Datei miteinbeziehen, die die Seriennummer und den Autorisierungscode für Benutzer automatisch ausfüllt und damit den Benutzern das Eingeben erspart.

Wenn Sie dieses Verfahren anwenden möchten:

  1. Vergewissern Sie sich, dass SketchUp Pro 2015 auf allen Computern installiert ist.
  2. Erstellen Sie eine Datei mit dem Namen activation_info.txt
  3. Fügen Sie dieser Datei Ihre Netzwerk-Seriennummer und Ihren Autorisierungscode in folgendem Format hinzu: {"serial_number":"", "auth_code":""}
  4. Speichern Sie die Datei und geben Sie sie an die folgenden Speicherorte auf den einzelnen Computern aus:
    Windows: C:\ProgramData\SketchUp\SketchUp 2015
    OS X: /Library/Application Support/SketchUp 2015
  5. Starten Sie SketchUp auf den einzelnen Computern oder bitten Sie die Benutzer darum, SketchUp Pro zu öffnen.
  6. Klicken Sie im Willkommensdialog von SketchUp auf die Registerkarte Lizenz. Die Felder für Seriennummer und Autorisierungscode sollten bereits automatisch vorausgefüllt sein, was Benutzern das Eingeben erspart.
  7. Der Benutzer muss die Schaltfläche Lizenz hinzufügen... anklicken, um den Vorgang beim Programmstart abzuschließen.

  1. Falls Sie SketchUp noch nicht heruntergeladen und installiert haben, tun Sie dies bitte.
  2. Schließen Sie SketchUp Pro, falls das Programm geöffnet ist.
  3. Erstellen Sie einen freigegebenen Ordner auf einem Server Ihres Netzwerks, der sich auf demselben Subnetz wie die Computer befindet, auf denen SketchUp Pro genutzt werden wird. Um Probleme mit Zugriffsrechten zu vermeiden sollte der Ordner im Stammverzeichnis des Servers erstellt werden. Unter Umständen ist es erforderlich, dass Sie einen IT-Administrator bitten, einen freigegebenen Ordner zu erstellen. Alle auf die Netzwerklizenz zugreifenden Benutzerkonten benötigen volle Lese- und Schreibrechte auf den von Ihnen erstellten Ordner.
  4. Vergewissern Sie sich, dass die Uhrzeiten aller Computer, auf denen SketchUp Pro genutzt wird, übereinstimmen.
  5. Klicken Sie auf Ihrem Computer auf die Windows Start-Schaltfläche.
  6. Geben Sie in das Suchfeld das Wort "Ausführen" ein und klicken Sie auf Programm Ausführen.
  7. Geben Sie den Pfad zum freigegebenen Ordner ein und verwenden Sie dabei das UNC-Format (Universal Naming Convention). Hier ein Beispiel, wie ein UNC-Pfad aussieht:

    \\servername\SketchUpLic

  8. Jetzt sollte sich ein Windows Explorer-Fenster öffnen. Wenn sich das Fenster nicht öffnet, überprüfen Sie bitte den Pfad und Ihre Zugriffsrechte für den Ordner.
  9. Klicken Sie auf das Menü Datei > Neu > Textdokument. Dadurch wird eine Datei namens "Neues Textdokument.txt" erstellt.
  10. Doppelklicken Sie auf die Datei "Neu Textdokument.txt".
  11. Geben Sie die Buchstaben "ABC" in die Textdatei ein.
  12. Klicken Sie auf Datei > Speichern. Wenn Sie die Datei speichern können, sind die Zugriffsrechte für den freigegebenen Ordner korrekt.
  13. Klicken Sie auf die Textdatei und drücken Sie dann die Löschtaste auf Ihrer Tastatur.
  14. Starten Sie SketchUp durch einen rechten Mausklick auf das SketchUp-Symbol auf Ihrem Desktop und Auswählen von Als Administrator ausführen.
  15. Klicken Sie im Willkommensfenster auf die Schaltfläche Lizenz hinzufügen. Wenn das Willkommensfenster nicht angezeigt wird, verwenden Sie SketchUp und klicken Sie auf Hilfe > Lizenz > Autorisieren.
  16. Öffnen Sie die E-Mail mit der Lizenzbestätigung, die Sie kurz nach dem Kauf Ihrer Lizenz erhalten haben.
  17. Kopieren Sie Ihren Benutzernamen, Ihre Seriennummer und Ihre Autorisierungsnummer und fügen Sie diese Informationen im Dialogfeld ein.
  18. Klicken Sie auf OK.
  19. Navigieren Sie zum Speicherort des freigegebenen Ordners und klicken Sie aufOK.
    Wenn Ihr Server im Suchdialogfeld nicht angezeigt wird, wenden Sie sich an Ihren IT-Administrator, um das Netzwerk-Browsing aktivieren zu lassen. Vergewissern Sie sich bitte zudem, dass sich der Server mit dem freigegebenen Ordner auf demselben Subnetz wie die vernetzten Computer befindet, auf denen SketchUp Pro genutzt werden wird.
    Verbundene Netzlaufwerke werden vom SketchUp-Lizenzierungsmechanismus nicht unterstützt.

Zum Autorisieren der übrigen Arbeitsstationen gibt es zwei Optionen:
  • Option 1: (Empfohlen) Kopieren der Datei server.dat auf die anderen Arbeitsstationen:
    1. Kopieren Sie die Datei server.dat von der ursprünglichen lokalen Arbeitsstation auf ein tragbares Medium, wie beispielsweise ein Jump Drive.
    2. Installieren Sie SketchUp auf jeder der anderen Arbeitsstationen, aber starten Sie das Programm noch nicht.
    3. Fügen Sie auf jeder der anderen Arbeitsstationen die Datei server.dat in den entsprechenden Ordner ein:
      • SketchUp Pro 2014 (Windows Vista / Windows 7 / Windows 8) --
        C:\Programme\SketchUp\SketchUp 2014\
        Hinweis: Der Ordner "Programme" ist ein verborgener Ordner.

  • Option 2: Verweisen Sie die anderen Arbeitsstationen auf die Lizenzdatei.
    1. Installieren Sie SketchUp auf jeder der anderen Arbeitsstationen.
    2. Schließen Sie alle Instanzen von SketchUp, um zu vermeiden, dass die Höchstanzahl von Lizenzplätzen während des Autorisierungsvorgangs erreicht wird.
    3. Arbeiten Sie jeweils nur an einem Computer und starten Sie SketchUp (klicken Sie unter Windows Vista/Windows 7 mit der rechten Maustaste und wählen Sie die Option Als Administrator ausführen aus).
    4. Öffnen Sie in SketchUp das Hilfe-Menü, zeigen Sie auf Lizenz und klicken Sie dann auf Netzwerklizenzdatei einrichten.
    5. Zeigen Sie auf die Datei SketchUpNr.lf im Lizenzordner auf dem Server.
Sollten Sie während des Autorisierungsvorgangs auf Probleme stoßen, sehen Sie sich bitte unser Thema Fehlerdiagnose für weitere Unterstützung an.

Migrieren von vorigen SketchUp-Versionen

SketchUp 2014 hat die neue Ruby 2.0-Bibliothek eingeführt, was sich auf Ihr bevorzugtes Plug-in auswirken könnte. Wenn Sie von SketchUp 2013 oder einer früheren Version auf SketchUp 2014 aktualisieren, lesen Sie bitte unseren Artikel zur Kompatibilität von Plug-ins mit SketchUp 2014, bevor Sie Plug-ins installieren oder übertragen.

Hinweis: Zu diesem Zeitpunkt gibt es keine Möglichkeit, beim Umstieg auf andere SketchUp-Versionen die Symbolleisten-Konfiguration zu übernehmen.
Materialien & Komponenten migrieren
  1. ( Wenn Sie von SketchUp 8 oder früheren Versionen migrieren) Navigieren Sie zum Stammorder von SketchUp 8 und früheren Versionen. Dies ist normalerweise
    C:\Program Files\Google\Google SketchUp #\Materials (oder Components)
    (Wenn Sie von SketchUp 2013 oder früheren Versionen migrieren) Navigieren Sie zum Stammorder von SketchUp 2013. Dies ist normalerweise
    C:\Program Files\SketchUp\SketchUp 2013\Materials (oder Components)
  2. Wählen Sie die Dateien im Plug-ins-Ordner aus und drücken Sie die Tasten Strg+C, um die Elemente zu kopieren.
  3. Navigieren Sie zu C:\Program Files\SketchUp\SketchUp #\Materials (oder Components)
  4. Drücken Sie die Tasten Strg+V, um die Dateien einzufügen. In Windows 7 werden Sie gefragt, ob Sie die Ordner "Zusammenführen" und "Ordner ersetzen bestätigen" möchten. Klicken Sie bei diesen Warnhinweisen auf "Ja".
  5. Sie werden dann für jede anschließende Materialdatei aufgefordert anzugeben, ob "Kopieren und ersetzen" oder "Nicht kopieren" angewendet werden soll. Alle von Ihnen neu erstellten Inhaltsdateien werden hingegen ohne Weiteres kopiert. Sie können auch das Kästchen "Für die nächsten xxx Konflikte anwenden" markieren, um nicht jede Datei einzeln bestätigen zu müssen.
  6. Öffnen Sie SketchUp 2014 oder eine neuere Version. Ihre neuen Materialien sollten sich im Materialien-Dialogfeld bzw. Ihre neuen Komponenten im Komponenten-Dialogfeld befinden.
Plug-ins migrieren

Wir haben beträchtlich in Erweiterungen investiert, da uns bewusst ist, dass die Leistungsfähigkeit von SketchUp besonders zum Vorschein tritt, wenn Kunden die passenden Erweiterungen installieren, um ihren Bedürfnissen gerecht zu werden. Darum haben wir Extension Warehouse geschaffen, eingehend mit Entwicklern zusammengearbeitet, um deren Plug-ins ins Extension Warehouse zu bekommen, und uns mit seit langem bestehenden Anfragen wie der Aktualisierung der Ruby-Umgebung zu Version 2.0 befasst (was der Grund dafür ist, dass manche Plug-ins momentan nicht funktionsfähig sind - wir haben endlich die von Entwicklern erbetene Änderung vorgenommen!). Das Problem besteht darin, das die derzeitige Methode der Verwaltung von Erweiterungen, zusammen mit der aktualisierten Ruby-Version, sich nicht sehr gut mit der alten Verwaltung von Plug-ins verträgt. Dadurch wird das Migrieren von Plug-ins zu SketchUp 2014 und neueren Versionen etwas knifflig. Es sind zudem nicht alle möglichen Plug-ins im Extension Warehouse enthalten. Wir sind zwar der Ansicht, dass das Auffinden und Verwalten von SketchUp-Erweiterungen immer besser und intelligenter wird, es ist nur noch nicht ganz ideal. Manche Kunden müssen sich Plug-in für Plug-in durch ihre alte Plug-in-Liste arbeiten, im Extension Warehouse nach dem betreffenden Plug-in suchen, das Plug-in installieren und sich dann dem nächsten zuwenden. Sobald die Verwaltung Ihrer Plug-ins durch das Extension Warehouse erfolgt, wird es bedeutend einfacher sein, diese Erweiterungen erneut zu installieren, wenn künftige Versionen von SketchUp veröffentlicht werden oder wenn Sie einen anderen Computer kaufen und eine neue Kopie von SketchUp 2014 installieren müssen. Wenn Sie in SketchUp 2013 Plug-ins aus dem Extension Warehouse installiert haben und dieselben Plug-ins in SketchUp 2014 installieren müssen, können Sie sich der von uns dem Extension Warehouse neu hinzugefügten Schaltfläche Alle installieren bedienen. Dadurch werden alle Ihre Plug-ins von SketchUp 2013 mit einem Klick in SketchUp 2014 installiert. Dies allerdings nur, wenn diese Plug-ins aktualisiert wurden und 2014 unterstützen, was bei den meisten der Fall ist. Erst nachdem Sie versucht haben, Plug-ins aus dem Extension Warehouse zu installieren oder aktualisierte Versionen der von Ihnen bezahlten Plug-ins von den betreffenden Plug-in-Entwicklern herunterzuladen, empfehlen wir zu versuchen, Plug-ins zwischen Ordnern zu kopieren und einzufügen:

Sofern Sie ein Plug-in haben, das über ein eigenes Installationsprogramm installiert wurde (d.h. Sie haben eine Datei, durch die das Plug-in installiert wurde, mittels Doppelklicken aktiviert), müssen Sie den Plug-in-Entwickler um genaue Anleitungen bitten, wie das Plugin zu aktualisieren ist, damit SketchUp 2014 unterstützt wird. Diese Anweisungen gelten für Benutzer, die Dateien mit den Endungen .RB, .RBS, oder .RBZ in den SketchUp-Ordner für Plug-ins kopiert haben:

  1. Öffnen Sie ein neues Windows Explorer-Fenster.
  2. ( Von SketchUp 8) Navigieren Sie zum Stammorder der älteren SketchUp-Version. Dies ist normalerweise
    C:\Programme\Google\Google SketchUp #\Plugins
    (Von SketchUp 2013 oder 2014) Navigieren Sie zum Stammorder der älteren SketchUp-Version. Dies ist normalerweise
    C:\Programme\SketchUp\SketchUp 2013\Plugins
  3. Wählen Sie die Dateien im Plug-ins-Ordner aus und drücken Sie die Tasten Strg+C, um die Elemente zu kopieren.
  4. Navigieren Sie zu C:\Benutzer\BENUTZERNAME\Anwendungsdaten\Roaming\SketchUp\SketchUp #\SketchUp\Plugins
  5. Drücken Sie die Tasten Strg+V, um die Dateien einzufügen.
  6. Öffnen Sie SketchUp 2014 oder eine neuere Version und greifen Sie wie gewohnt auf die Plug-ins zu. Bitte beachten Sie, dass es ältere Plug-ins geben kann, die nicht mit Ihrer aktuellen SketchUp-Version kompatibel sind. Ist dies der Fall, wenden Sie sich bitte an den Plugin-Entwickler, um zusätzliche Hilfestellung zu erhalten.
Hinweis: Nicht alle SketchUp-Plug-ins sind mit der aktuellen SketchUp-Version kompatibel. Kontaktieren Sie bitte den Plug-in-Entwickler, wenn Sie zusätzliche Hilfestellung benötigen.
Materialien & Komponenten migrieren

Video ansehen

  1. Öffnen Sie ein neues Fenster im Finder.
  2. Öffnen Sie den Menüpunkt "Gehe zu" und wählen Sie "Gehe zum Ordner".
  3. ( Wenn Sie von SketchUp 8 migrieren ) Geben Sie Folgendes ein und klicken Sie auf "Öffnen"
    ~/Library/Application Support/Google SketchUp 8/SketchUp/Materials
    ( Wenn Sie von SketchUp 2013 migrieren ) Geben Sie Folgendes ein und klicken Sie auf "Öffnen"
    ~/Library/Application Support/SketchUp 2013/SketchUp
  4. Wählen Sie die Dateien im Materialien-Ordner aus und drücken Sie die Tasten Befehl+C, um die Elemente zu kopieren.
  5. Öffnen Sie den Menüpunkt "Gehe zu" und wählen Sie "Gehe zum Ordner".
  6. Geben Sie Folgendes ein und klicken Sie auf "Öffnen"
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
  7. HINWEIS: Sofern kein "Materialien"-Ordner vorhanden ist, müssen Sie einen erstellen.
  8. Drücken Sie die Tasten Befehl+V, um die Dateien einzufügen.
  9. Öffnen Sie SketchUp 2014 oder eine neuere Version. Ihre neuen Materialien sollten sich im Materialien-Dialogfeld bzw. Ihre neuen Komponenten im Komponenten-Dialogfeld befinden.
Plug-ins migrieren

Wir haben beträchtlich in Erweiterungen investiert, da uns bewusst ist, dass die Leistungsfähigkeit von SketchUp besonders zum Vorschein tritt, wenn Kunden die passenden Erweiterungen installieren, um ihren Bedürfnissen gerecht zu werden. Darum haben wir Extension Warehouse geschaffen, eingehend mit Entwicklern zusammengearbeitet, um deren Plug-ins ins Extension Warehouse zu bekommen, und uns mit seit langem bestehenden Anfragen wie der Aktualisierung der Ruby-Umgebung zu Version 2.0 befasst (was der Grund dafür ist, dass manche Plug-ins momentan nicht funktionsfähig sind - wir haben endlich die von Entwicklern erbetene Änderung vorgenommen!). Das Problem besteht darin, das die derzeitige Methode der Verwaltung von Erweiterungen, zusammen mit der aktualisierten Ruby-Version, sich nicht sehr gut mit der alten Verwaltung von Plug-ins verträgt. Dadurch wird das Migrieren von Plug-ins zu SketchUp 2014 und neueren Versionen etwas knifflig. Es sind zudem nicht alle möglichen Plug-ins im Extension Warehouse enthalten. Wir sind zwar der Ansicht, dass das Auffinden und Verwalten von SketchUp-Erweiterungen immer besser und intelligenter wird, es ist nur noch nicht ganz ideal. Manche Kunden müssen sich Plug-in für Plug-in durch ihre alte Plug-in-Liste arbeiten, im Extension Warehouse nach dem betreffenden Plug-in suchen, das Plug-in installieren und sich dann dem nächsten zuwenden. Sobald die Verwaltung Ihrer Plug-ins durch das Extension Warehouse erfolgt, wird es bedeutend einfacher sein, diese Erweiterungen erneut zu installieren, wenn künftige Versionen von SketchUp veröffentlicht werden oder wenn Sie einen anderen Computer kaufen und eine neue Kopie von SketchUp 2014 installieren müssen. Wenn Sie in SketchUp 2013 Plug-ins aus dem Extension Warehouse installiert haben und dieselben Plug-ins in SketchUp 2014 installieren müssen, können Sie sich der von uns dem Extension Warehouse neu hinzugefügten Schaltfläche Alle installieren bedienen. Dadurch werden alle Ihre Plug-ins von SketchUp 2013 mit einem Klick in SketchUp 2014 installiert. Dies allerdings nur, wenn diese Plug-ins aktualisiert wurden und 2014 unterstützen, was bei den meisten der Fall ist. Erst nachdem Sie versucht haben, Plug-ins aus dem Extension Warehouse zu installieren oder aktualisierte Versionen der von Ihnen bezahlten Plug-ins von den betreffenden Plug-in-Entwicklern herunterzuladen, empfehlen wir zu versuchen, Plug-ins zwischen Ordnern zu kopieren und einzufügen:

  1. Öffnen Sie ein neues Fenster im Finder.
  2. Öffnen Sie den Menüpunkt "Gehe zu" und wählen Sie "Gehe zum Ordner".
  3. ( Wenn Sie von SketchUp 8 migrieren ) Geben Sie Folgendes ein und klicken Sie auf "Öffnen"
    ~/Library/Application Support/Google SketchUp 8/SketchUp/Plugins
    ( Wenn Sie von SketchUp 2013 migrieren ) Geben Sie Folgendes ein und klicken Sie auf "Öffnen"
    ~/Library/Application Support/SketchUp 2013/SketchUp/
  4. Wählen Sie die Dateien im Plug-ins-Ordner aus und drücken Sie die Befehl+C, um die Elemente zu kopieren.
  5. Öffnen Sie den Menüpunkt "Gehe zu" und wählen Sie "Gehe zum Ordner".
  6. Geben Sie Folgendes ein und klicken Sie auf "Öffnen"
    ~/Library/Application Support/SketchUp 2015/SketchUp ~/Library/Application Support/SketchUp 2014/SketchUp
    HINWEIS: Sofern kein "Plug-ins"-Ordner vorhanden ist, müssen Sie einen erstellen.
  7. Drücken Sie die Tasten Befehl+V, um die Dateien einzufügen.
  8. Öffnen Sie SketchUp 2014 oder eine neuere Version und greifen Sie wie gewohnt auf die Plug-ins zu. Bitte beachten Sie, dass es ältere Plug-ins geben kann, die nicht mit der aktuellen SketchUp-Version kompatibel sind. Ist dies der Fall, wenden Sie sich bitte an den Plug-in-Entwickler, um zusätzliche Hilfestellung zu erhalten.
Hinweis: Nicht alle SketchUp-Plug-ins sind mit der aktuellen SketchUp-Version kompatibel. Kontaktieren Sie bitte den Plug-in-Entwickler, wenn Sie zusätzliche Hilfestellung benötigen.

LayOut migrieren

Sie können mit jeder LayOut-Version den Speicherort für Vorlagen, Sammelalben und Musterfüllungen im Dialog Voreinstellungen im Abschnitt Ordner festlegen. Standardmäßig werden neu erstellte Vorlagen und Sammelalben unter den unten stehenden Pfaden gespeichert. Beim Aktualisieren einer älteren SketchUp-Version müssen Sie nur den entsprechenden Ordner suchen, seine Inhalte kopieren und dann in den neuen Ordner einfügen. Sie können alternativ auch einen Ordner an einer selbst gewählten Stelle erstellen, zum Beispiel in Ihrem Ordner Dokumente und dann LayOut im Dialog Voreinstellungen auf diesen Pfad verweisen.

Vorlagen
  • LayOut 2014 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Templates
Sammelalben
  • LayOut 2014 C:\Benutzer\BENUTZERNAME\Anwendungsdaten\Roaming\SketchUp\SketchUp 2014\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
  • LayOut 2015 C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2015\LayOut\Scrapbooks
Musterfüllungs-Bilder
  • LayOut 2014 Kein Benutzerordner
  • LayOut 2015 Kein Benutzerordner
Hinweis - Bei der Auswahl des Speicherorts in den Einstellungen können Sie sehen, dass alle Elemente auch in Programme gespeichert werden. Dies ist für Gewöhnlich eine Speicherung auf Systemebene, die Sie nicht zur Speicherung Ihrer Inhalte wählen sollten.
Bitte beachten Sie, dass die Tilde (~) am Anfang eines Pfads für die Ordnerstruktur der "Benutzerebene" steht, die häufig als Benutzer/BENUTZERNAME/ dargestellt wird. Wenn ein Vorlagen- oder Sammelalben-Ordner nicht bereits existiert, kann es notwendig sein, dass Sie manuell einen Ordner erstellen.
Vorlagen
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Templates
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Templates
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Templates
Sammelalben
  • LayOut 2014 ~/Library/Application Support/SketchUp/SketchUp 2014/LayOut/Scrapbooks
  • LayOut 2015 ~/Library/Application Support/SketchUp/SketchUp 2015/LayOut/Scrapbooks
  • LayOut 2016 ~/Library/Application Support/SketchUp/SketchUp 2016/LayOut/Scrapbooks
Musterfüllungs-Bilder
  • LayOut 2014 - Kein Benutzerordner
  • LayOut 2015 - Kein Benutzerordner
  • LayOut 2016 - Kein Benutzerordner
Hinweis - Bei der Auswahl des Speicherorts in den Einstellungen können Sie sehen, dass alle Elemente auch in Inhalte gespeichert werden. Dies ist eine Speicherung auf Systemebene, die Sie nicht zur Speicherung Ihrer Inhalte wählen sollten.

Deinstallieren von SketchUp

Die Anleitungen gelten für SketchUp und SketchUp Pro

Windows

Windows XP: Klicken Sie auf das Startmenü > Systemsteuerung > Programme hinzufügen/entfernen > SketchUp Nr.

Windows Vista/Windows 7: Klicken Sie auf das Startmenü (Windows-Logo) > Systemsteuerung > Programme > Programme und Funktionen > SketchUp Nr.

Sofern Sie SketchUp deinstallieren möchten, wählen Sie Entfernen (Deinstallieren auf Vista oder Windows 7). Wenn Sie gefragt werden, ob Sie SketchUp entfernen möchten, klicken Sie auf Ja.

Wenn SketchUp Probleme verursacht, können Sie versuchen, sich über die Option Ändern zu behelfen. Dabei werden die Programmfunktionen, die während der letzten Installation installiert wurden, erneut installiert. So können alle beschädigten Anwendungsdateien repariert werden (dies hat keine Auswirkungen auf Ihre SketchUp-Zeichnungsdateien, also die SKP-Dateien, und repariert diese auch nicht). Wenn dies nicht funktioniert, versuchen Sie SketchUp zu deinstallieren und dann neu zu installieren.

Mac OS X
  1. Schließen Sie SketchUp. (Wenn Sie mehr als eine Instanz von SketchUp geöffnet haben, beenden Sie auf jeden Fall alle Instanzen von SketchUp)
  2. Öffnen Sie ein Fenster im Finder.
  3. (SketchUp 8 und frühere Versionen) Löschen Sie den SketchUp-Ordner aus der Hauptbibliothek:
    1. Klicken Sie im linken Fensterabschnitt des Finders auf Macintosh HD.
    2. Klicken Sie im rechten Fensterabschnitt zuerst auf Library und dann auf Application Support.
    3. Suchen Sie im Ordner Application Support nach dem Ordner Google SketchUp Nr. und ziehen Sie ihn dann in den Papierkorb.
      Für SketchUp 2013 heißt der Ordner beispielsweise "SketchUp 2013".
  4. Löschen Sie den SketchUp-Ordner aus Ihrer Benutzerbibliothek:
    1. Klicken Sie im linken Fensterabschnitt des Finders auf Ihren Benutzernamen und dann auf Library* im rechten Fensterabschnitt.
      1. *Wenn Sie Mac OS X 10.7 oder neuer verwenden, halten Sie auf Ihrem Keyboard die Wahltaste (Alt) gedrückt, klicken Sie in der Menüleiste auf Gehe zu, und wählen Sie dann im Dropdown-Menü die Option Bibliothek aus. Hier ist ein Beispielvideo.
    2. Öffnen Sie den Ordner Application Support.
    3. Suchen Sie im Ordner Application Support nach dem Ordner SketchUp Nr. und ziehen Sie ihn dann in den Papierkorb.
  5. Löschen Sie das SketchUp-Programm:
    1. Klicken Sie im linken Fensterabschnitt des Finders auf Programme.
    2. Suchen Sie im rechten Fensterabschnitt nach dem Ordner SketchUp Nr. und ziehen Sie ihn dann in den Papierkorb.
  6. Löschen Sie die PLIST-Datei:
    1. Klicken Sie im linken Fensterabschnitt des Finders auf Ihren Benutzernamen.
    2. Klicken Sie im rechten Fensterabschnitt zuerst auf Bibliothek* und dann auf Einstellungen.
      1. *Wenn Sie Mac OS X 10.7 oder neuer verwenden, halten Sie auf Ihrem Keyboard die Wahltaste (Alt) gedrückt, klicken Sie in der Menüleiste auf Gehe zu, und wählen Sie dann im Dropdown-Menü die Option Bibliothek aus. Hier ist ein Beispielvideo.
    3. Suchen Sie im Ordner Voreinstellungen nach den folgenden Dateien und ziehen Sie alle, sofern vorhanden, in den Papierkorb:
      • com.atlast.sketchup.plist
      • com.google.sketchuppro.plist
      • com.google.sketchupfree.plist
      • com.google.sketchuppro7.plist
      • com.google.sketchupfree7.plist
      • com.google.sketchuppro8.plist
      • com.google.sketchupfree8.plist
      • com.google.LayOut.plist
      • com.google.style_builder.plist
      • com.sketchup.SketchUp.plist
      • com.sketchup.LayOut.plist
      • com.sketchup.StyleBuilder.plist
  7. Leeren Sie den Papierkorb.
TAGS