Working with SketchUp Models

      주의 사항: SketchUp 2015는 여기! 이 지식 센터 문서를 보면 해당 콘텐츠의 2015 버전을 보고 위의 빨간 상자에서 "SketchUp 2015"를 선택 해야 합니다. 아무 버전 선택 경우이 콘텐츠 SketchUp의 모든 버전에 적용 됩니다.

< | Next: Making Annotations >

LayOut allows you to insert multiple copies of the same SketchUp model, each with different views and rendering, into your document. To insert and manipulate SketchUp model:

  1. Select the Default layer.
  2. Select File > Insert. The Open dialog box appears.
  3. Select a SketchUp model file, such as a wooden bench.
  4. Click the Open button. The model appears in the center of the page as a 2D bitmap image.
  5. Double-click on the 2D representation of the model. You are placed within a SketchUp model entity edit session. SketchUp's Orbit tool is active.
  6. Context-click to display the context-menu.
  7. Select Zoom Extents to center the entire model in the selection rectangle.
  8. Move the cursor outside of the selection rectangle.
  9. Click to end the edit session.




  10. Select the Select tool (). The cursor changes to an arrow ().
  11. Click on the 2D bitmap image of the Sketchup model. The model is highlighted by a bounding box and surrounded by small triangles, called resize grips.
  12. Select Edit > Copy. A copy of the model is placed on the clipboard.
  13. Click on the Next button. The document forwards to the next page.
  14. Select Edit > Paste. A copy of the model appears in the center of the page.
  15. Double-click on the 2D representation of the model. You are placed within a SketchUp model entity edit session. SketchUp's Orbit tool is active.
  16. Orbit, Pan, and Zoom to a feature in your model, such as a detail on a wooden bench.

  17. Note: Use SketchUp 3-button mouse controls to perform a orbit, pan, and zoom, or context-click and select the Orbit tool, Pan tool, and Zoom tool from the Camera Tools sub-menu.





  18. Move the cursor outside of the selection rectangle.
  19. Click to end the edit session.
  20. Click on the 2D bitmap image of the Sketchup model.
  21. Click and hold on one of the corner resize grips.
  22. Move the cursor diagonally to resize the 2D image of the model until only the feature in your model, such as a detail on a wooden bench, is featured.
Note: Resizing a 2D image of a model changes the size of the view port, or amount of the model that is visible.



< | Next: Making Annotations >