Creating a Replicated Title Block

      주의 사항: SketchUp 2015는 여기! 이 지식 센터 문서를 보면 해당 콘텐츠의 2015 버전을 보고 위의 빨간 상자에서 "SketchUp 2015"를 선택 해야 합니다. 아무 버전 선택 경우이 콘텐츠 SketchUp의 모든 버전에 적용 됩니다.

< | Next: Working with SketchUp Models >

Most LayOut documents will contains a combination of hand-drawn and pre-drawn entities, such as title blocks, labels, images, and SketchUp models.

This portion of the getting started guide steps you through creating a very basic title block that appears on every page of your document.

  1. Select View > Show Grid. The grid displays.
  2. Select Arrange > Grid Snap On. Tools and entities will now snap to the grid.
  3. Select the Rectangle tool (). The cursor changes to a pencil with a rectangle ().
  4. Click in the upper-left corner of the page to set the starting point of the rectangle.
  5. Move the cursor to the bottom of the page and six squares to the right to create a rectangle that takes up the left-most side of the page.
  6. Release the mouse button. This rectangle represents a title block for your document.




  7. Note: All rectangle tools, the Circle tool, the Ellipse tool, and the Polygon tool all work similar to the Rectangle tool.
  8. Select File > Insert. The Open dialog box appears.
  9. Select an image file, such as a JPG file.
  10. Click the Open button. The image appears in the center of the page.




  11. Hover the cursor over the rotation grip () until the rotate cursor () appears.

  12. Note: Try zooming in on your entity if you do not see the rotation grip.


  13. Click and hold the mouse button to begin the rotate operation.
  14. Move the cursor up and to the left. The angle of rotation appears in the 'Measurements' field and next to the cursor.




  15. Rotate the image until the angle of rotation is 90 degrees.
  16. Release the mouse button.
  17. Click and hold on one of the corner resize grips.
  18. Move the cursor diagonally to resize the image to a size that will fit within the title block.




  19. Move the cursor over the image until the move cursor appears ().

  20. Note: Try zooming in on your entity if you do not see the move cursor.


  21. Click and hold the mouse button to begin the move operation.
  22. Move the cursor to move the image so that it is positioned in the bottom of the title block. The selected entity will follow the cursor.
  23. (optional) Press the right-arrow key a few times to center the image in the title block.




  24. Select the Text tool (). The cursor changes to a pencil with text ().
  25. Click to place the starting point of the text box.
  26. Type text, such as 'My First Document.' Text will expand horizontally until it reaches the page edge, and then it will expand vertically. The text box will maintain its width, and expand (or shrink) vertically to accommodate text on subsequent edits.
  27. Click outside of the text box to finish creating the text.




  28. Select the Select tool (). The cursor changes to an arrow ().
  29. Click on an entity. The selected entity is highlighted by a bounding box and surrounded by small triangles. The entity contains a center grip (a circle with a cross-hair) with an attached rotation grip (a solid circle).
  30. Select Window > Text Style (Microsoft Windows) or Window > Show Fonts (Mac OS X). The Layers dialog box is displayed.
  31. Click on the '48 pt' in the 'Size' list. The text is changed to 48 point text.
  32. Rotate the text just as you rotated the image.
  33. Place the text above the image in your title bar.




  34. (optional) Add additional text and images to your title block.
  35. Click on the Add Page (+) button 3 times. Three additional pages are added to your document. Each page has the title block that you created because you placed the title block on a shared layer called 'On Every Page.'
  36. Select Window > Pages (Microsoft Windows) or Window > Text Style (Mac OS X). The Pages dialog box is displayed. There are 4 pages (Page 1 through Page 4). Page 4 is highlighted to indicated you are on Page 4.




  37. Click on 'Page 1' to return to page 1 of your document.

< | Next: Working with SketchUp Models >