Creating a template

      Avviso: SketchUp 2015 è qui! Quando si guarda a questo articolo di Knowledge Center, assicurarsi di scegliere "SketchUp 2015" la scatola rossa sopra per vedere la versione 2015 di quel contenuto. Se non non c'è nessuna selezione versione, questo contenuto si applica a tutte le versioni di SketchUp.

A template file contains default
settings from the Model Info dialog box and base geometry. To create a
template:

  1. Select File > New
    to start a new SketchUp file.
  2. Modify the Model Info settings
    to fit your particular needs. For example, you might want to set default
    units and snaps, activate a ground plane, and set a geographic location.
  3. Modify the Preference settings
    to fit your particular needs.
  4. (optionally) Draw any geometry
    that you want to share among all of your models. For example, you might
    want all of your models of houses to be created within the same starting
    terrain (such as when you are creating models of houses within a housing
    development).
  5. Select File > Save As Template to save
    the SketchUp file.
  6. Enter the template name, description, and filename.
  7. (optional) Select the 'Set as default template' checkbox to save this template as the default template (to load every time you load SketchUp).
Note: The template will appear in the Template panel of the Preferences dialog box (Window > Preferences on Microsoft Windows or SketchUp > Preferences on Mac OS X)