File Menu in LayOut

The File menu contains items that relate to LayOut document files, including commands to create, open, save, print, import, and export document files.

New

Use the New menu item to create a blank document area and begin a new LayOut document. LayOut will use the settings in the template file to define the initial document state.

Open

Use the Open menu item to launch the Open dialog box, allowing you to open a previously saved LayOut file.

Open Recent - (Mac OS X)

Use the Open Recent submenu to quickly access recently opened LayOut documents. You can clear the list of recent files by selecting the Clear menu item from the end of the recent files list.

Close

Use the Close menu item to close the active document window. This action is the same as clicking on the close button in your drawing's title bar. You will be prompted to save your changes if the document in the active drawing window has not been saved recently.

Save

Use the Save menu item to save the currently active LayOut document to your file system. When you close an unsaved document, or attempt to quit LayOut with unsaved open documents, LayOut will prompt you to save your work before continuing.

Save As

Use the Save As menu item to open the Save As dialog box which defaults to the current document's folder. You can use this dialog box to save the current drawing as a new document. This file can be assigned a new name, a new location, and a previous version of LayOut. The new file will becomes the current file in the drawing window.

Save As Template

Use the Save As Template menu item to save the current document as a template to your templates directory. The template will contain everything that currently appears in your document, including all entities, pages, and so on. You can find your template by clicking on the Templates Tab when creating a new document.

Save As Scrapbook

Use the Save As Scrapbook menu item to save the current document as a scrapbook to your scrapbooks directory. The scrapbook will contain everything that currently appears in your document, including all entities, pages, and so on. You can find your scrapbook by navigating to it in the Scrapbook dialog box.

Revert to Saved

Use the Revert to Saved menu item to revert your current document to its last saved state.

Insert

The Insert menu item is used to launch the Open dialog box, allowing you to insert a model, image, or text file into your document.

Export - (Microsoft Windows)

PDF

Use the Export PDF menu item to export your LayOut document as a PDF file.

Images

Use the Export Images menu item to export your LayOut document as images

Export... - (Mac OS X)

Use the Export menu item to export your LayOut document in one of three ways: a PDF, a series of JPG image files, or a series of PNG image files.

Document Setup

Use the Document Setup menu item to configure properties for your entire document. Refer to the Document Setup section for further information.

Page Setup

Use the Page Setup menu item to access the page setup dialog box. This dialog box is used to select and configure printer and page properties to use for printing.

Print Preview - (Microsoft Windows)

Use the Print Preview menu item to preview your document as it will appear on paper (using the print setup settings).

Print

Use the Print menu item to open the standard Print dialog box. This dialog box enables you to print the current document in LayOut's document area to the currently selected printer.

Exit - (Microsoft Windows)

Use the Exit menu item to close the current file and the LayOut application window. LayOut will notify you to save your file if it has not been saved since the last change.