How Can We Help?

Creating a Template in LayOut

If you consistently work from a customized LayOut document design, you can save your basic document framework as a template. Templates are also a great way to ensure documents use the same company branding, titleblocks, or project elements.

When you save a LayOut document as a template, the template contains everything that currently appears in your document, including all entities, pages, and so on. You can then add any elements that are unique to your document.

To save a LayOut document as a template, follow these steps:

  1. Select File > Save As Template. The Save As Template dialog box appears.
  2. In the Template Name box, give your template a name.
  3. In the Template Folder area, navigate to the folder where you want to save your template.
  4. Click the OK button. When you create a new LayOut document by selecting File > New, you can find your template by clicking My Templates on the New tab of the Getting Started dialog box (unless you selected a different folder in Step 3).
Tip: You can choose which folders appear in the Template Folder area of the Save As Template dialog box. To do so, select Edit > Preferences (Microsoft Windows> or LayOut > Preferences (Mac OS X), select the Folders pane, and select your desired folders in the Templates area that appears on the right.

Need Help Fast?

SketchUp’s outstanding community of passionate experts have answers to your questions.