Toolbars (Microsoft Windows)

      NOTICE: SketchUp 2015 is here! When you look at this Knowledge Center article, be sure to pick "SketchUp 2015" from the red box above to see the 2015 version of that content. If there is no version picker, this content applies to all versions of SketchUp.

The Toolbars appear below the menus and along the left side of the application contain a user-defined set of tools and controls. Toolbar visibility is toggled under the View > Toolbars menu item.

Getting Started

The Getting Started Toolbar contains all of the tools and menu items necessary for a new user to become acquainted with SketchUp. These tools and menu items are: Select tool, Eraser tool, Line tools (Line and Freehand), Arc tools (2-Point, Arc, and Pie), Shape tools (Rectangle, Circle, Polygon), Push/Pull tool, Offset tool, Move tool, Rotate tool, Scale tool, Tape Measure tool, Text tool, Paint Bucket tool, Orbit tool, Pan tool, Zoom tool, Zoom Extents tool, Add Location button, 3D Warehouse button, Extension Warehouse button, Send to LayOut button.

Getting Started

The Getting Started Toolbar contains all of the tools and menu items necessary for a new user to become acquainted with SketchUp. These tools and menu items are: Select tool, Eraser tool, Line tool, Rectangle tool, Circle tool, Polygon tool, Arc tool, Push/Pull tool, Offset tool, Move tool, Rotate tool, Scale tool, Tape Measure tool, Text tool, Paint Bucket tool, Orbit tool, Pan tool, Zoom tool, Zoom Extents tool, Add Location button, 3D Warehouse button, Extension Warehouse button, Send to LayOut button.

Advanced Camera Tools Toolbar

The buttons on the Advanced Camera Tools Toolbar allow you to create a scene with multiple cameras (that have set aspect ratios) which can be used to mimic a film set. The buttons activate the Create a physical camera with real world parameters tool, Look through a camera, Lock/Unlock current camera, Show/Hide all cameras, Show/Hide all camera frustrom lines, Show/Hide all camera frustrom volumes, and Clear aspect ratio bars and return to default camera.

Camera Toolbar

The buttons on the Camera Toolbar activate the Orbit tool, Pan tool, Zoom tool, Zoom Window tool, Previous, Next, Zoom Extents tool camera tool, Position Camera tool, Walk tool, and Look Around tool.

Classifier Toolbar

The button on the Classifier Toolbar activate the Classification Type drop-down picker, and the Classifier tool.

Construction Toolbar

The buttons on the Construction Toolbar activate the Tape Measure tool, Dimensions tool, Protractor tool, Text tool, Axes tool, and 3D Text tool.

Drawing Toolbar

The buttons on the Drawing Toolbar activate the Rectangle tool, Line tool, Circle tool, Freehand tool, Polygon tool, 2-Point Arc tool, Pie tool, and Arc tool .

Drawing Toolbar

The buttons on the Drawing Toolbar activate the Rectangle tool, Line tool, Circle tool, Arc tool, Polygon tool, and Freehand tool.

Dynamic Components Toolbar

The buttons on the Dynamic Components toolbar activate the Interaction tool, Component Options dialog box, and Component Attributes dialog box.

Edit Toolbar

The Edit Toolbar contains geometry modification tools. The tools on this Toolbar are the Move tool, Push/Pull tool, Rotate tool, Follow Me tool, Scale tool, and Offset tool.

Google Toolbar

The buttons on the Google Toolbar are used to collaborate between SketchUp and other Google products. The Toolbar contains the Add New Building, Add Location, Show Terrain, Photo Textures, Preview Model in Google Earth, Get Models, Share Model, and Upload Components buttons.

Large Tool Set

The Large Tool Set contains the most-used tools and menu items for experienced users. These tools and menu items are: Select tool, Make Component, Paint Bucket tool, Eraser tool, Rectangle tool, Line tool, Circle tool, Freehand tool, Polygon tool, 2-Point Arc tool, Pie tool, Arc tool, Move tool, Push/Pull tool, Rotate tool, Follow Me tool, Scale tool, Offset tool, Tape Measure tool, Dimension tool, Protractor tool, Text tool, Axes tool, 3D Text tool, Orbit tool, Pan tool, Zoom tool, Zoom Extents tool, Previous, Position Camera tool, Look Around tool, Walk tool, Section Plane tool.

Large Tool Set

The Large Tool Set contains the most-used tools and menu items for experienced users. These tools and menu items are: Select tool, Make Component, Paint Bucket tool, Eraser tool, Rectangle tool, Line tool, Circle tool, Arc tool, Polygon tool, Freehand tool, Move tool, Push/Pull tool, Rotate tool, Follow Me tool, Scale tool, Offset tool, Tape Measure tool, Dimension tool, Protractor tool, Text tool, Axes tool, 3D Text tool, Orbit tool, Pan tool, Zoom tool, Zoom Extents tool, Previous, Next, Position Camera tool, Look Around tool, Walk tool, Section Plane tool.

Layers Toolbar

The Layers Toolbar provides quick access to several often used layer operations.

Measurements Toolbar

The Measurements Toolbar contains a field where you can type values corresponding to the currently activated tool. For example, you can type in the specific length of a line while you are in the Line tool. The Measurement Toolbar is used to create accurate geometry.

Outer Shell Toolbar

The Outer Shell toolbar contains one button for the Outer Shell Tool. This toolbar only appears in the free version of SketchUp.

Principal Toolbar

The buttons on the Principal Toolbar activate the Select tool, Make Component, Paint Bucket tool, and Eraser tool.

Sandbox Toolbar

The buttons on the Sandbox Toolbar activate SketchUp's Sandbox tools (Sandbox From Contours, Sandbox From Scratch, Smoove tool, Stamp tool, Drape tool, Add Detail tool, and Flip Edge tool).

Sections Toolbar

The Sections Toolbar allows you to conveniently execute common section operations. The controls on this Toolbar include buttons for toggling the section cut effect and toggling the display of section planes.

Shadows Toolbar

The Shadows Toolbar is used to control shadows. This Toolbar contains buttons to launch the Shadow Settings dialog box (left-most icon) and enable/disable shadows (second icon). This Toolbar also contains slider bars to control settings related to the time of year (left-most slider bar) and time of day (right-most slider bar).

Solid Tools Toolbar

The buttons on the Solid Tools Toolbar activate the Outer Shell tool, Intersect tool, Union tool, Subtract tool, Trim tool, and Split tool.

Standard Toolbar

The Standard Toolbar contains a variety of menu items which help with file and drawing management and shortcuts to printing and help operations. These menu items are New, Open, Save, Cut, Copy, Paste, Erase, Undo, Redo, Print, and Model Info.

Styles Toolbar

The buttons on the Styles Toolbar activate SketchUp's face rendering styles (x-ray transparency, wireframe, hidden line, shaded, shaded with textures, and monochrome).

Views Toolbar

The buttons on the Views Toolbar activate SketchUp's standard views (iso, top, front, right, back, and left). The bottom view is not included, but is available from the Camera menu.

Warehouse Toolbar

The buttons on the Warehouse Toolbar are used to collaborate between SketchUp and the 3D Warehouse and the Extension Warehouse. The Toolbar contains the Get Models..., Share Models...., Share Component..., and Extension Warehouse. If you have an extension/plugin installed that has an update available, the Extension Warehouse icon will show a yellow circle with two circular arrows.


Show ScreenTips on toolbars

If you hover your mouse over a toolbar, a "ScreenTip" with more information about the tool will appear. You can choose whether or not SketchUp shows that information. Click the Options tab then check the Show ScreenTips on toolbars checkbox to switch between showing the screentips or not.

Large buttons

The Toolbar can be displayed using large and small tool buttons. Click the Options tab then check the Large Icons checkbox to switch between large and small tool buttons.