Window menu (Windows)

The Window menu contains model settings and managers for your models. Model settings are dialog boxes with settings that affect the model, such as shadows, display settings, and model information. Managers are dialog boxes that manage certain aspects of your model such as scenes, layers, materials, and components.

Model Info

Use the Model Info menu item to display the Model Info dialog box used to set settings for your entire model.

Entity Info

The Entity Info menu item displays the Entity Info dialog box used to view and set settings for the currently selected entity (or entities).

Materials

The Materials menu item invokes Material Browser and Editor used for managing your materials.

Components

The Components menu item displays Components Browser used for managing your components.

Styles

The Styles menu item invokes the Styles dialog box containing options related to styles, such as edge and face rendering styles.

Layers

Use the Layers menu item to display the Layers Manager used to manage your SketchUp layers.

Outliner

The Outliner menu item invokes the Component Outliner used to display components and groups in a hierarchy.

Scenes

The Scenes menu item invokes the Scene Manager used to manage scenes for an animation. The Scene Manger will display with the current scene highlighted.

Shadows

The Shadows menu item invokes Shadow Settings dialog box for manipulating shadows in your model.

Fog

The Fog menu item invokes the Fog dialog box used to add a fog effect to your model.

Match Photo

The Match Photo menu item invokes the Match Photo dialog box used to help you create accurate 3D models from photos and to accurately place models in a photo's context.

Soften Edges

The Soften Edges menu item invokes the Soften Edges dialog box used to soften and smooth edges in your model.

Instructor

The Instructor menu item invokes the Instructor used to display information about the currently activated tool.

Preferences

The Preferences menu item invokes the Application Preferences dialog box where you can set various global settings for the program.

Welcome

The Welcome menu item invokes the Welcome to SketchUp dialog box.

Hide/Show Dialogs

Use the Hide/Show Dialog menu item to hide and show all currently active dialog boxes.

Ruby Console

The Ruby Console menu item displays the Ruby Console where you can type Ruby script.

Component Options

The Component Options menu item is used to display the Component Options dialog box used to configure a dynamic component.

Component Attributes

The Component Attributes menu item is used to display the Component Attributes dialog box used to develop a dynamic component.

Photo Textures

The Photo Textures menu item is displays the Photo Textures dialog box used to capture a texture from Street View and apply it to the currently selected face.