How Can We Help?

Creating and Saving a LayOut Document

When you first open LayOut, by default, you see two dialog boxes: Tip of the Day and Getting Started.

Tip: If you like seeing the tips, you can click Next to browse through more of them. If you prefer to skip the tips, deselect the Show Tips on Startup checkbox to tell LayOut you’d rather not see this dialog box. When you’re done with the tips, click the Close button.

In the Getting Started dialog box, you choose a template for your LayOut document. Every LayOut document is based on a template. The most basic templates set your document’s paper size and orientation. LayOut also includes templates for storyboards and title blocks, which appear on every page of your LayOut document. If you have a special design in mind for your LayOut document, you can also create your own template.

After you select a template, you can open the Document Setup dialog box to check and modify more specific whole-document settings, such as the exact paper size and margins and the units used to specify the paper size and measurements.

After you set up your LayOut document, you can save it to a specific location on your hard drive and give it a name.

Note: A LayOut document is saved with a .layout file extension. This file is actually a compressed file that contains all the files needed for your document. Each compressed LayOut file includes an XML file that links to all the resources (images, text files, models) referenced in your LayOut document.
Table of Contents
  1. Choosing a template in the Getting Started dialog box
  2. Modifying paper and unit settings
  3. Saving a LayOut document

Choosing a template in the Getting Started dialog box

If you’re creating a new LayOut document, either by launching LayOut or selecting File > New, you need to choose a template in the Getting Started dialog box, shown in the following figure. Don’t worry too much about whether your selected template is exactly what you want, because you can also change the template settings later.

The LayOut Getting Started dialog box in Microsoft Windows
The LayOut Getting Started dialog box in Mac OS X

The following list explains all your options in the Getting Started dialog box:

  • Select a default template: If you’re new to LayOut, this option is an easy way to get started. On the New tab, under the Default Templates options, the default templates are organized into three categories:
    • Paper: Select a template based on common paper sizes, such as Letter Landscape or A4. Each paper size includes a template for portrait or landscape orientation. You can also choose between grid paper or plain paper.
    • Storyboard: If you’re creating a storyboard, check out these templates, which have three preset boxes on each page for showing different angles, features, or views of a 3D model. You can choose from three different box widths.
    • Titleblock: You can choose from several title block styles, such as Modern, Rounded, Simple, or Traditional.
  • Select one of your own templates: In the sidebar on the New tab, select My Templates, and then select your template here so you can use it for your LayOut project. If you haven’t created any templates, you see a blank template.
  • Open an existing document: When you click the Open an Existing File button, a dialog box appears where you navigate to your file and select it to open it in LayOut. Or, if you’ve opened the document recently, click the Recent tab, select your document’s thumbnail, and click Open.

Tip: Have a template you use all the time? Select the Always Use Selected Template checkbox. When this checkbox is selected, instead of displaying the Getting Started dialog box, LayOut opens with your selected template every time you launch the program or select File > New. If you need to see the Getting Started dialog box again, select File > New from Template. Or reset your preferences so that LayOut once again displays the Getting Started dialog box on startup or when you create a new document. On Microsoft Windows, select Edit > Preferences, select Startup in the sidebar on the left, and then select the Open Getting Started option. On Mac OS X, select LayOut > Preferences, select Startup in the sidebar on the left, and then select the Prompt for Template option.

Note: If your system hiccups for any reason and LayOut recovers a document you were working on, the Getting Started dialog box also has a Recovered tab, where you can open or delete the recovered document.

Modifying paper and unit settings

After you create a new document in LayOut, you may want to check and adjust your Paper or Unit settings in the Document Setup dialog box.

Paper settings

The Paper settings enable you to configure the document area’s size, orientation, margins, color, and rendering quality.

Tip: If you plan to print your LayOut document, you can simplify the printing process by creating your LayOut document using the same size paper on which you plan to print.

To see your Paper settings, select File > Document Setup and select Paper in the sidebar on the left, as shown in the following figure.

The Paper settings in the Microsoft Windows Document Setup dialog boxThe Paper settings in the Microsoft Windows Document Setup dialog box
The Paper settings in the Mac OS Document Setup dialog boxThe Paper settings in the Mac OS Document Setup dialog box

Here’s a quick introduction to your options:

  • In the Paper area, you can type a value for the paper width and height. On Microsoft Windows, you can also use the drop-down list to select from a wide range of standard paper sizes, and select either the Landscape or Portrait radio buttons to set the orientation. The default paper color is white, but you can click the Color swatch to open a color picker, where you can select a custom color. (See Choosing Colors for details about using the color picker.) By default, the color only appears on-screen, but you can select the Print Paper Color checkbox if you want the paper color to appear in a printout or PDF or image export. (When the checkbox is deselected, the document background is transparent when you print or export your project.)
  • In the Margins area, you can customize the display and size of your document’s margins. By default, margin lines are hidden, but selecting the Margins checkbox tells LayOut to display them. Enter values for the left, right, top, and bottom margins in their respective text boxes. To change the default color for the margin lines, click the Color swatch to open a color picker, where you can select a new color. To print margin lines, select the Print Margin Lines checkbox.
  • In the Rendering Resolution area, you can change the on-screen and output resolutions for pixel-based LayOut documents. (Vector graphics don’t have resolution.) To adjust the on-screen resolution, select an option (Low, Medium, or High) from the Edit QualityDisplay Resolution drop-down list. The High setting increases the resolution of your models and images, but slows LayOut’s performance. The Output QualityOutput Resolution drop-down list enables you to adjust the quality of printouts or exports. The drop-down list options are same as the on-screen options: Low, Medium, or High.

Tip: When you’re working on a document with a large paper size, you can leave the Output QualityOutput Resolution to Medium or High so the quality of the final print/export looks great.

Units settings

The Units settings affect what coordinate units you see in the Measurements box as you hover a tool around the document area. These settings also affect the measurements on the Paper panel in the Document Setup dialog box. (If you're looking to change dimension units, see Marking Dimensions.)

To see these settings, select File > Document Setup to open the Document Setup dialog box and then select Units in the sidebar, as shown in the following figure.

The Units settings in the Microsoft Windows Document Setup dialog box
The Units settings in the Mac OS X Document Setup dialog box

To change the document units, follow these steps:

  1. From the Format drop-down list, select Fractional or Decimal. If you’re working in metric units, you want to select Decimal.
  2. Select a unit of measurement, such as inches, feet, or meters, from the second Format drop-down list.
  3. From the Precision drop-down list, select how precise you want the units to be. Fractional unit precision can be set from 1“ to 1/64”. Decimal unit precision can be set in numbers of decimal places beyond zero.

Saving a LayOut document

Before you put too much work into a LayOut document, save it with a unique name and location. Saving a LayOut document is much like saving any other document, as you see in the following steps (which reflect your current operating system):

  1. If this is the first time saving your document, select File > Save or File > Save As. Either way, you see a Save LayOut Document dialog box, as shown in the following figure. If you’ve already saved your document once, selecting File > Save As enables you to save a copy of your LayOut document under a new name, and selecting File > Save simply saves your document without opening a dialog box.
  2. Navigate to the location on your hard drive where you want to save the document.
  3. In the File Name box, type a name for your document.
  4. From the Save As Type drop-down list, leave LayOut Files (*.layout) selected to save in the most current .layout file format. If you need the file to be compatible with an earlier version of LayOut, select that version from the drop-down list.

    Warning: When you save a .layout file as a LayOut 2017 file, the file cannot be partially compatible with Layout 2016 and earlier. (Why? Because the persistent IDs that make label and dimension improvements possible don't exist in earlier versions.)
  5. Click Save and your LayOut file is saved in the location you selected.
The Microsoft Windows Save As dialog box
  1. If this is the first time saving your document, select File > Save or File > Save As. Either way, you see a save dialog box, as shown in the following figure. If you’ve already saved your document once, selecting File > Save As enables you to save a copy of your LayOut document under a new name, and selecting File > Save simply saves your document without opening a dialog box.
  2. Navigate to the location on your hard drive where you want to save the document.
  3. In the Save As box, type a name for your document.
  4. From the File Format drop-down list, leave LayOut Document selected to save in the most current .layout file format. If you need the file to be compatible with an earlier version of LayOut, select that version from the drop-down list.

    Warning: When you save a .layout file as a LayOut 2017 file, the file cannot be partially compatible with Layout 2016 and earlier. (Why? Because the persistent IDs that make label and dimension improvements possible don't exist in earlier versions.)
  5. Click Save and your LayOut file is saved in the location you selected.
The Mac OS X Save As dialog box

The File menu also has commands for saving templates and scrapbooks. For details about saving templates, see Creating Templates. For an introduction to saving scrapbooks, check out Working with Scrapbooks of Reusable Entities.

OS:

Need Help Fast?

SketchUp’s outstanding community of passionate experts have answers to your questions.