Styles Browser controls

Use the Styles Browser controls to navigate among styles in your styles collections.

Style thumbnail

The style thumbnail displays the style currently applied to your model.

Style name field

The style name field displays the name of the currently active style.

Style description field

The style description field displays a description of the currently active style.

Display the secondary selection pane button

The Display the secondary selection pane button displays a second select panel below the primary select panel. This feature allows you to display both your styles collections and the In Model materials at the same time. This feature is useful when you want to drag styles between collections and the In Model styles.

Note: You can only apply one style at a time, but you might want multiple styles in the In Model styles. For example, you might have one style that you apply when you are working on the model (because performance is better when you use the style) and another style you use for presenting the model. Styles in the In Model styles are also saved with your SketchUp file.


Create new style button

Use the Create new style button to create a copy of the currently active style in the In Model styles.

Update style button

Use the Update style button to update the copy of the currently active style in the In Model styles.

Select tab

Click on the Select tab to display the select panel. Use the select panel to navigate between style collections.

Back arrow

Use the Back arrow to navigate to the previous location in the hierarchy of collections.

Forward arrow

Use the Forward arrow to navigate to the next location in the hierarchy of collections.

In Model button

Use the In Model button to navigate to the In Model styles collection. The In Model styles collection contains all of the styles currently included with your model file.

Note: You can have styles in your In Model style collection that are not being used by your model.

Collections drop-down list

Select the collections drop-down list to list all of the styles collections in SketchUp. Click on a collection to select the collection.

Details menu

Click on the Details arrow to display the Details menu. See Details menu for further information.

Edit Tab

The Edit tab contains five separate panels: The edge rendering panel, face rendering panel, drawing area styles panel, watermark panel, and other styles panel.

Mix tab

The Mix tab contains five wells corresponding to the five categories of styles in the styles browser (edge, face, background, watermark, and modeling styles). Click on this tab to display the five wells and a secondary style pane. Select a style from the secondary style pane and click on one or more wells to sample the corresponding settings from that style. For example, click on a style in the secondary style pane and click on the Edge Settings well to sample the edge settings from that style. The style in the style thumbnail changes to reflect the newly sampled settings.