Enabling shadows

      NOTICE: SketchUp 2015 is here! When you look at this Knowledge Center article, be sure to pick "SketchUp 2015" from the red box above to see the 2015 version of that content. If there is no version picker, this content applies to all versions of SketchUp.

The SketchUp Shadows feature is designed to give you a general idea of how the sun and shadows relate to your model during the course of a day and throughout the year. The calculations are based on the location (latitude and longitude, directional orientation of the model, and an associated time zone). The time is not adjusted for Daylight Saving Time. You can enable shadows based on location data captured from the Add Location dialog box or by entering data directly into the Geo-location panel of the Model Info dialog box.

Enabling shadows using location data from the Add Location dialog box

Use the Add Location dialog box to set location and directional orientation for models that represent real-world structures. To enable shadows using the Add Location dialog box:

  1. Add the location where you want your 3D model to appear. Refer to Adding a Location for further information. SketchUp is calibrated to the same latitude, longitude, and time zone as the location you choose in the Add Location dialog box. These coordinates appear in SketchUp's Geo-location panel of the Model Info dialog box (Model Info > Geo-location).
  2. Note: The time zone in SketchUp is set based on the coordinates of the image. Because some time zones lines zigzag rather dramatically, the time zone for some locations may inaccurate by up to one hour (sometimes longer).
  3. Select View > Shadows.
  4. To manipulate shadows using the controls in the Shadows Settings dialog box at Window > Shadows.

Enabling shadows using manually input data

Use the Location section of the Model Info dialog box to manually input location information. To enable shadows using manual input data:

  1. Select Window > Model Info. The Model Info dialog box appears.
  2. Select Geo-location on the left-hand side of the Model Info dialog box. The Geo-location panel appears.
  3. Click on the Set Manual Location button.
  4. Enter a country in the 'Country' field.
  5. Enter a location (city) in the 'Location' field.
  6. Enter the latitude in the 'Latitude' field.
  7. Enter the longitude in the 'Longitude' field.
  8. Click the OK button.
  9. Select View > Shadows.
  10. To manipulate shadows using the controls in the Shadows Settings dialog box at Window > Shadows.
Note: You cannot change the color of shadows.


Shadow Options